Windows 10 Mai 2020 Update: Frische Probleme und neue Bugs

Das Mai-Update für Windows 10 ist seit rund zwei Wochen verfügbar und bereits kurz nach dem Start musste Microsoft eine recht lange Liste an Bugs bekannt geben. Entsprechend langsam läuft die Verteilung auch an, nun wurden weitere Probleme bekannt. mehr... Microsoft, Betriebssystem, Windows 10, Windows, Update, Fehler, Bug, Bugs, Windows 10 bugs, Windows 10 Bug, Windows 10 Fehler Microsoft, Betriebssystem, Windows 10, Windows, Update, Fehler, Bug, Bugs, Windows 10 bugs, Windows 10 Bug, Windows 10 Fehler Microsoft, Betriebssystem, Windows 10, Windows, Update, Fehler, Bug, Bugs, Windows 10 bugs, Windows 10 Bug, Windows 10 Fehler

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Wie so oft liest man da wieder Treiberprobleme mit älteren Treibern. Nunja wer nicht updatet ist selber Schuld wenn 's nicht mehr stabil läuft. :D
 
@Windows 10 User: Prinzipiell stimme ich zu. Es gibt jedoch zu Hauf Nvidia-Grafikkarten, die in noch vollkommen funktionierenden PCs/Notebooks stecken, die leider von neueren Treiberversionen seitens Nvidia ausgeschlossen wurden, weshalb man in einem solchen Fall gezwungen ist, ältere Treiber zu verwenden.
 
@Aloysius: Das gibt es nicht nur bei Nvidia, sondern bei allen Herstellern. Windows 10 läuft eben auch auf ziemlich alten Rechnern, daher finde ich die Aussage von "Windows 10 User" ziemlich realitätsfern.
 
@Windows 10 User: andersrum, wer updated ist selbst Schuld, nichts anders zeigt dieses Update wie so oft. Denn wer nicht updated wird nix vermissen und sein System rennt einfach weiter. In der Lister der Neuerungen war nämlich auch exakt nichts was man hätte brauchen können, sprich es war einfach nur unnötig.
 
@aliasname: Tja und wenn dann der Support endet wird auch wieder gemault weil es weder Sicherheitsupdates noch sonstigen Support gibt.
 
@Windows 10 User:
Es hat ja gar keiner darauf hingewiesen, dass es Linux gibt :D
 
Z.b. Bei den dism problemen ist microsoft komplett selbst schuld - sie haben offensichtlich ihre eigenen systeme nicht unter kontrolle.
 
@toco: was das angeht, aber sind wir doch mal ehrlich, kann eine so komplexe Software wirklich 100% fehlerfrei sein?

Also wer sich das einredet ist echt verblendet. Der Jenige soll mal beweisen dass er so komplexe Software 100% fehlerfrei für sagen wir mal Millionen von Hardwarkonfigurationen programmieren kann, sodass es auf jedem System fehlerfrei funktioniert. Da ist doch nun das dism-Problem noch das kleinere Übel, gibt doch genug andere Software die es eben besser kann. Das ist in meinen Augen Korintisch. Aber nun gut irgendwie muss man Gründe suchen aus denen man einen Elefanten machen kann. :)
 
Zum Glück habe ich mein Desktop PC und Notebook noch nicht auf die neue Version aktualisiert.
Ich warte mal einige Monate bis die größten Schwachstellen behoben sind.
Oder ich nutze Version 1909 solange bis es kein Support mehr gibt.
 
@AlexanderW4: Oder du vergleichst einfach mal deine Hardware mit der Liste. Die Wahrscheinlichkeit, dass keiner der gelisteten Fehler bei dir auftritt, dürfte relativ hoch sein. Vor allem die BSOD-Sachen sind ziemlich einfach zu vermeiden. Ich habe z. B. in meinem Leben noch nicht ein einziges mal ein Thunderbolt-Dock überhaupt nur angefasst, und die Nvidia-Treiber halte ich immer aktuell. Um nur mal 2 Beispiele zu nennen.
 
@DON666: aus meinem Gesichtspunkt kann ich sagen, dass wir an unserem kleineren Firmenstandort ~30 Thunderbold 3-Docks haben, wenn das nach einem Feature-Update bei all diesen Systemen zu BSOD kommen sollte wäre das "katastrophal".
Übrigens die ISST-Audio-Treiber sind auf fast allen unseren Notebooks installiert = ebenfalls Desaster.

Edit: Typo
 
@tapo: Ja, wenn das so ist, dann halt kein Update. Aber die meisten Privat-PCs sollten halt de facto kompatibel sein.
 
@tapo: Naja, für Firmen ist 2004 auch noch gar nicht freigegeben (also für Produktivsysteme). Da ist nach wie vor 1909 aktuell.
 
@Stefan1200: Nicht einmal das. 1909 ist von Microsoft immer noch nicht als Enterprise-ready freigegeben worden. Wir sind hier weiterhin bei 1809.
 
@der_ingo: Die Bezeichnung "Business Ready" gibt Microsoft seit 1903 auch nicht mehr raus. Trotzdem ist 1903 bereits seit Mitte September 2019 für alle Personen und Unternehmen freigegeben. Seit Ende Mai 2020 ist 1909 ebenfalls für Firmen empfohlen: https://docs.microsoft.com/en-us/windows/release-information/status-windows-10-1909
 
@Stefan1200: hmm...spannend. Normalerweise gabs zu dem Zeitpunkt ein Refresh im WSUS, welches vor allem auch entsprechend ältere Versionen ersetzt hat. Die aktuell per WSUS verfügbaren 1909 WSUS Pakete haben allerdings keinen Ersatz eingetragen. Keine Ahnung, was die da vermurkst haben.

Aber ja, laut der von dir genannten Webseite ist das ja für alle bereit. Seltsam. Jetzt muss ich mir mal Gedanken machen, ob ich 1909 überhaupt noch verteile, oder noch warte, bis 2004 denn entsprechend für alle freigegeben ist.
 
@der_ingo: Wir fangen jedenfalls auch langsam an, bei unseren Kunden 1909 auszurollen. Der erste Kunde bekommt 1909 diese Tage. Alle anderen Kunden sind noch auf 1903 und werden wohl in ein paar Monaten mit 1909 folgen.

Bis 2004 für Firmen freigegeben ist, wird es vermutlich wieder bis September 2020 dauern. So gesehen ist für Firmen 1909 ja ganz frisch freigegeben. Daher macht 1909 jetzt ausrollen ja durchaus Sinn (zumal es im Internet ja auch relativ wenig negativ Meldungen wegen 1909 gegeben hat).
 
@AlexanderW4: Windows läuft auf Millionen Geräten mit wahrscheinlich eben so vielen Konfigurationen. Da muss es fast zu Problemen kommen.
Ich hatte bei fünf Geräten bisher kein Problem mit dem neuen Update.
 
@AlexanderW4: warte doch einfach, bis es dir über Windows Update automatisch angeboten wird. Dann sollte es auch laufen. Die ganzen genannten Probleme betreffen ja Systeme, die dann auch gleich ausgeschlossen wurden und das Update momentan noch gar nicht angeboten bekommen.
 
Warum werden nicht einfach die Treiber beim Upgrade mitgezogen und installiert?
 
@MancusNemo: frage ich mich auch, eine Vorbereitung bei der Installation findet ja schließlich auch statt, dann können Treiber auch gleich mitgeladen werden.
Besser fände ich aber, wenn die potentiell "fehlerhaften" Treiber schlicht mal VOR der Installation erkannt und in EINFACHER Form dem Nutzer präsentiert werden würden. Betonung liegt auf einfach, z.B. klare Auflistung:
Grafikkarte YX - aktueller Treiber: AB inkompatibel - installiere mind. Treiber: CD
 
@MancusNemo: Das wird doch gemacht (über die Windows Updates). Aber NVidia stellt den Support für alte Hardware irgendwann ein und dann kann auch Microsoft keinen neueren Treiber installieren.
 
@Stefan1200: Tja scheiße gelaufen und dann installiere ich Linux, wenn es ein Laptop ist... So kann man sich Problemfälle auch entsorgen... aber halt dann merkt der Kunde wie geil eigentlich Linux ist... für einfache Benutzung. Und genau das macht sowieso die Masse, also vorsicht M$... aber sie laufen voll rein in ihr verderben. Versuchen Hintenrum Windows durch LInux zu ersetzen... aber dann kann ich gleich zum Original greifen ... und ... tschüss... lediglich die Zocker werden noch zu Windows erpresst...

Wer aber bock auf frickeln hat kanns mal mit Proton probieren..... und wenn das dann läuft ist man Windows los.
 
@MancusNemo: Naja, 1909 wird ja noch eine Weile supported und es ist ja nicht ausgeschlossen, das NVidia oder Microsoft das Problem mit 2004 im Laufe des Jahres noch lösen. In sofern ist noch nicht aller Tage Abend.
 
@Stefan1200: Und bisher hatte ich auch weniger Probleme mit großen Treibern sondern meist eher mit unbekannten Herstellern von Wifi-Sticks oder Bluetooth-Sticks oder komischen Druckern die dann nicht mehr liefen. Oder ein seltener Fall das dann der Monitor schwarz blieb, weil der auch unbekannt war... aber Grafikkarte, das wäre neu... Wenn mein Laptop dann nicht mehr läuft gibts halt Linux... Vergraul deine Kunden ruhig weiter M$....
 
@MancusNemo: Naja, wenn NVidia den Support einstellt, ist es nicht zwangsläufig alleine die Schuld von Microsoft. Wie alt ist denn das Notebook? Welche GPU ist drin?
 
Per ISO-Datei hab ich das Update durchgezogen. Läuft alles soweit prima; Laptop Toshiba Satelite. Das einzige, was mich momentan stört, ist, dass Win10 Bluetooth-Geräte nach dem Aufwacehn aus dem Energiesparmodus nicht verbinden will. Hilft nur ein Neustart. Ansonsten alles unspektakulär.
 
Boh, echt jetzt? Das ist doch schon Normalität und gehört zu W10 als fester Baustein dazu. Damit hat sich doch nun wirklich jeder abgefunden oder macht bereits einen Bogen herum. Das ist in etwa so, als man fragen würde was passiert, wenn ein Kind einen Lutscher bekommt. Na? Richtig! Alle wissen es und haben damit gerechnet. Traurig, was da seit W10 Dingsbums abgeliefert wird. Und nein, ich nutze auch W10 und finde es im Prinzip gut.
 
Ich habe einen Anzeigebug. Bei mir zeigen sämtliche upgedatete Geräte (Lenovo, Acer,...) an, dass keine Internetverbindung besteht. Das Ganze in Verbindung mit dem Weltkugel- statt WiFi-Symbol in der Taskbar. WiFi, als auch Internet funktionieren aber ganz normal.
 
@roterteufel981: Ist bei mir auch so.
 
einen Anzeigebug gibt es auch bei der Defragmentierung. Da steht dass die Defragmentierung noch nie ausgeführt wurde, was sie aber gemacht wurde. Gemeldet habe ich das schon bevor Microsoft das Mai Update verteilt hat.
 
@knuddchen: nur für den Fall:
hast du eine SSD installiert führe bitte NIEMALS eine Defragmentierung durch, bei machanischer HDD, nur zu^^
 
@tapo: ist ne mechanische HDD :) hab keine SSD im Laptop
 
@tapo: Seit Windows 8 (ich glaube sogar schon Windows 7 SP1) erkennt die Windows eigene Defragmentierung automatisch, dass eine SSD eingebaut ist und macht keine klassische Defragmentierung, sondern führt quasi ein TRIM Befehl für die SSD aus (für den Fall, dass die SSD das nicht automatisch macht). Bei Windows XP oder Vista sollte man aber tatsächlich die Finger von der Defragmentierung bei einer SSD lassen ;)
 
@Stefan1200: stimmt schon, die automatische Defragmentierung, die manuelle kann dennoch ganz normal gestartet werden.
 
Sorry, aber das ist doch Panikmache und technischer quatsch deinerseits. Natürlich bringt defragmentieren bei einer SSD nix, aber es schadet auch nicht so sehr wie du hier rumbrüllst. Das bischen Abnutzung der Speicherzellen ist in der Praxis kaum relevant.
 
Hmmmm! Hab 2004 drauf und keinerlei Probs. :-)
Glaube schon das es ein wenig auch n der verbauten HW liegen könnte.
Hier mal grob, die meinige.
Intel Core i7-6700K, 4400 MHz; ASRock Z270 Professional Gaming i7 (Chipsatz:Intel Kaby Point Z270, Intel Skylake-S; 65495 MB (DDR4 SDRAM); GeForce RTX 2070 SUPER (8 GB); Realtek ALC1220 @ Intel Kaby Point PCH - High Definition Audio Controller (Audio, Voice, Speech); Speicherkapazität 28280.0 GB (10588.2 GB frei) ( C:\ NVMe Samsung SSD 970 SCSI Disk Device (931 GB);
 
@mgbd0001: Wozu hast du bei diesem System 64GB Speicher?
 
@L_M_A_O: warum nicht, er hat ja auch ~30TB Hauptspeicher
 
@tapo: Oh das habe ich gar nicht bemerkt :D
 
@tapo: Aber nur ein i7 6700k. Fast schon schade, wenn man sich das restliche System anschaut. ;)
 
@mgbd0001: Ja ja, gute Gelegenheit, mit seiner Hardware zu protzen.
 
Bei mir erscheint einmal den Bluescreen nach Windows Update.
Stillstandcode: SYSTEM THREAD EXCEPTION NOT HANDLED
Fehlerursache btwavdt.sys
 
@Deafmobil: hat mit Bluetooth zu tun
 
@Deafmobil: Gleich wird dir erklärt, warum du da selber Schuld dran bist! ;)
 
hah was die alle Probleme haben, ich habe einfach die Blackscreen of Death and Bluescreen of Death EXE's deinstalliert^^
 
Ich gehöre zu den Alt-PC Usern und bin betroffen... in meinem alten Tower mit WIN 10 1909 steckt noch eine (immer noch prima arbeitende) Nvidia Geforce 9800GT GPU mit besagtem Alttreiber 342.01. Wäre echt ein Jammer wenn Nvidia hier Schluß macht. Ich hoffe mal die bringen hier für die 9er Serie und älter noch mal einen überarbeiteten Treiber... falls nicht, ist der sogenannte Microsoft Display Adapter ist jedenfalls ein grottenschlechter Ersatz. Aber mal abwarten was noch kommt :-)
 
@joebar5th: Ich hab mal nachgelesen. Die Geforce 9800 GT soll wohl August 2008 auf den Markt gekommen sein. Das wären nun Bald 12 Jahre. Irgendwann muss man als Hersteller den Support für alte Hardware einstellen. Knapp 12 Jahre ist schon mächtig lang für die Hardware.
 
@joebar5th: Einfach probieren. Ich hab hier bei einem Notebook mit älterer Nvidia Grafik wissentlich manuell aktualisiert um mal zu schauen, obs Probleme gibt und trotz altem Treiber gab es bisher keine.
 
Seit dem Update haben wir Probleme mit RDP bei unseren DELL Optiplex mit INTEL HD 630 Chipsatz. Einmal ist eine Verbindung möglich, danach erst wieder nach einem Reboot. MS selbst beschreibt dieses Problem und begründet es mit der Umstellung von XDDM auf WDDM. Die betroffenen Firmen (INTEL, NVIDIA, AMD) wüssten das auch, hätten aber trotzdem bis zum Patchday fehlerhafte Treiber benutzt.

INTEL selbst bietet einen aktuellen Treiber an, der sich jedoch nicht auf DELL PC installieren lässt. DELL selbst bietet seit Mitte 2019 keine neuen Treiber an. Unsere Home Office Kollegen müssen nach jedem Verbindungsabbruch - die auch häufiger vorzukommen scheinen - einen Mitarbeiter anrufen, der ihren PC neu startet. Das ist natürlich kein Zustand.
 
Ich selber hatte keine Probleme. Soeben ist aber über das W-Update etwas für Lenovo aufgespielt worden.
 
Wie man liest, werden kritische Systeme, bei denen Probleme zu erwarten sind, seitens MS für das Update geblockt.

Das setzt natürlich voraus, dass der User MS die Chance gibt diese Probleme zu erkennen, sprich wer die ach so bösen Telemetrie-, Spionage- und Phone Home - Funktionalitäten abschaltet, ist in gewisser Weise selbst dafür verantwortlich, wenn das Update gegen die Wand fährt.
 
Ah, endlich mal ein Artikel, der auch die Lenovo Probleme mit aufführt, dann weiß ich ja jetzt, warum mein ThinkPad noch warten muss.
 
Ich habe chon eine Weile das neue 2004 und bisher keine Probleme. Meine Hardware ist schon älter, ich benutze keine Microsoft Treiber (ist geblockt). Bei meinem zweiten Rechner mit Hardware von 2008 läuft ebenfalls Windows 2004 ohne nennenswerte Probleme. Bei meinen beiden Notebooks von 2007 und 2012 ist auch das neue Win10 2004 drauf und auch keine Probleme.
 
Nach Update auf Version 2004: Defragmentierung steht immer auf Noch nie augefürt. Manuelle Defragmentierug funktioniert einbandfrei. Alles wird mit Datum normal angezeigt. Nach kurzer Zeit steht alles wieder auf Noch nie ausgfürt. Beim Microsoft Support hab ich aufgegeben.
Kommentar abgeben Netiquette beachten!
Einloggen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles