Es geht los: So gibt es das Windows 10 Creators Update schon jetzt (Update)

Update Dienstag, 23:46 Uhr: Momentan scheinen die beiden Download-Wege des Windows 10 Creators Updates Probleme zu machen, sowohl der Update-Assistenten als auch die Direktlinks enden in einer Fehlermeldung. Wahrscheinlich ist, dass Microsoft die ... mehr... Microsoft, Betriebssystem, Windows 10, Windows, Update, Creators Update, Windows 10 Creators Update, Windows 10 Version 1703, Version 1703 Microsoft, Betriebssystem, Windows 10, Windows, Update, Creators Update, Windows 10 Creators Update, Windows 10 Version 1703, Version 1703 Microsoft, Betriebssystem, Windows 10, Windows, Update, Creators Update, Windows 10 Creators Update, Windows 10 Version 1703, Version 1703

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
No risk, no fun! Ich werde nachher mal eben ein Image vom jetzigen System ziehen, und dann wird das auf die "Produktiv-" Kiste installiert, fertig. Die Insider-Version läuft schon recht ordentlich, aber halt nur auf meiner kreuzlahmen Notebook-Testkiste, jetzt will ich das auch endlich auf dem schnellen PC haben.

Edit: Scheint wohl Leute zu stören, schade. Is mir aber egal.
 
@DON666: Bin auch gerade dabei ein Image zu erstellen und gleich installiere ich es, mal sehen was MS so seit einem Jahr gebastelt hat.
 
@Homie75: Wenn du nicht im Insider-Programm zugange bist, wird dir da sicher mehr auffallen als mir. Ich nutze das ja beides parallel im ständigen Wechsel (sitz meist am normalen PC, aber halt auch oft am Insider-NB), und da verschwimmen irgendwann die Unterschiede etwas... (zumindest geht mir das so ^^)
 
@DON666: Ich bin im fast ring der preview builds, bekam gefühlt jede Woche eine neue build. Bis auf kleinere Zickereien mit MTP Treibern liefen alle ohne größere Probleme oder Abstürze, auf meinem Produktivsystem. Zurzeit ein altes Lenovo Yoga 13 der erste Generation.
 
@Jogibär: Jo, ich bin da in der Richtung auch immer aktuell, aber eben auf einer Testkiste. Habe mir aber jetzt diese Version auf meinem "echten" System installiert, und es schaut alles bis jetzt sehr gut aus.
 
Üblicherweise gibt es mit der neuen Windows 10 Version auch einen Day-One-Patch. Könnte ratsam sein, diesen erst abzuwarten, falls Microsoft Probleme beim oder nach dem Upgrade feststellt.
Edit: Genau das steht auch im letzten Satz des Artikels. Wer lesen kann ...
 
@davidsung: Das wird sicherlich so sein, deshalb würde ich das auf einem im Büro wirklich "produktiv" genutzten PC auch jetzt noch nicht erzwingen, aber wenn man weiß, was man tut (und nötigenfalls auch den Rückweg kennt), kann man das auf der Privatkiste ruhig schon mal testen.

P.S.: Nicht mein Minus, bin durchaus deiner Meinung!
 
Am alten Netbook gestartet: (13:55) Download nach 10 Min fertig...
Update wird vorbereitet... (Start: 14:05) 14:20 78% / 14:50: 87%
14:51: Aufforderung Neustart (Default: in 30 min automatisch)
-> Updates werden verarbeitet (*) (0%) -> (12%) (Hund möchte jetzt Gassi...)
17:05 (Gasi fertig) "Willkommen bei win 10"
- Datenschutzeinstellugen [Annehmen] "Cortana" Weiter -> (Black Screen)
-> Login, wie gewohnt 17:10 "Wilkommen" -> Hallo ... (OK, lahmer Netbook)
17:15: "Neuerungen" / "Office 365 holen" / "Store"...
OK, Virenschutz ist immer noch deaktiviert ;-)
- Repair 8GadgetPack (= Sidebar)
- Classicshell muß sich konfigurieren

Fazit Alles läuft, Sidebar = OK, Dropbox OK,
Start / alle Programme / Auswahl funktioniert, wie unter Win 7 (erwünscht)
Outlook, Excel. usw. laufen ohne jede ungewöhnliche Meldung
der Ccleaner wurde _nicht_ verbannt :-)
 
na dnan erstmal in in die VM und ausmisten das ding.
 
@kkp2321: Ich warte da lieber noch auf die ersten Patche, dann werde ich das auch in meiner VM konfigurieren.
 
@L_M_A_O: leider haben Microsofts updates in letuter zeit auch nicht für Verbesserung gesorgt
 
@kkp2321: Ich weiß nicht mehr wann ich durch ein Update negativ beeinflusst wurde bzw. einen Bug hatte.
 
So dann haut euch das Update mal alle schnell noch heute auf den Rechner damit ich in ein paar Tagen weiß ob ich das auch bedenkenlos tun kann.
 
@BigTHK: Ich warte mit Dir. :o) Ist mir auch alles irgend wie nicht ausgereift genug. Es gibt während den Insider Builds immer wieder Probleme, die bei der Vorversion auch bestanden und behoben wurden. Alles etwas merkwürdig, dass Fehler ständig immer wieder auftauchen.

Der tollste Fehler, den ich bisher bei jeder Insider-Preview irgend wann bemerken musste, ist ein nicht mehr funktionierendes Menü und Taskleiste. Den Bockmist knallen die bei jedem neuen Upgrade einmal rein. :o)
 
Es wird viel zu viel Blabla um die Updates gemacht, bzw. Microsoft ist nach wie vor nicht konsequent genug. Zum einen werden dem Anschein nach die Updates auf Funktion nicht ordentlich geprüft, zum anderen werden Updates angekündigt die nur vielleicht kommen. Das verunsichert auch und gerade diejenigen, die im Kehrschluss für Zündstoff sorgen. Ein sauber geführter Updatzyklus und ein ordentliches Setup mit einmaligen Abfragen/Einstellungen ohne Ausnahme scheint bei Microsoft nicht mehr möglich zu sein.
 
@Barbatos: MS hat nicht wirklich viel Einfluss auf die Newsseiten bzw. Gerüchteküche.

"Setup mit einmaligen Abfragen/Einstellungen ohne Ausnahme"
- wäre dann nicht mehr 0815 Nutzer gerecht aber mit diesem Upgrade soll man beim Setup wohl mehr eingreifen können zumindest was Datenschutz betrifft.
 
@Barbatos: ich hoffe schlicht und einfach das W10 nach dem Update auf meinem Notebook endlich mal stabiler und fehlerloser funktioniert. Mehr Erwartungen habe ich an dieses Update gar nicht.
Wobei Erwartungen habe in bei MS seit längerem eigentlich gar keine mehr, ich hoffe nur jedesmal das mit dem nächsten Update nichts verschlimmbessert wird.
 
@BigTHK: Wenn es im instabilität geht ist wohl eher ein Treiber Schuld, dann wird das Upgrade eher keine Besserung mit sich bringen.
 
Hab das Update drauf,... merke keinen Unterschied außer das FF mal wieder nicht Standardbrowser war,die elende Cloud sich wieder anmeldet und das der Pfeil nun grün ist vom Security Center :P
Nein habe sonst nicht viel gestartet.Paint 3D ist echt Kewl.
Edit.Softreset macht er nicht mehr,heißt ich muss immer nen Kaltstart machen und ab und zu ist das Internet weg nachem Hardreset.
 
@Tribi: Was für Softreset und warum?
 
@PakebuschR: Ausm laufenden Windows den Neustart bleibt er immer im Bootscreen beim F2 fürs Bios hängen bis ich ihn hart neu starte.Keine Ahnung warum.und das Problem mitm Internet ist,daß er fast 2 Minuten kein Internet hat,anzeigt er hätte aber Internet.Keine Homepages aufmacht,kein Steam da....
Edit.Hab fastboot rausgemacht,Bootscreen aus,full USB enable und disable, sogar mein OC von RAM und CPU rausgenommen...bringt nix,er bleibt im Bootscreen stehen.Wenn ich den Bootscreen abschalte hab ichn schwarzes Bild.
Mainboard Asus Hero VII, Bios aktuell.Nach nem hart reset alles OK.
Gears of War 4 gestartet,keine Ahnung wo der Gamemodus ist?:P
 
@Tribi: Das er im BIOS hängt ist ungewöhnlich da ist eventuell der Hersteller gefragt aber MS schiebt meist vor Veröffentlichung noch einen Patch nach - hast wohl doch etwas zu früh upgraded.
 
@PakebuschR: Ach da mach ich mir jetzt net sooo die Gedanken,ist ja auch wie gesagt nur nachem softreset.Was mich wundert ist,wo der GAmemodus ist.Kann nichts finden und die Auslastung ist genauso wie vorher bei Gears 4.
 
@Tribi: In den Einstellungen (Mitte): http://windowsarea.de/wp-content/uploads/2017/03/Windows-10-Creators-Update-Einstellungen.png
 
@PakebuschR: Oh man wie konnte ich denn das übersehen :D Danke.
 
@PakebuschR: Alsoooo ist auch nach nem Kaltstart bei mir.Musste dann im Blackscreen nen hart reset machen damit er hochfährt.Also bei mir bugt es definitiv.
 
@Tribi: Treiber aktualisieren bzw. mal neu installieren, Schnellstart abschalten ansonsten erstmal zurück zur alten Build und abwarten bis zum offiziellen Release.
 
@PakebuschR: Ja haha Standard...nein bringt nix.Bei jedem soft reset das gleiche.Zurücksetzen hat auch nichts gebracht,er hängt bei jedem neustart im Bootscreen.Wird schon nen Grund haben warum sie das Update entfernt haben :)
 
so mal gemacht.
ondrive ist wieder drauf und "mail" war in der taskleiste angepinnt. sonst nix nerviges bemerkt. einstellungen werden vorher neu abgefragt (position, werbe id, ... usw) standardbrowser usw. blieb erhalten. passt
 
@wertzuiop123: beim updatestatus (wenn man nun nach neuen updates sucht) steht allerdings ein fehlercode.
 
Ging alles flott & flockig per Upgrade-Assi über die Bühne, kein Gemecker & Gezetter , alle Apps & Programme noch druf ... mal gucken ob Creator heut´Abend anfängt zu spinnen , ansonsten schönes Ding ... THX :-)
 
@Forcas73: Ich musste auch lediglich meine Sidebar-Gadgets wieder reinstallieren und die Verknüpfungspfeile bei den Desktopshortcuts killen. Das war aber beides vorher klar. Der Rest meiner Anpassungen ist vollständig erhalten geblieben.

Ach ja, die Links zu Musik, Videos, Downloads etc. waren doppelt da, einmal meine eigenen (auf ein anderes Laufwerk umgelenkten), und dann eben die Standards, die auf C:\Benutzer verweisen. Das ist aber auch normal nach einem Upgrade. Einfach die leeren Links gelöscht, fertig. Summa Summarum etwa 10 Minuten Nacharbeiten.
 
@DON666: Bei mir war bloss die Anheft / Entferne an Startmenü , nicht da , aber dank Desktopmodder-Wiki und ner kleinen Regestry-Korrektur easy lößbar ... sehr nett für mich als Nachteule und Gamer finde ich die Nightmode-Option , konnte mich getrost von iris-mini bzw. f.lux trennen , so was hätte ich mir als Option von nVidia / AMD gewünscht ...Stabilität & Performance bisher im "grünen" Bereich :-)
 
so update auch hier erledigt. Ging "relativ" schnell. 25 min etwa vom Starten des Tools bis zum ende des Upgrades.
Soweit keine Fehler hier.
Mail war an der Taskleiste angepinnt das war es aber auch schon.
Keine neu Installation von Candy Crush, Office Holen und dem Gedöns das ich runtergeworfen hatte.
Nach neuen Updates suchen funktioniert und er macht sie auch (hier wars windows Defender deffinition) sonst kein Fehlercode oder der gleichen.
OneDrive nutze ich sowieso von daher ka wie das verhalten wäre wenn man es aus hat.

Was ich allerdings etwas nervig finde ist das die Systemsteuerung aus dem Startmenü bei rechter Maustaste rausgeflogen ist. Genauso wie Prgramme und Funktionen und das nun durch "Apps und Features" ersetzt wurde.
Ich finde Programme und Funktionen irgendwie übersichtlciher aber is wohl nur gewöhnungssache.

Mal sehen ob doch noch Fehler auftauchen aber bisher sieht es gut aus.
 
@Eagle02: klick mal auf "updates suchen" bitte (bzgl fehlercode)
 
@wertzuiop123: jub hab ich gemacht.
Beim ersten mal hat er eben noch ein Defender update hinterhergeschoben und seit dem kommt ganz normal: "Ihr Gerät ist auf dem neuesten Stand. Letzte Überprüfung: heute...."
 
@Eagle02: seltsam. Ja wird schon weggehn. Mir fällt noch auf, dass meine bluetooth ms tastatur extrem besseren empfang hat
 
Bei mir werden keine Icon's von Bildern mehr angezeigt in der Listen sowie Detailansicht wenn Foto die Standard-App ist, erst wenn iich auf das Bild drüberfahre
 
@Win10-Tester: bei mir ist kein problem.
 
Bei mir stocken die Animationen vom Startmenü und Action Center oft, meistens wenn ich eine UWP-App dahinter offen habe. Passiert das noch bei jemandem sonst?
 
Funktioniert bei noch jemandem der LiveZoom von dem Programm ZoomIt nicht mehr mit dem Creators Update? Bild flackert für eine Sekunde beim LiveZoom und das Probgramm stürzt ab und verschwindet lautlos aus der Taskleiste.
 
Must ... resist .... *clicks button*
 
Update Tool heruntergeladen und ausgeführt! Kam nur eine Meldung: Danke für das Update auf die Aktuelle Windows 10 Version. Konnte dann nur noch beenden anklicken!
 
@Romed: MS hat wohl das Update zurückgezogen.
 
Satz mit X: Das war nix.
Update Assistenten durchlaufen lassen, alle settings neu undso:
immer noch die build 14393 drauf.
Nice trolling WF / MS. :D
 
@Aerith: Bei mir war's genauso. Nach Download und Neustart mit "Updates werden verarbeitet" und div. Settings, hat es geheißen "Und los geht's". Dann kam aber wieder das 1. Fenster des Update-Assistenten. Und 14393 habe ich jetzt immer noch drauf. 2, in Worten zwei, Stunden verschenkt.
 
@felix48: 2 stunden? aiai, gut das es bei mir nur 25 Minuten warn. Najo, sowas kann passieren. Nicht umsonst ists noch ein unoffizieller leak. :D
 
@Aerith: ging bei mir auch max 25 min (i3 nuc)
 
@Aerith: Bei mir gabs n hänger bei 66%. Nach 20 minuten hab ich hard resettet und er settzte auf 14393 zurück.
 
@Aerith: Jep, bei mir das gleiche. Alles lief durch ohne Fehler, aber am Ende hatte ich die alte Build wieder.
 
@Aerith: Auf dem Windows10 Subreddit heißt es, dass Microsoft das Update wohl wieder zurückgezogen hat. Hab es auch gerade versucht und das gleiche Problem gehabt. Wär ich mal schneller gewesen :(.

Zusatz: Die ISO-Downloadlinks von Microsofts Servern funktionieren ebenfalls nicht mehr. HTTP 403 Forbidden
 
@hurt: Jap, Assistent gibt jetzt auch nur noch eine Fehlermeldung heraus das der DL nicht gestartet werden kann.

Hab jetzt mein davor gemachtes Image wieder zurückgespiegelt, gut das ich bei sowas paranoid bin. :D
 
@Aerith: Habe mein Image noch nicht wieder zurückgespielt, scheint ja auch so noch alles zu laufen. Man ist lediglich auf 14393 geblieben und musste laut Windows Update drei Updates installieren. Mal schauen ob das alles so bleibt und alles läuft wie gewohnt, ansonsten muss wohl doch noch das Image ran. :D
 
@hurt: Ich hatte keine Lust wieder die kumus zu saugen, drum Image.
Dann hat Clonezilla noch den Bootsektor zersägt aber meine olle Win10 Setup DvD konnte es richten. *lacht* Immer wieder lustig was die IT so alles macht.
 
@hurt: hast du den link dazu bitte :-)
 
@wertzuiop123: https://www.reddit.com/r/Windows10/comments/61y7en/windows_10_creators_update_now_available_via/
 
Hat eigentlich schon jemand probiert eine andere Version der Foto App zu installieren bzw. registrieren? Irgendwie scheint das ganze nicht mehr mit den Ordnern alleine zu funktionieren ( man braucht wohl eine richtige .appx) :-/
 
jep bei mir auch auf 14393 geblieben shit
 
Ob das teil gefixed wurde und intern jetzt wieder auf build 14393 verweist? Evtl ist die Anzeige von 15063 auch nur ein Bug.
 
@Aerith: Das Windows ist schon defenitiv das 15063, zumindest bei mir. Das konnte ich in der VM feststellen.
 
es geht los ? habe das gefühl hier würde seit wochen nochts anderes stehen. nichts gegen die spezis hier aber jemanden den das nicht ibteredsiert hat schon den eindruck ^^
 
Vorsicht Office Lizenzen

Das Upgrade wurde auf 4 Rechnern durchgeführt. Auf allen 4 Rechnern war eine gültige Office Lizenz installiert, 2 x Office 2013 und 2 x Office 2016.

Die Office 2016 Lizenzen haben das Upgrade überlebt. Einmal eine Kauflizenz und einmal eine Office 365 Lizenz.

Die Office 2013 Lizenzen haben das Upgrade NICHT überlebt. Eine Aufforderung erschien, die Aktivierung per Internet oder telefonisch durchzuführen, und dann kam der Hinweis, dass eine ungültige Aktivierungsnummer vorhanden sei.

Da ich auf beiden Rechnern das Office Paket dringend benötige, folgte ich den Hilfehinweisen zum Anmelden bei einem Office 365 E3 Abo.

Hier staunte ich nicht schlecht, dass plötzlich eine Reihe von Rechnern (die ich längere Zeit nicht mehr gestartet hatte) gar nicht mehr aufgeführt waren und noch Lizenzen frei waren. (die es vorher nicht mehr gab) Also habe ich Office neu installiert und nun habe ich Office 2016 auf den Rechnern, was ich ursprünglich absolut nicht wollte, da ich eine 100% Kompatibilität zu bestimmten Word- und Excel Dokumenten benötige, die ja bei Microsofts Unvermögen einer durchgehenden Kompatibilität der Dokumente auf verschiedenen Versionen herzustellen, nun nicht mehr gegeben ist.

Also Vorsicht bei Nutzern, die eine Reihe von Rechnern ihr Eigen nennen und dort verschiedene Lizenzen von Office installiert haben.

G.-J.
 
Assistent durchgeführt und nun bin ich auf Build 14393.0 (Version 1607) "gedowngraded" worden. Bitte was?
 
@davidsung: Siehe [17], [re:4].
 
hoffe das die xbox app dann richtig funktioniert. die schmiert beim streamen der konsole immer ab und hab noch keine lösung gefunden. meine Leitung ist genug für die sehr hohe Qualität
 
Auf den ersten 2 Maschinen ging es problemlos, dann später noch ein Laptop aktualisieren wollen, und da war das Update zurück gezogen. Der Link zum Tool ging dann auch nicht mehr.
 
Hier hat alles geklappt, habe den DL noch erwischt, als es ihn noch gab. Inplace-Upgrade durchgeführt, ging dank SSD recht fix, danach an der Kommandozeile per "winver" die Version abgefragt: Versionsnummer ist nun 1703 (Build 15063.0). Im System keinerlei Fehler bemerkt, auch nicht bei Office (2010). Nur die RSAT von 1607 funktionieren nicht mehr, da braucht es eine neue Version, das war aber bisher bei jedem neuen Build so.

Edit:

Die jüngsten RSAT für den W2K16 funktionieren auch für WIN 10 1703. Der Dateiname lautet: WindowsTH-RSAT_WS2016-x64.msu, einfach mal danach googeln.
 
ich habe das Upgrade Win10 Build 15063 mit dem Update Assistent gerade heruntergeladen und installiert. Dauer cá 35 min. Alles funkitioniert einwandfrei.
29.03.2017 9:59h Helmut
 
! HINWEIS ! man kann den Download auch noch weiterhin von der internet seite bekommen, über die Wayback machine, hier der Link:

https://web.archive.org/web/20170328192153/https://query.prod.cms.rt.microsoft.com/cms/api/am/binary/RW1t9R

ob es funktioniert oder nicht kann ich nicht versichern.
ich habe den original link von https://twitter.com/h0x0d/status/845083858349449217
aber ich heb mein bestes getan :)
 
@aZa1905: Der Link und das Update funktionieren zwar aber leider wird die Version nicht auf 1703 aktualisiert
Kommentar abgeben Netiquette beachten!
Einloggen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles