Windows 10 Frühjahrs-Update: So bekommt man die ISO schon jetzt

Das Spring Creators Update alias Version 1803 für Windows 10 steht vor der Veröffentlichung. Zunächst ist dazu der Download des ESD-Pakets aufgetaucht, inzwischen ist "RTM"-Build 17133 auch im Release Preview-Ring angekommen. ... mehr... Microsoft, Betriebssystem, Windows, Windows 10, Creators Update, Redstone 4, Spring Creators Update, Windows 10 Spring Creators Update, Version 1803, RS4 Microsoft, Betriebssystem, Windows, Windows 10, Creators Update, Redstone 4, Spring Creators Update, Windows 10 Spring Creators Update, Version 1803, RS4 Microsoft, Betriebssystem, Windows, Windows 10, Creators Update, Redstone 4, Spring Creators Update, Windows 10 Spring Creators Update, Version 1803, RS4

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Hat es hier schon einer drüber Installiert? Läuft es sauber durch und gibt es bisherige Fehler?
 
@iHaX: Es sollte keine Probleme geben, da das dieselben Dateien sind, die es demnächst auch über Windows Update geben wird. Der "Trick" besteht vereinfacht gesagt nur darin, den Microsoft-Servern schon jetzt mitzuteilen, dass man gerne das Update und die passende Version gerne hätte.
Es ist nichts anderes als das, was es auch ab (vermutlich) nächsten Dienstag per Windows Update oder manuellem ISO-Download geben wird.
Kurzum: keine Angst. ;)
 
@witek: Zum Glück hast du noch "VERMUTLICH" dazu geschrieben.

Dass das jetzt die "finale" Version ist, weiß kein Mensch. Immer noch können Bugs auftreten, es ist immer noch eine Beta!

Wenn sie offiziell ausgerollt wird, ist es sehr gut möglich dass noch ein Day-1-Patch mit ausgeliefert wird, um die letzten Bugs zu beseitigen.
Diese 4 Tage kann man echt noch warten, was bringt einem das jetzt noch?
Tolle Features gibt es sowieso nicht.
 
@dudelsack: Das vermutlich bezieht sich auf den Zeitpunkt. Zur Version selbst: Natürlich ist das die "finale" Version, da lege ich mich fest, sonst hätte MS sie nicht gestern in den Release Preview geschoben.
Und selbst wenn es den von dir erwähnten Day-1-Patch geben wird: Am Build wird Microsoft nicht mehr rumschrauben, sondern das allenfalls als kumulatives Update nachreichen.
Klar, sicher ist nur der Tod, aber ich gehe mal trotzdem ganz stark davon aus, dass das das Spring Creators Update ist. Und genauso klar ist: Es zwingt dich keiner, du kannst gerne warten. Steht ja auch so im Text.
 
@witek: Natürlich ist es das Feature Update, und es werden kumulative kommen. Trotzdem ist es noch eine Beta mit letzten möglichen Fehlern.
 
@dudelsack: Und ja, die Gefahr das was schief läuft ist sehr gering.
 
@dudelsack: Nein, es ist keine Beta. Es wurde lediglich noch nicht offiziell über WU freigegeben. Wäre es Beta, würde Microsoft vor Veröffentlichung noch was dran ändern, und sei es nur der Build-String. Da diese Version aber nicht mehr angefasst werden wird vor Release, ist da auch nix mit Beta. Du scheinst da irgendwie eine andere Definition für zu haben... Und außerdem hatten wir diese Diskussion wenige Tage vor Release bisher bei JEDER Build, und IMMER war es zu diesem Zeitpunkt die Releaseversion. Ich weiß ja nicht, wie lange du schon dabei bist.
 
@DON666: Schon immer. Für mich ist es solange Beta, wie es nicht über Windows Update ausgerollt wird. Ein Day1Patch kann jederzeit kommen, also am 10.April, und genau das meine ich. Also ein kumulatives Update, eine Zahl hinter dem Punkt!
Ist das jetzt so schwer begreiflich? Naja, in 4 Tagen werden wir es ja sehen. Mir ist es ja egal, aber wer keine Beta will, oder irgendwelche Gefahren, der sollte das einfach noch ganz kurz abwarten.
Wenn ich mir einige Kommentare bezüglich dieses Downloads anschaue, dann steht da ja schon so manches Richtung "System zerschossen".
 
@dudelsack: Für mich ist das was später über Windows Update kommt also diese Build die "RTM" und wenn am 10. April ein Day1Patch kommen sollte dann hebt er eben diese Build hinter dem Punkt an, am Ende hat jeder das selbe.
 
@PakebuschR: wie drehen uns im Kreis
 
@dudelsack: Dachte das du es so vielleicht verstehst, du machst das also allein vom Zeitpunkt abhängig auch wenn es 100% identisch ist.
 
@PakebuschR: Nein mache ich nicht. Siehe meine Antwort unten.
 
@DON666: So, und nun? Nix mit öffentlichem Rollout, es wurde noch ein Update hinterher geschoben.
Also, gibt es wohl noch Probleme mit dieser "finalen" Version.

Naja.
 
@dudelsack: Das warten wir mal ab... Und natürlich gibt es ein kumulatives Update für die 1709er, ist schließlich auch ein anderer Branch als 1803, also eigentlich alles völlig normal, außer dass der nie für den 10. zugesagte Rollout noch nicht am 10. begonnen hat.
 
@DON666: Nein, das Update ist auch für die 1803!!!
Wie ich es sagte.
Und die Leute die sich die "final" so schön kompliziert installiert haben, dürfen jetzt nochmal ran ^^
 
@dudelsack: ob du HEUTE diese build lädst, oder am dienstag diese UND einen zusätzlichen day one patch, der ursprung, also DIESE datei ist dennoch die gleiche. lädst du heute, wirste den patch am dienstag bekommen, lädst du am dienstag bekommst beides zusammen. aber das eine file wird das exakt gleiche sein. der day one patch wird nicht integriert sein bereits
 
@scary674: ja, das ist mir klar, wie ich ja bereits schrieb.
Jedoch, ist in dieser build, welche nicht offiziell für alle freigegeben ist und immer noch in den insider (=beta) ringen geprüft wird, ein grabierender Fehler enthalten, hast halt JETZT Pech gehabt.
Wenn du es am offiziellen Tag, also wohl am 10.04. herunterlädst, bekommst du während der Installation noch eventuelle Bugfixes (kumulative Updates) spendiert.
Ergo, besser.
 
@dudelsack: stimmt ja auch aber ergo bekommst trotzdem erst DIESE fassung. nur dann halt am tag eben gleich updates dazu. und das war hier die ganze zeit das gerede. die ursprungfassung ist und bleibt trotzdem erstmal die gleiche, beta hin oder her. die einen warten halt jetzt paar tage auf die weiteren updates, oder sind wie du dann eben am dienstag beides zusammen bekommen. dennoch ist die urfassung ein und die selbe.
 
@scary674: und ich kann mich nur wiederholen: ja, das stimmt.
umkehrschluss: Dies ist nicht die Final, also risikobehaftet.
 
@dudelsack: Dann ist die am 10.04. erscheindende genauso Risikobehaftet sofern man das eventuell erscheinde Update nicht drauf hat - das wird bei einer Neuinstallation auch erst nach der Installation über Windows Update bezogen und wenn ich beim Setup (Inplace Upgrade) die Option abgewält bzw. keine Internetverbindung habe kann MS da auch im voraus nichts ändern.

Der einzige Unterschied ist der Zeitraum falls noch ein Bug gefunden wird, die einen warten ab 10.04. andere eben ab xx.04. bis zum Fix.

Oder Installiere die auf diesem Weg bezogene ISO erst am 10.04. und alles ist gut.
 
@dudelsack: Stimmt.

Ich kaufe auch kein neues Auto direkt in der Fabrik, bevor die letzte Schraube am Fertigungsband richtig angezogen worden ist und der Meister das Go gibt.

Scheinbar gibt es schon genug ungeduldige Leute, die sich mit dreiviertel oder 95 Prozent fertigem zufrieden geben.

Ist wie auf der Säuglingsstation mit den Frühchen.

Und der Erzeuger ist ja so beklöppelt stolz, dass es schon vor dem eigentlichen Geburtstermin da ist, aber noch unter der Wärmelampe mit Sauerstoffbeatmung im Brutkasten nachgebrütet werden muss.
Aber hey, es bewegt sich schon.

Vor Freude fast in die Hose mach.
 
@witek: Es gibt ein paar kleinere Probleme. Man bekommt Intel Netzwerkkarten nicht mehr mit der Intel Connection Software zur Gruppenarbeit ans Laufen, und verweigert dir Arbeit. Auch meine UR12 Steinberg, bzw. die Yamaha Software wird deaktiviert, wenn man die Software für die UR12 neu installiert funktioniert es wieder.
 
@iHaX: Habs seit gestern auf 3 PCs/Laptops drauf. Probleme soweit keine. Lediglich am Desktop wurde aus irgend einem Grund die Windows Startpartition (450 MB) als Laufwerk angezeigt. Mit Diskpart lies sich der Buchstabe aber wieder löschen und die Partition ist nicht mehr sichtbar. Der Rest funktioniert soweit problemlos.
 
@sav: War bei mir genau dasselbe. Ansonsten läuft scheinbar alles, hab zumindest noch nichts gefunden.
 
@sav:
bei mir wird auch nach dem Update ein zusätzliches Laufwerk G: angezeigt " Lediglich am Desktop wurde aus irgend einem Grund die Windows Startpartition (450 MB) als Laufwerk angezeigt. Mit Diskpart lies sich der Buchstabe aber wieder löschen und die Partition ist nicht mehr sichtbar"
Wie wird das mit Diskpart genau gemacht? Die Startpartition ist es ja nicht. G gibt es bei mir zweimal (versteckt und die sichtbare). ich will die sichtbare G-Partition ausblenden. Kann man die einfach komplett löschen?

Danke vorab für die Infos.
 
@ThorstenLe: Oh sorry, habs erst jetzt gesehen:
Diskpart Enter drücken
list volume Enter drücken und den Buchstaben der richtigen Partition auslesen.
select volume "Ziffer" (oder Buchstabe) Nach einem Leerzeichen die von euch ausgewählten Zahl (oder Buchstabe) eintragen und Enter drücken.
remove letter="Buchstabe" - Hier nun den ausgewählten Buchstaben eingeben und Enter drücken
exit eintippen und Enter drücken. Damit verlässt man Diskpart

Quelle: https://www.deskmodder.de/blog/2018/04/02/windows-10-17133-oem-partition-wird-als-neues-laufwerk-mit-laufwerk-buchstaben-angezeigt/
 
@sav: Diskpart?

Denlaufwerksbuchstaben entfernen, das geht genauso gut mit der Windows Datenträgerverwaltung.
Schon davon gehört?

Aber hey, sich jeden Morgen mit nem Pantographiergerät umständlich die Hose anziehen ist in.
 
@Nibelungen: "Denlaufwerksbuchstaben entfernen, das geht genauso gut mit der Windows Datenträgerverwaltung."

Eben nicht bei allen Partitionen, z.B. bei der hier fraglichen (hatte das selbe Problem auf einem Rechner).
 
@Nibelungen: Wie adrianghc schon schrieb: Geht in diesem Fall nicht.

Vielleicht sollte man sich mal ein wenig in Zurückhaltung üben, ehe man andere hier direkt als Vollpfosten hinzustellen versucht.
 
@Nibelungen: Die anderen Kommentatoren haben eigentlich schon alles gesagt. Wäre es über die Datenträgerverwaltung gegangen, würde mans natürlich einfach über diese machen. In diesem Fall ist es aber - wieso auch immer - nicht möglich.
 
@iHaX: Gerade bei meiner Schwester einfach mal "drüber" gebügelt.
Installation lief ganz ohne Probleme durch. Danach noch ein Update. Und fertig.
Programm ( allerdings eher Standart - Office - Browser und co) bisher auch alles einwandfrei.
 
@the_fate: Hui, die erste Zeile kann man aber leicht missverstehen ;)
 
@iHaX: Per aktivierter Insider- Einstellung läuft es sauber durch und erfordert nur minimale Nacharbeiten. (Spalten im Mediaplayer aktivieren, Classicshell & Sidebar repariert sich selber)
Interessant: (Zeiten auf 9 Jahre alter Hardware)
- ca 4 Stunden Rumgerödel im laufenden Betrieb, ohne den Anwender zu stören
- ca 30- Minuten für den finalen Neustart.
-> Diverse Fragen betreffs Cortona, Standort, usw. werden beim ersten Anmelden abgefragt.
 
Was ich nicht verstehe: Die ISO, die ich nach dieser Methode hier erstellen kann, ist bei 64 Bit 3,49 GB groß, während es bei der Variante, die ich aus der ESD erstellt habe, 4,23 GB sind. Die Installation bringt aber dasselbe Endergebnis.
 
@DON666: Beim erstellen der ISOs aus der ESD gabs zum einen die Option bestimmte Versionen nicht mit in die ISO zu packen und zum anderen auch die Install irgendwas zu komprimieren. Vielleicht wird ja eins oder beides bei der Methode hier standardmäßig gemacht?
 
@sav: Das kann natürlich sein. Die Komprimierung hatte ich definitiv nicht aktiviert bei der ESD-Variante.
 
@DON666:

das habe ich vorhin auch gehabt mit dem Tool Wim.haste nicht gesehn...aber im Endeffect ist beides dasselbe..einmal komprimiert und einmal ohne Kompression
 
@Computerfreak-007: Die sind beide komprimiert. Ohne Kompression wäre die Install Datei über 15GB groß. Die install.wim ist so komprimiert, dass sie noch modifizierbar ist (dadurch wird sie leicht größer) und die install.esd ist so komprimiert, dass man sie nicht mehr verändern kann (dadurch wird sie etwas kleiner).
 
habs vorhin auf mein Laptop installiert..läuft 1a..hat alle vorher installierten Programme übernommen,musste nix löschen..hat mich gewundert,weil letztens aufm Desktop Rechner musste ichs komplett neu aufsetzen..da hat er alle Programme gelöscht und ich musste die Programme neu nachinstallieren...wer weiß welches Monster da sich zwischen die Festplatte geschmuggelt hatte :)
 
Bei mir hat das update windows zerschossen ^^ desktop konnte nicht mehr gefunden werden (hab ich ehrlich noch nie gesehen diesen fehler :D) aber ich bin da wohl ein einzelfall, hab es dann nochmal zurückgesetzt und hatte am ende ein halb volles profil :D paar sachen noch gefixxt und nun läuft es super ;)
 
@blgblade:

ja ist echt komisch manchmal, aber Hauptsache ist ja das du es wieder zum laufen bekommen hast !
 
@blgblade: Ich habe mittlerweile 3 PCs mit 1803 versorgt. Einmal Bitlocker sicherheitshalber vorher ausgeschaltet, einmal vergessen. Das Update ging jedes Mal glatt durch.
 
bin gerade noch nebenbei am werkeln..versuche es auf nen alten Pentium II Retro Rechner zu installieren...mit 300 Mhz Prozessor :)
bin mal gespannt ob das klappt !! oder obs ne Fehlermeldung gibt
 
@Computerfreak-007: Ich denke, es wird sich wegen der zu alten CPU weigern, sich installieren zu lassen. Habe selbst auch noch eine Pentium-Kiste (ist allerdings schneller als deiner), und da geht aus genau dem Grund das Update von 7 auf 10 nicht.
 
@DON666:

hat sich gerade erledigt..kommt ne Fehlermeldung..und dann ist Empty im Schacht... :)

kommt wieder das alte XP ruff und fertig
 
@Computerfreak-007: Hmm ja. Kann Tage gehen. Die Auslagerungdatei sollte dann groß genug sein.

Damals wollte mal irgend einer ein Windows 2000 auf seinem Palm mit 64MB Arbeitsspeicher.
Die Installation dauerte 5 Stunden. Das Booten 7 Minuten. Aber es lief irgendwie.
Über das Starten von einem Office XP Powerpoint wolln wa da nicht reden. Wirklich nicht.
 
Installiere es gerade über Parallels auf einem iMac. Bis jetzt klappt es.
Überlege ob ich es auch auf meinem Surface Pro installiere. Hat das schon jemand gemacht ?
 
@easy39rider: Ich werde auf meinem Surface Book kein Update mehr manuell einspielen. Bisher musste ich zwei mal neu aufsetzen. Bei den Surface-Produkten kannst Du auch nicht einfach neu installieren, nein, Du musst Dir unter Angabe einer Seriennummer ein Wiederherstellungsimage von Microsoft downloaden. Dort ist dann die Seriennr. eingearbeitet. Deshalb hatte ich wohl bisher immer irgendwelche Funktionsfehler nach dem manuellen einspielen von Fall Creatos Update & Co.
Auf dem Sony Vaio habe ich es gestern eingespielt, keine Probleme. Surface-Book lasse ich lieber über die Update-Konsole laufen...
 
@Vivigens: Danke für die Info. Leider zu spät. Konnte nicht widerstehen. Hoffentlich geht es gut
 
@Vivigens: Glück gehabt scheint mir.
Bis jetzt scheint alles zu funktionieren.
Sogar der Pencil
 
@easy39rider: Da ich mittlerweile auch gelernt habe, wie man bei einem Surface-Produkt richtige Backups erstell, nämlich so, dass sie hinterher auch laufen, werde ich evtl. auch mal ins Risiko gehen. ;-)
 
@Vivigens: Ich bin da sehr unbedarft. Ist mein erstes Surface Produkt.Gefällt mir soweit recht gut.
Ist für meine Motorradtouren gedacht
 
Also bei mir wird kein Mikrofon erkannt mhhh
 
@booster86: Such mal in den Datenschutzeinstellungen bei Mikrofon
 
@booster86: Mikro nutze ich nicht. Nur Pencil und Arc Mouse
 
Ich habe die Version schon getestet. Net Framework lässt sich nicht Installieren. Soundblaster AE 5 Stürzt ab oder Verursacht Bluescreen beim Start. Cpu zu Hohe auslastung. zb habe ich einen 7900x mit
ProEvolution 2018 64 - 80 % Auslastung. Also das neue Windows Update hat noch einige baustellen.
 
@Anakwanar83: hatte auch das problem mit .net framework (3.5) es funktionierte auch nicht über "windows-features aktivieren" jetzt 2 tage später geht es aber wieder . probiere es einfach nochmal über diese funktion
 
hm, bei mir kommt "Problem beim Ausführen dieses Tools" Fehlercode 0x800700D - 0x20000

Wenn ich das Media Creation Tool ohne die Console und dem Befehl ausführe, dann öffnet es aber normal.
Irgendetwas stimmt nicht ganz....
 
@Cpt.Xer0: Du darfst die Products Datei nicht entpacken, sondern im zip ordern belassen. Dann hat es bei mir auch nur über CMD geklappt und nicht über Powershell.
 
@tripe_down: Über die PowerShell klappt es auch, da ist nur der Startbefehl ein klein wenig anders. Statt

MediaCreationTool /selfhost

muss es bei Powershell

.\MediaCreationTool /selfhost

heissen.
 
Kollege sendet gerade Foto mit Funktionsupdate für 1803 und sagt er ist nicht im slow oO
 
@neuernickzumflamen: dann ist er im release preview ring da kam es gestern raus
 
@Reude2004: ah okay
 
@Reude2004: gerade angeschrieben er sagt nö oO
 
@neuernickzumflamen: Dann wird er nicht wissen im welchen ring er ist, er ist sicher nicht im Release Ring sondern Release Preview oder Slow. Einfach mal bei Update auf Windows Insider Programm klicken und schauen was dort ausgewählt ist.

Das Update ist noch nicht draussen sonst hätte es nicht nur er als einziger auf der welt im Final Ring bekommen.
 
@neuernickzumflamen: Im Release Ring wird die Build auch schon verteilt.
 
hab es auf pc und tablet, läuft 1a - bisher keine Probleme bemerkt
 
Wie macht man das für die Enterprise Version ?
 
@Al13: Schau mal hier: https://www.deskmodder.de/blog/2018/03/28/17133-iso-esd-deutsch-english/
oder hier: https://www.microsoft.com/de-de/software-download/vlacademicISO
 
Hab alle schritte befolgt doch das setup wird mit "Fehler bei der installation von Windows 10" quittiert. Was für eine Zeitverschwendung :/
 
17133.1 lüpt bei mir super. 28.03 installiert (insider-ring)
 
hm,..aber irgendwie muss es doch auch schon einen Direktlink zur ISO geben der?
 
@legalxpuser: https://www.deskmodder.de/blog/2018/03/28/17133-iso-esd-deutsch-english/
 
@Plattenossi: passt :) hab die ESD auch von deskmodder und einfach auf einen Stick entpackt und als inplace Upgrade installiert. läuft rund und auch ein zusätzliches Laufwerk unter "computer" erscheint auch nicht. bisher keine Fehler erkennbar :)
 
@legalxpuser: Das ist doch schon ziemlich direkt, beide Dateien in einen Ordner ablegen, Befehl eingeben und ISO Laden, das offizielle MCT wird aber auch bald erscheinen.
 
Das Ausführen des Selfhost Befehls funktioniert bei mir nicht. Bekomme nur folgende Fehlermeldung:
MediaCreationTool.exe : Die Benennung "MediaCreationTool.exe" wurde nicht als Name eines Cmdlet, einer Funktion, einer
Skriptdatei oder eines ausführbaren Programms erkannt. Überprüfen Sie die Schreibweise des Namens, oder ob der Pfad
korrekt ist (sofern enthalten), und wiederholen Sie den Vorgang.
In Zeile:1 Zeichen:1
+ MediaCreationTool.exe /Selfhost
+ ~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : ObjectNotFound: (MediaCreationTool.exe:String) [], CommandNotFoundException
+ FullyQualifiedErrorId : CommandNotFoundException

Suggestion [3,General]: Der Befehl MediaCreationTool.exe wurde nicht gefunden. Er ist jedoch am aktuellen Ort vorhanden. Windows PowerShell lädt Befehle nicht standardmäßig vom aktuellen Ort. Wenn Sie diesem Befehl vertrauen, geben Sie stattdessen ".\MediaCreationTool.exe" ein. Weitere Informationen erhalten Sie unter "get-help about_Command_Precedence"
 
@AndreK78:
Bei mir hat oben stehende Vorgehensweise perfekt funktioniert. Irgendwas musst du falsch machen.
Bei mir sieht das dann folgendermaßen aus:

C:\WINDOWS\system32>cd C:\Users\*****\Desktop\NeuerOrdner

C:\Users\*****\Desktop\NeuerOrdner>MediaCreationTool.exe /Selfhost

C:\Users\*****\Desktop\NeuerOrdner>

Das Media Control Tool startet dann von alleine.
 
@AndreK78: bei mir kam das auch. hab dann .\MediaCreationTool.exe /Selfhost
gemacht dann gings
 
@AndreK78: Du bist in der Powershell, hier ist aber die Rede von der Eingabeaufforderung (cmd)
- einfach ins Suchfeld eingeben und per Rechtsklick als Administrator starten,

- die Anletung stimmt hier nicht ganz da es den Punkt per Rechtsklick auf das Windows Symbol in neureren Versionen nicht gibt, dieser wurde durch die Powershell ersetzt.
 
@PakebuschR: Genau das war es. Hab blöder Weise die Powershell benutzt.^^
Hat mittlerweile geklappt, danke.
 
hat bei mir sauber funktioniert keine probleme läuft top außer das one drive wieder sichbar wahr aber dat wars auch schon
 
warum so umständlich?

https://uup.rg-adguard.net/index.php

Problemlos downloadbar.

Als Finale Version.
 
@Kotzkröte: So umständlich ist das nicht, fast weniger als die Auswahl dort zu treffen :)

Da bekommen ich nur leider keine ISO welche x86 und x64 zusammen enthält.
 
Ich habe alles neu Installiert und habe das Gefühl das die neue Version langsamer läuft als die davor. Bei sind zur Zeit zwei Probleme aufgetaucht ersten beim runterfahren schaltet er sich nicht aus. Und das zweite Problem für meinen AVM ISDN-Controller FRITZ!Card USB v2.0 findet er keinen Treiber was bei der Version davor ohne Probleme geklappt hat.
 
@Kernbrot: Das er nicht runterfährt liegt am Virenscanner bitdefender und emsisoft zicken immer mal wieder mit insider bilds rum
 
@hascher1974: Ich habe keinen Virenscanner drauf und habe trotzdem Probleme mit dem runterfahren. Und das ich für meinen AVM ISDN-Controller FRITZ!Card USB v2.0 keinen treiber bekomme ist auch schlecht.
 
@Kernbrot:

bei mir war es gestern auch so..musste 3 mal den Powerknopf drücken bis er endlich runtergefahren ist
 
Wie bekommt man das Update noch heute installiert?
- Einstellungen / Update & Sicherheit / Windows Insider Programm
- Aktivieren: Erste Schritte / Konto verknüpfen / weiter / "nächste Version" / Bestätigen
-> Neustart
=> Das Upgrade startet automatisch und nach einem PC- Neustart ist alles fertig.
Anschließend Insider wieder stornieren
Dann regedit:
Computer\HKEY_CURRENT_USER\Control Panel\Desktop "PaintDesktopVersion" auf "1" setzen, um die Version unten rechts auf dem Desktop zu sehen.
- Neustart
- System braucht noch ein paar Stunden, bis es wieder flott arbeitet.
 
@AWolf: Kann man das Insider-Programm inzwischen wieder verlassen, ohne den Rechner zurückzusetzen? Das war früher so, deshalb bin ich nicht mehr reingegangen.
 
@cgd: Ja, das geht schon.
 
Mann kann da raus ohne was zurück zu setzen ist so egal einfach raus und gut ist bleibt alles wie es sein soll
 
Einen Fehler gibt es schon. Spiele die mit XINGCODE laufen starten nicht

https://www30.zippyshare.com/v/Lkk3RUpH/file.html
 
@Kotzkröte:

habe auch nen Fehler entdeckt, wenn man mit Edge was runterläd zeigt er bei der Geschwindigkeit manchmal MB/s anstatt KB/s an..obwohl der Download mit 300 KB läuft..

naja..stört mich zwar nicht..solange der Download ansich selber läuft
 
Ich habe jetzt 2 verschiedene Möglichkeiten durchgespielt: Update durch den Insider Fast-Ring und komplette Neuinstallation mit der in der News beschriebenen Methode. Bei beiden habe ich das Problem dass mein Netzwerk nur die Standardgeräte wie Drucker und FritzBox anzeigt. Es fehlen die anderen PC's sowie die NAS. Was ist da los? Hat jemand hier ähnliche Erfahrungen?
 
@Bommel120: liegt wohl daran, dass die Geschichte mit den netzwerken angepasst/geändert wurde und am SMB1, was standardmäßig wohl nicht mehr aktiv ist.
Ich hab gestern das SpringCreators eingespielt, aber bei mir waren alle anderen Geräte im Netzwerk sichtbar (ältere PC's mit FallCreatorsUpdate und Fritzbox mit externer Festplatte)
 
@inge70: Danke für den Tipp mit SMB1! Das es bei Dir funktioniert liegt am Update, bei einer kompletten Neuinstallation wäre SMB1 auch standardmäßig deaktiviert. Die Frage ist nun ob alle Netzwerkgeräte SMB3 verstehen.
 
@Bommel120: gut möglich. Wobei an meinem PC SMB1 deaktiviert ist. da ist nur SMB2 aktiv.
 
Ich bekomme immer eine Fehlermeldung:
Mit dem Fehlercode 0x8007000D - 0x20000
am Ende. Hat jemand das gleiche Problem ?
 
Das Spring Update kann mit dem COMPUTER BILD-Blitz-Updaters sehr schnell gemacht werden ohne cab und Co. Habe ich auch mit dem Tool gemacht und es ging sehr schnell und sauber.

http://www.computerbild.de/artikel/cb-News-Windows-10-Spring-Creators-Update-Download-19152979.html
 
@Faith: "ohne cab und Co" - der CB Downloader besteht genau daraus.
 
wann kommt das update auf windows update?
 
Ich habe mich mal im Release Preview Ring angemeldet, um zu messen wie lange der PC Offline ist. Das gehörte egtl zu einer anderen Überschrift, aber ich poste es mal hier:
Meine CPU: i5-4460, Sandisk SSD, 16GB Ram.
Also, eher Mittelklasse, vor allem die SSD ist egtl nicht so toll.

So, vom Klick auf Neustart bis zum Menü, wo man noch ein paar Einstellungen tätigen muss (Privatsphäre, Cortana, etc) hat es

6:15 MINUTEN gedauert !

Das ist überhaupt nichts, ich konnte gerade mal eine Kippe rauchen!
Da soll sich jetzt noch ein beschweren dass die Updates so lange dauern.
Klar, auf einem klapprigen Laptop dauerts dann halt, Pech gehabt.
Aber in einem "produktiven" Umfeld hat man ja wohl heute schon eine SSD drin, und einen halbwegs guten Prozessor.
Ergo: Passt alles.
 
Statt ein Tutorial zu veröffentlichen wie man die Feature Upgrades früher bekommt, sollte Winfuture den Leuten lieber erklären wie man diese Upgrades soweit zurückstellt das sie erst installiert werden wenn sie gepatcht werden.

Ich habe den Eindruck das es immer die Early Adopters sind die anschließend rumjammern das Windows 10 Upgrades so viele Fehler aufweisen... ;)
Kommentar abgeben Netiquette beachten!
Einloggen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles