Surface Pro: Tastatur-Cover teilweise plötzlich nicht mehr nutzbar

So mancher Besitzer eines Surface Pro der früheren Generationen hat offenbar Probleme mit seinem Tastatur-Cover. Aktuell machen diverse Berichte die Runde, laut denen die Cover teilweise ausfallen, aber nicht durch einen Defekt an ihnen selbst, ... mehr... Fingerabdruckleser, Surface Pro 4, Fingerabdruck, Fingerabdrucksensor, Type Cover, Type Cover 4, Microsoft Surface Pro 4 Type Cover mit Fingerprint ID Bildquelle: Microsoft Fingerabdruckleser, Surface Pro 4, Fingerabdruck, Fingerabdrucksensor, Type Cover, Type Cover 4, Microsoft Surface Pro 4 Type Cover mit Fingerprint ID Fingerabdruckleser, Surface Pro 4, Fingerabdruck, Fingerabdrucksensor, Type Cover, Type Cover 4, Microsoft Surface Pro 4 Type Cover mit Fingerprint ID Microsoft

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Das Problem besteht schon deutlich länger als Juli 2018. Mein Surface Pro 3 hat es im Februar 2018 erwischt. Seit dem kann ich mein Type Cover trotz allen Workarounds nicht mehr zum Leben erwecken.

Das Problem hat schon einige andere Nutzer im Spätsommer / Herbst 2017 getroffen.

https://answers.microsoft.com/en-us/surface/forum/surfpro4-surfperf/surface-type-cover-filter-device-missing/d478df44-81e7-4cd6-8894-402591a3c5c5

https://answers.microsoft.com/en-us/surface/forum/surfpro4-surfupdate/surface-pro-4-type-cover-stopped-working/5fb8a182-ecfb-4ac2-998c-8e194234e0a2
 
Oh Mann, was für ein an den Haaren herbeigezogener Artikel. Das Problem mag es geben, auch wenn es mich bisher noch nicht betrifft - mein Surface Pro 4 mit Type Cover läuft einwandfrei. Aber den Rest des Artikels musste man wohl irgendwie mit Text füllen. Wenn es ein Treiberfehler ist, was soll dann eine Aussage wie "Eine Aktualisierung der Treiber, Neustarts oder ähnliches sollen kaum Abhilfe schaffen."? Stürzt der Treiber ab, würde ein Neustart reichen. Ansonsten würde ein Rücksetzen auf einen alten Treiber das Problem lösen. Aber was ist "kaum Abhilfe"? Ein bisschen schwanger? Und "einzige tatsächlich funktionierende Möglichkeit eine komplette Entleerung des Akkus beim Host-System ist...woraufhin er etwas später wieder auftritt" Ja, ist schon klar. Eine tatsächlich funktionierende Lösung die nicht funktioniert?! Und wenn eine vollständige Entladung des Akkus etwas bringen sollte, dann würde es eher für ein Hardware-Problem sprechen, denn das macht bei einem Treiberproblem keinen Sinn. Ich nehme aus dem Artikel mit, dass es ein Problem mit dem Type Cover gibt und Microsoft mal wieder keine Lösung dafür hat.
 
@Nunk-Junge: Wenn es unter UEFI funktioniert ist es dann wiederum eigentlich kein Hardwareproblem sondern ein Windows 10 problem sprich Softwareseitig.
 
@Menschenhasser: Stimmt. Aber dann macht das Entladen des Akkus keinen Sinn. Wenn ich einen Rechner ausschalte ist Software weg.
 
Kann ich nur bestätigen. Mit meinem Surface Pro gibt es auch regelmäßig Probleme mit dem Type Cover und auch dem Stift. Ein flüssiges arbeiten ist nicht möglich. Es gibt es auch regelmäßig Bluescreens bei Nutzung von Edge und abends ist ein nervendes leises Piepen zu hören. Obwohl noch Garantie besteht, werde ich es nicht einschicken und mir mein teil denken...
 
Das Problem hatte ich schon 2013 mit dem Surface Pro 2.... einige Tastaturen defekt
 
@LJstc: Ich auch, das RT Tablet nahm bei mir damals auch zuerst nicht das Cover an.

Letztendlich lag es damals bei mir an dem MS Antivirus Filter. Das Update/Treiber für das Cover wurde geblockt. Aber ich hatte keine Meldung bekommen das dem so ist. Über den Taskmanager habe ich gesehen das der Filter immer aktiv wurde und es war nur möglich den Filter tatsächlich für Bruchteile einer Sekunde auszuschalten.

Es funktionierte erst, als ich das RT in den Ur-Zustand versetzt habe und das Windows neu aufgespielt / Zurück gesetzt habe. Dann das Cover angeschlossen, beim re-freshen des Windows, holte sich Windows die notwendigen Komponente um das Cover zu betreiben. Es lief dann einwandfrei.

Das Cover Update kam nur beim System booten durch.
 
Also mit Linux und dem SP3 Pro habe ich keine Probleme mit er Tastaur
 
Ich hab auch ein SP3 und kenne das Problem - allerdings hängt das bei mir mit der Wärmeentwicklung und dem USB3-Host des Tablets zusammen :
beim längeren Lüfterbetrieb, sprich bei maximaler Auslastung (z.B. QS-Transkodierung in h264),
kappt das Tablet auf einmal alles, was via USB angehängt ist (Tastatur/Pen/LAN/Bluetooth/etc.) -
und zwar unabhängig, ob es an der Docking Station/ dem Port Replikator hängt.

Hat dazu geführt, das bei dementsprechender Belastung 2 140mm Lüfter von be!quiet hinter dem Tablet
die miserable Kühlung unterstützen / ersetzen, seitdem hab ich wieder alles im grünen Bereich (ist sogar mit den beiden Lüftern deutlich leiser als der Tablet-eigene "Rauschgenerator" :) .
 
Ich leide mit meinem Surface Pro 4 an diesem Problem - bei mir funktioniert die Tastatur aber auch im UEFI nicht. Neben vielem anderem hat auch das neu-installieren der Surface Treiber (konkret SurfacePro4_Win10_16299_1803301_1) nichts gebracht. Jetzt sitz ich so in der Uni: https://imgur.com/JOiuasS
 
Problem gelöst nachdem ich zahlreiche alternative Versuche unternommen hatte.

Gerät Wacom in den HDI deinstallieren

Update starten.

Gerät neu starten.

Funktioniert wieder. Tatstaur und maus der Cover Type wurden nach einem Windows update nichtmehr erkannt. durch die Deinstallation des Geräts Wacaom (was immer das ist??) und aller Treiber von Wacaom konnte ich das Problem lösen.
 
@LarsN: Hi Lars, du bist der Beste, deine Lösung war die einzige die zum Ziel geführt hat. Danke!!
 
@LarsN: Kannst du bitte ausführen was du mit HDI meinst? Ich dachte du meinst Human Interface Devices aber da finde ich das Gerät Wacom nicht.
Kommentar abgeben Netiquette beachten!
Einloggen