Sicherheitslücke in Winamp entdeckt

Software Die Sicherheitsexperten von NGSSoftware haben eine schwere Sicherheitslücke in Winamp bis einschließlich Version 5.02 entdeckt. Das PlugIn 'in_mod.dll' prüft .xm-Dateien nicht korrekt. Dadurch kann ein Angreifer beliebigen Code in der Datei unterbringen und diesen auch ausführen. Es wird empfohlen, die aktuelle Version 5.03a zu installieren, um sich vor evtl. Angriffen zu schützen.

  • Download Winamp 5.03a

    Quelle: PC-Welt.de

    Vielen Dank an Lutz1965 für die Information!
  • Diese Nachricht empfehlen
    Jetzt einen Kommentar schreiben


    Alle Kommentare zu dieser News anzeigen
    Folgt uns auf Twitter
    WinFuture bei Twitter
    Interessante Artikel & Testberichte
    Tipp einsenden
    ❤ WinFuture unterstützen
    Sie wollen online einkaufen? Dann nutzen Sie bitte einen der folgenden Links, um WinFuture zu unterstützen: Vielen Dank!