Windows 10 für Desktops: Build 14393.222 ist nun für alle verfügbar

Mitte dieser Woche hat Microsoft Build 14393.222 im Slow und Release Ring veröffentlicht, das kumulative Update, das auch die Knowledge Base-Nummer KB3194496 trägt, ist nun für alle Desktop-Nutzer verfügbar. Das bedeutet, wie sicherlich die meisten ... mehr... Windows 10, Cortana, Redstone, Benutzeroberfläche, Windows 10 Redstone, Windows 10 Anniversary Update, Windows Redstone, Action Center, Windows 10 Desktop, Windows 10 Version 1607, Ink Workspace Bildquelle: Microsoft Windows 10, Cortana, Redstone, Benutzeroberfläche, Windows 10 Redstone, Windows 10 Anniversary Update, Windows Redstone, Action Center, Windows 10 Desktop, Windows 10 Version 1607, Ink Workspace Windows 10, Cortana, Redstone, Benutzeroberfläche, Windows 10 Redstone, Windows 10 Anniversary Update, Windows Redstone, Action Center, Windows 10 Desktop, Windows 10 Version 1607, Ink Workspace Microsoft

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Update hat ewig gedauert! keine Ahnung warum!
 
@LivingLegend:
bei mir keine Probleme. Download "normal"
 
@Herr Fornit: Beim herunterfahren und neustarten hats etwa 20 min gedauert!
 
@LivingLegend: Habe eine SSD und DU?
 
@Herr Fornit: Hab auch eine SSD und in 2min war Neustart + Installation erledigt^^
 
@BartHD: 2-3 Minütchen kommt bei mir auch hin.
 
@LivingLegend: War bei mir (bei 3 verschiedenen Systemen) auch so. Hat aber ansonsten völlig problemlos geklappt.
 
@LivingLegend: Bei mir hat der gesmate prozess 12 minuten gedauert, vom Download bis zum fertigen hochfahren.
 
@LivingLegend: Update wurde schon im Hintergrund herunter geladen, Installation dauerte gefühlte 5 Minuten
 
Wie immer alles Problemlos verlaufen, hatte den Eindruck, das es diesmal noch etwas schneller ging
 
Hoffentlich ist mit dem Update der Fehler weg das ich nicht mehr auf das NAS hinter einem VPN komme. Der Fehler kam mit KB3189866 (bzw. KB3193494).
 
@MOSkorpion: Ich komme auch nicht mehr auf mein NAS mit Geräten, die eigentlich sonst über den guests Account Zugriff auf meine Synology hatten. Das aktuelle Update behebt das Problem nicht. Da werde ich wohl Anmeldeinformationen mit extra Account auf den Rechnern hinterlegen müssen...
 
@MOSkorpion: Wenn nach dem MS update die Nas Geräte fehlen, sollte man
unter Systemsteuerung, System, Erweiterte Systemeinstellungen, Computername
Auf Netzwerk-ID klicken,
Entsprechende Option ("wird privat verwendet") für Netzwerk auswählen, auf weiter klicken und nach fertigstellen, neu starten.
Nas sollte danach wiedererkannt, verfügbar sein.
Ein versuch ist es wert.
 
Funktioniert Cortana denn jetzt auf der Xbox?
 
@der_Joker:wenn Cortana in DE funzt wird es wohl im Artikel stehen
 
Update noch nicht im Katalog?? War sonst immer der Fall, wenn ein neues Update released wurde....
 
@Jade: Es hat mich auch stutzig gemacht, dass der MUC den Patch unter http://catalog.update.microsoft.com/v7/site/Search.aspx?q=kb3194494 nicht anbietet.

Unter https://support.microsoft.com/de-de/kb/3194496 steht Blödsinn, wenn dort behauptet wird, dass KB3192366 ersetzt wird. KB3192366 war für Windows Server 2016 bestimmt, um den auf Build 14393.206 zu hieven.
 
mal wieder Windows eine Chance gegeben aber schon beim Update was Stunden dauert gleich wieder back zu ubuntu
 
@winmann: Na wenn nach nem dist upgrade die "reperatur" zeit nur halb so lange dauern würde, dann währe gleich.
 
@Alexmitter: hatte bis jetzt nie probleme laufe schon auf 16.10 beta ohne probleme
 
@winmann: kommt immer drauf an was man mit seiner distro macht.
und ps. ein Windows Update dauert im durchschnitt ca. 3 Minuten, ein Windows Upgrade dauert allerhöchstens 20 Minuten.
 
bei meinem Surface pro 4 lässt sich immer noch den Speicherort für offline Maps nicht in Speicherkarte wählen. einen Tag?
 
@djgholum: Rat??
 
@djgholum: Der Speicherort ist Tatsache nicht änderbar, wenngleich die Option auffindbar ist. War jedoch noch nie änderbar... Also müssen wir erst einmal damit vorlieb nehmen. Vielleicht macht Microsoft damit Werbung, Geräte mit groeßerer Festplatte zu kaufen. Wenn ich nur 128GB habe, müsste ich es mir überlegen, ganz Europa darauf zu installieren. Bei 512GB ist es egal, dafür aber auch 800€ teurer...
Moeglicherweise kann damit aber auch unterbunden werden, auf andere Medien (OneDrive, USB oder Festplatte) die Karten abzulegen um dann im entscheidenden Moment die Karten nicht verfügbar zu haben. Auf C: sind sie stets vorhanden!
 
@twilight...: Ich Danke dir, jedoch muss gleich sagen, dass ich auch ein teclast x98 pro Tablet habe. Dort ist Speicherort einfach änderbar. Komisch ne?
 
Bisher muss ich sagen, das ich von Windows 10 ganz schön beeindruckt bin auch was die Updates anbelangt. Läuft alles super und es gab bisher nie etwas zu meckern. Bei Windows 7 sah es anfangs mal anders aus. Ging Problemlos in 3 Min durch das Update. (KB3194496)
 
@.::Counter::.: hast du auch alle Privatsphäre Settings nach dem Update noch mal geprüft? Bei Win10 ist das ja leider nach jedem Update nötig.
 
weiss jemand wielanges es noch mit dem update dauert, dass das problem mit dem webcams löst? ist sehr wichtig füe mich warte jeden tag drauf
 
@JeremyE: externe Webcam, interne Webcam, Surface oder Tablet? Die Frage ist ja extrem allgemein. Bei 99% aller User wird wohl die Webcam funktionieren, sonst würde Microsoft bei Millionen Rechnern wohl reagieren. Aber klar, bei 1000-den Kombinationsmoeglichkeiten Webcam - Endgerät ist die Wahrscheinlichkeit einer Inkompatibilität immer drin. Ist es eine interne Webcam eines Computerherstellers einfach den Support kontaktieren. Bei einer externen ist es nicht unmöglich, aber auch da einfach den Support des Webcamherstellers kontaktieren. Ich habe beim Surface mir auch einmal die interne Webcam zerschossen. Bei Skype ging sie, mit der Kamera App von Microsoft nicht. App neu drauf funktionierte nicht. Da kam das Große Update im Sommer, mit der die vermurksten Fragmente berichtigt wurden und dann ging das auch wieder. System deswegen neu aufsetzen, wäre da mein letzter Schritt - vorrausgesetzt, dass sie unter Windows 10 mal lief.
 
@twilight...:
das ist doch ein bekanntes problem, hätte mich wohl klarer ausdrücken sollen.
ich spreche von diesem problem hier
http://winfuture.mobi/news/93698
 
seit dem Anniversary Update sind milliarden von dem problem betroffen nicht nur ich
 
@JeremyE: Ah, alles klar. Wenn einer von diesem Problem nicht betroffen ist, ist es nicht unbedingt bekannt. Aber ja, ist schwach, wenn dem so ist. Ärgerlich, wenn man davon betroffen ist und es passiert monatelang nichts. Aber hey, wenn's so wichtig ist, 30€ in die Hand nehmen und andere Webcam?
 
@twilight...:
meine logitech Group hat 900? gekostet, jetzt erkläre mir mal wie man die mit 30? ersätzt ???
 
@JeremyE: wer ein zuverlässiges System braucht und sich dann Microsofts Bastel-Sandkasten namens Windows 10 installiert... Sorry der ist halt selbst schuld.
 
@Jas0nK: soll das heißen das ich besser windows95 benutzen sollte ??? bin sprachlos was hier für antworten kommen!!!
 
@JeremyE: Wenn du dieses Update korrekt installiert hast, sollte WebCams zumindest in punkto MJPEG wieder funktionieren. Meine Logitech C270 funktioniert nach diesen Update auch mit der aktuellen LWS2.80 dahingehend.
H.264 funktioniert auch nach diesen Update aber noch nicht, aber MS hatte ja bekannt gegeben, das diese H.264 Patch etwas später kommt.

MfG
 
@Zeppelin: Die cam läuft ja auch noch allerdings nur noch mit 10 fps bei 720p, ich bin auf h.264 angewiesen im moment benutze ich macOS solange bis das update kommt, wenn ich nicht auf bestimmte software angewiesen währe würde ich sogar lieber bei macOS bleiben, aber wenns die software nicht gibt kann macOS noch so schön laufen bringt mit aber nichts
 
Hallo, habe nach dem update KB3194496 neue AppReadiness Fehler im Ereignisprotokoll. 2xFehler 10 und 2xFehler 214. Hat irgendjemand das gleiche Problem und vielleicht eine Lösung? Win 10 Home premium 64 bit.
 
brauche Hilfe - Kumulatives Update für Windows 10 Version 1607 für x64-basierte Systeme (KB3194496) - Fehler 0x80070002
 
@WolfgangS: Steht für ERROR_FILE_NOT_FOUND. Müsste man jetzt die CBS.log durchforsten um zu sehen, welche Datei da fehlt. Eventuell ist nur der Download fehlerhaft. Selber habe ich den Fehler nicht gehabt. Habe da 0x800f0922, was aber auch nicht wirklich besser ist.
 
Das Powershellproblem, bei mir in Bezug auf Dism, welches mit dem letzten (vorletzten?) Patch beseitigt wurde ist nun wieder da.
Wenn ich Dism.exe /online /Cleanup-Image /StartComponentCleanup zum Bereinigen eingebe. Zeigt es mir zweimal einen Fortschrittsbalken bis 100% an und das wars. Ausser dass die CPU dauernd rödelt passiert nix mehr.
 
Bei mir sind Dateien und Verknüpfungen vom Desktop verschwunden.

Dass Verknüpfungen fehlen, ist ja kein Problem, aber Dateien, die sich nicht mehr auffinden, ist - vorsichtig ausgedrückt - problematisch.

Hat jemand von euch daselbe Problem?
 
@Lotte123: bei mir keinerlei Probleme. Habe Win7.
 
Mal ne dumme Frage: Fuer meine Installationsmedien habe ich bisher immer die cumulativen updates auf den pc gezogen, doch diesmal ist das update (noch) nicht im update catalog enthalten. Werden die updates nicht mehr im catalog aufgefuehrt oder bin ich zu ungeduldig (obwohl waren die updates bisher immer am gleichen Tag im catalog) ?? Bitte kommt mir nicht mit den cab-dateien.....
 
ein System leider unstabil geworden von 6 (Bluescreen) , aber da geb ich MS nicht die schuld sonder Dell !! mangels treiber support für das Touchpad (Cypress). Kurz wenn ich die tage keinen vernüftige lösunge finde heist es das ding von Mainbord das abzuziehen da ich eh nur per Maus Spiele mit übern Lappi und schlecht ein treiber finde wo ich das Touchpad deaktiveren kann , über Hardware geht es leider nicht und deinstall funktionieren auch net dann schickt mir MS ein zwangstreiber und darüber kann ich es nicht software mäßig das Pad nicht deaktiveren (EinTeufelskreis). -.-
 
Das Update hat bei mir fast 3 Stunden gedauert, scheint aber fehlerfrei zu sein.
Warum das so lange gedauert hat erkläre ich mir damit.
Vor ca. 2 Wochen gab es schon einmal ein Update, das ich aber abgebrochen habe, weil es
mir auch zu lange dauerte. Daraufhin erschien eine Meldung, dass das alte System wieder
hergestellt würde.
Dann war ca. 2 Wochen Ruhe...und gestern eben dieser Riesenklotz.

Sichtbare Veränderungen sind aber nur das Startmenu und ein paar neue/erneut installierte Apps(teilweise gleich wieder deinstalliert)...ansonsten bislang aber alles problemlos.

btw.
NAS geht auch problemlos.
 
@Selawi: gut zu wissen dass Win10 nach wie vor ein GAU für Produktivsysteme ist
 
Hat denn keiner von euch die Appreadiness Fehler 10 und 214?
 
@storm62: Doch, haben wir bzw. ich. Wenn Du nach den Fehlermeldungen googelst und die Suche auf die letzten Tage eingrenzt, wirst Du feststellen, dass viele User die gleichen Meldungen in ihren Protokollen stehen haben.
Ich habe erst einen Rechner mit einem lokalen Benutzerkonto aktualisiert und dort die gleichen Meldungen. Dafür habe ich im Protokoll "System" keine Fehlermeldungen mehr, die sonst bei jedem Herunterfahren des Rechners entstanden sind. Ich muss das noch auf meinem Rechner mit einem Online-Account überprüfen. Dort habe ich bisher immer vier Fehlermeldungen bei jedem Herunterfahren bekommen. Möglicherweise hat Microsoft die Meldungen mit neuen IDs in ein eigenes Protokoll ausgelagert. Wie gesagt, ich muss das erst noch testen. Insofern habe ich jetzt auch nicht die Ereignis-IDs zur Hand.
Für mich sind das alles Fehlermeldungen, die wohl eher auf Fehlinterpretationen des Betriebssystems zurückzuführen sind. Wenn ich Programmierer bei Microsoft wäre, hätte ich derartige Meldungen als "Information" und nicht als "Fehler" kategorisiert.
Mal abwarten, was da mit den nächsten Updates noch nachkommt.
 
@Richard Schaller: Danke für die Info. Ich war nur irritiert, weil bei solchen update Fehlern meistens ziemlich schnell bei winfuture eine Info steht. Schönes Wochenende
 
@storm62: Jetzt habe ich das Update auch auf meinem zweiten PC installiert und dort die gleichen Fehlermeldungen. Wenn ich in den Ereignisprotokollen nicht nur bei "Microsoft/AppReadiness/Admin" nachsehe, sondern auch im Unterordner "Betriebsbereit" sehe ich, dass auch dort die "fehlgeschlagenen Installationen" angezeigt werden, mal als Warnung und etwas später als Information.
Nachdem alles zu funktionieren scheint, warte ich ab, ob und wann Microsoft da nachbessert. Genügend Meldungen im Internet gibt es zumindest, so dass ich hoffe, dass Microsoft diese Fehlermeldungen bald beseitigt.
 
Toll, bei mir bleibt das Update bei 95 % stehen. Hat jemand ne Idee?
 
@ThomasG4: Sorry... Nein. Schick ne Mail an der Windows-Support. Sollte eigentlich jeder machen, der mit dem Update Probleme hat, damit die da mal richtig wach gerüttelt werden. Bei der Scheiße, die die da in Redmond produzieren, müssten denen die Supporter eigentlich schreiend durch die Großraumbüros Richtung Fenster rennen!
 
apropos Fehlerkorrekturen Group Policy: Der Lock Screen lässt sich immer noch nicht wieder abschalten.
Microsoft scheint das trotz eine Shit storms in Feedback Hub auszusitzen :(

Die Workarounds helfen schon etwas im Betrieb, das Patchen der logincontroller.dll ist aber keine sinnvolle Lösung, da die modifizierte Datei zu Boothängern führen kann.

Einzig der NT-Dienst, der den Registry Eintrag auf 0 setzt, hilft zumindest beim Sperren, nachdem das Gerät einmal angemeldet ist.

Microsoft soll die GPO wieder für Pro aktivieren gefälligst!
 
@swopswop: genau den lock-screen wollte ich gerade nachfragen... Einziger grund ein update sofort einzuspielen.

also lasse ich das update noch ein wenig abhängen.
 
Vorhin gleich mal nach dem Neustart nen Bluescreen gehabt. Jetzt aber scheint es zu laufen
Kommentar abgeben Netiquette beachten!

Windows 10 Forum

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles