Windows 10 Build 14915 knipst bei alten Surface Pro das WLAN aus

Mit der jüngst veröffentlichten Redstone-2-Preview haben einige Besitzer älterer Surface-Pro-Generationen schwerwiegende Probleme mit der WLAN-Verbindung. Das Windows 10 Build 14915 aus dem Windows Insider Programm legt damit viele der Geräte lahm. mehr... Microsoft, Tablet, Windows 8, Surface, Microsoft Surface, Surface Pro, Microsoft Surface Pro Bildquelle: Microsoft Microsoft, Tablet, Windows 8, Surface, Microsoft Surface, Surface Pro, Microsoft Surface Pro Microsoft, Tablet, Windows 8, Surface, Microsoft Surface, Surface Pro, Microsoft Surface Pro Microsoft

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Ist halt eine frühe RS2 Preview, ist nicht der erste und wird nicht der letzte Bug sein auf dem Weg zur Final.
 
@PakebuschR: Wird man ja sicher auch mit einem günstigen WLAN-Dongle am USB-Port umschiffen können. So habe ich das jedenfalls bei meinem HP-Uralt-Notebook gemacht, das ich als Insider-Preview-Kiste benutze.
 
Traurig das MS Entwicklungsabteilung keinerlei Schimmer hat, ob ihre eigene zusammen geschusterte Software, wenigstens halbwegs auf ihren eigenen Geräten funktionieren tut? Ach ja ich vergaß, Tester sind die anderen.
 
@Nania: Es ist eine INSIDER-PREVIEW die ist genau für solche Fälle da um Fehler zu finden und diese anschließend zu verbessern. Wer zwingt dich denn diese Version zu benutzen?
 
@BartHD: Ich schätze mal, dass Nania solch Gerät eher mal nicht ihr/sein Eigen nennt und einfach nur mal stänkern wollte. ;)
 
@BartHD: ok solche offensichtlichen Fehler zu bemerken, ist zu viel verlangt vom MS Team?

Nun bekommen sie 150000 Feedbacks von Insidern, dass das Wlan nicht geht. Lol
 
@Nania: Eine Preview darf "solche offensichtlichen Fehler" haben und wer sagt denn das das MS Team unter "einige Besitzer älterer Surface-Pro-Generationen" fällt, betrifft vermutlich ja bei weitem nicht alle Geräte und als Insider hat man wohl auch einen WLAN Stick herumliegen, ist ja eh nicht das Hauptgerät.
 
@Nania: Du hast den Sinn einer Beta/Insider nicht verstanden. Kann sogar angehen, dass sie von dem Bug wussten und erst in der nächsten Iteration beheben wollen. So what?!
 
Hab ich doch eben glatt "allen" statt "alten" gelesen... erschreckt mich doch nicht so!
 
Ja, mich hats heute auch erwischt. Zurück zur vorherigen Build hat gottseidank geklappt.
 
Unter anderem aus solchen Gründen installiere ich jetzt gerade Windows 8 und sage Windows 10 adieu, bei mir läuft W10 so schlecht (ist ein simpler orkonfigurierter Laptop), dass geht gar nicht. Software ruckelt, kein Browser funktioniert anständig... W10 hat wirklich verschissen bei mir.
 
@kingstyler001: upgrade oder clean install ?

richtige Treiber installiert ?

wenn Windows 8 läuft, läuft auch Windows 10 sollte das nicht so sein ist irgendwas am PC falsch (Treiber oder Fehler beim Upgrade)
 
@kingstyler001: Aus Gründen das Previews die ja bekanntlich Fehler enthalten könnten (sogar schwere je nach Ring) bzw. es sogar bekannt ist das diese welche enthalten wechselst du auf ein finales Win8 was du im Gegensatz zum finalen Win10 anscheinend aber sauber installierst und du somit problemen vorbeugst...

Warum gibst du Win10 nicht die gleiche Chance und installiest dir die Final sauber vom Stick/DVD? Wenn dann die Treiber passen ruckelt da auch nichts und die Browser laufen genauso wie du es von Win8 gewohnt bist.
 
@PakebuschR: Ich habe W10 natürlich Clean installiert, genau wie W8, aber W10 verhält sich (in der stabilen Version) echt verbuggt, aber W8 auch, kann dort nicht mal die treiber installieren, nutze ein Acer ES1.
 
@kingstyler001: Die Treiber holt sich Win10 Größtenteils automatisch per Windows Update, die sind oftmals besser als die teils veralteten auf der Homepage des Herstellers. (der Download/die Installation kann sich je nach Verbindung etwas hinziehen, währenddessen wirkt das System teilweise eventuell etwas träge bzw. rucklig) Ansonsten direkt beim jeweiligen Komponentenherstellern nach aktuellen Treibern schauen.
 
Um das Problem zu lösen, konnte ich auf eine frühere Build zurückwechseln. Danach funktionierte der W-LAN-Adapter wieder problemlos.
 
Leute, das ist eine Vorversion (Beta) und dazu noch im Fastring! Logischerweise haben diese Builds Bugs.

Wer damit nicht zurecht kommt, sollte auf die Normalversion oder in einen der zwei weiteren Ringe wechseln.

Genau um solche Bugs zu finden, werden ja die Beta Builds in den Ringen getestet. Die größte Gefahr von einem solchem Bug erwischt zu werden ist im Fastring gegeben.

Also bitte, wer damit nicht klarkommt, überlässt diesen Ring bitte den Profis, den die Wissen womit sie rechnen können, und haben auch für so etwas passende Lösungen parat.

Merke: Nicht jeder der den Anschalter am PC oder Laptop findet , ist als BETATESTER geeignet! Und diese Builds gehören NUR auf Geräte, die nicht im Arbeitseinsatz sind.

Wer keine zusätzliche Hardware zum Testen sein eigen nennt, kann die Builds ja auch in einer VM (Virtuellen Maschine ) testen, dies ist dann bedeutend schneller wieder in Ordnung zu bringen.
 
lol - W10 ist eine Spielwiese für alle, die zuviel Zeit haben. Erinnert mich immer mehr an die Zeit von Windows ME
 
@Ice-Tee: Wenn du keine zeit hast, einfach die finalen builds verwenden.
 
@Ice-Tee: Das trifft bei den Insider Builds durchaus auf viele zu, ist halt ein Hobby, es macht Spass mitzuwirken/alles auszutesten. Ist doch auch OK, wird ja niemand zum testen gezwungen. Eine öffentliche Preview für alle die mitmachen wollen gab es zu Zeiten von Windows ME in dieser Art nicht.
Kommentar abgeben Netiquette beachten!