LastPass hat altes Sicherheitsproblem, betroffen sind Firefox-Nutzer

Der beliebte Passwortmanager LastPass kämpft einem Bericht zufolge mit einem neuen/alten Sicherheitsproblem. Dabei soll es Betrügern möglich sein, über speziell manipulierte Webseiten das Browser-Plugin von LastPass zu kompromittieren und ... mehr... passwort, Passwortverwaltung, passwortmanager, lastpass Bildquelle: LastPass passwort, Passwortverwaltung, passwortmanager, lastpass passwort, Passwortverwaltung, passwortmanager, lastpass LastPass

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Hey, seit Ihr sicher dass das Version 4.0 ist?

Bei mir ist aktuell:
Version: 3.3.1
Erstellt am: 2016-03-04 08:56:24
installiert.
 
@PillePalle: Firefox aktualisiert das Add On nicht, das ist vermutlich auch das Problem in den News. Die neuere Version erhält man hier: https://addons.mozilla.org/de/firefox/addon/lastpass-password-manager/versions/
 
@Shadow27374: wird ja schon einen Grund haben warum auf der normalen AddOn Seite nur 3.3.1 zur Verfügung steht
 
@Dexter31: Hatte den Support gefragt weshalb Firefox keine Aktualisierung vornimmt. Antwort war der Link, mittlerweile enthält er noch neuere Versionen. Bei Chrome und allen anderen funktioniert es wie gewünscht ohne manuelle Installation. Es betrifft ausschließlich Firefox.
 
@Shadow27374: der wird ja auch in den Kommentaren zu 3.3.1 gepostet, da liest man aber auch das die 4er gar nicht bzw. nicht mehr richtig funktioniert
 
@Dexter31: Ich weiß nur einige Dinge. 1. Das Problem betrifft NUR Firefox. 2. Version 4.x läuft unter Chrome perfekt und manuell unter Firefox installiert ebenfalls. Warum Mozilla der Meinung ist, ein Update nicht automatisch zur Verfügung zu stellen, weiß ich nicht. Google tut es. Edit: Habe mir nun die letzten Bewertungen bei Firefox angesehen und da beschweren sich eigentlich alle nur, dass Firefox keine aktualisierung auf 4.x vornimmt sondern alle auf 3.3.1 belässt.
 
@Shadow27374: weiß ja nicht wo du geschaut hast, da sind doch sehr viele 1Stern Bewertungen weil 4.x nicht richtig funktioniert, den Browser z.T. zum Absturz bringt und deswegen 3.3.1 weiter genutzt wird und nicht weil 4.x nicht automatisch kommt. Selbst du paar die das Ansprechen, beschweren sich i.d.R. das v4 im Vergleich zu v3 nicht wirklich gut arbeitet.
Als Mozilla Verantwortlicher würde ich dann auch keine neue Version direkt zum download/update anbieten.
 
@Dexter31: Ist für mich schwer nachvollziehbar. Version 3.x und 4.x laufen bei mir unter Chrome (getestet unter Windows 10 und Linux) und unter Firefox (getestet nur Windows 7) fehlerfrei. Keine Abstürze oder sonstiges. Einzig und allein das fehlende Update auf 4.x ist mir damals aufgefallen und dank des Supporters hatte ich die neuere Version manuell installiert. Warum Mozilla so fahrlässig handelt bleibt also weiterhin ein Rätsel. Das Update zu 4.x gibt es seit Monaten und wird von Lastpass auch verteilt. Nur Firefox zickt rum.
 
@Shadow27374: Danke für den Link und die Info.
 
@PillePalle: Bei mir das gleiche o_O. Sogar wenn ich nochmal sage Updates suchen wird nichts angezeigt/aktualisiert. Was soll der Mist.
 
@nexo: Das ist wie gesagt normal, hatte deshalb den Link zur manuellen Installation gepostet, aber es gibt mindestens vier Idioten die Hilfe nicht gut finden.
 
Wie mit dem Problem umgehen ? Was anderes verwenden ? ;-)
Mir gefällt der Roboform seit mehreren Jahren. Ob nun mit nur einer Installation in div. Builds von portablem Firefox auf Windows PC oder als Android Version für den Android Firefox auf meinem Blackberry, hab immer auf allem alles auf dem neuesten Stand.
 
@DerTigga: Alle Passwörter in eine Excel-Tabelle
 
@lutschboy: Sicherlich machbar. Hat aber in meinen Augen eine gewisse Nähe zur Effektivität von Dingen wie mit nem kleinen Handfeger nen großen Parkplatz fegen zu wollen ;-)
 
@lutschboy: bei excel blattschutz oder passwort zu "hacken" ist aber mehr als kinderleicht. hexeditor oder bei xlsx reicht zb auch schon 7zip...toller schutz
 
Bei Version 3 und 4 handelt es sich um unterschiedliche Entwicklungszweige die auch parallel mit Updates versorgt werden.
Das sieht man schön hier:
https://addons.mozilla.org/de/firefox/addon/lastpass-password-manager/versions/

Die Version 3 (aktuelle Version 3.3.1) ist NICHT betroffen. Es gibt keinen Grund für ein Update auf 4 außer man will die neuen Features, so es welche gibt, testen.
Der Bug ist wohl erst mit dem 4er Entwicklungszweig rein gekommen, hier zu lesen:
https://blog.lastpass.com/2016/07/lastpass-security-updates.html/

Die Version 3.3.1 ist somit aktuell und sicher. Kein Grund auf eine eventuell instabiler laufende Version 4 zu wechseln!
Mozilla macht also keinen Fehler, sondern bietet einfach nur auf ihrer Addons-Seite die ausgereifte Version an von der bekannt ist dass sie keine Probleme mit Firefox macht!
Kommentar abgeben Netiquette beachten!