Windows 10 Insider Preview Build 14352 bringt viele Bugfixes mit

In der Nacht auf heute gab es eine verhältnismäßig "große" neue Insider Preview von Windows 10. Denn Build 14352 bringt nicht nur zahlreiche Neuerungen mit sich, es wird auch eine ganze Reihe an Fehlern behoben. Die Bugfixes sprechen auch bedeutende ... mehr... Windows 10, Windows 10 Insider Preview, Windows 10 Redstone, Windows 10 Anniversary Update, Windows Redstone, Windows 10 Build 14328 Bildquelle: Microsoft Windows 10, Windows 10 Insider Preview, Windows 10 Redstone, Windows 10 Anniversary Update, Windows Redstone, Windows 10 Build 14328 Windows 10, Windows 10 Insider Preview, Windows 10 Redstone, Windows 10 Anniversary Update, Windows Redstone, Windows 10 Build 14328 Microsoft

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
leider storahci immernoch unberührt... :<
 
@kamii: Mah das ist ein Bug... Bin gerade am Neu aufsetzen und habe mir sogar schon einen neuen Controller ausgeborgt... Danke für die Info. Gibts einen Workaround?
 
@Bernini: kein 1511 upgrade installieren (damit wurde der bug eingeführt). ansonsten hilft aktuell nur andere betriebssystem... :-(
 
@kamii: Bin eigentlich sehr zufrieden mit win 10. Wie wirkt es sich bei dir aus?
 
@Bernini: war ich auch, aber halt unbenutzbar.

der storahci stürzt in unregelmäßigen abständen ab, wodurch ein systemfreeze entsteht (10-60sek), alles im ram läuft normal weiter. und das passiert teilweise alle 2-3 minuten. manchmal auch nur alle 10-30

den alten storahci treiber von vor 1511 krieg ich nich installiert, und auch sonst hilft nix. glaub mir ich hab mehrere monate versucht den kram zu beseitigen, weil ich ansich echt an win10 hänge.

nu bin ich auf win7 und hoffe jedesmal was in den patchnotes darüber zu lesen
 
@kamii: Danke für die Info. Bin nämlich gerade am neu aufsetzen. Ich werde es testen und melde mich falls es geht. Bei mir genau das gleiche Problem. Hat mich wahnsinnig gemacht. Danke noch mal fürs schreiben! Dachte an ein HW Problem weil der Rechner doch schon 6 Jahre ist.
 
@Bernini: wenn du kein upgrade auf 1511 machst, wirst du das problem nicht haben. es ist egal ob du n clean install auf 1511 machst oder sonstwas. du wirst es nicht behoben kriegen.

erspar dir die arbeit, nur ne empfehlung von mir
 
@kamii: Ichhabe eh gerade eine Wartezeit... Also halb so wild. Aber ich glaube es wird eh nichts. alles über Build 10586 lässt sich nicht installieren. Der Installer bleibt hängen und es ist ein gestreiftes Bild zu sehen.
 
@Bernini: ich kann dir leider auch nich sagen, bei welcher hardware es auftritt und welcher nicht. ich hab hier 3 von 5 rechnern ohne probleme am laufen mit win10. 2 haben das storahci problem. und ich werd garantiert nicht neue hardware kaufen, weil sie mit 1511 hardware kompatibilitäten übern haufen geworfen haben.

wenn sie wollen, dass überall win10 läuft, sollen sie auch dafür sorgen, dass es richtig läuft. ich kauf meine keine neue hardware dafür, wenn sie ansich mehr als ausreichend für meine zwecke ist

ps: ich gehe übrigens nicht davon aus, dass es am controller liegt, sondern eher an den ssds.

was ich hier aus erfahrung sagen kann, sind nur rechner davon betroffen bei mir, die noch ältere modelle verbaut haben (crucial m4). die neueren samsung ssds haben keine probleme in den anderen rechnern (wo jedoch deutlich ältere controller verbaut sind).

hab auch mehrere controller auf den boards probiert (sind ja teilweise 2 verschiedene drauf), hat nix gebracht
 
@kamii: Ich habe die Probleme sowohl bei meiner Festplatte als auch bei meiner OCZ Festplatte. Auch beim CD brennen ist letzten drei mal hintereinander was schief gegangen. Deswegen meine starke Vermutung auf den Controller. Mit einem PCI Controller war es dann kein Problem mehr. Getestet habe ich es mit HD-Tune und in der Ereignisanzeige die Meldungen geprüft.
 
@Bernini: gut zu wissen. dann lag meine vermutung wohl falsch :D

dennoch dubios, da controller auf centrino2 zeiten ohne probleme laufen hier (notebooks) und sandy bridge boards bei mir probleme machen
 
@kamii: Komisch, hab die +1511 hier auf mind. 10 PCs installiert. Weder ich noch andere haben mir je von sowas erzählt. Scheint also sporadisch zu sein. Dh -> ausprobieren, wer möchte, und sich selbst ein Bild machen. Die Gefahr, dass einen dieser Bug trifft scheint gering zu sein.
 
@SpiDe1500: ich kenn auch nur sehr wenige mit dem problem, allerdings hat noch keiner von denen einen workaround gefunden (außer hardware wechseln)
 
@kamii: Auch die neue Build geht nicht. Wenn man in die Ergeignisanzeige sieht merkt man duzyende von Fehlermeldungen. Das ist weit entfernt von Stabil...
 
@kamii: Windows Server 2016U5 bringt sogar erstmals Intel SAS Treiber mit, die in Gegensatz zu Intels Treiber funktionieren. Der Server ist eine aufgebohrte Enterprise Version.

Gajus-Julius
 
@Gajus-Julius: gibts ne möglichkeit, die treiber in win10 zu installieren? vllt kann bernini das ja mal testen. ich hab aktuell kein win10 mehr drauf
 
@kamii: Im Gegensatz zu früheren Serverversionen lässt Server2016U5 diesmal auch nicht durch Tricks ein Inplace-Upgrade zu. man muss neu installieren.

Und direkt mit der Neuinstallation werden die Treiber installiert, die Intel zum Verrecken nicht gebacken bekommt. (für Cxxx Boards mit Xeon E5xxx CPUs) Das gilt für die S-ATA Ports und auch für die verbauten SAS-Ports.

Für die SAS Ports musste man sich bis U5 mit dem HP-Treiber begnügen. Für Testzwecke mochte das irgendwie ausreichen, aber für den produktiven Einsatz müssen saubere Lizenzlösungen her. Und nur HP hat scheinbar an den Entwickler dieses Treibers (eine US-Firma, die leider nur an OEMs ihre Treiber lizensiert, nicht aber an Endkunden) die Kohl rausgerückt.

Tyan, Microstar, Gigabyte und wie sie alle heißen, hatten ihre Kunden im Regen stehen gelassen, bzw. die Intel Treiber mitgeliefert, die einfach nur grottig waren und sind.

Die von TO erklärten Probleme bei ihm sind noch absolut harmlos gegenüber dem, was einen Nutzer eines Xeon-Boards erwartet. Intel ist längst nicht mehr das, was sie einmal waren. Leider.

G.-J.
 
@Gajus-Julius: Nachtrag

Der TO sollte mal bei HP nachschauen, welches ähnlich gestrickte Gerät dort angeboten wird, das seinem Gerät technisch extrem nahe kommt.

Dann mal die Chipsatztreiber und die AHCI Treiber von HP herunterladen. Hier mal mit einem Hex-Editor die Dateien untersuchen: Findet man den String "Fairchild Industries" hat man einen Treiber gefunden, der es 100% tut.

Bei den Xeon-Boards von Intel tuen es die HP (Fairchild) Treiber auf Intel Boards (!sic), Fujitsu-Boards, Super-Micro Boards und sogar auf den verkrüppelten Gigabyte Business-Boards hervorragend.

Ich habe mir noch nicht die Mühe gemacht, mal die von MSFT mit dem U5 zum Server 2016 gelieferten Treiber auf den Fairchild String zu untersuchen.

G.-J.
 
@kamii: Bin zur Stabilen Version zurueck. Das ist mir zu unstabil auch wenn es nett waere.
 
@kamii: Hast das mal probiert? http://www.computerbase.de/forum/showthread.php?t=1587638&p=18851918#post18851918
 
@Bernini: ne vielen dank. hast du es schon probiert? :D

ich wollte jetzt nicht auf gut glück unbedingt wieder alles neu einrichten
 
@kamii: Kann man, bis das gefixt ist, nicht im Bios wieder auf den normalen Modus im Bios zurück wechseln? Sollte doch machbar sein, dass man den AHCI-Treiber überhaupt nicht benötigt.
 
@SunnyMarx: dann kann ich mir die ssd auch sparen was die leistung angeht...

Die sollen einfach die treiber fixen
 
@kamii: Naja, also ich betreibe ne SSD an einem Raid-Controller, der TRIM unterstützt und muss sagen, dass mir der fehlende AHCI-Modus definitiv nicht fehlt. Im Vergleich zur HDD ist das immernoch ein Unterschied wie Tag und Nacht.
 
@SunnyMarx: natürlich ist es dennoch ein unterschied, aber ersten hab ich keinen externen raid controller und zweitens frage ich mich, wieso ich ein system nutzen sollte, das meine hardware kastriert, wenn mir jedes andere OS diesen nachteil nicht bringt
 
@kamii: Du solltest eigentlich nur Linux verwenden! Es geht hier um Nutzer, die das gleiche Problem haben, aber eine Lösung suchen. Und mein Vorschlag funktioniert! Zwar sollte man, sobald der AHCI-Treiber gefixt ist, schnellstmöglich wieder in den Modus wechseln, aber man kann wenigstens mit seinem System arbeiten.
 
@kamii: Tjo, nachdem es keinen Post dazu im Feedback-Hub gibt scheint das nicht viele zu betreffen oder keiner meldet es >> es wird wohl "nie" gefixt.
 
@AlexH3: evtl mal augen aufmachen... https://support.microsoft.com/en-us/kb/3083595

das ist ms seit 1511 rls bekannt
 
für mich ist win10 immernoch ein halligalli bs . und es vergeht ja keine woche ohne erheblich probleme über treiberlage etc . wollte es mir eigendlich kaufen dieses jahr . also nichtmal für geschenkt kommt das immo auf meine rechner . glaube linux ist da die bessere wahl oder ebend bei win7 bleiben .
 
@Nante: In den News geht es jeweils um die Insider Preview, diese SOLL Fehler Zeigen, bzw. das ist geplant und normal.

Die Builds sind für Tester. Wenn du die Offiziellen Versionen installierst wirst du eher keine Probleme haben. Insofern du noch eine Win7 Installation hast - probier es doch einfach aus:
Das aktuell noch kostenfreie Update durchführen - und du kannst 30 Tage testen. Das Upgrade kann innerhalb der ersten 30 Tage problemlos mit einem Button-Klick Rückgängig gemacht werden.
Kommentar abgeben Netiquette beachten!

Windows 10 Forum