Windows 10 Mobile Build 10586: "Finale" Version jetzt für Tester

Microsoft hat soeben mit der Auslieferung der neuen Windows 10 Mobile Insider Preview Build 10586.11 begonnen, die praktisch der "finalen" Version des neuen mobilen Betriebssystems entspricht. Die gleiche Version wird aktuell auch auf den ersten ... mehr... Windows 10 Mobile, Rtm, Threshold 2, Windows 10 Build 10586, Windows 10 Threshold 2, Windows 10 Mobile Build 10586 Bildquelle: WinBeta Windows 10 Mobile, Rtm, Threshold 2, Windows 10 Build 10586, Windows 10 Threshold 2, Windows 10 Mobile Build 10586 Windows 10 Mobile, Rtm, Threshold 2, Windows 10 Build 10586, Windows 10 Threshold 2, Windows 10 Mobile Build 10586 WinBeta

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
juhuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuu
 
@kritisch_user: Dein Nickname und dein Kommentar - Realsartire pur.
 
@Niccolo Machiavelli: Vielleicht meint er es ja ironisch.
 
@Niccolo Machiavelli: lol
 
Es lädt ... mal schauen.
 
@iPeople: Hm, bei mir findet er noch kein Update :(
 
@HeadCrash: Starte mal die Insider-Äpp neu und klick auf "Slow Ring" ... danach hat er Update gefunden.
 
@iPeople: Danke! Hat funktioniert :D

Edit: Och nee! Jetzt ist mein 930 tatsächlich in diese Boot-Schleife gelaufen, aber nicht mal ein Hardreset holt es da raus. *grml* Jetzt muss ich tatsächlich das Recovery Tool anschmeißen? 8-o
 
dann wollen wir mal !!
 
"Die gleiche Version wird aktuell auch auf den ersten im Handel erhältlichen Windows 10-Smartphones der Lumia-Serie verwendet. "
? Nö, das L950(XL) hat TH1 mit den meisten Fehlerbehebungen aus TH2, TH2 ist es trotzdem noch nicht.

Zurück zum Thema, bin mal gespannt wie Stabil die Build jetzt läuft und ob auch manche Probleme mit WinRT Apps auf Basis von WP8.1 beseitigt wurden(Abstürze etc.).
 
@L_M_A_O: Das Lumia 950 (XL) hat anscheinend Build 10586.0, während gerade 10586.11 ausgerollt wird.
 
@adrianghc: MS hat aber doch im Oktober gesagt dass das Lumia 950(XL) auf 10240 basieren wird? Nagut, wenn die es geändert haben habe ich nichts gesagt^^
PS: Installation wird vorbereitet 2% @L630.
 
@L_M_A_O: MS hat eigentlich gar nichts dazu gesagt, soweit ich weiß.
 
@L_M_A_O: Das was du meinst, ist ein Gerücht gewesen, das sich ganz offensichtlich als nicht zutreffend erwiesen hat. Möglicherweise war entsprechendes geplant, aber Microsoft entschied sich um. Andererseits kann es aber auch einfach Quark gewesen sein.
 
@nim: Ja, kann man nicht genau sagen, ich habe jetzt auch nach recherchiert und wie es scheint ist das Gerücht von WinBeta in die Welt gesetzt worden, angeblich auf Grund von Kontakten ;)
 
@L_M_A_O: Zac & Co haben tatsächlich recht gute Connections nach Redmond bzw. zu MS-Mitarbeitern, es ist also durchaus möglich, dass man ihnen entsprechendes erzählt hat, was letztlich dann eben doch nicht eintrag. Zum Glück, könnte man sagen ;)
 
@nim: Kann auch sein dass bis vor kurzem das noch der Fall war aber man doch mal 2 Tage Fehlerbeseitigung betrieben hat und die Phones alle auf den neusten Stand gebracht hat.
 
build wird gerade installiert und das richtig zügig. dann kann gleich das testen beginnen. ich hoffe die haben den edge tastatur bug behoben
 
Performance ist schon ein gutes Stück besser geworden, merkt man auch wenn man auf dem Startbildschirm scrollt. Edge Bug ist auch natürlich weg und der App wechsel durch den "Task-Switcher" geht wie im Blog beschrieben schneller von statten. Was aber immer noch nicht so super ist, ist der Kaltstart der Systemapps bei mir, dauert viel zu lange. Wird die Tage erst einmal gründlich wieder getestet :D
 
desktop ist jetzt auch auf 10586.11 da ein update eben raus kam...
 
@scary674: hab ich dann jetzt endlich auch mal fertig... weiß immer nicht, was man zu sowas schreiben soll... einerseits wichtig, andererseits sagt MS genau nullkommanull :/
 
@nim: Ich tipp mal, dass damit der Fehler behoben würde, dass das System nicht mehr bootet und gleich in einen Blue-Screen endet - wie mein HP Slate nach dem letzten Update. Hoffentlich ist das Auto-Update noch vor dem Bluescreen fertig </sarkasmus>
 
Unbrauchbar kann immer noch viele Apps nicht installieren obwohl ich ein Hard Reset gemacht habe und vorsichtshalber die SD Karte formatiert habe.
 
@Menschenhasser: Hatte da zuletzt keine Probleme aber das hängt dann wohl von den App Entwicklern ab, musst wohl auf ein Update der jeweiligen App warten.
 
@Menschenhasser: Welche Apps kannst du denn nicht installieren? Bei mir geht nur Bewegungsdaten nicht. Alle anderen wurden sachgemäss installiert.
 
@Edelasos: Bei 10581 konnte ich auch nur Bewegungsdaten nicht updaten. Mit dem Update auf10586 ist die Liste nun 14 apps lang. L930
 
@fricoGER: Was für welche denn? Softreset/Neustart schon gemacht?

PS: Konnte Bewegungsdaten nun plötzlich installieren. keine Ahnung wieso...heute morgen gings noch nicht mit der neusten Build.
 
@Menschenhasser: Hast du vom Backup eingespielt oder neu angefangen?
 
@-adrian-: Backup aber dieses enthielt glaube ich nur Kontaktdaten.
 
@Menschenhasser: Ich wuerde bei Problemen nicht von Backup einspielen. Die Apps lassen dort teilweise auch sachen liegen und dann kanns Probleme mit der API zum Beispiel geben
 
@-adrian-: Also das Backup enthielt ja auch keine Dateien von Anwendungen und Spielen. API schließe ich aus denn die Programme die ich mal drauf hatte, einige Builds davor, liefen nur gab es Probleme mit den Updates. Danach habe ich diese Apps entfernt und wollte neuinstallieren aber es funktionierte gar nicht.
 
@Menschenhasser: Jepp, bei mir hängen (trotz Hardreset) auch 11 Apps, die sich nicht aktualisieren lassen. Darunter Bewegungsdaten, Network Services, Extras und Infos, Geräte-Hub, und ein Sack voll Lumia-Anwendungen (Moments, Creative Studio etc)
 
@Menschenhasser: auf meinem lumia 640 liefen auch alle updates ausser den bewegungsdaten durch.. bei 2 musste ich erst von der sd auf den flash verschieben, dann liefen diese auch durch.. bleibt mal abzuwarten wann die bewegungsdaten gefixt werden..
alles in allem sieht es aus wie 10581 mit weniger bugs.. performance ist soweit super..
 
@Menschenhasser: Ich habe jetzt zum ersten mal das gleiche Problem. Hard Reset und nun sind 5 Apps die sich nicht updaten. Geräte-Hub,Extras+Info,Bewegungsdaten,Here Drive+,Network Services. Habe ein Backup auf der aktuellen Build gemacht und dann ein Hard Reset damit sich die Versionen nicht unterscheiden.
 
:( und ich kann die Preview noch immer nicht installieren da die Insider App noch immer meint, dass mein Datum / meine Uhrzeit falsch seien.
 
@Ludacris: Datum/Uhrzeit checken, ansonsten App mal neu installieren.
 
Na toll...................Rebootschleife...und ich bin schon auf Arbeit................rrrrrrrrrrr..............
 
@angler2001: Und du benutzt die Preview produktiv auf deinem Gerät?^^
 
@L_M_A_O: Ja, warum nicht............? Ist doch nicht die erste Vorabversion.....
 
@angler2001: Weil es immer noch eine Preview ist und es noch einige Bugs gibt, wie man auch hier sieht. Produktiv würde ich es persönlich nicht auf meinem Gerät nutzen wenn ich darauf angewiesen bin.
 
@angler2001: Einfach hard reset über tasten Kombination durchführen dann klappt es ohne probleme. Ist aber ein bekannter bug der in den known issues aufgeführt wird. Hatte es auch zu spät gelesen
 
@fricoGER: Musste ich auch machen, danke Dir....:)
 
Also ich muss sagen es lauft echt gut. Aber die Apps starten teilweise immer noch recht "lange". z.B. die Nachrichten (SMS) App. Bei iOS ist sowas instant da, aber hier bekomme ich immer noch vorher den "Laden" Bildschirm angezeigt.

Zudem gibt es einen Bug bei der Animation wenn man zwischen einzelnen Tracks wechselt. Sieht immer so aus als wurde das Lied doppelt angewählt werden.

Hat noch jemand von euch diese "Probleme"? ^^
 
@Black._.Sheep: Jap ist eben, weil die App nicht instant ist sondern "nur" eine normale App.

Den Bug habe ich auch, aber nur wenn ich via laut/leise einen Song weiterschalte.

Neeeeeein....Microsoft hat wieder scheisse gemacht...Songnamen werden nun wieder EXTREM GROSS angezeigt. Passt überhaupt nicht...
 
@Edelasos: Naja, aber die Groove-App ist ja problemlos updatebar, das wird wohl kein lange anhaltendes Problem sein, denke ich mal.
 
@DON666: Hast du mittlerweile alle Apps aus dem Store aktualisiert? Mir ist aufgefallen, dass nach dem Update noch ca. 84 Apps aktualisiert werden mussten. Danach lief dann alles prima.
 
@b.marco: Nee, ich hab noch nicht mal diese Version installiert, weil ich jetzt erst von der Arbeit zu Hause bin. Eben was spachteln, dann wird das installiert... :)
 
@DON666: Du kennst Microsoft. Es ist nicht immer logisch was die tun. Wieso die Schrift nun vergrössert wurde versteht wohl niemand. Ausser das man nun nicht mehr den ganzen Songtitel sieht wenn es ein längerer ist...
 
@Edelasos: Wo hast du riesige Songtitel? Wenn ich ein Album oder eine Playlist öffne, sehe ich die Titel in der normalen kleinen Schrift, wie sie auch z. B. in den Einstellungen verwendet wird... Es gab vorhin allerdings auch ein Update, Groove-Musik ist bei mir auf Version 3.6.1537.0, alles perfekt. Außerdem reagiert sie auch auf Drehung des Geräts, was auch nicht immer ging. Ich sehe da überhaupt kein Problem...
 
Eine weitere Problembehebung ist zum Beispiel beim Browser... Bei der Build 10581 hatte ich beim Lumia 930 beim öffnen des Browsers eine Suchfunktion, diese hatte aber nicht alle Buchstaben angenommen (zum Beispiel das "u"). Das funktioniert jetzt mit der neuen Build 10586.
 
@thefatal08: das Problem hatte die desktopversion auch, wurde aber mit 1511 gefixt. u und q hatten shortcuts auf edge einstelungen.
 
"nur unter bestimmten Umständen" guter Witz.. betrifft also quasi jeden weil nen Hardreset macht man ja fast immer nach som update.. häng nu auch in der boot schleife :/
 
@Conos: Wie kommst du darauf? Hab ich z. B. erst zweimal oder so gemacht. (Daran ändert das Minus auch nichts, denn es stimmt.)
 
@Conos: Bei den letzten Release lief bei mir auch ohne alles bestens aber ist auch nicht weiter schlimm da für einen Insider kein Problem/so oder so mit sowas zu rechnen ist.
 
@Conos: wieso sollte ich nach "so nem update" einen hardreset machen?
 
@Conos: An diese Empfehlung mit dem Hardreset musste ich auch denken, als ich den Artikel gelesen habe. Hab nur ein Produktiv-Smartphone und hab daher bis zur 10581 mit dem Upgrade gewartet und bin froh, kein Hardreset gemacht zu haben.

Wenn man es logisch betrachtet, gibt es auch keinen Grund dafür. Im Kern ist es ja wie Windows 10 auf dem Notebook, Desktop etc. - da ist ein Inplace-Upgrade ja auch nichts schlechtes mehr, da es sich praktisch wie eine Clean-Installation verhält, kompatible Software aber eben migriert wird (bei vielen steckt halt noch die Erfahrung mit früheren Versionen vor dem NT 6.0 Kern im Kopf).
 
@Conos: Mein Lumia 925 war auch Hard Resettet und es hat das Update heute Nacht problemlos installiert.
 
Ist bei auch der verknüpfte Posteingang in Outlook Mail wieder verschwunden?
 
@MikeDoe: Jep, und Kalender geht bei mir nicht mehr.
 
@MikeDoe: Hat aber nix mit der neue Version zu tun. Anscheinend hatten viele Abstürze der Mail-App mit dem verknüpften Posteingang, deshalb hat MS ein neues Update ohne dem verknüpften Posteingang rausgebracht. Sie fixen wohl die Probleme und bringen es dann erneut raus.
 
@cgd: Schön und gut, aber ich hatte keine Probleme, dafür ist jetzt der Kalender kaputt. :P
 
@adrianghc: Mit dem Kalender habe ich keine Probleme. Hoffe, dass der verknüpfte Posteingang möglichst schnell wieder da ist. So ist das doch echt umständlich.
 
@adrianghc: Auch kein Probleme mit automatische Bilderdownload? Also mit Exchange-Account habe ich scheinbar keinen Problem. Aber mit GMail scheint es probleme zu geben. Zudem wundere ich mich, dass Outlook mein hotmail.de-Account nicht als E-Mail Postfach bzw. Kalender erkennt. Gibt es einen Workaround dafür?
 
Überall Ladezeiten...enttäuschend
 
@0711: Ich hab keine großen Ladezeiten.
E-Mail, Kalender,... gehen direkt auf und bei Telefon, SMS/Skype,... steht für einen Bruchteil einer Sekunde kurz "Laden...".
Läuft flüssig auf meinem schon älteren Lumia 920.

Edit.: Bei Telefon, SMS/Skype,... tritt es auch nur beim einem kompletten Start auf. Wenn es im RAM liegt ist es dort auch direkt auf.
 
@Vietz: flüssig läufts
beim mail, Kalender etc haben beim ersten aufruf oder wenns ausm speicher draußen ist ordentlich Ladezeit. Wenns im speicher ist geht es tatsächlich schneller auf wie Telefon, sms die sogar beim "fortsetzen" kurz "fortsetzen..." zeigen. Wenn mail bei mir nicht mehr im speicher ist sehe ich 1-2 Sekunden n schwarzen Bildschirm, beim ersten start sonst eben den "splashscreen"
Aufruf diverser Einstellungen benötigt gedenksekunden
Sperrbildschirm benötigt mal etwas zeit, mal nicht um was anzuzeigen.

Vom Eindruck, das was bei 8.1 unter anderem mit der musik app passiert ist passiert jetzt mit allem, alles benötigt länger zum laden.

ebenfalls lumia 920
 
@0711: Genauso ist es bei mir auch. Mich nerven die Ladezeiten einfach ungemein, selbst bei WP7 war SMS, Email etc. quasi sofort da. Die Performance ist zwar gut, aber die Ladezeiten wie damals bei der WP8.1 Musik-App jetzt bei allen System-Apps sind für mich einfach ein No-Go.
 
@L_M_A_O: Ich habe das auf meinem 820 nur beim ersten Start nach dem Neustart. Selbst wenn ich sie dann über den Task-Swtich abschieße, startet sie wieder instant. Merkwürdig, aber kann damit leben.
 
@0711: hm, bei meinem 930 läuft alles tip top (Kalender, SMS, Telefon, Kontakte, Mail). bislang macht nur die Foto App Schwierigkeiten. Lumia 930
 
@KinCH: Bei der Foto App hilft es die OneDrive Bilder nicht anzuzeigen. Die App frägt halt immer nach ob sich was verändert hat.
 
@0711: Mein L920 hat auch immer gelahmt bei den älteren Previews (im VErgleich zum L925 welches super flott lief und läuft), dachte das hätte sich inzwischen gebessert. Auf dem L640 auch alles bestens, beim L920 muss man sich wohl noch etwas gedulden, wird ja auch glaube nicht direkt für alle Geräte freigegeben.
 
@PakebuschR: die älteren (vor 81) previews waren auf dem 920 ja weitgehend eine Zumutung....das hat sich schon stark gebessert, so ist es nicht aber das Niveau von 8.1 z.B. ist weit entfernt...gut auch bei 8.0 -> 8.1 kam die musik app ja nie an die Geschwindigkeit von 8.0 ran und eigentlich erwarte ich aktuell genau das
 
@0711: Auf den von mir genannten Geräten läuft Win10M genauso flott wie 8.1 würde sogar vom gefühl her sagen etwas flotter, das 920 habe ich nicht mehr um das testen zu können.
 
Bin auch gerade am Update, allerdings hängt es beim Migrieren der Daten bei Schritt 18 von 22: bei 63 % seit ca. 2 Stunden. Kann jemand von was ähnlichem Berichten?
 
@riestere: ok nach neustart hats funktioniert!
 
Hats jemand schon auf einem L 925 installiert?
 
WP8.1 ist immernoch besser. Auf meinem L930 Testgerät lädt er selbst, wenn ich die SMS App öffne. Das kann doch nicht deren ernst sein... das ging auf dem WP8.1 viel viel besser. Und ja, ich weiß, dass sind jetzt "richtige" Apps und niht mehr so tief im Betriebssystem. Mir egal. Für mich als Endanwender stellt dies eine Verschlechterung da.
 
@SpiDe1500: Kann ich nicht bestätigen, habe ebenfalls ein Lumia 930 und bei mir startet alles sofort ohne Ladezeiten auch die SMS App. Auf meinem Lumia 930 sind momentan 124 Apps installiert. Die einzige App, die länger braucht ist bei mir die Xbox App. Vielleicht solltest du es mal mit einem reset versuchen. Hatte auch bei 10581 einen reset gemacht und konnte auch Problemlos upgraden ohne Reboot-Schleife.
 
Was empfehlt ihr, erst auf 8.1 zurück und dann Updaten oder meine letzte Insider updaten ? Habe noch das 630er
 
Hallo, ich habe auch ein L920, bei mir erscheint bei der Nachrichten App auch ganz kurz das "Laden" aber wirklich nur ganz kurz so das man kaum die Zeit hat es zu lesen. :-)
Es kommt auch nur dann wenn ich das Phone neu gestartet oder die App im Hintergrund beendet habe.

Ich finde das die 10586 wesentlich schneller und stabiler läuft als die 10581. Was mich allerdings immer noch etwas stört ist das der Stromsparmodus immer noch nicht die noch zur Verfügung stehenden % des Akkus in der Kachel anzeigt.
 
Bei meinen Lumia 735 LTE, 820 und 1020 wurde Build 10586.11 über Build 10581 und bei meinem Lumia 830 über WindowsPhone 8.1 Update 2 installiert. Bisher läuft alles zu meiner vollen Zufriedenheit. Einzig bei WeekView 8.1 kommt "Laden...", wenn es gestartet wird. Ich hoffe, das bald WeekView 10 bereitgestellt wird. Wichtig für mich ist, das die Probleme mit SD-Kartenlaufwerken behoben sind. Apps können auf SD-Karte installiert und Karten abgespeichert werden. Auch funktioniert SMS wieder, so das ich auch unter Windows 10 Mobile meine mTans empfangen kann. Kalender und Mail funktionieren zwar einwandfrei. Allerdings verwende ich WeekView 8.1 und GMX Mail und werde das auch künftig tun.

Es kann eigentlich nicht mehr lange dauern bis Build 10586 allgemein zur Installation freigegeben wird.
 
....klappt alles wunderbar, aber wo ist mein Lock Screen? bin ich nur dumm, oder haben die ihn wirklich so gut versteckt??
Kommentar abgeben Netiquette beachten!

Beliebtes Windows Phone

Beiträge aus dem Forum

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles