Windows 10: Build 10130 ist auf dem Surface 3 derzeit ein "No-Go"

Das neueste Microsoft-Tablet Surface 3 und Windows 10 sind nicht gerade die besten "Freunde": Bereits Mitte Mai gab es eine Warnung, die Insider Preview auf dem Gerät zu installieren, wenig später wurden Vorab-Treiber veröffentlicht, diese sollten ... mehr... Microsoft Surface, Surface 3, Microsoft Surface 3 Bildquelle: Microsoft Microsoft Surface, Surface 3, Microsoft Surface 3 Microsoft Surface, Surface 3, Microsoft Surface 3 Microsoft

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Ich habe auch Probleme auf meinen XPS13 (2015)... da läuft Windows 10 nicht wirklich Rund...

Aber gut... die haben ja noch 6 Wochen :P
 
@baeri: Die RTM soll schon in 3-4 Wochen fertig sein. So viel Zeit ist nicht mehr. Ich habe ein Surface 3, wollte es eigentlich installieren, deshalb wundere ich mich das die Meldung erst jetzt kommt, da kann ich direkt froh sein es nicht installiert zu haben.
 
@Surtalnar: naja... Bei Windows 8 bin ich mir nicht mehr sicher... aber bei Windows 7 war die RTM anfang August fertig... bei der Auslieferung im Oktober hatte Microsoft direkt noch X Updates nachgeliefert... <- "Fertig" ist hier zu Relativ...

aber Usable sollte es schon sein!
 
@baeri: Fertig wird Win10 bei Auslieferung eh nicht sein, das ist ja nun schon einige Monate bekannt. Einige geplante Features bzw einige Funktionen dieser, werden nachgereicht. Das prominenteste Beispiel das da genannt wird, ist die Unterstützung von Erweiterungen für Edge. Diese wird irgendwann nachgeliefert. Fertig wäre, wenn diese bei Release dabei wäre. Dann klappt es aber mit dem Termin nicht.

Aber ich gebe dir absolut Recht, Nutzbar muss es sein und zwar stabil und flüssig.
 
@Scaver: naja ich trenn das das Betriebsystem mit seinen Programmen
=> z.B. edge (egal ob integriert oder nicht)...

Das Betriebssystem ist dafür da um meine Programme zu starten, das muss funktionieren...
Features, Sicherheitspatches und Co. werden IMMER nachgeliefert werden.
 
@baeri: Naja ich zähle die integrierten Bestandteile dazu. Mir bringt es nichts, wenn das nackte OS 100%ig läuft, aber keines der Programme funktioniert. Denn auch wenn es für alles eine Alternative gibt, für vieles will ich keine. Edge ist da zwar aktuell ein großes Thema, aber das nutze ich nicht. Aber so Klassiker wie den Taschenrechner, Paint, den Editor usw.

Aber wie gesagt, im Grunde sind wir uns ja einig, es muss laufen, denn schließlich bezahlt man dafür... naja gut, diesmal nicht unbedingt, aber das ändert nichts ^^
Und bis auf den einen Bug der in der aktuellen Build das installieren von Programmen verhindern kann, läuft es doch rund finde ich.
 
@Scaver: muss ich auch sagen... ich habe ein paar VMs und auch 2 Rechner am laufen... doch gerade mein XPS13 (2015) läuft nicht richtig... vermutlich wegen der Broadwell Technologie...

bin n bisschen Sauer auf DELL da die meinten, das man noch nicht sagen kann wann und "ob es treiber"* geben wird.

*alleine diese Aussage finde ich sehr Tragisch...
es beruhigt mich, das selbst Microsofts eigene Hardware noch braucht...

=> wenn ich Programme schreibe, dann laufen die erstmal in meiner Umgebung Perfekt! Weiß nich wie die das machen :P
 
@baeri: Och das kommt mir sehr bekannt vor von HP ^^ Ich hab das mit Vista damals gehabt... alles was ich von HP hatte, lief unter Vista nicht (bis heute nicht!). Unter Win7 und 8 aber schon ^^

Das Entwickeln der Basis und der Zusätze (BS und Programme) läuft parallel in verschiedenen Teams. Ein Team macht Win 10, ein ganz anderes macht Edge. Dadurch könnte es theoretisch passieren, dass Edge vor Win 10 fertig ist, aber erst nach Win 10 Release kommt, da Win 10 da wo Edge es benötigt, noch buggy ist. Klar wäre das dämlich, aber kam schon vor... ähnliches zumindest.
Denn das Problem ist, macht man erst Win 10 fertig und setzt sich dann erst an den Rest, dauert es ja wesentlich länger. Zumal einiges davon, wie Edge, ja fest integriert wird und das eine nicht ohne das andere funktionieren kann.

Bin auch gespannt, ob ich noch ne richtige Treiberversorgung für mein altes Board und CPU (noch Core2Duo) bekomme. Bin kein Fan von den Boardeigenen (bei Windows mitgelieferten) Treiber.
 
Ich habe das 1030 auf meinem Surface Pro 3. Bisher hatte ich keine Probleme. Aber wie gesagt, das ist ja eine Preview. Solange es bei der Finalen Version läuft, ist alles gut :)
 
@RalfEs: Hast du auch keine Probleme mit dem Aufwachen aus dem Standby oder Überhitzungsprobleme? Hab nämlich von denen gehört.
 
@adrianghc: Also bei mir läuft die aktuelle Build auf dem SP3pro nicht ganz rund. Aber ich schiebe das mal darauf, dass ich Update auf Update installiert habe und keine saubere Neuinstallation dabei war (bisher :))
 
@skyjagger: Was heißt nicht ganz rund? Was gibt's genau für Probleme? Und sind die auch nach den neuesten Windows Updates da? Ich überlege nämlich, schon umzusteigen, aber wenn es immer noch Probleme beim Aufwachen aus dem Standby gibt, würde ich noch warten.
 
@RalfEs: Gibts mit dem Pro offiziell auch Probleme?
 
@RalfEs: Läuft in deinem Surface Pro 3 ein Cherry Trail-Atom? Ich glaube nicht.
 
Wenn ich den einen Tweet richtig gelesen habe testen die ja sowieso ob man die 10136 freigibt in einigen Tagen. Vielleicht ist dort das Problem behoben.
 
@MarcelP: Dabei redet er von der Phone-Version.
 
@MarcelP: Die Aussage einfach vergessen... das wurde auch für 10133 und 10134 getwittert...
 
@Knarzi81: Es wird für viele getwittert und dass es am Ende nicht jede Build schafft, ist doch logisch. "Wir schauen ob wir Build X freigeben können!" Test - Schrott - also kommt nichts. Heut zu Tage wird halt immer erwartet, dass aus einem Vielleicht immer ein Ja wird bzw. wenn es ein Nein wird, dann wird es negativ aufgefasst. Dein Post zeigt das deutlich, wenn auch noch harmlos.
 
Eigentlich arbeite Intel noch enger mit MS zusammen,als mit AMD.Da es da immer noch Probleme gibt,wundert mich ein bissel.Abwägen muss man aber,das Windows 10 ja immer noch eine Beta ist.
 
@Fanta2204: Und? Es gab auch diesen Fehler bisher nur bei dieser einen Build. Nicht bei denen davor und erst Recht nicht bei dem vorherigen Windows. Es liegt halt ein Fehler vor, der sich nur in dieser Build auswirkt und das dürfte nicht schlimm sein, da diese Build eh ziemlich verbuggt ist.
 
Selbst schuld wer sich den übers Knie gebrochenen Win8-Reparaturversuch namens Win10 antut. Vor 2016/2017 sollte man das keinesfalls für ein Produktivsystem nutzen. Das sollte jedem mit nur *etwas* Erfahrung klar sein.
 
@Jas0nK: Immer die selbe abgdroschene Nummer.Ein OS wird nie richtig fertig, hauptsache es läuft stabil.Wenn du ein Problem damit hast, dann wechsle doch einfach zu Apple oder Linux.PS.Erfahrung haben wir genug,du wahrscheinlich um so weniger.
 
@Fanta2204: Also bei mir läuft es schon jetzt auf richtig mieser hardware gut, ich meine einen uralten core2duo und eine nicht mehr unterstützte graka
 
@Alexmitter: ja haben schon viele berichtet,das Windows 10 auf den alten Geräten gut läuft.Ich denke mal, das es sich hier beim Surface 3 mit Atom 5/7 um eine Kinderkrankheit handelt.
 
@Jas0nK: Wie angenehm, dass dein Kommentar direkt ausgeblendet wird :)
 
@Knerd: ++, weil manchmal "ein" Plus zu wenig ist :)
 
@Jas0nK: Ich Teste Windows Betas und Co. seit vielen Jahren. Es gab bisher nur zwei Windows Versionen, die beim Release wirklich Schrott waren und es auch in kurzer Zeit nach dem Release (und dann eigentlich auch nie) richtig stabil wurden. Das war ME und Vista. Und auch jetzt kann ich dir sagen, dass Win10 recht gut läuft. Ja, die aktuelle Build ist an einigen Ecken Schrott. Darauf weißt MS aber auch hin. Dafür wurde an anderen Ecken etwas getan. Man kann also zwischen zwei Builds wählen und muss mit den entsprechenden Fehlern leben. Bei XP, 7 und 8 gab 1-2 Monate vor dem Release aber auch noch solche Probleme und die waren beim Release alle gut nutzbar. Gut, bei Win7 gabs am Release Tag direkt nen Arsch voll Updates und Patches hinterher, aber dann ging es auch. Und das war alles noch unter der alten MS Führung. Bei dem aktuellen Stand und der Entwicklung von 10 bisher bin ich mir sicher, dass wir Win10 ab Woche 1 gut nutzen können werden, auch wenn einige Features erst nachgereicht werden. Wer es explizit auf diese abgesehen hat, muss noch warten.
 
Die Problematik tritt bei mir mit der Build auch auf, aber ich habe einen Xeon 1230v3 / Asrock H87 Pro4
 
@McMOK: ja scheint so, das es nur Intel Atom 5 und 7 betrifft.Ansonsten habe ich noch keinen gehört, der mit solchen Problemen zu kämpfen hat.Ich denke mal,das es sich hierbei nur um eine Kinderkrankheit handelt.
 
Betrifft auch andere Intel Prozessoren aber nur in 10130 in der 10074 war das noch nicht. Genau das
beschriebene Scenario ist bei mir auch aber auf dem normalen PC. Bei der 10130 wurde Mist gebaut.
 
Das Surface 3 (ohne "Pro") gibt es in Deutschland ohnehin erst seit wenigen Wochen zu kaufen. Wer (und warum) macht denn auf so einem Gerät, daß einen weitgehend dedizierten Einsatzzweck hat (Tablet und ab und zu Notebook-Ersatz) ohne gewichtigen Grund einen Softwaretest eines neuen Betriebssystems, das noch im Beta-Stadium ist? Windows 10 würde ich auf irgendeiner alten Kiste oder aber in einer VM testen, aber ich würde mir doch nicht ohne Not ein nagelneues Gerät versauen. Immerhin wird das Surface 3 ja irgendwann offiziell, ohne Beta-Experimente, Windows 10 kriegen, wenn Windows 10 offiziell erschienen ist. Solange wird man mit so einem speziellen Gerät doch noch auf Windows 10 warten können? Wie gesagt, ich versteh's nicht.
 
eine Beta installieren und sich anschließend über die Bugs aufregen. Das sind mir die liebsten :D
 
exakt diesen fehler konnte ich auch auf celeron j1800/j1900 geräten und xeon workstations nachvollziehen, das problem ist doch verbreiteter als bisher angenommen - hoffentlich bringt ein neuerer build abhilfe - gruss yergling
Kommentar abgeben Netiquette beachten!