Windows 10 Build 10122: Bestehende Bugs & mögliche Workarounds

Windows Insider-Chef Gabriel Aul hat es gestern bereits angekündigt: Build 10122 von Windows 10 hat zahlreiche spannende Neuerungen, ist aber nicht Bug-frei. Entsprechend hat er die Vorabtester auch gefragt, was ihnen lieber ist: Auf eine möglichst ... mehr... Windows 10, Windows 10 Insider Preview, Insider Preview, Windows 10 Preview, Windows Insider Preview, Windows 10 Build 10122, Windows 10 Insider Preview Build 10122 Windows 10, Windows 10 Insider Preview, Insider Preview, Windows 10 Preview, Windows Insider Preview, Windows 10 Build 10122, Windows 10 Insider Preview Build 10122 Windows 10, Windows 10 Insider Preview, Insider Preview, Windows 10 Preview, Windows Insider Preview, Windows 10 Build 10122, Windows 10 Insider Preview Build 10122

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Ich habe eine Frage:
Weiß jemand mit welche "Stimmgewichtung" (Anzahle der Stimmen insgesamt / Stimmern dafür ,dagegen evt. Enthaltungen) diese Abstimmung auf Twitter hatte?

Ich würde mir gern ein "Bild machen" wie "groß" das Interesse wirklich war.
 
@Kribs: Findest du hier: https://twitter.com/GabeAul/status/600883186428682242 und hier: https://twitter.com/GabeAul/status/600895009190187008

Das Verhältnis war laut Aul 30:1. Und letztlich spielt das überhaupt keine Rolle, da es völlig klar war, dass die Nutzer auf eine neue Version "geil" sind.

Und es gibt ja auch keinen Zwang: Wer sich nicht mit Bugs bei dieser Testversion(!) plagen will -> "Slow Ring" einstellen und fertig.
 
@witek: +
Vielen Dank für die Aufklärung, wie ich schon schrieb ging es mir nur um meine Meinungsbildung, da das >hier< der Mindestends 2 Artikel war der sich dem Anschein nach auf diese "relevante" Abstimmung bezog.
 
Der AMD Browser Bug taucht bei mir auch bei Chrome auf. Es stürzt der AMD Treiber dauernd ab. Sollte man eventuell mal gegenprüfen ob es nur bei mir oder auch bei anderen ist.
 
@xerex.exe: Nur bei Dir... sonst hätte es MS ja nicht erwähnt.
 
@jdoe2k5: Als wenn Microsoft explizit andere Browser testet... und ich hab nirgendwo gelesen, dass es andere Browser nicht betrifft.
 
@xerex.exe: öhm ja das tun sie. Zumindest Chrome. Warum? Weil die Jungs dort ja auch ihr Visual Studio 2015 drauf testen und dort ist Chrome mit bei zwecks Entwicklung und Programmierung für Android/Chrome.
 
@MarcelP: Die Frage ist nur, ob die Windows-Truppe die Browser testet. Von den Developer-Jungs (Visual Studio, TFS etc.) werden immer IE, Chrome, Firefox, Safari und jetzt wahrscheinlich auch Edge getestet, da alle TFS-Funktionen damit kompatibel sein müssen.
 
@xerex.exe: Ich sag ja, das ist, so wie ich das sehe, kein Browser-Bug, sondern einfach ein defekter AMD-Treiber. Auf meinem Laptop stürzt auch der IE ab, manchmal verabschiedet sich der Treiber einfach so oder fängt an, merkwürdige schwarze Balken auf den Monitor zu malen.
 
@HeadCrash: Aber nicht nur AMD scheint noch einen Fehlerhaften Treiber zu haben... der neuste Treiber von NVidia geht bei mir mit der letzten Build gar nicht. Bin gespannt ob er mit dieser Build nun läuft und der vorherige Treiber verursacht bei mir seltsame Fehler... Die Auflösung ist zwar normal bei 1920x1080 aber Symbole, Texte, die Taskleiste usw wird bei mir viel zu groß dargestellt... Lösung bringt nur ein Neustart... Fahre ich ihn aber normal runter und starte ihn dann wieder tritt das Problem wieder auf... bis ich einen erneuten neustart mache.
Seit dem Nutze ich die Energiesparfunktion... wecke ich nämlich dann den Rechner funktioniert es direkt ohne Neustart. :)
 
@xerex.exe: Bei mir tritt das weder im Chrome noch im Spartan auf.. hm...
 
@NeMeSiSX2LC: Bei mir auch alles bestens, hab noch irgendeinen uralt Treiber den ich schon unter Win7 verwendete, ist eine Radeon HD 6870.
 
Bis jetzt läuft die Fassung von Win 10 Build 10122 ganz lieb.

Hat ohne Probleme vom Win 10 Build 10074 auf Win 10 Build 10122 installiert.

Alles was ich am PC mache läuft und die Programme laufen alle einwandfrei.
 
@Tim2000: Bei mir ebenso. Läuft Super, auf dem Notebook und auf dem PC. Wie ich finde, noch etwas besser als die 10074. Update lief einwandfrei (und schnell), bis jetzt keine gravierenden Fehler entdeckt. Audio (Realtek!) und GraKa (AMD) laufen ebenfalls gut, besser noch als vorher. Bin bis jetzt sehr zufrieden und freue mich schon sehr auf die Final. Wenn jetzt noch Windows 10 Mobile so voran schreiten würde... Aber sind wohl zwei Paar Schuhe...
 
@Tim2000: Ich bin bis auf einen kleinen Punkt auch ganz zufrieden. Aber leider gibt es noch Probleme mit VPN-Programmen, die ich seit einigen Versionen einfach nicht mehr zum laufen bekomme.
 
Schade, auch nach dem Disk Cleanup lässt sich die 10122 nicht auf dem Surface Pro 3 installieren. Hängt immer noch bei 62% Kopieren bzw. 18% Gesamtfortschritt :(
 
@HeadCrash: Also ich probiere es gerade durch die Deinstallation aller nicht benötigter Geräte-Komponenten, also Treiber. Mal schauen ob das Abhilfe schafft.
 
@Knarzi81: Kannst ja mal berichten. Auf meinem Laptop hatte ich keine Probleme mit dem Update, aber das Surface mag die 10122 wohl nicht :-/
 
@HeadCrash: also der erste versuch hat nicht so ganz geklappt. Hab aber auch gerade nicht so wirklich nerv zu, dass zig mal zu testen. ;)
 
@Knarzi81: Hehe, kann ich verstehen :)
 
Bei mir lief 10074 perfekt auf dem NUC ...was ich von 10122 bezüglich des Startmenus leider überhaupt nicht behaupten kann. Darstellungsfehler bei x86/64-Tiles, Probleme beim anpinnen etc.

http://1drv.ms/1ehCWby

Gut: ich bin nicht alleine mit den Fehlern, dem wird sich MS also sicherlich annehmen. So lange arrangiere ich mich einfach damit, die wichtigsten Programme wanderten in die Taskleiste. :-)

Darüber hinaus ist aber alles in Ordnung, so weit ich das bis heute früh beurteilen konnte.
 
@44quattrosport: jopa die programme die and startmenü angehängt werden sehen bei mir auch so aus :( in der 10074 ging es noch.. hoffe ms patcht das bald :P sieht ja aus wie zu hohe auflösung auf die icons.. als wenn anstatt 64x64 icon das 128x128 genommen wird (als beispiel)
 
@44quattrosport: Ich dachte das mit dem Symbolen soll so, die sind doch einfach nur größer gemacht oder?
 
Und das Upgrade schlägt wie bei allen bisherigen Versionen fehl wenn man auf VHD installiert hat und nativ bootet :(
 
@R-S: Daran wird sich wohl auch nichts ändern, weil der Installer beim Neustart die VHD nicht selbst mounten kann und deshalb nicht weiß wohin er installieren soll. Aber wenn man die VHD einmal im Hyper-V bootet geht das ja recht fix da zu upgraden.
 
@Knarzi81: ja das ist klar, aber da wird MS doch sicher eine Lösung finden? Kann ja nicht unmöglich sein. Naja ob das so sauber ist das in Hyper-V zu booten? Da werden doch bestimmt ne Menge Treiber mitinstalliert?
 
@R-S: Also ich hatte das bei den ersten Builds immer so gemacht und das war absolut kein Problem. Besser, als immer wieder neuzuinstallieren.
 
Ich hab die Abstürze von Edge bislang mit meiner R9 290x nicht nachvollziehen können mal sehen.
 
Ich denke mal, der schlimmste Bug wird in diesen Beitrag (http://www.heise.de/newsticker/meldung/Irritant-Horn-NSA-plante-offenbar-App-Store-Unterwanderung-2662242.html) veröffentlicht ...
 
Auf meinem Netbook funktioniert leider gar nichts mehr richtig.
Edge startet erst gar nicht.
99% CPU Last
Meldungsfenster erscheinen nur halb
Icons werden dauernd neu aufgebaut.
Diverse Apps starten, um dann doch nicht zu starten.
Fazit: Plötzlich unbenutzbar !? Schade eigentlich.
 
Das sieht mit jeder Preview schlimmer aus....
 
Gabriel Aul hat heute einen Lösungsweg bei Twitter bekannt gegeben, dass das Problem mit dem Zurückfallen auf den alten Build während der Installation beheben soll:

" SP3 users who are getting rolled back on upgrade to 10122, try from CMD:
rundll32.exe pnpclean.dll,RunDLL_PnpClean /DRIVERS /MAXCLEAN "

Bei einigen Nutzern scheint das wirklich zu funktionieren. Ich kann es leider erst heute Abend testen.
Aber vielleicht kann es hier ja auch mal jemand testen und schreiben, ob es bei ihm funktioniert...

EDIT: Das soll übrigens bei allen Geräten, die dieses Problem haben, helfen. Nicht nur für das Surface Pro 3.

EDIT: Es funktioniert mit dem o.g. Lösungsweg! Läuft auch alles prima! :)
 
bei mir leider nicht,alle browser stürzen immer wieder ab,so das ich schon keine lust mehr habe,on zugehen,egal ob chrom,firefox oder explorer,immer friert das programm ein und es dauert ewig,bis ich es neu laden kann,weiss einer rat??????
Kommentar abgeben Netiquette beachten!