Windows 10: Workaround für "Zu wenig Speicher"-Update-Problem

Die beiden jüngsten öffentlichen Builds von Windows 10, also die Nummern 10041 und 10049, haben bei einigen Anwendern zu Problemen geführt, da sich diese Versionen nicht wie vorgesehen installieren ließen. Dabei traten zwei Probleme auf: Einerseits ... mehr... Windows 10, Windows 10 Technical Preview, Windows Technical Preview, Bug, Technical Preview, Build 10041, Windows 10 Build 10041 Windows 10, Windows 10 Technical Preview, Windows Technical Preview, Bug, Technical Preview, Build 10041, Windows 10 Build 10041 Windows 10, Windows 10 Technical Preview, Windows Technical Preview, Bug, Technical Preview, Build 10041, Windows 10 Build 10041

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Gerade erst die tage auf nem älteren Test Notebook erlebt. 5 Stunden für das Update von der 10041 auf die 10049 sind nur noch lächerlich. Das denen das beim Testen nicht aufgefallen sein soll ? Naja.
 
@mickythebeagle: Das liegt aber nicht an deinem Laptop!!! Mein PC, Intel i5 4690k, AMD R9 285 und 16GB Ram, hat fast genau so lange gebraucht. :/
 
@testacc: Das ist mir schon klar. Selbst auf nem Xeon wollte das Stunden dauern. Geht ja nur drum das sowas hätte auffallen können bei MS in der Testtung.
 
@mickythebeagle: Seltsam, bei meinem PC hat das Upgrade nur 10-15min gedauert.
 
@L_M_A_O: tja, da kann wohl jmd mit PCs umgehen. andere Leute verstehen auch bestimmt nicht, daß bei MS intern wahrscheinlich auch SSDs und GBit Netzwerk zum Einsatz kommt. beides sollte deutlich schneller gehen als ne alte NotebookHDD und vllt ein 16000er DSL.

zumindest sagt einem das der gesunde Menschenverstand. und wieso da wohl noch immer Beta oder ähnliches drauf steht, will auch keiner wissen, hm?

@LMAO: ist Windows X mittlerweile zu gebrauchen für den täglichen Privateinsatz? ich hab noch nicht mal Win8.x auf den PCs. einmal bei nem Bekannten gesehen und fast den Server vollgebrochen!
 
@MahatmaPech: Win10 ist noch ziemlich unfertig, jedoch ist es ein guter Mix zwischen Win7 und Win8, wodurch Kachelhasser keine Probleme mehr haben. Das UI reagiert so schnell wie noch nie durch die Verbesserungen, einfach nur schön. Würde dir empfehlen die Win10 RC zu testen, wenn die zur MS BUILD erscheint. PS: Ja mein PC hat eine System-SSD und eine 100k Internetanbindung^^
 
@mickythebeagle: Absichtlich, um manche Nutzer zu ärgern, werden die das mit Sicherheit nicht "eingebaut" haben. Weiß ja auch keiner von uns, bei wie viel Prozent der Installationen diese Macke auftritt.
 
@DON666: Das ging schon bei 1% los. Das dauert eben von vorne rein extrem lange.
 
@mickythebeagle: Nee, ich meinte damit, bei viel Prozent der installierten Systeme es auftritt. ;)
 
@DON666: Denke mal das es wohl ein nicht so geringer Teil war. Sonst hätte MS den Workaround nicht veröffentlich.
 
@mickythebeagle:

es sollte eine verpflichtende einführung für alle beta tester geben, damit die leute verstehen wie einfach solche probleme sich einschleichen und durch interne tests nicht auffallen.

warum glaubst du gibt es selbst jahre nach release noch immer regelmässige patches für praktisch jede umfangreichere software egal ob closed oder open source?

beta tests sind inherent dazu gedacht fehler zu finden. du bist ein freiwilliger tester ... wenn du einen bug egal wie schwerwiegend als frechheit empfindest solltest du an so einem programm nicht teil nehmen, dann bist du nämlich fehl am platz ...
 
Hihi, bekanntes Problem. Das hatte man schon beim Update von Win7 auf Win7SP1 wenn man zuviele Sprachpakete installiert hatte.
 
Bei mir waren es gute 6 Stunden für das letzte update.
 
Ich hatte auch eine unendlich lange Installation, aber von mehreren Sprachpaketen keine Spur...
 
@paulchen_panther: dito, hatte auch beide Fehler (zu wenig Speicherplatz und danach dann stundenlange Installation), ist aber nur deutsch installiert.
 
Hatte ähnliches Problem.
"Es sind Updates vorhanden, aber wir benötigen vorübergehend 0.00 MB Speicherplatz zum Installieren ...." bla, bla, bla
Es ging jedenfalls nicht weiter und ausreichend Platz ist auch da.
Der "Sprachpakete Bug" fällt auch flach, weil ausser DE keine andere Sprache installiert ist.
Es gibt aber noch eine andere Lösung aus dem Insider Programm:

Auf der Konsole mit Admin Rechten "usoclient startscan" eintippen -> enter.

Das reinitialisiert den Scan manuell.
Danach war die blöde Meldung weg und das Update lief an.
 
Gibt es auch einen Workaround für einen permanent abstürzenden explorer nach dem login? Bei meinem vivotab note 8 läuft die ersten tage alles normal und irgendwann stürzt der explorer direkt nach dem login ab. Taskmanager und co laufen aber ohne probleme
Kommentar abgeben Netiquette beachten!