Windows 10 Build 10049 mit neuem Spartan-Browser veröffentlicht

Microsoft hat mit Windows 10 Build 10049 erstmals eine Vorabversion seines neuen Betriebssystems für die Tester bereitgestellt, bei der der neue Browser "Project Spartan" offiziell enthalten ist. Die Nutzer der Windows 10 Technical Preview bekommen ... mehr... Windows 10, Spartan, Spartan Browser, project spartan, Projekt Spartan, Microsoft Spartan Windows 10, Spartan, Spartan Browser, project spartan, Projekt Spartan, Microsoft Spartan Windows 10, Spartan, Spartan Browser, project spartan, Projekt Spartan, Microsoft Spartan

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Wir haben 1:05 und es wird noch gearbeitet bei winfuture. Einfach nur top :D
BTT: Mal schauen wie die ersten Resümes bzgl Spartan aussehen. Ich bleib aber erstmal noch im Slow-Ring.
 
@GRADY: Nacht > Tag
 
@GRADY: besser ist das. Immerhin das Rollback hat funktioniert. Wenn ich die im Artikel genannten Probleme sehe sind mir die weit wichtiger als so ein Spartanischer Browser. Und ja ... man hat ja selbst Schuld wenn man mal vergisst auf Slow zu schalten und erstmal abzuwarten. Passiert mir so schnell nicht wieder.
 
Wollte den ersten Kommentar mit Spartan-Browser schreiben, leider stürzt der die ganze Zeit bei der Eingabe ab … :D also in Word geschrieben, in Spartan reingeladen und abgesandt :D verrückt!!
Außerdem hat es abermals Windows Mail etc zerschossen… ui ui ui … also zumindest bei mir… ansonsten alles super ^^
 
@mymull: Damit die Mail App wieder funktioniert, folgendes ausführen:

-Open powershell as administrator
-Run the command Get-appxprovisionedpackage –online | where-object {$_.packagename –like “*windowscommunicationsapps*”} | remove-appxprovisionedpackage –online
-Re-install Mail, People and Calendar from the Store (green tile)

Edit: Meiner ist beim Kommentar schreiben nicht abgestürzt und funktioniert auch sonst ganz gut. Einziges Manko: Man kann nicht mehrere Fenster offen haben.
 
@darior: "Einziges Manko: Man kann nicht mehrere Fenster offen haben"
Funktioniert bei mir ohne Probleme. Einfach links oben auf die 3 Punkte und dann Neues Fenster öffnen.
 
@BVB09Fan1986: Danke, das klappt tatsächlich. Leider klappt dies aber nicht über die Taskbar. Das hat zur Folge, dass wenn ich den Browser in mehreren Desktops haben möchte, umständlich über die "Task view" machen muss. Ich denke, das wird aber sicherlich noch nachgebessert.
 
@darior: ohne Anführungszeichen wird das nix beim LIKE Befehl ...
 
Das war der erste und letzte Kommentar mit diesem Browser... ja man sieht, das da leider noch einiges zu tun ist ^^ aber ist ja auch noch alles nicht frühe Beta... schon ok =)
 
@mymull: Stimmt, die haben ja noch Zeit bis Sommer um das gesamte UI konsistent zu bekommen, alle angekündigten Features zu implementieren und das Ganze noch stabil zu bekommen. Aktuell sieht es für mich (hab den aktuellen Build drauf) eher nach Sommer 2016 aus....
 
@mymull: Ich halte den Zeitraum auch für sehr unrealistisch. Entweder mit Windows 10 folgt ein riesiges Patchwork oder es wird in zwei Etappen vervollständigt... es folgt ein 10.1
 
@knirps: Ich weiß ehrlich gesagt nicht wieso du Minuse kassiert hast. Ich stimme dir zu. An Windows 10 ist noch sehr viel zu machen und wie Microsoft das bis ca. Juli/August schaffen möchte, frage ich mich auch. Also wenn sie es schaffen sollten, dann bin ich mehr als schwer beeindruckt.
Windows 10 läuft auf meinem ThinkPad x201 Tablet nicht stabil und beschert mir jeden Tag mindestens einen Bluescreen. Die Stifteingabe funktioniert auch nicht zuverlässig was am Treiber liegen könnte. Windows 10 fühlt sich auf all meinen Systemen (4 Systeme, darunter ein ThinkPad T420, PC Marke Eigenbau und ein Tablet) merklich langsamer an als Windows 8.1. Es stürzen bei mir auch regelmäßig Apps ab. Die Suche ist sehr langsam und die gesamte Optik ist inkonsistent. Dazu kommt, dass viele Animationen sehr unfertig wirken. Ob es nun die Suche betrifft, das neue Startmenü oder das erste Aufrufen des Notification Centers etc. Erst jetzt sind die neuen Previews der Musik und Video App erschienen.
Ich hoffe das Microsoft genau weiß, ob sie es schaffen können und sich nicht etwas zu viel vorgenommen haben. Gibt es ein anderes Software Unternehmen, dass in so kurzer Zeit so viel Veränderung gebracht hat?
 
Erstaunlich, dass das ganze nur um die 50MB Ram benötigt. Allerdings fühlt es sich auch sehr langsam an. Vor allem nervt das Verhalten beim Scrollen. Es hängt oft für 1-2 Sekunden. Ich hab keine Ahnung wie Microsoft das bis Juni hinbekommen will.
 
@kadda67: Hier läuft alles extrem flott. Nichts hängt. Apps und Explorer öffnen sofort, ohne Denkpausen. Viel besser als 10041.
 
@BVB09Fan1986: Ich denke er redet von Spartan.
 
@kadda67: wieso bis Juni? Gibt es schon nen genauen Releasetag? Meines wissen nach geht der kalendarische Sommer bis ende September. Sind also noch nen gutes halbes Jahr Zeit um Fehler zu korrigieren.
 
Bei der 10041 muss ich immer einen Hardreset machen, sonst sehe ich nur einen schwarzen Bildschirm und die Maus. Affengriff alleine löst das Problem nicht. Bin ja mal gespannt ob die das auch behoben haben.
 
@Johnny Trash: war bei 10041 auch kein bekanntes/verbreitetes problem
 
Bei 10041 wird kein Audiotreiber geladen oder installiert.Wenn ich RealTek neu installieren will bleibt er hängen oder bricht ab.
 
@HansM1: ist seit dem Erscheinungstag der 10041 bekannt und in den Windows 10 Foren finden sich entsprechende Workarounds.
 
@HansM1: Ähnlich wie damals bei Vista: Die Hersteller, selbst solche Bigplayer wie Realtek, deren Audiochips auf zig Millionen Rechnern laufen, hatten zum Release keine passenden Treiber fertig. In der Betaphase noch zu verzeihen, aber ich bin gespannt, ob die Hardwarehersteller ihre Treiber für Windows 10 rechtzeitig fertigkriegen.
 
@departure: Oder Nvidia... Deren Treiber, der zum Vistarelease bereitstand war ein gottverdammter Witz.
 
ob ich es wage diese build auf dem asus vivotab zu installieren? in der 10041 ist mir entweder der explorer permanent abgeschmiert oder das display wurde schwarz (hintergrundbeleuchtung blieb an) und ging erst nach hard-reset wieder
 
Seid bitte so gut und melde die Spartan-Probleme über den Smiley oben rechts.
 
@hexenkind: ist das nich sowieso sinn und zweck des insider-programms?
 
@MarcelP: Nur zur Erinnerung. Ich möchte, dass der gut wird. ;)
 
@hexenkind: OK du hast mich überzeugt und ich stimme dir zu
 
Leider installiert er das Update nicht bei mir. Er findet es zwar, aber die Installation bricht er schon direkt zu Beginn ab (faengt gar nicht erst an mit folgender Fehlermeldung:

Beim Installieren von Updates sind Probleme aufgetreten. Wir versuchen es allerdings später noch einmal.
Falls diese Meldung weiter erscheint und Sie im Intenet suchen möchten oder den Support bezüglich weiterer Informationen kontaktieren möchten: (0x80246017).

Die Meldung bekomme ich seit gestern. Er weigert sich strikt, das Ganze durchzufuehren
 
@Odi: das gleiche bei mir.
 
@Odi: Bekomme 0x80070652. Aber eben auch sofort.
 
@Odi: Lösch mal per Hand den $Windows.~BT-Ordner auf C:, dann von Windows Update neu runterladen lassen und noch mal probieren. Bei mir war es wohl ein Downloadfehler. Anderer Fehlercode, fing aber eben auch erst gar nicht an.
 
@Knarzi81: Hi Knarzi81

der existiert leider nicht bei mir auf c. Auch ist er nicht ausgeblendet.

Gruss Odi
 
@Odi: Auch nicht bei den ausgeblendeten Systemordner und Dateien? Da gibts ja noch ne zweite Option. Wenn der nicht da ist, hat er das Setupimage nicht runtergeladen.
 
@Knarzi81: nein auch da nicht..
Dort ist nur $recycle.Bin und $SysReset
Ja ich nehme auch an das er es noch nicht mal runter geladen hat. Aber Keine Ahnung, an was das liegt. Diesbezueglich hatte ich noch keine Probleme bis dato. Die Updates liefen bis zu diesem immer gut
 
@Odi: hatte 0x80070542 und habe es folgendermaßen gelöst: zurückstellen auf Installationsart "langsam" -> nach Updates suchen. Umstellen auf Installationsart "schnell" und siehe da er findet das Image.
 
@Odi: Dieses Update bekommt man aktuell nur im "Fast Ring" angezeigt und installiert

d.h. Im Update-Dialog zuerst in "Erweiterte Optionen" gehen, dann "Installationsart
für Vorabversionen" auf "Schnell" umschalten...dann klappt es auch mit dem Update.

Schreibe diesen Kommentar übrigens gerade im "Spartan"...der läuft
bisher völlig problemlos. Und wenn man unter WIN10 auch noch die "Hosts" Datei
austauscht, fluppt das mit dem Surfen schon fast Warp-mässig :-)
 
Hat schon jemand versucht auf der Build eine VM zu starten?
 
@testacc: Ja, mache ich ziemlich oft und funktioniert bei mir problemlos. Es gab nur am Anfang Probleme mit den Virtual Switches. Alle löschen und neu anlegen hat dann aber funktioniert.
 
@testacc: Bei mir läuft es ohne Probleme in der VMware Workstation 11.1.0.
 
Hat jemand den direct link zum x64 iso 10041
 
@-adrian-: geht nur mit anmeldung da ein access key im endgültigen link ist
http://go.microsoft.com/fwlink/p/?LinkId=522152
 
@0711: Ja hab es nun auch gefunden. die normale seite linkt noch zur 9xxx ISO und die 10xxx wurde mit nur mit Blog Eintrag von "March update" verteilt. Hab die Seite einfach nicht finden koennen :O
 
@-adrian-: hm? Welchen link nutzt du denn?
http://windows.microsoft.com/de-de/windows/preview-download und dann auf iso download
 
@0711: Dachte. Aber da steht bei mir jetzt auch die korrekte ISO. Wo bin ich da nur gelandet gestern :O
 
Naja, ohne isos tue ich mir das nicht mehr an. Der Upgrade Prozess dauert ewig, das geht über isos und neuinstall wesentlich schneller.
 
@knirps: Ich warte auch auf die ISO, dauert erfahrungsgemäß ja nur ne Woche...
 
@SpiDe1500: Ich glaube ehrlich gesagt nicht, dass Microsoft für die Build 10049 ISOs veröffentlichen wird. Könnte mich natürlich auch irren.
 
Warum steht '"Nachfolger"' in den besagten Anführungszeichen? Es ist doch der Nachfolger.
 
@Kirill: Hm ja, schon ... IE11/10 bleibt ja trotzdem auf dem System aus Legacy Gründen...
 
@SpiDe1500: Und? Spricht ja nix gegen, dass Vorgänger und Nachfolger nebenher existieren können. Ich habe gestern erst ein Kapitel HL² und danach ein Kapitel HL gespielt.
 
@Kirill: Ich bestätige deine Aussage ja durchaus. Nur als Nachfolger des IE11 würde ich den IE12 sehen, der anscheinend auch noch entwickelt wird. Aber na ja, ist wohl Ansichtssache.
 
@SpiDe1500: Quelle?
 
@Kirill: Quelle: Aktueller Build. Werden zwar eher kleine Änderungen sein, aber es wird noch entwickelt.
 
@SpiDe1500: Die aktuelle Build hat 'nen IE12?
 
@SpiDe1500: hieß es nicht das der IE nur bei der Pro- und Enterprise-Version bleiben soll?
 
@Kirill: Ich denke, das steht in Anführungszeichen, weil noch nicht bekannt ist, wie der Browser am Ende heißen wird. Es könnte sein, dass er in Internet Explorer umbenannt wird oder einen anderen Namen erhält.
 
was mich nur nervt ist das man die .old Klammotten nicht einfach wegbekommt ohne Arbeit.

Jedesmal die Datenträger Bereinigung nervt auch schon mal.
 
Kann man Cortana eigentlich auch mit einem lokalen Konto nutzen? Oder muss man definitiv sein lokales Konto in ein Microsoft Konto umwandeln?
 
@kubatsch007: In der deutschen Spartan-Version ist Cortana noch gar nicht drin.
Für Win 10 allgemein...soweit ich gesehen habe, geht Cortana nur mit einem MS-Konto.
 
Bisher bin ich noch nicht dazu gekommen Spartan zu testen.
Ich lese allerdings überall "Tolle neue Benutzeroberfläche" oder "Neues Note Feature".

Was den IE in meinen Augen allerdings zum Krebsgeschwür gemacht hat, ist die Tatsache das ich als Entwickler immer eine Extrawurst programmieren musste.
Dazu lese ich aber nirgends, dass daran gearbeitet wurde. Einziger Hinweis wäre vielleicht die neue "Edge" engine.
Wie sieht's denn da aus? Hat man da was getan? Ist die Extrawurst verschwunden? Denn nur dann werden die 300 codezeilen extra in Sparta siegen.
 
Wieso reden eigentlich immer alle von Juni oder Juli? Der kalendarische Sommer, auf den sich MS bezieht, geht bis ende September.
 
Habe gerade Spartan genutzt und bin auf Winfuture gegangen. Kam mit in etwa so vor http://www.combatpcviruses.com/wp-content/uploads/2014/12/click.servemyads.com-popup.jpg
 
weiß einer was es mit der APP "Bio Enrollment" auf sich hat, die nicht geht?
 
hat jemand schon die deutsche ESD entdeckt um sich ne iso zu basteln?
 
Ich hätte auch gerne den Desktop-Hintergrund von Bild 1.
Könnte mir jemand den Maler und den Namen des Bildes mitteilen?
Danke.
 
@Windowsupgradeoffer: Musst mal schauen, ob Du den Maler rausfindest. http://goo.gl/rRLULq Geht zur Google Bildersuche.
 
@Urne: Super, vielen Dank!
 
Hatte gerade eben die 10049 installiert und danach ging der Wlan Stick nicht mehr. Meine SSD 840 Basic wurde sporadisch nicht mehr erkannt. Sobald ich ins BIOS gegangen bin hat dieses sich aufgehangen. Normalerweiße sollte dies doch unmöglich sein. Was hat das Betriebssystem mit dem Bios zu tun?????

Dann nach unzähligen Neustarts wurde die Festplatte wieder erkannt. Ich konnte ein ROllback machen auf die 10041 und nun läuft wieder alles.

Jetzt trau ich mich nicht mehr zu Updaten.

Hatte mich schon gefreut auf die 10049 weil ich dachte das der PC nun endlich herunterfährt ohne das ne Warnmeldung kommt die man erst bestätigen muss.

Am besten war das Build davor. 9926 war das glaub ich. Da gabs keine gravierenden Fehler.
 
Mein Erfahrungsbericht(auf einem Testrechner am Arbeitsplatz. Dort läuft Win10 als
virtuelle Maschine unter VMWARE)

Beim allerersten Start (aber auch nur bei diesem) blieb er schon beim SplashScreen hängen.
Danach lief er eigentlich alles in allem recht unproblematisch und flott.

Die WebNote-Funktion da musste ich ein wenig herumprobieren. Weil ich da meinerseits
etwas andere Vorstellungen hatte, was das ist, als es dann tatsächlich war.
So wirklich überzeugt(für den ganz normalen Alltagsgebrauch) bin ich daher vom Nutzen
dieses Features noch nicht

Es gab einige kleinere Probleme mit der "Teilen"-Funktion(ebenfalls in der Web-Note
Funktion) Da konnte man teilweise nur über OneDrive oder Facebook teilen...aber
nicht über Mail
Positiv zu bewerten ist aber, wie unkompliziert man ein Web-Note in ein Word-Dokument
von Online-Office einfügt.

Ansonsten kommt der Spartan "unspektakulärer" rüber, als ich erwartet hatte
Was ich aber nicht negativ werte.

Etwas ärgerlich ist natürlich mal wieder das fehlen von Cortana speziell in der deutschen
Version(vermutlich in allen nicht-englischen Versionen)

Den Lesemodus habe ich auf die Schnelle auch nicht gesehen. Den habe ich evtl.
aber auch nur übersehen.

Fazit:
Alles in allem macht der Spartan schon einen recht ordentlichen Eindruck.
Auch wenn es logischerweise in diesem Stadium noch einige Ecken und Kanten
gibt, die noch abzuschleifen sind.
 
Egal wie gut Spartan werden wird, sollte Microsoft keine Chrome Addons unterstützen, so wie sie es eigentlich woll(t)en, werde ich diesen Browser niemals nutzen. Ohne Addons garantiert nicht. Alleine schon wegen Adblock und anderen nützlichen Addons. Das muss Microsoft dringend implementieren oder der Browser wird scheitern.
 
@WindowsNutzer8: Adblocker sind IMO wenig hilfreich.
Gegen lästige Werbung hilft (unter allen Windows-Versionen) nur das ändern der Hosts-Datei
Das habe jetzt auch schon unter Win 10 so gemacht.

Für mehr Infos guckst du hier:

http://winhelp2002.mvps.org/hosts.htm

Dann nur noch per Copy&Paste die Textform der Anti-Parasiten Host in deine
eigene Hosts-Datei einfügen (Der Editor muss dabei als Administrator gestartet werden)
und du bist den ganzen Werbemüll blitzartig los.
 
Nachdem es einige Stunden gedauert hat,um von 10041 auf 10049 aufzuruesten, hatte ich ploetzlich zwei bookmarks auf dem desktop, die sich mit dem koreanischen mediaplayer beschaeftigen (Ich spreche gar kein koreanisch). Zudem funktioniert jetzt das Startmenue nicht mehr, kann aber per rechtsklick noch auf ein textversion zurueckgreifen. Spartan wurde auch nicht installiert...
 
Ich muss sagen, dass bei mir mit dem runterladen und installieren alles super geklappt hat, und das mit dem fehlenden Menü ist auch behoben.
Das 10er läuft bei mir auf einem Lenovo ThinkPad S531. Hatte vorher Probleme mit dem zwitschen zwischen der Intel und AMD Grafik, das funktioniert jetzt, nachdem ich den aktuellen Treiber von AMD nachträglich installiert habe.
@Jade sollte vielleicht auf Win-Taste + i => dann auf Update => erweiterte Einstellungen und bei Installationsart auf schnell einstellen, dann gibt es mit dem Update kein Problem.
Kommentar abgeben Netiquette beachten!

Windows 10 Forum

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles