Windows 10: Treiberprobleme nach Sprung in der Kernel-Version

Microsoft hat mit der jüngsten neuen Vorabversion seines kommenden Betriebssystems nicht nur diverse Neuerungen eingeführt, sondern auch den Sprung der Kernel-Versionsnummer "offiziell gemacht". Genau dies sorgt nun aber für Probleme mit einigen ... mehr... Windows 10 Technical Preview, Windows 10 Build 9926, Windows 10 January Preview, Windows 10 Startmenü, Windows 10 Januar Preview Bildquelle: Microsoft Windows 10 Technical Preview, Windows 10 Build 9926, Windows 10 January Preview, Windows 10 Startmenü, Windows 10 Januar Preview Windows 10 Technical Preview, Windows 10 Build 9926, Windows 10 January Preview, Windows 10 Startmenü, Windows 10 Januar Preview Microsoft

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Ich wette 100€, dass Realtek dabei ist
 
@Slurp: ist ja irgendwie überall dabei, wie VIA.

Das waren noch Zeiten, als Mainboards NVidia-Chipsätze hatten...
Ja, so was gab es, damals, als so manche Leser hier noch nicht mal geplant waren...

;-)
 
@Druidialkonsulvenz: 2008 zum Beispiel? ;)
 
@nim: Ich glaube ihr überschätzt eure Zielgruppe. ;)
 
@Druidialkonsulvenz: Naja, mein Asus P5N-D (nForce 750i SLI) läuft noch bestens und sooo alt ist es auch nicht... 8 Jahre und hält mit allem mit ;)
 
@Druidialkonsulvenz: Und was willst du uns jetzt damit sagen?
 
@Druidialkonsulvenz: oh jaaa... damals mit dem nForce2 ultra und Dolby Digital Live Encodierung... keine 5 Strippen zum AVR legen sonden nur hauchdünnes Glasfaser
 
@Druidialkonsulvenz: So alt und weise dürftest du auch nicht sein. Sonst wüsstest du, dass VIA lange Zeit die erste Wahl bei Chipsätzen war.
 
@Niccolo Machiavelli: Zumal er auch dann hätte wissen müssen, dass selbst nVidia-Chipsätze Realtek integriert hatten. Oder er war da schon so alt und senil... ;)
 
@Niccolo Machiavelli: das ;-) hast du übersehen?
Du hast "alt und weise" in meinen Text hineininterpretiert, um es sogleich zu negieren.
Sehr weise.
 
@Slurp: Mein Realtek onboard Sound funktioniert problemlos, stress macht dagegen meine ESI Prodigy X-Fi NRG (Creative Chip)
 
@Zwerg7: Creative ist immer ganz ganz vorne dabei, da kommt dann auch ewig nichts und wenn dann zickt es rum - mann soll ja auch alle 2 Jahre eine neue Soundkarte kaufen :) Auch wenn es die guten alten xFis leider nicht mehr geben wird...
 
@humpix: Stimmt, verstehe deren Treiberpolitik ohnehin nicht. Die Produkte selbst sind ja gar nicht schlecht, die Schuld für den Verruf tragen zum grossen Teil die Treiber. Daniel_K zeigt ja z.B. was alles geht. Meine nächste Soundkarte wird unter Garantie keine von Creative mehr.
 
@Zwerg7: läuft dein realtek problemlos mit dem von windows 10 integriertem treiber, oder auch problemlos wenn du von realtek selbst en eigenen treiber installierst der zb mehr features bietet wie audio wizard oder so!? wenn letzteres bei dir läuft dann hast du glück...
 
@scary674: Lief schon mit dem integrierten, als auch mit dem neusten von Realtek, den ich natürlich wegen der zusätzlichen Features installiert habe. Keine Probleme.
 
@Slurp: Also mein Realtek Chip hat sich problemlos installieren lassen. Selbst die letzten Treiber von Dezember 2014 laufen tadellos ...
 
@Erazor84: kämpfe auch noch mit dem Treiber Problem für Realtek HD Audio.
Konfig:
- ASUS AiO ET2400
- Dual Boot mit Win7 und Win10

Unter Win7 läuft Realtek Audio nur in der Treiberversion 6.0.1.6236 vom 03.11.2010
Unter Win10 nur bis Version x.6657
Danach wurde die Realtek Treiberversion als "audio-endpoint" angezeigt und ich hatte Audio.
Nach dem letzten Upgrade auf 10041 geht nichts mehr.
Auch nicht mit aktuellstem Realtek Treiber "Realtek 7478_PG421_Win8.1_Win8_Win7_WHQL" geht nichts. Dieser Treiber funktioniert auch nicht unter Win7 ! Hier hilft nur zurück auf x.6236.
Da hilft wohl nur warten?

Late News: mein "uralt" Toshiba Satellite L40 mit 32.bit Win10, Build 9926 hat KEINE Sound Probleme mit dem Realtek HD Audio Manager !
Hier läuft Treiberversion 6.0.1.7458 vom 02.03.2015
WErde mal versuchen diese Version auf den ASUS AiO zu bekommen.
 
@Slurp: Wette gewonnen !
ASUIS AiO ET2400IN-1G offiziell nur mit Win-7 Support.
Win-10 läuft OK, bis auf das Realtek HD Audio Problem.
Win-10 internal Treiber erkennt "Realtek HD Audio", aber bleibt STUMM! :-(
HP-USB Heradset ist OK, aber nicht die Lösung.
ASUS Support redet sich mit "not supported for Win-8, Win-8.1, Win-10"
Altkunden stehen im Regen :-( :-(
 
Hab mit DVB Treiber von TeVii neuerdings auch Probleme -.-
 
Frühere Builds habe ich nicht gestestet, aber in der aktuellen kam nachdem ich meine Creative-Soundtreiber installierte nach jedem Start ein Bluescreen. Nachdem ich mit Mühe und Not wieder in Windows reinkam und den Treiber deinstallierte lief wieder alles ohne Probleme.
 
@unLieb: Mal so aus Neugier, was sagt der Bluescreen?
 
@Kirill: Das weiß ich doch jetzt nicht mehr. Ist schon 4 Tage her! ^^

Ich schau mal ob ichs noch finde.
 
@unLieb: http://www.nirsoft.net/utils/blue_screen_view.html Listet dir alle Mini-Dumps mit Fehlerursache auf, ein sehr nützliches Tool wie ich finde.
 
@aecro: Dank dir, aber das Tool war mir bereits geläufig. Und der Bluescreen wird dort nicht aufgeführt. Der Bluescreen kam ja auch nicht aus dem laufendem System heraus, sondern kam erst nach einem Neustart während des Bootvorgangs.
 
Das Logitech G930 macht bei mir auch Probleme. Teilweise muss ich es mehrmals an und ab stecken. Weil der ton nicht geht und dann alles was ton macht einfriert.
 
@Jetiman: Das G930 macht bei mir generell seit einiger Zeit Probleme, auch unter Windows 8. Selbst wenn ich direkt neben dem Dongle sitze habe ich oft Verbindungsabbrüche, und das geht auch zwei Freunden von mir so. Hat sich da was am Frequenzsprektrum geändert?
 
@Chiron84: Bestimmte Wlan Kanäle können sie stark Stören.
 
@Jetiman: Dann kann ich da wohl leider wenig machen, ich wohne in der Innenstadt, in Reichweite von 20-30 WLANs... Aber danke für die Aufklärung!
 
Genau dafür sind allerdings die preview versionen da.. Nicht nur damit der Endanwender die neuen Funktionen testen kann, sondern damit auch Unternehmen Treiber entwickeln können und ihre Software auf die neue Version anpassen können. Nicht umsonst wird empfohlen diese Version nicht auf einem produktiven System zu installieren
 
@Balu2004: Leider nutzen Hardwarehersteller solche Situationen meist für "Tja, neu kaufen oder Pech gehabt".
 
@knirps: Würdest Du doch auch wenn Dein Auftrag wäre Geld zu verdienen. Weisst Du wann sie es lassen würden? Wenn die Kunden diese Strategie künftig durch einen nicht-Kauf abstrafen. Solange aber brav die Produkte gekauft werden wenn es nicht funktioniert ist doch alles in Ordnung.
 
@Stamfy: Ein guter Ruf ist meines Erachtens auch Geld wert. Doch mit "neu kaufen oder Pech gehabt" erarbeitet man sich keinen guten Ruf.
 
@departure: Er hat aber recht, solange stets die Nachfolgeprodukte gekauft werden, wird die Sitte fortbestehen.
 
@departure: Der gute Ruf taucht aber nicht in den Quartalszahlen auf. Solange sich der schlechte Ruf nicht in sinkenden Einnahmen zeigt, ändert sich nichts. whatsapp hatte auch einen schlechten Ruf ("oh, die Geheimdienste sehen meine miese Rechtschreibung") - ja und? Der Dienst wächst weiter, die Mehrheit hat ihr Nutzungsverhalten nicht angepasst. Es ist der Messenger mit der größten Nutzerbasis, die haben diesen "schlechten Ruf" für Milliarden an Facebook verkauft - offenkundig hat sie ihr "schlechter Ruf" nicht interessiert. Mal kurz ein paar Placebostatements aus der PR-Küche dass ihnen alles Leid tut und sie sich bessern werden - reicht. business as usual.
Gegenbeispiel: Sonys Android-smartphones haben sich in letzter Zeit einen recht guten Ruf erarbeitet. Schwimmen sie in Geld? Kein Stück, die Firma muss sich weiter "konsolidieren".
 
@Stamfy: Du hast schon recht, schuld sind eigentlich diejenigen, die den Schwachsinn kaufen.
 
@Balu2004: Bei Vista ist der Plan nicht aufgegangen, als das System rauskam, gab es immer noch einen Haufen miese Treiber. Hoffentlich wird das bei 10 besser.
 
wie erwartet
 
AMD Grafiktreiber macht bei mir Probleme
er lässt sich zwar installieren aber er funktioniert nicht.

Im Gerätemanager wird die Grafikkarte mit einem gelben
Ausrufezeichen makiert.
 
@Rockpommel: geht bei mir mit einer 7850 und dem 14.12 Omega Driver.
 
Ich frage mich, warum MS überhaupt die interne Versionsnummer hochgepusht hat. Das bringt doch nur Kompatiblitätsprobleme, mehr nicht.

Also jetzt nicht den Rufnamen, zu dem Thema habe ich mir schon meine eigene Meinung gebildet.
(Marketingabteilung hat's gesagt. Nein, es war nicht Windows 9x' Schuld, dafür könnte man einfach den Namen im OS-String als "Windows Nine" ausschreiben, so wie man auch "Windows XP" und nicht "Windows 5.1" geschrieben hatte.)
 
@metty2410: Weil Microsoft eigentlich ein "Lügensystem" eingebaut hat, um solche Probleme zu vermeiden. Programme werden je nachdem mit welcher API sie entwickelt wurden, angelogen. Eine Windows 10 Universal App würde so z.B. 10.0 bekommen, während ein älteres Windows Programm 6.4 als Antwort bekommt. Kannst ja mal dazu googlen, gibt ziemlich viele Infos dazu.
 
@metty2410: also wenn ich mir sowas auslesen lasse dann nur die Version selbst aber nicht den kompletten String. Das heißt bei XP würde nur 5.1.2600 angezeigt werden respektive noch das SP was ich separate auslesen lasse.
Angenommen man würde doch den kompletten String auslesen. Wie sollte es dann weitergehen wenn Windows 9.1 erscheint? "Windows Nine Point One"? Ich weiß worauf du hinaus willst aber Microsoft wird wahrscheinlich einfach versucht haben das ganze zu umgehen.

EDIT: mhhhh wenn ich im c# die os.version und die os.versionstring auslesen lasse bekomme ich jeweils die "6.2.9200.0" bzw. bei der string "Microsoft Windows NT 6.2.9200.0". Ausgelesen natürlich unter der aktuellen Windows 10 preview
 
@metty2410: Vermutlich unter anderem um Kompatibilitätsprobleme aufzuzeigen, die schon die ganze Zeit da sind. Die können nicht bis ans Ende aller Tage mit 6.x fahren und wenn die nicht mal den Bruch machen, werden die schlechten Treiberprogrammierer nicht dazulernen.
 
@metty2410: und was bitte kann mircosoft dafür wenn jeder meint er müße die kernelversion abfragen, nur um seinen "schrott" neu andrehen zu können?
 
Die Probleme beim Versionssprung sind doch eh bekannt. War bei Vista nicht anders. Damals wurde aber einfach gesagt, vista wäre mist, weil die hersteller wohl nie "longhorn" in der vorabversion getestet hatten
 
@Nomex: Korrekt, viele Hardwarehersteller, darunter auch echte "Big-Player" wie nVidia, Realtek, Creative u. a. hatten zum Vista-Start im Januar 2007 keine passenden Treiber fertig. Die wurden dann, bis die ersten OEM-Rechner mit Vista auf den Markt kamen, hektisch bereitgestellt und waren mit so heißer nadel gestrickt, daß sie nur schlecht und oft sogar gar nicht funktionierten. Dabei war diesen Herstellern das geänderte Treibermodell zu dem Zeitpunkt bereits seit 1 1/2 Jahren bekannt. Hat viel zum schlechten Ruf von Vista beigetragen.n Es stimmt allerdings auch, daß Vista erst ab SP2 richtig gut zu benutzen war, Microsoft hatte also auch noch einiges nachzuarbeiten.
 
@departure: Keine passenden oder keine gescheiten. Ich erinnere mich an den Nvidia-Vistatreiber damals. Im Prinzip funktioniert er, aber stürzt ständig ab und die Leistung ist auch mau. Zwei Jahre später (von denen der Kundendienst bei Acer nichts mitbekommen hat) und der Treiber läuft. Aber ne, alles ist toll, nur Vista ist doof.
 
@Nomex: Beim Übergang auf Vista änderte sich aber das Treibermodell komplett. Vista unterstützte das XP-Treibermodell nicht mehr und daher mussten für Vista komplett neue Treiber entwickelt werden, die eben am Anfang nicht fehlerarm und erst recht nicht besonders optimiert waren. Der schlechte Ruf von Vista als wenig performantes System kam zum grossen Teil dadurch zustande, das von wenig intelligenten Testredakteuren damals die über Jahre gereiften, optimierten Treiber von Windows XP gegen kurzfristig von Firmen, die noch nicht viel Erfahrung mit dem neuen Treibermodell hatten, zusammgebastelte Vista-Treiber getestet wurden.

Windows 10 hat aber kein grundlegend neues Treibermodell und eigentlich auch immer noch den Vista-Kernel, was man bis zum vorletzten Prerelease an der Versionsnummer des Kernels auch noch problemlos erkennen konnte. Das Problem mit den Treibern einiger Hersteller ist hier also ein grundlegend anderes als damals bei Vista.

Vermutlich reiben sich einige Hardwarehersteller schon wieder die Hände, weil mit Windows 10 einige Kunden wieder gezwungen sein werden neue Hardware zu kaufen, weil es ihre alten Treiber verweigern sich auf Windows 10 installieren zu lassen.

Glücklicherweise brauche ich mir über sowas bei meiner eigenen Hardware keine Gedanken zu machen. Die letzte von mir produktiv eingesetzte Windows Version ist Vista. Danach hat Microsoft ohnhin mit jeder Version nur noch mehr Anwendungssoftware, Codecs, Treiber und Funktionen aus dem System entfernt und es im Gegensatz zu Vista wieder auf die schwachbrüstige Mobilhardware optimiert. Ich nutze Windows aber nicht auf schwachbrüstiger Hardware wie SmartPhones und Lifestyle-Tablets und kann mich daher über ein System nur kaputtlachen, das auf meiner Workstation mit 48GB RAM direkt nach dem Boot schon Daten in den Cache auf der lahmen Festplatte auslagert und jedes schon einmal gestartete und wieder geschlossene Programm derart schnell aus dem Hauptspeichercache entfernt, dass es bei einem späteren Restart dieses Programm erst wieder komplett neu von der lahmen Festplatte in den Hauptspeicher laden muss. Wohlmöglich noch zusammen mit Windows-Systemfunktionen, die das Programm benötigt und welche die Windows-Versionen nach Vista eines schnelleren Boots zuliebe auch erstmal auf der Platte lassen um das System dann noch mehr auszubremsen, wenn diese dann doch benötigt werden.

Um bei Windows noch ein halbwegs brauchbares Speichermanagement für potente Hardware zu bekommen muss man heute schon auf die Server-Versionen zurückgreifen, die mehr nach Vistas Vorbild arbeiten.

Windows 10 ist für mich durch die ganzen Vorankündigungen inzwischen so uninteressant geworden, dass ich mir, das erste Mal überhaupt bei einem neuen Windows-Version, nicht einmal mehr die Mühe machen werde eine Testversion davon (die mir ein Bekannter schon aufgedrängt hat und die ich daher hier schon installationsfertig hier liegen habe) in einer virtuellen Maschine zu installieren. Windows 10 ist offensichtlich den Speicherplatz nicht wert, den die virtuelle Maschine verbrauchen würde obwohl ich mit inzwischen über 100TB an Speicherplatz alleine auf meinen privaten Fileservern und noch etlichen Terabyte mehr auf Video-Workstations und anderen Rechnern nicht ganz so knapp an Speicherplatz bin.
 
Musste eben auch feststellen, dass die VMWare Tools mit dem neuesten Build nicht mehr richtig funktionieren: Der Fullscreen Mode scheitert.
 
@application: Kann ich so nicht bestätigen. Läuft bei mir unter Windows 7 im neuesten VMware Player mit den darin enthaltenen, aktuellen VMware Tools einwandfrei, auch im Fullscreenmode auf einem 24"-Monitor im Seitenverhältnis 16:10. Hast Du mal versucht, in Deiner VMware Workstation oder Deinem VMware Player die VMware Tools zu aktualisieren? Das könnte evtl. helfen.
 
@application: Hmm... Schon komisch. Welche VMWare Version setzt du ein? Letztes Jahr mit Workstation V10 und Windows 10 Preview hatte ich keine Probleme und auch jetzt nicht mit Workstation V11. Jeweils die aktuellen VMWare Tools installiert und alles i.O.
Läuft alles super in der VM.
 
Die sollten sich erst mal um diese beschissene Oberfläche kümmern, ich krieg das Kotzen, wenn ich das sehe, dieser App-Mist ist immernoch da, der Store, die minimalistische Darstellung (nur Hebel nach links oder rechts für an und aus usw.)
Ich wünsche Ms, dass sie mit ihrem Win10 genauso vor die Wand fahren wie mit Win8.
Ach ja, als ich das damals zu Winu8 gesagt habe und prognostiziert habe, dass das ein Flop werden wird, bin ich hier im Forum verlacht worden.
M$ verhält sich nach wie vor total bockig und hat aus dem Win8-Debakel noch nichts gelernt, also auf in die nächste Runde.
Ich kann mir nicht vorstellen, dass Firmen den Trojaner 10 abonnieren werden.
 
@Hondo: das wird auch nur ein mega update für windows 8.1. mehr ist das nicht.
 
@Hondo: Na komm, gib ihnen noch ein bisschen Zeit... Aber du hast recht, die neueste Build haut mich auch nicht von den Socken. Gute Idee, aber unglaublich fehlerhaft und ohne Liebe zum Detail umgesetzt. Lassen wir uns überraschen... Und sonst, einfach warten, schließlich wurde noch jedes Windows brauchbar mit der Zeit :)
 
@humpix: Ja ich warte auch so lange, bis ich finde, dass wieder was Produktives aus Redmond kommt. Solange muss ich ja nicht Win8 oder gar Win10 nutzen und werde es auch meiden wie der Teufel das Weihwasser.
 
@Hondo: Solange es noch an den Hardwaretreibern hapert, ist weitere Entwicklungszeit für die ohnehin ineffiziente und daher nur von Anfängern genutzte grafische Oberfläche von Windows zu verschwenden wohl nicht angezeigt.
 
@Hondo: Windows 10 verhält sich zu 8 wie bei Windows 7 zu Vista, erst fanden das neue Design/Aero "alle" Mist aber die Anwender haben sich daran gewöhnt und gefallen daran gefunden. Sieht man schon an der überwiegend Positiven Resonanz in den Beiträgen, Foren usw. zu Windows 10.
 
Hatte da Microsoft nicht sowas gesagt wie> Ja hmm e is alles kein Problem, man! Wir emulieren das! Der Treiber prüft nach der Version und die passende (6.x) kommt zurück. Macht euch keine sorgen!

Ja und jetzt das. Danke Microsoft. Das löffelt ihr hoffentlich aber aus!
 
@shadowsong: Den Kompatibilitätsmodus gibt es doch schon seit Win2000 SP4 oder so und wird es auch weiterhin in Win10 geben.
 
@PakebuschR: Ja... in der Tat ich weiss auch nicht was mich zu diesem Kommentar geritten hat...
 
Bei zwei Millionen Insidern sollte da nicht so das Problem sein
 
Mein Logitech Extreme 3d Pro funktioniert nach wechsel auf win 10 nicht mehr.
Auch startet mein Flusi Fs) nicht menr.
Ditschman54
Kommentar abgeben Netiquette beachten!

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles