Windows 10: Tester klagen über Sound-Probleme bei 64-Bit-Version

Enige Tester der neuen Windows 10 Build 9926 müssen sich wohl darauf einstellen, dass die Sound-Wiedergabe bei ihrem System unter Umständen bald nicht mehr funktioniert. Offenbar gibt es entsprechende Probleme bei der 64-Bit-Version des neuen ... mehr... Windows 10, Windows Insider, 9879 Bildquelle: Microsoft Windows 10, Windows Insider, 9879 Windows 10, Windows Insider, 9879 Microsoft

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
ich hab auch das problem. mit dem integrierten treiber normaler sound aber mono und gibt ja keine einstellmöglichkeiten. installier ich nen realtk eigenen treiber gibts nur ächzen und kratzen aus den boxen
 
@scary674: "nur ächzen und kratzen aus den boxen" könnte auch an aktuellen Partycharts liegen. Evtl. soll das ja so ;)
 
@scary674: Wie heute morgen schon angesprochen, vermute ich, dass Realtek irgendwas in den Treibern hat, was sich (mal wieder) nicht mit aktuellen Windows Komponenten verträgt..

Magst mal probieren, ob du den Treiber hier installiert bekommst? Das ist die uralte 2.05 für Vista, bekam ich aber auf Win7 und anfangs auch Win8 installiert (nach nem Hardwaretausch brauche ich die nicht mehr). Vielleicht schafft die ja Abhilfe:

http://www.file-upload.net/download-10208604/Realtek-High-Definition-Audio-2.05--Vista-.exe.html

(VT Analyse: http://goo.gl/qw5wpJ falls Interesse besteht)
 
@Slurp: klappt leider auch nicht. alles bleibt beim krächezn dann.
 
@scary674: schade.. naja, war n versuch wert
 
@scary674: Einziger funktionierender Treiber bei mir [Win-7] ist 6.0.1.6236 vom 03.11.2010
Neueste Version von Realtek ( 7478_PG421_Win8.1_Win8_Win7_WHQL.zip ) läuft weder mit Win7, Win8.1 noch Win10-Tech Preview Build 10049
"7478" soll angeblich das Win10 [10049] Problem lösen ??
 
Habe ein ähnliches Problem. Mit W 8.1 konnte ich den "Desktopsound" aufzeichnen. Seit der Preview von W10 geht das nicht mehr.

Jemand ne Idee? Treiber sind aktuell.
 
@frilalo: Die Preview ist auch eine Preview und keine Final ;) Wird wohl auch zu den Soundproblemen im Artikel gehören
 
@wertzuiop123: schon klar ;)

Komisch ist nur, dass W10 mir angibt, dass die Soundkarte dies gar nicht unterstützt, obwohl es bei W8.1 noch ging....
 
@frilalo: es liegt an der Preview, du kannst darauf wetten, dass es in der Final von W10 funktionieren wird....
 
Da bin ich doch mal froh mit meiner Xonar Phoebus bisher keinerlei Probleme mit dem 8.1 Treiber festzustellen. Aber Soundkarten bereiten mir bei einem OS Upgrade immer am meisten Bauchschmerzen.
 
@Morku90: Ja, du hast schon ne teure Soundkarte... C-Media is trotzdem genauso rotze wie Realtek
 
@Morku90: Mir auch. Fehlende 64Bit Treiber (beim Umstieg auf Vista damals schon) trieben mich in den Wahnsinn mit einer Creative-Soundkarte
 
@wertzuiop123: Creative, Realtek, nVidia (und noch ein paar andere), alle diese großen Firmen hatten im Januar 2007 keine fertigen und funktionierenden Vista-Treiber, was gerade anfangs viel zum schlechten Ruf von Vista beigetragen hat. Zeit hatten Sie genug, das neue Treibermodell inklusive genauer technischer Spezifikation war genügend lange vorher bekanntgegeben worden (schon 1 1/2 Jahre zuvor).

Hoffen wir, daß diesmal die großen Hardware-Big-Player rechtzeitig bis zum Spätsommer passende Treiber für Windows 10 verfügbar haben. Und die kleineren Hersteller natürlich genauso, wobei diese mangels Manpower wahrscheinlich die größeren Probleme haben werden, rechtzeitig neue Treiber bereitzustellen.

Und zu guter letzt wird es leider auch Hardwarehersteller geben, die für Windows 10 GAR KEINE neuen Treiber mehr schreiben, OBWOHL ältere Treiber (Vista/7/8.0/8.1) möglicherweise NICHT MEHR funktionieren, in der Hoffnung, daß sich der Kunde gleich neue Hardware kauft (natürlich möglichst wieder bei ihnen).

Wir werden sehen.
 
@departure: Bei Creative habe ich da keine Hoffnung. Erst mit etwas Frickelei läuft die Karte. Auch unter Win 8.1. Stimme dir aber vollkommen zu.
 
@wertzuiop123: Wenn ich an die Treiber denke, dann kommen mir auch schon die Tränen. Hab eine Creative Sound Blaster X-Fi Titanium HD, welche auch nicht billig war, und bei der war es ja schon ein Krampf die unter Windows 8 zum laufen zu bekommen. Bis sich dann Creative im Februar letzten Jahres erbarmte und dann doch noch einen Treiber heraus brachte. Aber irgendwie glaube ich nicht, dass die auch noch mal für Windows 10 was nachreichen werden. :(
 
@unLieb: Jop das ist ein Grund gewesen warum ich Anfangs Win8 sehr schnell wieder von der Platte gekantet hab und zu Win7 zurück bin.

Win10 halte ich auch für fragwürdig, da sie ja jetzt ihre Zx Reihe verkloppen wollen. ._.
 
@Aerith: Die Probleme gabs von Vista 64bit über Win7 64bit und jetzt auch noch. Lag bei mir eher weniger an Win 8 sondern am 64bit ;)
 
@wertzuiop123: Die probleme liegen nicht an 64bit sondern daran das MS nur "genehmigte" Treiber akzeptiert, während man bei 32 bit auch mal nen nicht genehmigten draufbraten kann.
 
@Aerith: Ok, danke. (Hab davon nichts gelesen/gehört)
 
@Aerith: Aber man kann doch über die Einstellungen irgendwie auch unsignierte Treiber installieren. Und meinst du was anderes?
 
@unLieb: Ne, soweit ich weiß lässt MS in den x64 Versionen das nicht mehr zu. Das war ja das problem warum viele alte Geräte plötzlich nicht mehr funktionierten.
 
@Aerith: Mit meiner Z habe ich unter Windows 10 übelsten Klang.
 
@M4dr1cks: Bei mir ists seltsamerweise Anwendungsabhängig. Einige klingen ganz normal andere wie Cola-Dosen Oo
 
@Aerith: Bei mir geht's mittlerweile. Bzw, über den HDMI-Port meiner Grafikkarte immer noch Katastrophe.
Meine Soundblast Z läuft zumindest iMo einwandfrei.
Habe nochmal neuen Treiber geladen und Reparaturfunktion benutzt und nach dem Neustart lief alles einwandfrei.
Ich frage mich nur warum diese Proble nur sein müssen.
 
@M4dr1cks: Weil Creative nich in die Puschen kommt. Vorwarnzeit hatten sie ja genug.

Hab jetzt im Netz einen registry fix gefunden mit dessen Hilfe endlich wieder das control panel geht. Endlich raus aus diesem mist game mode und "bit perfect playback" aktiviert. Alles klingt wieder normal.
 
@wertzuiop123: Ich bin auch X-Fi geschädigt. Erst wieder ewig keine Treiber für Windows 7, am Ende hat man auf scheinbar bessere Basteltreiber von daniel_k gesetzt. Aktuelle Tools, wie ALchemy musste man sich mühsehlig suchen, da man diese nicht auf der offiziellen Creative Seite fand und seit Win7 begann meine Soundkarte nach einiger Zeit mit kratzen. Um es zu beheben, musste ich den Modus (Gaming/Entertainment) hin und wieder zurück schalten. Als Windows 8 erschien begann das Spiel von neuem und ich habe das Ding nur noch frustriert verkauft.
 
@Morku90: Boa wenn ich deine gute Zusammenfassung so lese schauderts mir schon wieder. Ich muss immer noch nach Win 8.1 Start die Modi umschalten um überhaupt Sound zu haben... Auch als ich das neue Mainboard in Betrieb nahm dasselbe. Aber wenigstens läuft das Programm dafür wieder -.- Das war eine Frickelei. (Manchmal aber selten gehts aber auch ohne Umschalten - weiß nicht woran das liegt)
 
@wertzuiop123: Ach richtig, ich erinnere mich. So war das unter anderem bei Windows 8 :) Ich werde zwar die Möglichkeit vermissen, die EAX Soundeffekte älterer Spiele unter Vista/7/8/10 wiederherzustellen, aber werde bis zuletzt nicht die Hoffnung aufgeben, dass es mal einen freien Wrapper für alle PCs/Soundkarten geben wird, wie schon für 3dfx.
 
@Morku90: nuja..creativ..teuer..aber keinerlei service...den keine treiber sehe ich als sehr schlechten service.

das zeigt: teuer nicht gleich gut.

ich selber benutze immer die onboard dinger...und mein mainboard hat auch schon spdf...und das mehr der creativ karten...braucht man im privat bereich eh niemals.
 
@anon_anonymous: Kein Treiber ist nicht nur sehr schlechter Service sondern einfach Kundenverarsche.

Wenn ich eine Soundkarte für teures Geld kaufe kann ich doch wohl erwarten, dass sie auf allen aktuellen Betriebssystemen problemlos läuft, wenn das nicht der Fall ist, ist das ein Mangel am Produkt und hätte nichts weiter als "Geld zurück" zur Folge, da Umtauschen ja nichts bringt.

Creative ist für mich jedenfalls gestorben. Aktuell muss die Onboard Soundkarte herhalten.
Gibt es eigentlich wirklich gute Alternativen zu Creative?
 
@Draco2007: Die von Asus sind aktuell die Alternativen aber die "alten" von Creative waren/sind um einiges besser

Jedenfalls was PCIe angeht. So viel Auswahl (Hersteller) bleibt nicht
https://www.alternate.de/Soundkarten/PCIe?order=DESC&sort=RATING&lk=8581&tk=7&navId=17363#listingResult
 
@wertzuiop123: Danke für die Info.

Ich kanns echt nicht verstehen wie ein Hersteller von wirklich guter Hardware so eine unglaublich schlampige Softwareabteilung haben kann und es nicht auf die Reihe bekommt die nötigen Treiber für die Soundkarten liefern zu können.
 
Schön dass es die News gibt. Und ich rätsel seit ~ 2-3 Stunden weshalb ich weder Ton aus meinem OnBoard-Chip noch meiner dedizierten Soundkarte bekomme.

Über die den Soundchip meiner USB-Tastatur funktioniert es dagegen.
 
keine sound probleme...aber win10 ist in vm-ware eingesperrt.
 
hatte auch Soundprobleme als er aus dem Ruhemodus kam. Hat zwar angezeigt das er was abspielt, aber hörte nichts. Nach dem Reboot ging es wieder...
 
Bei mir sind beide Soundtreiber (Onboard und USB Headset) abgestürzt, als ich TeamSpeak3 gestartet habe. Das Problem lag am DirectSound.
 
Geil, erinnert mich an 10 Jahre alte Linux Probleme. Schönes neues Windows !
 
@vangel: Das ist eine Technical Preview - also noch nicht einmal eine Consumer Preview...
 
Also mit ner Creative SoundBlaster Z keinerlei Probleme.
 
@Pug206XS: ich habe mom mit der karte probleme; wenn ich musik höre und Anwendungen wie firefox rum surfe nebenbei habe ich ab und zu ein starkes wiederholungseffekt der musik.
 
Stimmt, ist mir auch aufgefallen. Das Icon für die Lautstärke war vollkommen verschwunden und erst durch den Neustart des Explorers konnte er wiederhergestellt werden. Mir ist noch aufgefallen, daß sich die Fenster nicht ganz schließen ließen, bzw waren sie geschlossen, aber in der Taskleiste trotz dem angezeigt. Auch dies konnte erst nach dem Neustart des Explorers korrigiert werden. Wie es aussieht, gibt es noch einiges zum flicken! :)
 
Hardwarehersteller und ihre Treiberfaulheit....
 
Ein 64-Bit System auf 3GB Ram reduzieren zu müssen macht echt Sinn. - - bekloppt.
 
Ich hatte das Problem auch mit meiner Creative Soundblaster Karte. Hab die "Wave" von Creative deinstalliert + Advanced System Care 8.0 von Iobit laufen lassen und siehe da, der Sound ist wieder da.
 
Hey Leute! Ich habe heute von Windows 8.1 Pro auf Windows 10 Pro upgrade gemacht. Alles klappte wunderbar, aber sound hatte schluck auf problem! Ich habe es repariert, indem ich Virtuellen Speicher ( Page File) auf die größe meines Arbeitsspeichers vergrößert habe ( bei mir 8192 MB = 8GB)!!!
Ich wünsche euch viel Spaß mit dem neuen Windows und natürlich, ein wunderschönes Wochenende!! ;)
 
Hallo Leute, ich hab mal was ganz simples ausprobiert und bingo bei mir funktioniert es top!!!
Einfach unter programme gehen und den realtek audiotreiber deinstallieren. pc neustarten . und die mucke läuft ohne kratzen.´, schnorcheln oder sonstwas...
 
Mal so als allgemeiner Tip für alle Creative geplagten

http://support.creative.com/kb/ShowArticle.aspx?sid=126331&_ga=1.253812750.78461393.1440757455

Dort kann man bereits jetzt für fast jede Soundblaster Karte aktuelle Treiber bekommen.

Bei meiner Soundblaster X-Fi Go Pro USB und der Sound Blaster X-Fi Titanium Fatal1ty Champion funktionieren die Treiber problemlos.
 
Upgrade Version hat bei mir auch noch Soundprobleme. Diese machen sich dadurch bemerkbar dass wenn ich im Hintergrund Musik Streame via Youtube z.B. und gleichzeitig arbeite es oft zu Verzerrungen kommt im Ton. Unter Windows 8.1 Pro x64 hatte ich die Probleme niemals.
 
Bei mir sind alle SoundProbleme unter Windows 10 mit dem update auf Windows 10 pro vom 15.11.2015 gelöst. DTS funzt wieder wie es sollte und auch Lautstärkeausgleich und alle anderen Einstellungen sprechen wieder an. Nebenbei wurde auch gleich das Problem mit Logitec Broadcom 3.0 gelöst und meine drahtlose Tastatur und Maus funzen auch wieder :-)
 
Ich habe auch diese Probleme und vor kurzem auf 16gig aufgerüstet. Die phoebus Sonar gibt mir nur noch Ton mit zeitweisen knacken heraus egal ob DTS oder DD wobei es beim DTS extrem schlimm ist. Hin und wieder läuft es aber oft eben auch nicht. Das tritt auch in Spielen zeitweise auf manchmal über 2 min lang und dann verschwindet es wieder. Egal welchen port man nimmt überall das gleiche Headset, Heimkino, Grafikkarte (970gtx) Habe schon alles versucht, neue treiber bios update etc. nichts hilft. zum k.....
 
Hallo,
ich hoffe ich bin in der richtigen Rubrik.
Hatte auch das Sound Problem nach Upgrade auf Win 10, die üblichen Aktionen gestartet - keine Abhilfe. Bis ich unter Programs and Features den Soundtreiber löschte. Mir war aufgefallen, dass bei der Installation durch Treiber Programme nach der Deinstallation die Windows Signale zu hören waren, nach der Neuinstallation des Treibers nicht mehr ...
Positiv denken
 
Hallo,
ja, ich nutze Win 10 mit 64 gb, und folgendes passiert. Ton fällt zeitweise, auch nach Updates ganz aus. Wenn ich dann den Treiber neu aktiviere, kann ich TV sehen, hören. Aber komischerweise auf einmal gar nicht mehr im Chatt Töne hören. Auch keine Video Clips, da geht auch kein Ton mehr.

Mit dem Win 10 hat Microsoft den größten Flop gelandet. Schon beim Installieren ging mir ein Rechner kaputt, auf meine Mail an Microsoft kam nicht mal eine Antwort. Win 10 ist Mist. Wäre gerne bei win 7, oder 8 geblieben. Traurig ist das. Microsoft hat-so sehe ich das-mit Win 10 ein Griff ins Klo gemacht.
Kommentar abgeben Netiquette beachten!

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles