Windows 10 Preview: Die meisten Tester laden lieber langsam

Microsoft hat heute Nacht nicht nur die aktuelle Windows 10 Technical Preview Build 9879 selbst als ISO-Download bereitgestellt, sondern kurze Zeit später auch mit der Auslieferung dieser Version an die Tester aus dem sogenannten "Slow-Ring" ... mehr... Windows 10, Windows Insider, 9879 Bildquelle: Microsoft Windows 10, Windows Insider, 9879 Windows 10, Windows Insider, 9879 Microsoft

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Was ich aus der Zahl lese: 90% der Tester haben die Version irgendwo irgendwann installiert weil "Previews" laden "In" ist und nicht wieder gestartet bzw. die Virtuelle Maschine selten am Laufen, weshalb sie noch im Slow Ring sind und nicht mal wissen, dass sie das ändern könnten.
 
@sibbl: naja ich lese daraus das sich kommerzielle Nutzer das Teil momentan intensiv anschauen nachdem sie den Vorgänger ja direkt noch vor seinem Start beerdigt hatten.
Und sobald in Unternehmen individuelle Software am laufen ist, braucht man alles aber keine Updates in Zeitabständen kleiner 6 Monaten. Denn man muss die Inkompatiblitäten herausfinden, die Probleme definieren in Lastenhefte giessen, eine Anfrage erstellen, Angebote einholen, die Vergabe tätigen, dann irgendwann Lösungsvorschäge test und prüfen, und sich letztendlich ne Meinung bilden ob der geplante MS Murks diesmal Teil der Lösung wird oder wie beim 9 eher Teil eines Problems darstellt.
Da ist dann selbst der slow-ring für einige schon fast zu fast.
 
Also bei mir war "slow" die Standard-Einstellung...womöglich haben die meißten Tester die Option garnicht umgestellt bzw. gesucht.
 
@jdoe2k5: Oder einfach nicht wollen, dass alle paar Tage der Rechner neu installiert wird. Im Fast-Ring werden ja doch einige Builds mehr ausgerollt. Vom Runterladen der Upgrades selbst abgesehen, dauert die Upgradeinstallation, welche da jedes mal durchgeführt wird, schon ein ganzes Weilchen.
 
Also ich hab relativ schnell auf Fast umgestellt und hatte keine probleme mit bluescreens etc. Ausserdem besteht der Sinn des Preview Testens ja darin daß man Bugs findet. Es benutzt wohl keiner die Preview produktiv oder ?

https://www.iphos.com/it-services/techlog/windows-10-preview-client.html
 
@midiboy: Glaube du verwechselst Preview mit Alpha/Beta Test.

Windows 10 Preview ist keine Version zum finden von Bugs sondern um zu zeigen was sich Technisch getan hat bzw. um änderungen zu sehen, daher auch der Name "Technical Preview".

Andernfalls würde es "Bug report Build" oder eben Alpha/Beta Build heißen.
 
@fuba: das ist jetzt aber ein wenig Namensklauberei.

Es gibt bei Microsoft keine öffentlichen Alpha-Versionen, die auch als solche benannt sind. Die "Preview" entspricht aber frühen Build-Milestones im Alpha-Status.

Wichtig sind dafür die Rückmeldungen über die neuen Features und vor allem das interne Monitoring. Nur um mal zu zeigen, was man grad macht, würde man nicht so einen Aufwand mit Feedback-App und dem Drumherum machen.
 
Habe mein Win10 in der Hyper-V VM mit Prüfungspunkt, von daher mache ich mir überhaupt keine Sorgen und habe daher das beziehen der neuen Builds auf Fast stehen.
 
@L_M_A_O: Du benutzt Win10 auch unter Hyper-V? Könntest du mal, wenn du Zeit und Lust hast, in dem Thread hier aus dem Forum vorbeischauen und schauen, ob du was beitragen könntest? http://www.winfuture-forum.de/index.php?showtopic=208388 Ich hab nämlich Probleme dabei, meine virtuellen Maschinen unter Hyper-V auf neue Builds upzugraden.
 
@adrianghc: Welche Hyper-V Generation hattest du bei der Installation von der Win10 VM ausgewählt?
 
@L_M_A_O: Generation 2.
 
@adrianghc: Hmm wüsste da auch nichts anderes wie im Forum. Ich habe es bei mir auch unter Gen2 laufen und beiden Builds ohne Probleme Upgraden können. Habe bei mir jedoch die Enterprise Version laufen, denke aber nicht das sich dadurch irgendwelche Änderungen ergeben.
 
@L_M_A_O: Merkwürdig. Ich hab jetzt einfach eine neue VM mit der neuen ISO. Mal sehen, ob's im Januar dann noch Probleme gibt.
 
@adrianghc: also mein Update blieb auch zweimal bei 45% hängen. Werd jetzt mal ne neue Maschine mit der neuen ISO from scratch aufsetzen (wenn ich denn mal Zeit finde....)
 
@scar1: Das selbe wie bei mir also. Wie war deine VM konfiguriert?
 
@adrianghc: Host = win8.1, dann ne ganz normale Standard VM, ich glaub ich hatte 4GB Rm zugewiesen und 2 logische Prozessoren. Kann mir aber nciht vorstellen, dass es an sowas hängt. Beim ersten mal hab ich die VM über nach laufen lassen, als sie am näcshten Tag immer noch 45% angzeigt hat habe ich abgebrochen, die hat dann ja einwandfrei den rollback gemacht. Beim nächsten versuch blieb es dann wieder bei den 45 hängen, da hab ich erstmal abgeschaltet und mich nicht weiter damit beschäftigt...
 
@scar1: Ich hatte 2 GB RAM und 4 logische Prozessoren, ging allerdings auch mit 3 und 3,5 GB nicht. Rollback ging bei mir auch problemlos aber das Upgrade scheitert immer an der selben Stelle. Einmal hab ich das Upgrade auf 9860 geschafft aber nicht mehr von da auf 9879. Seltsam...
 
@L_M_A_O: Ich nutze VHD-Native-Boot. Hab's also im Hyper-V installiert, dann VHD eingebunden, per bcdedit.exe die VHD in den Bootmanager eingebunden und hab so Dual-Boot. Hyper-V brauch ich so nur zum Upgrade, weil sich das Windows-Setup bei VHDs weigert, ein Upgrade zu machen, wenn es merkt, es wurde nativ davon gebootet. Fühlt sich nativ einfach schöner an, als in ner VM. ;)
 
@Knarzi81: Das ist ne super Idee!:D Nativ ist natürlich immer besser als in einer VM, obwohl Gen2 unter Hyper-V schon ziemlich gut ist. Werde ich glaube zur Consumer Preview definitiv ausprobieren!:D
 
@Knarzi81: Das hatte ich auch versucht, hatte aber irgendwie nicht funktioniert. Hätte mich vielleicht mal damit beschäftigen sollen, was schief gelaufen war. :P

EDIT: Ich bin ja auch dumm. Hab die Festplatte mit Bitlocker verschlüsselt. Dann geht das natürlich nicht. :P
 
@adrianghc: Genau daran bin ich auch erstmal verzweifelt und gescheitert. ;)
 
das mit dem langsam laden trifft wohl eher auf den eigentlichen download zu Oo Bestimmt 3 stunden gestern geladen und heute schon seit einer stunde "install now". Ohne Updatebalken ne ziemliche qual^^
 
Da leider das X99/Haswell-E Problem noch nicht behoben zu sein scheint, muss ich vorerst die build Updates abstellen und auf Januar hoffen.
Update: Gabriel Aul wrote: ... Still working on that X99 prob.
https://twitter.com/GabeAul/status/537378118944579584
 
Hab auch ein paar Bugs in Build 9879 bemerkt und dann doch eher auf Slow gewechselt.
Kommentar abgeben Netiquette beachten!