"POODLE"-Lücke: Verschlüsselung über alte SSL-Version ist unsicher

Google-Sicherheitsforscher haben eine schwere Lücke in der SSL-Version 3.0 (SSLv3) entdeckt, damit lässt sich der Standard komplett aushebeln. Das Verschlüsselungsprotokoll wird deshalb in den kommenden Monaten aus allen Clients des ... mehr... Sicherheit, Security, Verschlüsselung, schloss, Heartbleed, Tunnel Bildquelle: Softonic Verschlüsselung, Ssl, Key Verschlüsselung, Ssl, Key Public Domain

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
TLS rult den Sektor!
 
Naja, SSLv3 ist mehr als 10 Jahre alt und hat dieses Problem, das ja BEAST sehr ähnlich ist, schon sehr lange. Wer heutzutage immernoch auf SSL setzt anstatt auf TLS, der ist doch selbst schuld. Daher verstehe ich die Aufregung nicht wirklich.
Kommentar abgeben Netiquette beachten!