Windows 8.1: Update entfernt Wasserzeichen

Microsoft hat ein kleines Update für Windows 8.1 und Windows Server 2012 R2 veröffentlicht, mit dem das nach dem Upgrade mancher Computer angezeigte Wasserzeichen entfernt wird. mehr... Microsoft, Betriebssystem, Windows 8, Windows 8.1, Design, Metro, Interface, Oberfläche, Screenshot, Metro UI, Windows Blue, Windows Codename "Blue", Windows 8.1 Blue, Blue, Hintergrundbild, Windows "Blue" Bildquelle: Microsoft Microsoft, Betriebssystem, Windows 8, Windows 8.1, Design, Metro, Interface, Oberfläche, Screenshot, Metro UI, Windows Blue, Windows Codename "Blue", Windows 8.1 Blue, Blue, Hintergrundbild, Windows "Blue" Microsoft, Betriebssystem, Windows 8, Windows 8.1, Design, Metro, Interface, Oberfläche, Screenshot, Metro UI, Windows Blue, Windows Codename "Blue", Windows 8.1 Blue, Blue, Hintergrundbild, Windows "Blue" Microsoft

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Unschön aber dafür Sicherheitseinstellungen runtersetzen? Gibt schlimmeres als unten rechts einen, wenn auch unnötigen, Hinweis.
 
Nicht nur beim Upgrade. Auch bei einer frischen Installation war das Wasserzeichen da. Gott sei dank kommt ein Update, denn mein Laptop unterstütz das Sichere Booten nicht und der Schriftzug ging mir ziemlich auf die Nerven.
 
Na geht doch. In den Foren haben sich ein paar Leute drüber gewundert, bei denen SecureBoot schlichtweg gewollterweise abgeschaltet war. Die bisherige Lösung "schalt es ein" war nicht immer hilfreich.
 
Gott sei Dank ist das Update da.
Ich habe ewig mit einem Kundengerät herumprobiert welches diesen Fehler hatte. 3 baugleiche Acer Notebooks und bei dem einen kam immer diese Meldung obwohl Secure Boot aktiviert war. Es half kein im UEFI Modus neu installieren. Die Keys für Secure Boot neu laden. Erst 8.0 und Update via Store auf 8.1 war auch egal. Im Bios Legacy Modus das selbe. Komplett frisch installieren mit ner 8.1 DVD half auch nix... wenigstens hat dieses Update nun den Fehler behoben.
 
@Blue_Eyes: Und was kannst Du dem Kunden jetzt für die geleistete Arbeit in Rechnung stellen?
 
@emantsol: leider nichts... die Windoof Installation wird mit ner Pauschale verrechnet und wir haben halt Pech gehabt. Wär auch schwer zu erklären warum er jetzt da was extra zahlen soll bei nem nagelneuem Notebook wofür er nix kann^^
 
@Blue_Eyes: Das dachte ich mir, kenne die Situation nur zu gut. Zeit, Geld und Nerven geopfert für ... NICHTS ...
 
@emantsol: Nichts? Ein glücklicher Kunde ist ein Kunde der wiederkommt. Und guter Service macht Kunden glücklich. :D
 
@emantsol: Das kenne ich: musste letzt Woche einen Nachmittag opfern, weil ein Sicherheitsupdate die USB-Schnittstellen zerschiesst. Ist ganz lustig wenn man den PC hochfährt und Maus und Keyboard nicht funktionieren wollen. Dann muss man mal rausfinden welches der 15 installierten Updates Schuld hat. War hinterher so sauer dass ich versucht war Microsoft eine Rechnung zu schicken.
 
ich hatte den Fehler auch einmal bei einem Upgrade von 8 auf 8.1.. Dort war aber wirklich Secure-Boot deaktiviert. Einmal im UEFI-setup aktivieren und weg war der Schriftzug
 
@frust-bithuner: Das klappt aber nicht immer. Bei mir musste ich zusätzlich die Keys neu laden und danach funktionierte meine Grafikkarte nicht mehr, weil diese kein Fast Boot unterstütze. Deaktivieren brachte auch nichts, erst als ich die Keys wieder löschte funktionierte es, nur dann hatte ich auch die Fehlermeldung wieder. Es handelt sich um eine Ausus HD 7870, die noch kein halbes Jahr alt ist. Das habe ich aber alles erst nach langer Recherche im Internet herausgefunden. Das kann ja auch nicht die Lösung sein, dafür das seitens MS das Upgrade wärmstens empfohlen wird.
 
@Neckreg: bei mir war es ein Asus Z87-Board mit einer Saphhire HD6850. Fastboot ist nicht aktiv... Win8.1 ist auf einer WD Raptor installiert und das geht schnell genug
 
"die den Rechner während des Boot-Vorgangs besser gegen Angriffe schützen soll" ???? Richtig heißt es aber "die den Rechner während des Boot-Vorgangs besser gegen freie Betriebssysteme schützen soll"
 
@Der_da: dass stimmt doch gar nicht, da es mittlerweile einige Linux Systeme gibt, die mit dem UEFI bzw. Secure Boot umgehen können und man es neben Windows installieren kann.
 
@Faith: Ja, Red Hat Enterprise und Ubuntu. Was ist mit Debian, Fedora und was mit BSD? Die unterschlägst du mal eben. Und komm nicht mit der Leier, Secure Boot könne man abschalten! Die Spezifikation für die nächste Generation UEFI, die dies nicht mehr erlaubt, ist längst standardisiert.
 
Nach dem Upgrade muss das UEFI den Key neu auf die HDD schreiben, das kann man eigentlich in jedem UEFI machen, eigentlich kein Fehler seitens MS.
 
Gibt's doch schon länger, heißt "Remove Watermark".
 
ich hatte diese Meldung am Sonntag auch, als ich mein Rechner auf UeFi umgestellt habe und W8.1 installiert hatte. Ich hab ein wenig im Internet gesucht und habe dann fest gestellt, dass ich im BIOS unter den UEFI Einstellungen, die Zertifikate nicht installiert hatte. Habe diese aktiviert (auf Manuell) umgestellt und aktiviert, Rechner neu gestartet und schon war die Meldung nicht mehr da, Rechner nochmals neu gestartet, ins BIOS wieder auf Standard gestellt und Ruhe ist. Ich finde es nicht gut, dass MS jetzt ein Update dafür bereit stellt, dass die Meldung weg ist, den dann ist ganz klar dass im BIOS was nicht richtig eingestellt ist und UEFI dann auch nicht richtig funktioniert. Ich habe heraus gefunden, dass bei den meisten die Zertifikate nicht installiert wurden, daher auch die Meldung. Ich habe die Zotac Box AD06
Kommentar abgeben Netiquette beachten!