Windows 'Blue' & IE11 wohl mit SPDY-Unterstützung

Vor gut zwei Wochen ist die erste lauffähige Version von Windows "Blue" (Codename) ins Netz gelangt, seither entdecken Nutzer immer neue Informationen zum bisher geheimnisvollen Feature-Update. Nun kommt eine weitere Entdeckung dazu. mehr... Windows, Windows Blue, Windows Codename "Blue", Blue Windows, Windows Blue, Windows Codename "Blue", Blue

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Der IE kann diese Funktion gut gebrauchen.
Die Geschwindigkeit gegenüber Firefox und Co lässt stark zu wünschen übrig.. genauso wie die Stabilität, zumindest meiner Erfahrung nach.
Kleine Info nebenbei: Sowohl Firefox als auch Chrome und Opera benutzen das SPDY Protokoll schon.
 
@Icetim: also was das reine laden und HTML rendern einer Website angeht ist der IE10 verdammt schnell - wahrscheinlich sogar schneller als Chrome. Sobalds JS lastig wird hat der IE allerdings noch spürbar das nachsehen auch wenns mit Version10 schon viel besser ist im Vergleich zu früher. Ich wäre allerdings eher dafür aus dem SPDY ein Standardisiertes HTTP 2.0 Protokoll zu machen bevor es jetzt in dem von Google eingereichten Entwurf schon so große Verbreitung findet.
 
@paris: Da muss ich dir Recht geben - bei reinem HTML ist der IE schnell, aber alles was darüber hinaus geht ist grottig.
So wie ich gerade gelesen hab soll SPDY nur Bestandteile von HTTP ersetzen bzw. erweitern.
Ob das jetzt gut ist das es HTTP nicht komplett ersetzt.. dazu kann ich wenig sagen da ich mich damit zu wenig auskenne bzw. beschäftigt habe.
 
@Icetim: Welche Version vom IE hattest du alles letztes benutzt?
Bei mir ist er genauso stabil und etwas schneller als die anderen Browser, und stürzt bei mir in Gegensatz zu Chrome überhaupt nicht ab.
Die Geschwindigkeit vom Browser hängt meistens auch mit der Internetleitung und der Systemkonfiguration (Hard- und Software) zusammen.
 
@eragon1992: Ist schon möglich, dass er einen aktuellen IE hat. Der IE wird von PC-Bauern gern mit Toolbars vollgestopft und viele checken nicht, dass die Toolbars Mist sind und nicht der IE. Das ist normal. Schonmal 'nen IE gesehen, der die Hälfte vom Bildschirmplatz für die UI braucht und nur mit Adminrechten startet? Toolbars FTW.
 
@Kirill: da stimme ich dir voll zu - die Toolbars sind DIE Pest (übrigens auch bei anderen Browsern). Am schlimmsten ist, dass sie bei nahe zu jeder Software-Installation dabei sind - auch bei Java und Daemon Tools. Ein (oder mehrmals) nicht aufgepasst - und schon hat man den Mist und wird ihn nicht wieder los.
 
@eragon1992: Die letzten IE Versionen die ich benutzt habe waren die 9er und 10er Version.
Und meine Systeme sind generell Toolbar frei da diese einfach nur Mist sind.
 
@Icetim: Bei mir genau das Gegenteil, IE und Chrome vorne, Firefox, deutlich abgeschlagen, hinten. Nein, ich denke solche Aussagen sind heutzutage eher Rechner/Nutzer (also z.B. Addons) spezifisch. Höchstens bei irgendwelchen komischen Benchmarks vielleicht nicht.
 
@Icetim: Ich würde dir empfehlen, deinen Kenntnissstand mal auf das Jahr 2013 zu aktuallisieren.
 
@Knarzi81: Mein Kenntnisstand basiert auf dem Jahr 2013. Ich kann nur von meinen persönlichen Erfahrungen, die ich an mehreren Systemen gemacht habe, berichten. Wenn bei euch der IE gut funktioniert freut es mich für euch. ICH persönlich würde aber den IE freiwillig nicht mehr benutzen wollen, zumindest nicht im Moment, und ich würde dementsprechend auch keine Empfehlung dafür aussprechen.
Allerdings muss ich sagen das die IE11 Metro App sehr gut und schnell funktioniert.
 
@Icetim: Dann mal nicht nur den IE8 unter XP verwenden. :P
 
@Knarzi81: Windows XP wird bei mir generell nicht mehr verwendet. ;)
Muss meinen Kommentar von eben aber gerade berichtigen. Die IE Metro App von Windows 8 basiert ja auf der Version 10 und nicht auf Version 11. Da hab ich wohl was durcheinander gebracht.
 
@Icetim: Bei mir läuft der IE10 weit schneller als Chrome/Firefox/Opera, bei meiner Freundin läuft er allerdings mit abstand am langsamsten. Es gibt immer wieder User die ihren Rechner zumüllen und irgendwelche Tools/Plugins etc. installieren und dann mit den Konsequenzen leben müssen.
 
@Icetim: stabilitätsprobleme deuten darauf hin dass mit deinen treibern/Hardware was nicht stimmt...anders kann ich mir deine Beobachtung nicht erklären
 
@Icetim: Dann scheinst du einen anderen IE10 zu benutzen als ich. Über die (subjektive) Geschwindigkeit des IE10 unter Windows 7 kann ich mich absolut nicht beschweren. Stabil ist er auch, bei mir hat er dafür gesorgt, dass der Firefox wieder vom System geflogen ist. Da man die Block-Listen von FFs Adblock auch mit dem IE ohne irgendwelche Zusatz Plugins benutzen kann, ist auch das Adblock Argument hinfällig.
Der IE ist längst wieder mein Standardbrowser.

Nebenbei bemerkt:
Adblock unter IE einrichten:
Öffne: EXTRAS / ADD-ONS VERWALTEN /TRACKING SCHUTZ.
Dort am besten die angepasste Liste deaktivieren und statt dessen mit "Liste für den Tracking Schutz online abrufen" die beiden Easy List Dateien einbinden, fertig. Selbe Funktion wie bei Adblock. Und alles ohne Plugin-Geraffel.
 
Frage: Ist bei euch beim IE10 in Windows 7 auch die gesamte Seite Schwarz wenn Ihr einen neuen Tab öffnet? Nur die "Favoriten" stechen dort weiss raus. Wirkt auf mich als sei die portierung auf Win7 nur Halbherzig vorgenommen worden...
 
@pcbona: Bei mir gibt es keine Probleme (IE10, Win7 32 Bit).
 
@pcbona: Nope, ist bei mir nicht so. Mal die Einstellungen zurückgesetzt?
 
@Kirill & eragon1992: Danke für die Rückmeldung...!
 
@pcbona: Nö, läuft stinknormal auf meiner Kiste. Hätten die bei MS solch einen Fauxpas übersehen, wäre das auch wirklich peinlich.
 
@pcbona: Nö, keine Probleme.
 
@pcbona: Freundin hat das selbe Problem, außerdem läuft der IE10 bei ihr sehr langsam (Starten, Surfen usw.). Sie hat allerdings auch immer wieder unwissentlich irgend ein Scheiß installiert und damit ihren IE komplett zerschossen. Habe ihn auch nicht mehr hinbekommen, selbst nach dem der Müll runter war. Werde ihren Rechner die tage neu aufsetzen. Geht ja mittlerweile recht zügig.
 
@Raiken: läuft er unter nem anderen benutezraccount problemlos? Dann wäre eine neuinstallation nicht nötig ;)
 
@pcbona: Kenn ich nur von veralteten Grafiktreibern (Von einigen Freunden) und außerdem verursachen auch langsame Festplatten das Problem (Wie bei mir durch eine SSD das Problem gelöst).
 
Ich wäre ja mal dafür, dass den Webmastern verboten wird ihre Seiten mit Werbebannern, -layovern und -layundern vollzupflastern - DANN hätten wir schnelles Internet.
 
@rallef: Wenn alle für Inhalte zahlen, kein Problem. Bis dahin ist das wohl eher das notwendige Übel.
 
@Doso: Alles eine Frage des Maßes.
Kommentar abgeben Netiquette beachten!