VLC Media Player: BSI warnt vor Sicherheitslücke

Das 'Bürger-CERT', es handelt sich dabei um ein Projekt des Bundesamt für Sicherheit in der Informationstechnologie, hat eine Warnmeldung wegen einer kritischen Schwachstelle im VLC Media Player veröffentlicht. mehr... Multimedia, Player, Vlc, Media Player, Videolan, Videoplayer Bildquelle: Videolan Multimedia, Player, Vlc, Media Player, Videolan, Videoplayer Multimedia, Player, Vlc, Media Player, Videolan, Videoplayer Videolan

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Sach bloß. Und das ist dem BSI eine Meldung wert? Eine Warnung über eine Lücke in einer Software wie sie x andere haben, die zudem schon längst gepatched ist?
 
@T!tr0: Naja, ein Drive-By mit beliebiger Code-Ausführung auf Benutzerebene in einer populären Software ist dann doch eine große Nummer. Find die Warnung daher verständlich
 
@zwutz: Ja und die Jungs vom BSI hatten zwischen den Tagen alle frei, daher jetzt erst die total veraltete Warnung. Von einem "CERT" erwarte ich mir aktuelle Meldungen und nicht erst welche von vor 2 Wochen. Lächerlich.
 
@T!tr0: Vll sind auch einfach die ersten Attacken beobachtet worden, weswegen man sich zur Warnung entschied.
 
@T!tr0: Irgendwie müssen die Beamten ja ihre Gehälter rechtfertigen. Also durchforsten die an ihrem gemütlichen Schreibtischen die öffentlichen Changelogs populärer Software und warnen die Bürger dann, doch bitte Updates einzuspielen.
 
Dem BSI würde ich mal gar nichts mehr glauben seit dem Bunderstrojaner, ACTA, ect...
Wer anders denkt, glaubt auch noch an den Osterhasen...
 
@Cooker: Du empfiehlst also die neue Version nicht zu installieren nur weil die Meldung vom BSI ist? Denk doch mal nach, bevor du etwas schreibst....
 
@pete2112: Solange du nicht beim BSI arbeitest, kennst du nicht mal die Spitze vom Eisberg, aber wenn du so ein "Pinkie" bist, das du alles glaubst, wenn es das BSI sagt, bist du noch gutgläubiger als Einstein bei der Erfindung der Atombombe...
 
@Cooker: Lese doch bitte meinen Text genauer..... Ich habe nichts für oder gegen das BSI geäußert. Du sprichst dich gegen ein Update aus nur weil es vom BSI angemerkt wurde. Das ist grober Unfug...
 
@Cooker: Aber du weißt was da abgeht, da du dort ja arbeitest...
 
@kubatsch007: lol das folgerst du daraus.... werd' erwachsen!
 
@pete2112: ich kann sie nicht einmal installieren bricht immer nach dem Download ab
 
@timeghost2012: http://download.videolan.org/pub/videolan/vlc/last/win64/
 
weiß jemand, ob das Problem auch für v2.0.4 - 64 Bit zutrifft??? Da gibts nämlich noch kein Update auf v2.0.5 :-(
 
@fred8: http://www.chip.de/downloads/VLC-player-64-Bit_53513913.html
aber denke daran die 64Bit-Versionen sind noch immer im Versuchsstadium....
 
@pete2112: Nur die Windows Versionen dieser.
 
@Thaodan: hab' unter ubuntu64precise die 2.06 ppa videolan/stable-daily nervt nur etwas mit fast täglichen Aktualisierungen
 
@pete2112: Stabil kann die PPAa aber nicht sein Stabil ist weiterhin 2.0.5:
https://www.archlinux.org/packages/extra/x86_64/vlc/
 
@Thaodan: Versuch es mal hier: http://www.videolan.org/vlc/#download
 
@pete2112: Was soll das mir sagen da steht nichts das meine Aussage widerlegen würde?
 
@Thaodan: schon komisch in der ppa steht was von 2.0.3+git20121229+r489-0~r41~precise1 das Programm sagt "VLC media player 2.0.6 Twoflower"
 
@Thaodan: Zu deiner Frage:
http://www.videolan.org/news.html
VLC media player versions 2.0.3 and older suffer from a critical buffer overflow vulnerability. Refer to our advisory for technical details. A fix for this issue is already available in VLC 2.0.4.
Also sollte schon in der 2.04 gefixt sein...
 
@pete2112: Mir ging es aber darum das die x86_64 Version von VLC nur unter Windows nicht stable ist.
 
@pete2112: Ist die PPA überhaupt offiziel? Selbst wenn sieht man das die Version aus den Upstream Mainline Quellen gebaut wurde und das die VLC Homepage etwas anderes sagt.
 
@Thaodan: Ich denke nicht offiziell von vlc. https://launchpad.net/~videolan
unter ubuntu12.04 steht da auch nur was von 2.03... brrr keine Ahnung warum das Programm unter Hilfe/Über 2.06 anzeigt. Also besser unter Linux erst mal auf Totem oder (S)Mplayer ausweichen.
 
@pete2112: Dann hast du die Upstream Mainline Version die schon auf der neue Version gesetzt ist.
 
Die BsssI braucht auch wieder eine Erfolgsmeldung, um ihr Dasein und ihre Bezahlung als gerechtfertigt vorzuführen.
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte