GeForce 304.79 Beta: Erster Treiber für 3 Systeme

Nvidia hat heute den ersten (Beta-)Treiber veröffentlicht, der Windows 8, Windows 7 und Windows Vista in einer einzigen Datei unterstützt. Der GeForce-Treiber mit der Nummer 304.79 bringt zudem zahlreiche Verbesserungen für Spiele mit sich. mehr... Nvidia, Chiphersteller, Grafikkartenhersteller Bildquelle: Nvidia Nvidia, Chiphersteller, Grafikkartenhersteller Nvidia, Chiphersteller, Grafikkartenhersteller Nvidia

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Danke für die Info! Allerdings gibt's den unter den Beta-Downloads auf der NV-Seite für unsere "altmodischeren" User auch als 32-Bit-Version. Und wo wir schon mal dabei sind: Neue PhysX System Software (9.12.0613) gibt's auch: http://bit.ly/N8juw4. Bei diesem Treiber ist nämlich nur die "alte" 9.12.0604 enthalten. ;)
 
@DON666: thx für die Info zur PhysX Software :)
 
@DON666: Danke für den Hinweis, hab den 32-bit-Download hinzugefügt.
 
Strg+F -> "Battlefield" -> 1 Match found... ok, runterladen :D Danke für die Info :)
 
@LoD14: betrifft aber nur sli :o
 
Wenn die das auch mal für Linux auf die Reihe kriegen würden... http://www.geekosystem.com/nvidia-loses-10-million-gpu-order/
 
@noneofthem: wozu für ein Server-OS?
 
@R-S: Steam kommt noch dieses Jahr für Linux. Da würde es Sinn machen, bessere Treiber zu machen. Zudem machen einige Anwendungen wie auch Desktop Umgebungen Gebrauch von 3D-Beschleunigung, sodass auch dort gute Treiber angebracht wären. Zudem verwechselst du offenkundig Unix mit Linux, wobei das Letztere für so ziemlich jeden Zweck angewendet werden kann, was man über Windows nicht wirklich sagen kann.
 
@noneofthem: Die Unics nvidia-driver sind nicht schlecht: http://www.nvidia.com/object/unix.html Sie sind jedoch proprietär. Hochproblematisch sind die Nvidia-Optimus Grafiklösungen in Notebooks. Mit den dezidierten Nvidia Grafikkarten in Desktop-PCs funktionieren die Unics nvidia-driver. Trotzdem super, dass Linus den Stinkefinger gezeigt hat.
 
@Feuerpferd: Ich habe das Gefühl das bei Feuerferd, immer potenzielle Minus klicker gibt egal was er sagt, sind wohl nicht gewöhnt wenn er auch mal was sag was ganz Hand und Fuß hat^^
 
@noneofthem: Hier aktuell vorliegend für Linux ist der 302.17-1. 3D (Auch in virtuellen Maschinen) ist kein Problem.
 
Ich hatte mit der Version 304.48 Absturzprobleme mit Saints Row The Third, hat jemand dieses Spiel schon mit der neuen Version getestet?
 
"zudem zahlreiche Verbesserungen für Spiele mit sich"

Wahnsinn!
 
@Harmoni: wen interessieren Spiele - der Treiber unterstützt 3 Systeme, das ist voll der Hammer.
Kommentar abgeben Netiquette beachten!

Weiterführende Links