Realtek HD Audio Codecs R2.68 - Audio-Treiber

Der fabriklose Elektronikkonzern Realtek, der vor allem durch seine Onboard-Soundkarten und Netzwerkkarten bekannt ist, hat in der vergangenen Nacht eine neue Version seiner Audio-Treiber veröffentlicht. Sie sollen die optimale Funktionalität des ... mehr... Audio, Treiber, Realtek Bildquelle: Realtek Audio, Treiber, Realtek Audio, Treiber, Realtek Realtek

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
wäre schön wenn mal das summen(kratzen) weg gehn würde wenn ich das headset dran habe. (front anschlüsse)
 
@mTw|krafti: bist du Dir sicher das diese Störungen nicht vom Frontpanel kommen
 
@mTw|krafti: Brummschleife? Korrekte Erdung des Rechners und aller angeschlossenen Geräte? Schon mal geprüft? Hatte ich auch schon, kann auch über Antennenleitung kommen (falls TV-Karte).
 
@mTw|krafti: Ich Tippe mal auf übersprechen der Signale von Festplatte (sehr warscheinlich) oder Prozessor.
 
@Meckerbock: Lässt sich das irgendwie verhindern oder beheben? Ich habe diese Störgeräusche über die Frontanschlüsse meines (Selbstbau-)Rechners auch, wobei ich sagen würde, dass sie lastabhängig sind. Beim Einbau und Verlegen des Audiokabels intern habe ich darauf geachtet, Mainboard, irgendwelche Erweiterungskarten oder Festplatten so gut und weit es geht zu umgehen, leider ist der Audioanschluss auf dem Mainboard im Bereich der hinteren Ports und in der Nähe der Grafikkarte, sodass kein allzu großer Abstand herrscht. Oder liegt das am vom Gehäuse (Antec P182) verwendeten Audiokabel?
 
@Txxxxs: deshalb sind normalerweise ferrit kerne drum um die kabel
 
@mTw|krafti: Probiere mal am Mainboard alle Verbindungen zum Frontpanel ausser Audio abzustecken. Bei mir wars das!

Das Problem ist, dass viele Frontpanels die Masse-Leitungen der verschiedenen Verbindungen zusammenfassen. Bei Lian-Li Panels kann man diese Masse-Überbrückung leicht trennen, da es sich dort um ein Kabel handelt. Bei anderen Herstellern passiert das meist direkt auf der Platine, aber wenn du geschickt bist kannst du das mit einem Stanley-Messer auftrennen.
 
@Verbrutzelmann: genau das wars. das front usb hat es verursacht. aber ich brauch das. hm scheisse.
 
@mTw|krafti: Ich hab jetzt leider nirgendwo einen Guide mit Bildern gefunden, aber falls das Frontpanel nicht in Plastik gegossen ist sollte es (wie bei mir) möglich sein die Verbindung zwischen USB und Ton zu trennen und beides ohne Störungen zu geniessen. Um welches Frontpanel geht es denn überhaupt? Evtl. kann ich dann sagen ob es möglich ist das zu trennen.
 
@Verbrutzelmann: ich hab den cosmos 1000 tower.
 
@mTw|krafti: Den Infos nach die ich gefunden hab sollte man an die Platine von oben her rankommen (zumindest kann man den deckel nachkaufen und damit austauschen). Es handelt sich in deinem Fall so gut wie sicher um eine Platine. Ich kann aber nicht sagen ob die Leiterbahnen frei liegen. Dazu hab ich keine genauen Bilder gefunden. Du kannst das nur ausbauen und selber nachsehen ob du eine Leiterbahn zu allen Anschlüssen führt. Leicht wirds wenn die Verbindung eine normale Leiterbahn ist. Dann musst du nur zusehen, dass du die leiterbahn so "zerstörst" dass nurnoch direkter Kontakt vom internen Anschluss zum eigentlichen Stecker besteht.
So sieht dein Panel ca. aus, wenns ausgebaut ist: http://www.coolermaster.nl/shop/images/USB-card-iTower.jpg
 
Ich habe zwar einen Realtec HD Audio Chip in meinem Samsung R580. Jedoch erfahre ich weder durch die Systemsteurung, noch durch Everest, welcher das sein soll.
 
@redParadise: Wenn du bereits einen Realtek Treiber drauf hast, kannste da unten rechts auf "Info" klicken. Da stehts dann.
 
@realnapster: Jo Danke!
 
Gibt es heutzutage große Unterschiede von den Soundchips?
Ich habe Creative Titanium mit Logitech 5.1, aber so viel unterschied merk ich da nicht oder merk ich das einfach nicht????

Ein Tipp bitte?
 
@Cihat: Ja merkst du. Hatte ein X-Fi und der Klang war besser.
 
@Cihat: Ich glaube im onboard/mittleren segment merkst da nichts. Das sollte alles auf dem ca. gleichen niveau sein. Unterschiede glaube ich merkst du bei den besseren karten wie deine. Also die Creative Dinger. Die denke ich haben noch ein paar "+Punkte". Den größeren unterschied machen glaube ich momentan immernoch die boxen etc. sofern es nur um klang geht. Surrounddarstellung hängt dann wiederum vom chip ab (meistens) ---- Die Edit: "Nein ich bin nicht gläubig auch wenn man es denken könnte XD"
 
Der Unterschied liegt in der Prozessorauslastung, der Klangqualität und den unterstützten Audiostandards. Auch wenn die Realtek-Chips recht beeindruckende technische Daten aufweisen, so liegt es meist an den (billigen) Komponenten auf dem Mainboard, dass es verzerrt klingt, rauscht, oder zu leise ist.
Mit einer preisgünstigen internen! Soundkarte z.B. Von Creative Labs fährt man in der Regel besser, sollte aber nicht vergessen, die schon verbaute Soundhardware zu deaktivieren.
 
Oha! Diesnal haben sie sich aber schon ein wenig Zeit gelassen. Der letzte war von Anfang Dezember! Super so reich tdas auch allemal und nicht immer jeden Monat!
 
Ich habe auch ein Problem, wen ich den alten Treiber deinstalliert habe muss ich den PC neu starten und nach dem Neustart hat Windows schon den alten Treiber wieder Installiert. Wie kann ich Windows an dieser ungewollten Installation abhalen?
 
@henne_boy: Einfach den neuen Treiber installieren ohne den alten manuell zu entfernen.Der alte Treiber wird dann automatisch aus dem System entfernt.
 
@Ackerporsche: Der Realtek setup verlangt eine Deinstallation des alten Treibers und einen Neustart, das kann ich nicht überspringen. Nach dem Neustart ist der Treiber dann aber wieder installiert von Windows. Aber trotzdem danke, wäre schön wenn du mir sonst irgenwie weiterhelfen könntest.
 
@henne_boy: abgesicherter modus treiber deinstallien c:\windows\system32\drivers\dmk.ys hdaudio.sys ksthunk.sys portcls.sys sysfxui.dll wmalfxgfxdsp.dll löschen. Neustarten ohne Internetzugang, stick oder kabel ab und installieren neustarten fertig
 
@henne_boy: kleiner Irrtum und Windows-Verwirrung. Wenn Du den alten Realtek deinstalliert hast und neu gestartet hast, installiert Windows danach zwar Audiotreiber. aber NICHT!! den alten Realtek-Treiber sondern die Windows-Standard-Realtek-HD-Audiotreiber. Lass Dich nicht irritieren. Wenn Du dann stur den neuen Realtek-Treiber installierst, überschreibt Realtek die Standard-Windowstreiber und aktiviert die eigenen Realtek-Treiber. Kann man nachvollziehen, wenn man vor,während- und nach Installation die Versionsnummern und Signaturgeber vergleicht. ;-)
 
Beseitigung des Brummtones: Auch wenn sich mancher Fachmann an den Kopf greift, ich habe den Null-Leiter zum Rechner gekappt und das Brummen war weg.
 
@samui: PFUi ! Das ist mit Abstand die gefährlichste Lösung !!!
Die Schutzerde kann Dir im Extremfall das Leben retten.. Vor allem bei Geräten, die sich nicht um europäische Standards scheren scherzt man damit besser nicht.
 
Vorgehensweise für die Installation der Realtek (HD) Audiotreiber unter XP wenn alles andere versagt:

1. In der Systemsteuerung ->Gerätemanager NVIDIA HDMI-Audio deaktivieren (4 mal)( falls man eine aktuellere Grafikkarte verbaut hat, diese Hardware schlägt sich meist mit dem Onboardsound!!!)
2. Unter Systemsteuerung->Software "Realtek Audio.." deinstallieren
3. Windows herunterfahren/ Neustarten
4. Im Bios die Onboard-Soundkarte (HD-Sound...) deaktivieren
5. Reste der Realtek-Treiber mit z.B. >Driver Sweeper< entfernen
6. Windows herunterfahren/ neu starten
7. Im Bios die Onboard-Soundkarte wieder aktivieren
8. Unter Windows den (aktuellsten) Treiber installieren
9. Windows neu starten

Umständlich und Zeitaufwändig, aber so funktioniert es.
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen