Microsoft warnt vor kritischer Lücke in ASP.NET

In einem kürzlich veröffentlichten Security Advisory (2659883) machen die Entwickler des Softwarekonzerns Microsoft auf eine kritische Sicherheitslücke aufmerksam. Es geht dabei um eine Schwachstelle in ASP.NET. mehr... Sicherheit, Sicherheitslücken, schloss, Abus, Kette Bildquelle: John Dierckx / Flickr Sicherheit, Sicherheitslücken, schloss, Abus, Kette Sicherheit, Sicherheitslücken, schloss, Abus, Kette John Dierckx / Flickr

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
das Update kommt heute 19Uhr über WindowsUpdate oder jetzt schon im Downloadcenter.
 
Vom Auslösen von Hash Kollisonen durch Post Abfragen ist nicht nur ASP.NET betroffen. Für PHP ist der Patch gegen das Auslösen von Hash Kollisionen durch POST Abfragen seit dem 25. Dezember verfügbar: http://is.gd/lEnClU PHP kann aber auch durch den Schutzengel (Suhosin) geschützt werden.
 
Seltsam, ich hatte 4 Updates. Eigentlich hatte ich angenommen, daß es nur ein Update ist. Egal, kann ja nicht schaden auch drei weitere zu installieren.
 
@devastator: Ich nehme an, für jedes .NET Framework (1.1, 2.0, 3.5, 4.0) eins?
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen