Nvidia GeForce 280.26 - Treiber mit WHQL-Zertifikat

Nvidia hat eine neue Version seiner GeForce-Treiber veröffentlicht, die benötigt werden, um den vollen Funktionsumfang der Grafikkarten des Unternehmens nutzen zu können. Die Ausgabe 280.26 ist WHQL-zertifiziert, wurde also von Microsoft auf ... mehr... Nvidia, Chiphersteller, Grafikkartenhersteller Bildquelle: Nvidia Nvidia, Chiphersteller, Grafikkartenhersteller Nvidia, Chiphersteller, Grafikkartenhersteller Nvidia

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Ich habe eine uralte GTS 250 in einem meiner Rechner. Ist es denn nötig, immer den neusten Nvidia Treiber zu installieren?
 
@maxi: nötig nicht, aber durchaus zu empfehlen, da fehler in älteren treiberversionen behoben werden.
 
@Mister-X: Bin mal gespannt, bei mir schmieren die letzten 3 Treiberversionen andauernd ab (bei einer GTX 260). Und dabei habe ich die Treiber schon mehrfach, komplett sauber neu installiert. Hitzeprobleme gibt es auch keine und die Übertaktung habe ich auch wieder rausgenommen. Werd den Treiber mal antesten und hoffe auf Besserung.
 
@darkalucard: Hab auch ein Problem. Und zwar hab ich immer mal wieder "Handbremsenprobleme" im Abstand von ein paar Minuten. Macht das spielen absolut unmöglich. Wenn ich die Probleme einmal nicht habe, geht nach paar Minuten das Notebook kommentarlos aus. Denke aber weniger, dass es ein Treiberproblem ist. Zumindest nicht mit der Grafikkarte.
 
@Mister-X: Hast du denn mal einen Test gemacht, wie die Last wärend dessen auf deinem Notebook ist und wie stark die Hitzeentwicklung. Ich hatte sowas mal als meine GraKa restlos verstaubt war xD die ist unter Volllast dann auch "zusammengebrochen" und hat das System abgeschaltet.
 
@darkalucard: Am Verschmutzungsfaktor liegts wohl weniger, auch wenn das Teil schon recht heiß wird. Ist aber nicht nur bei Spielen der Fall. Wenn ich VMWares am laufen habe, glüht das Teil auch fast. Aber die Ruckler hab ich nicht. Werd am Wochenende mal das komplette Gehäuse reinigen. Hab im Forum auch schon nen Thread bezüglich des Problems offen.
 
@darkalucard:

und gehts ?
 
@kajarushiCVIkushi: ich bin noch auf der Arbeit ;) Zudem stürzt mein Treiber nicht unbedingt jeden Tag ab, aber oft genug dass es nervt ;)
 
@darkalucard:

hehe auf der Arbeit auf WiFu surfen, nicht schlecht ;)
 
@kajarushiCVIkushi: Naja solang ein Blick auf Winfuture nicht meinen Arbeitsablauf stört (und ich würde behaupten ich arbeite recht effizient). Zumal als IT für mich News lesen ggf. zum Beruf gehört, man muss/soll ja aktuell bleiben. Ok bei manchen News kann man sich streiten und Kommentare gehören wohl nicht dazu xD
 
@darkalucard:

dochdoch Kommentare sind schon irgendwo wichtig ;D
 
@kajarushiCVIkushi: praktisch "kulturelle" Weiterbildung? xD
 
@maxi: Bringt schon das ein oder andere. Changelog: http://goo.gl/LcXqH
 
@maxi: Ne uralte 250 GTS von 2009? Uuuuuuuralt....
 
@AaronHades: Wenn man bedenkt dass die gts 250 ein re-re-lanch der 8800gts ist, die wiederum von 2007 ist, dann kann man sie wirklich fast als uralt bezeichnen^^
 
Bei mir wird ständig der Bildschirm schwarz für ein paar Sekunden - und das seit etlichen Treiber-Versionen! Hat das Problem noch jemand, bzw. einen Link zur möglicherweisen Lösung? Habe schon etliche Foren durch, aber noch nichts konkretes finden können...
 
@~quelle~: Hört sich fast nach einem Hardwareproblem an. Möglichkeit andere GraKa zu testen?
 
Die Aussage im letzten Satz der News stimmt nicht so ganz, denn dieser Treiber bringt nach wie vor die "alte" PhysX v9.10.0514 mit, die schon seit einigen Releases mit an Bord war, wirklich aktuell ist da aber die v9.11.0621, an die man aber leider momentan nur über Umwege herankommt, da sie jemand freundlicherweise aus einem Dell-OEM-Treiber extrahiert hat. ;)
 
@DON666: Versuch doch mal exakt danach zu googlen. ^^ Lade gerade die Version und hoffe das meine Quadro die auch frisst.
 
@Sinday: Die bekommst du bei Guru3D.com im Downloadbereich. Daher weiß ich auch nur, dass diese Version überhaupt existiert. Googlen kann ich auch danach, und werde u. a. auch bei LaptopVideo2Go und diversen anderen fündig.
 
@DON666: Was ist denn an dieser neuen Version dran, dass man sie laden sollte? Dass sie im Dell OEM Treiber drin ist deutet für mich darauf hin, dass sie speziell für die Grafikkarten in Dell Rechnern vorgesehen ist. Wüßte jetzt zwar nicht warum Dell eigene bräuchte, aber vielleicht gibts da ja zusätzliche Integrationsfeatures für Dell Managementtools oder so.
 
@DennisMoore: Naja, gibt ja nun leider kein Changelog dazu, aber das habe ich schon öfter erlebt, dass die neueste PhysX-Systemsoftware vorab erstmal auf diesem Weg "erhältlich" war. Bis dato liefen die immer grundsätzlich alle auf sämtlichen PhysX-kompatiblen Karten, da dürfte auch diesmal nichts speziell angepasst sein. Aber das ist natürlich nur Spekulation; ich kann jedoch bestätigen, dass es bei mir (GTX 460) seinen Dienst wie gehabt verrichtet. ;)
 
Mir wär es lieber es würde mal der schwarzes Bild flackern Bug in Bad Company 2 entfernt....den mir ist aufgefallen, um so neuer der Treiber um so öfter das flackern... :-(
 
@Sunninger: Das kann gar nicht sein, nach Auskunft einiger "Experten" hier gibt es Fehler in Grafiktreibern ausschließlich bei ATI.
 
@chronos42: Du bist sicher der sog. "Experte". Hab den Bug mit ner GTX 570 auch.. omg...
 
@Sunninger: keine verwunderung. es werden immer wieder kompatibilitätssachen rausgenommen, verursachte zu zeiten von 8800 zb ungeahnte performancesprünge. leider waren ab da neuere spiele mit grakas die < 9000 waren nur mit älterem treiber spielbar, dann ruckelig, aber ohne fehler. oder eben mit neueren treibern ruckelfrei aufgrund von vielen fehlern unspielbar ^^
 
laut mmo-champion.com soll es temperaturprobleme geben mit dem neuen treiber.
 
@Mezo: Die hab ich eh. Laut Releasenotes sind die aber angeblich nur im Betatreiber.
 
Moin, brauche mal dringend hilfe. Seit dem 275.33 habe ich ein Multimonitor problem. Habe eine nvidia gts 450, daran ist ein LCD Monitor Fujitsu Siemens Amilo LSL 3220W als Hauptmonitor und ein LCD Fernsehrer 32 zoll als zweitmonitor(nur um Filme zu schauen). Seit dem 275.33 wird mir in der nvidia systemsteuerung der Hauptbildschirm unten angezeigt. Das problem jetzt ist, wenn ich den Fernseher mit schaltbarer steckdose einschalte geht der Hauptbildschirm aus und bleibt aus. Muss dann den Fernseher auf RGB modus schalten um da dann den Hauptbildschirm wieder zu reaktivieren.
Auf "http://www.c4dnetwork.com/board/nvidia-gforce-treiber-update-t75685.html" hat da auch vom 2.6.2011 so ein problem. Seit dem 280 wird bei mir noch nicht mal mehr nach ausfall des Hauptbildschirms auf dem Fernseher dieser Angezeigt. Nur mit dem "Meine Anzeige wird nicht mehr Angezeigt" button bekomme ich dann den Hauptbildschirm wieder zum laufen. Aber jedesmal "Aber dann den zweiten Moni angeworfen und die Einstellungen neu gemacht" wie aus dem oben genanten forum zu machen ist recht nervig. Ist das ein Problem von den neuen Treiber jetzt ????
Mit dem 270.61 habe ich damit keine probleme gehabt.

Über Vorschläge wie man es lösen kann, wäre ich Dankbar.
 
@Asterix38: Ein Vorschlag wäre sowas in einem Forum und nicht in dem Kommentar-System einer News zu diskutieren!
 
@Asterix38: Wenn Du dir relativ sicher bist, dass es am Treiber in dieser Version liegt, dann würde ich doch einfach mal Treiber upgraden oder downgraden auf eine Version, mit der deine Monitore klarkommen. Möglicherweise hat ja ausgerechnet diese Version einen Bug oder Seiteneffekt. Die 280er Treiber Generation ist jedenfalls wieder eine andere, als die 270er, oder die 275er Treiber Generation. Wenn es mit dem 270.61 Nvidia Treiber klappt, spricht auch nichts dagegen, den zu verwenden. Edit: Wähle dabei aber besser die Treiber Neuinstallation Option beim Nvidia Windows Treiber installieren aus!
 
@Feuerpferd: Danke für den Tip, werde erstmal wieder bei der 270.61 bleiben. cam: Speedfan 4.44 liest zumindest bei meiner Graka bei den u.a. 270,275 und 280er die Temps aus. Kommt auf die Graka an. Speedfan erkennt nicht jede.
 
Kann SpeedFan mit dieser version die Temperaturen der GPU auslesen? Mit der letzten ging nicht, weshalb ich noch die vorletzte installiert hab
 
Bitte für's News-Einsenden übrigens. Gestern Mittag... -.-
 
Schön das mal wieder ein nVidia Treiber auf dieser Seite gepostet wird. Der letzte Beta 280.19 ist ja komplett an WinFuture vorbei gegangen. Aber bei den ganzen Crap News hier habt ihr sicher anderes zu tun, als euch mit Treiber News zu beschäftigen.
 
@SAG: Die Obstfraktion will schließlich mittlerweile vorrangig bedient werden.
Kommentar abgeben Netiquette beachten!

Weiterführende Links

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.