AMD Catalyst 11.6 stabilisiert wackelige Videos

Der Chiphersteller AMD hat einen neuen Treiber für die Radeon-Grafikkarten veröffentlicht. Der Catalyst 11.6 bringt mit AMD Steady Video eine neue Funktion mit, die dafür sorgen soll, dass verwackelte Videoaufnahmen stabilisiert wiedergegeben werden. mehr... Logo, Amd, Catalyst Bildquelle: AMD Logo, Amd, Catalyst Logo, Amd, Catalyst AMD

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Mh, ich genieße es jetzt schon wenn mein Action Kinofilm zu ner Starren Überwachungskamera wird... ;)
 
Hui, da sieht man bei Blair Witch Projekt dann doch endlich mal etwas?
 
Endlich bessere Ufo Videos. Wurde auch Zeit.
 
@Ispholux: Naja... währ doof wenn man dann sieht, dass oma nur mal wieder die untertassen durch die gegend geworfen hat :o)
 
AMD sollte es lieber mal hinbekommen Videos so zu beschleunigen, dass das Videosignal flüssig zum TV übertragen werden kann.
Habs mit vielen Codecs, Renderern und verschiedenen Einstellungen dazu ausprobiert. Ich hab immer wieder kleine Zuckungen im Bild. Egal ob 25, 23,976 oder 50 fps, bei SD und HD Material. Natürlich wird die Frequenz der Ausgabe immer an die entsprechende fps angepasst, damit es Synchron läuft. Ich benutze die e-350 APU in einem HTPC. Mit meinem alten ION System hatte ich diese Probleme nicht.
 
@JasonLA: Also die von dir beschrieben Probleme hatte selbst bei meiner uralten HD3650 nicht. Vielleicht ist irgendwas anderes im Argen ? Wo es Probleme mit der ATI gab waren 1080er BluRays (Codecunabhängig). Da ich hier vom meinem HTPC rede habe ich mir kurzerhand ne GeForce 210 (passiv gekühlt) geholt und die BluRay Probleme sind weg.
 
@Zwerg7: Hatte schon einige Stunden mit der Konfiguration verbracht. Wie gesagt, hab das auch bei SD Videos
 
@JasonLA: Welche Software (Player, MediaCenter) nutzt du denn ?
 
@Zwerg7: mpc-hc und DVBViewer. Codecs hab ich PowerDVD10 und CoreAVC. Mit EVR custom hab ich eine sehr hohe CPU Auslastung ca. 40%, benutze zur Zeit normales EVR und EVR Sync (alle Optionen deaktiviert) bei denen ich eine normale Auslastung von 10-15% habe. Dashat das Zucken ein bisschen verbessert
 
@JasonLA: Ok Ich nutze MediaPortal (1.2.0 Beta) und DVBViewer, beide auch mit PDVD11 (vormals PDVD10) Codec, auch EVR und klappt alles (schon mit der 3650). CoreAV hat soweit ich weiss kein DVXA oder ?. Hardwarebschleunigung bei PDVD10 mal aktiviert ? ffdshow mal getestet ? Ansonsten fällt mir ausser das bei dir was im Hintergrund läuft nichts ein was diese Ruckler verursachen könnte. Beim DVBViewer z.b. hilfts manchmal wenn du den Timeshiftig Ordner auf ne andere HD legst, nicht Partition, sondern ne physikalisch andere, oder wenn du es nicht brauchst ganz abschaltest.
 
@Zwerg7: wie kann ich das mit dem dvbviewer machen?
 
@xerex.exe: Einstellungen > Optionen > Timeshift > Timeshiftverzeichnis ändern. Zum abschalten Haken bei Automatischer Timeshift Start raus.
 
@Zwerg7: MediaPortal hab ich schon mal angeschaut, bin nicht wirklich damit zurecht gekommen... Hatte auch shcon PDVD 11 drauf, allerdings hat mpc-hc die codecs nicht angezeigt. Die aktuelle Version von CoreAVC kann auch DXVA2 (rotes Symbol). Hardwarebeschleunigung ist an, drum ca. 12% Auslastung. ffdshow hat keine h264 beschleunigung, könnte ich aber mal mit mpeg2 probieren. Timeshift liegt schon auf ner anderen HDD. CPU-Auslastung ist insgesamt bei ca 30%, auch wenn ich die Prio der player auf hoch oder echtzeit stelle hilft das nicht.
 
@xerex.exe: in den Einstellungen den gewünschten codec wählen. Unter Ansicht - Filter- ( codec) DXVA aktivieren.
Cyberlinkcodec, DVBViewer pro und ATI ein sehr gutes Gespann, mit Nvida nicht so berauschende Videoquallität.
 
@simonko: ahhh ich hätte sagen sollen, dass ich die technisat edition hab :) ... das mit der partition hab ich hinbekommen ... aber timeshift komplett ausschalten konnt ich nicht.und den codec find ich nicht ;)
 
@JasonLA: PDVD11 must mit dem Radlight Filtermanager im System zusätzlich registrieren (Radlight unbedingt im Adminmodus starten), brauchst nur 2 Datein zu registrieren clvsd.ax (sdtv) und die clcvd.ax (sd/hdtv). Denke aber es liegt nicht am Codec, oder gerade daran z.B. Codec-Packs ?. Hast du mal alle überflüssigen Prozesse gecancelt ?. Zum MediaPortal: Ich hab das lange Zeit auch verflucht, bis ich mich dann mal damit bschäftigt habe, seither ist es mein Standard MediaCenter, bis auf TV, dass kann der DVBViewer zur Zeit noch besser.
 
@xerex.exe: 15 euro + lebenslange updates sind für DVBViewer echt ein Schnäpchen und lohnt sich. Ich nutze das seit Jahren. Wenn Du die technisat edition hast, nutzt du den bda- Treiber oder den Netzwerktreiber?
 
@simonko: netzwerk wenn ich das richtig sehe.bda ging doch dann mit mediacenter ... und das hab ich nicht ^^
 
@xerex.exe: gut die sind auch besser mit dvbviewer. nimm mal bei den Adaptereinstellungen die ganzen Häckchen raus Inet protokoll usw. aus dem autostart hat du den server schon entfernt nehme ich an- braucht ja kaum einer. Allerding denke ich das du mit den Versuchen codecs und codecpacks dein system nennen wir es zerschossen hast. Nie mehr als einen codec für das entsprechende Format installieren.
 
@simonko: ich hab kaum codecs drauf.divx lediglich noch als webplayer der rest alles was mit win7 bzw. vlc mitgeliefiert wird.mehr hab ich nicht.server ist schon lange raus, den braucht echt niemand.und bda treiber hat ich vor langer zeit nur mal probiert.
 
@Zwerg7: Coedec-packs hab ich keine drauf. Ich verwende nur haali's splitter. Mein HTPC dient zusätzlich als Terminal-und Download-Server, habe aber auch die Probleme wenn nur ein User angemeldet und der Rechner frisch hochgefahren ist. Um ein Video anzustarten brauch ich kein MediaCenter, wenn dann hätt ich das zum TV schaun genommen. Was kann DVBViewer was MediaPortal nicht kann?
 
@xerex.exe: mit dem Radlight Filter Manager kannst du alternativ auch den merit- wert erhöhen, mit erhötem Wert werden diese Filter bevorzugt. Da ati, microsoft oder cyberlink einen h. 264 zur auswahl stellen kannst du so ohne die pro version zumindest einen bevorzugen.
 
@JasonLA: Der TV Server im MediaPortal ist sehr schwerfällig und je nach TV Karte sehr instabil und unberechenbar. Dann sehr lange umschaltzeiten und auch oft Ruckler bei SD, die ich beim DVBViewer garnicht habe. Mit ihm laufen auch alle HD Sender Top, womit das MediaPortal ebenfalls noch Schwierigkiten hat.
 
@Zwerg7: dann bleibe ich lieber gleich beim DVBViewer. Danke erstmal für deine Hilfe. Wenn ich heute Abend Zeit finde, werde ich mal weiter rumprobieren und evtl. auf dich zurückkommen.
Ich sollte das Thema ma lieber in ein Forum schreiben, kann mich nur nicht entscheidne in welches. Kennt ihr ein gutes HTPC Forum wo meine Problem gut aufgehoben ist?
 
@JasonLA: Ich nutze halt DVBViewer und deswegen http://www.dvbviewer.tv/forum/
 
@JasonLA: Keon Probelm, gerne geschehen. Es gibt eines http://www.htpc-forum.de/forum/, oder aber direkt das MediaPortal Forum, hier gehts zwar primär ums MP, aber findest auch den einen oder anderen wertvollen Tipp, was nicht das MediaPortal betrifft.
 
@Zwerg7: Ich kann dir über WF leider keine pm schicken. Addest du mich im ICQ?
 
@JasonLA: versuch mal dein tv als primäres wiedergabegerät zu benutzen. das hat bei mir die mickroruckler weitesgehend vermieden. nutze jetzt einen streamingclient(ca.70€) damit läuft alles flüssig wie es soll...
 
@Otacon2002: ist primär eingestellt und is tauch das einzige Display am Rechner
 
@JasonLA: Hatte mal das gleiche Problem. Lag im endeffekt am TV Gerät selber. Samsung LCD Fernseher. Dort hab gab es ne Option die man Deaktivieren musste. --> Kantenglättung, dann lief alles. Vielleicht hilft es dir ja.
 
@Daramann: liegt bei mir nicht am TV, ich seh die Ruckler im Graph des EVR renderers
 
@JasonLA: komisch...also wenn ich nur mein tv dran habe stell ich 1080p 50hz ein. damit läuft alles. aktueller vlc auf standard. aber auch mim dvd viewer läuft das. aber wie gesagt..nutze seit nem monat ca nen streamin player. damit gibts ebenfalls keinerlei probleme und der rechner muss nicht an sein wenn du nen film schaust über ext hdd
 
@Otacon2002: wenn du auf 50Hz stellst glaub ich dir nicht, dass blurays mit 23,976 fps flüssig laufen. DVb schon da es mit 25/50 fps gesendet wird. VLC kann ich nicht nehmen, da die CPU recht schwach ist und ich auf DXVA angewiesen bin
 
@JasonLA: selbstverständlich kann man wahlweise auch auf 24p stellen...hol dir einfach so ein streaming ding und du hast ruhe^^
 
@Otacon2002: du meinst du streamst das Video per LAN an den TV? Oder is das ein eigener Player, der das Bild per HDMI weitergibt?
 
@JasonLA: sowohl als auch. habe ein Asus O!Play HDP-R1. ein eigenständiger streaming client der videos per lan wiedergeben kann und auch über extern angeschlossene geräte wie usb platte etc.
 
@Otacon2002: Video muss bei mir vom PC kommen, da dort die Soundanlage analog angeschlossen ist. Ansonsten könnts mein Samsung auch direkt von USB abspielen
 
@JasonLA: jaaaa dann...kommen wir ja wieder zu deinem ursprünglichen problem zurück...du musst also videos mit hardware beschleunigung der graka wiedergeben...mal im vlc oder so den modus dx9 oder overlay benutzt?ansonsten kann ich dir das programm "reclock" ans herz legen. das sorgt dafür das der film auf 25fps gelegt wird...ton bleibt synchron etc. ist allerdings nicht leicht zu konfigurieren finde ich. tipp: das tray symbol muss bei der videowiedergabe grün sein;)
 
@Otacon2002: reclocken will ich nicht und bringt auch in dem Fall nichts. Meine GraKa kann 23,976 ausgeben und das funktioniert auch flüssig. Eingang und Ausgang laufen synchron. Wenn es ruckler gibt, sehe ich diese auf beiden Linien (Graph im EVR custom renderer)
 
@JasonLA: Ja das Problem habe ich leider auch, komisch ist nur das einige Treiberversionen vorher dieses "Ruckeln" einmal beseitigt wurde und dann später wieder auftauchte. Es gibt ja auch schon lange eine Funktion im Treiber die die videos flüssiger ablaufen lassen soll, nur bleibt die bei mir vollkommen wirkungslos. Das Ruckeln ist so ähnlich wie wenn alle 50 Bilder ein Bild weggelassen wird wie beim Kinoformat 24p auf 50Hz fernseher.
 
@X2-3800: juhuu ich bin nicht alleine. Ich hatte auch kurz meinen großen Rechner mit einer HD6970 am TV, da hatte ich glaube ich auch diese Ruckler. Ich kann auch bestätigen, dass die Funktion im Treiber nichts bringt. Morgen werde ich mal diesen Treiber installieren. Bin heute leider nicht mehr zum Testen gekommen
 
Dann kann man endlich Blair Witch Projekt vernünftig gucken :D
 
@LoD14: [o2]LuitziFa am 16.06.11 08:27 Uhr (+6)
Hui, da sieht man bei Blair Witch Projekt dann doch endlich mal etwas?
 
Nur für Radeon-Kunden mit AMD-CPU? DAS find ich mal derb!
 
@DRMfan^^: naja nvidia und intel zusammen wär doof oder?aber das sie ati und intel nicht zusammen nehmen ist blöd.
 
@xerex.exe: Das meinte ich damit - ich dachte, das wäre offensichtlich :)
 
@DRMfan^^: Nur für die neueste Generation von Radeons und Llanos, das is fies. Was kann so schwer daran sein es auf ner Radeon 5000 zu machen :<
 
Killerfeature für Homevideos von Muhammad Ali oder Michael J. Fox. Uhhhh böse :|
 
@snatcher: Du bist aber gemein...
 
Bekomme die Treiber nicht installiert.
Bekomme immer den Fehler angezeigt "anwendungsinstallation Installationnspaket fehlgeschlagen.
Kennt jemand den Fehler?
 
@Biebib: Das kann ich überbieten. Nach der Installation des Displaytreibers kommt ein schlichter BlueScreen. Also schon während des Setups wo er vom alten auf den neuen Treiber umschaltet. Win7-64bit. Hab schon einiges probiert aber ich denke der Treiber ist diesmal schuld. Ich bleib beim alten Treiber bis ein patch rauskommt oder cat11.7
 
@X2-3800:
Was ich aber nicht verstehe, das scheinbar sonst keiner Probleme hat.
Was hast Du denn für eine Grafikkarte drin?
 
@winül: schau halt mal, was er dir ausspuckt, wenn du bei ati.amd.com deine rechnerspezifischen angaben getätigt hast - sprich, ob es dann auch einen 11.6-treiber hat ;)
 
@winül: Wo ich grad die release notes der Seite durchschaue, ist auch von einer "ATI Mobility Radeon HD 3400 Series of products" die rede. - http://support.amd.com/us/kbarticles/Pages/AMDCatalyst116ReleaseNotes.aspx allerdings mit einigen einschränkungen. Sony Vaio, Panasonic und Toshiba-Schlepptopp-Besitzer sollen (wie eigentlich immer - bei ihren Herstellern nach neuen Treibern schauen)... winka ;)
 
also ich habe ein amd phenom 2 x4 955 und ne ati radeon hd 6870... wieso wird bei mir dieses killerfeature nicht unter den videooptionen angezeigt?
 
@LuitziFa: Es ist zumindest in den Release Notes mit aufgeführt -für die HD6000-Serie... steht recht weit am ende... Aber wo und wie genau man dass dann anknippsen können soll? Keine Rede da dazu...
 
@Diak: wo es sein sollte habe ich bereits gefunden: http://www.tomshardware.de/a8-3500m-llano-apu,testberi­chte-240809-6.html .... nur da ist es bei mir nicht aufgeführt trotz dieser konfiguration und natürlich neustem treiber.
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles