ATI Catalyst 10.4 - Treiber für Grafikkarten von ATI

Treiber Der Chiphersteller AMD hat Version 10.4 seines Catalyst-Treibers veröffentlicht. Sie steht für Windows 7, Vista und XP kostenlos zum Download bereit und unterstützt alle gängigen ATI-Radeon-Grafikkarten des Herstellers. mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Achtung an alle HD4xxx Besitzer! Der 10.4a ist aktueller! Laut P3DN werden die Ladezeiten in "Battlefield 2: Bad Company" nur für die HD5xxx verbessert!

Edit: Auch der neu Chipsatz-Treiber ist da! Auch 10.4(logisch) Link: http://game.amd.com/us-en/drivers_catalyst.aspx
 
@SpiritOfMatrix: Die langen Ladezeiten beziehen sich auf Battlefield 2: Bad Company - wer das nicht spielt, dem kann das reichlich egal sein :) P3DN-News: http://tinyurl.com/37rz7hh
Edit: jetzt hast dus schon reineditiert mit BF2, pff :D
Sehr interessant ist für mich die gesteigerte 2D Performance, auf Tomshardware gabs dazu 2 oder 3 gute Artikel, lesen lohnt!
 
@orioon: hehe joa, bin noch nicht richtig wach. ;) muße noch mal nach arbeiten. :P
 
@SpiritOfMatrix: Jo danke. Hatte gerade auch die Release Notes durchgegangen und da sind die 4000er und abwärts noch unter known issues gelistet.
Schade, ich hatte gehofft der finale Treiber hätte das nun gefixt und ich müsste mir nicht die Alpha da draufklatschen. Aber noch einen Monat will ich nicht warten... Dann werde ich ihn eben die Tage mal installieren - wird schon schief gehen ;)
 
@Fr3@K: Also ich hab den 10.4a drauf und läuft ohne Probleme. Ist eigentlich alles drin, was der 10.4 auch hat. Nur halt noch beta ^^
 
@SpiritOfMatrix: Lesen, lesen und verstehen... den 10.4 und den 10.4a den du meinst waren Hotfixe für Bad Company2. Der 10.4 war für die 5000er Reihe und der 10.4a war der Hotfix für die 4000er Reihe. Wohlgemerkt, Hotfixe. Jetzt kommt der 10.4 als Vollversion. Der 10.4a ist also NICHT akueller, sondern nur ein Hotfix.
 
@GreCCoikarus: Oh man... Auf Planet 3DNow! steht es schwarz auf weiß. Der 10.4a ist sowohl für die 4xxx und 5xxx die unter "Battlefield 2: Bad Company" Ladezeiten Probleme haben(ansonsten sind sie fast geleich). Der jetzt "neue" 10.4 WHQL zertifizierte Teiber unterstützt nur die 5xxx Reihe bei dem Problem BF2! Nicht aber die 4xxx und kleiner! Letzteren sind known issues!!! Klar ist der 10.4a Hotfix, aber das ist in diesem Moment doch egal. Nichts anderes ist meine Aussage! Was ist denn los Leute?
 
@GreCCoikarus: der 10.4a ist der NEUERE Treiber mit den bfbc2 hotfixes für alle Graka Serien. der jetzt releaste 10.4 final wurde vor dem 10.4a zu microsoft geschickt für die WHQL Zertifizierung. darum ist der hotfix nicht enthalten. HD4XXX und HD3XXX Besitzer sollten sich den 10.4a zulegen sofern sie BFBC2 Zocken wollen
 
@Zwu: Danke Dir!!! Man, ist doch nicht so schwer zu kapieren. Ist schon mehr als verwunderlich, das man für korrekte Hilfestellung minus einkassiert :(
 
@SpiritOfMatrix: np
hier der link zu den 10.4a Treibern ->> http://tinyurl.com/104atreiber
 
hat sich erledigt, siehe post weiter unten
 
@dd2ren: ach und spielst du auch mit dx10? wenn nein dann selber informieren bevor man hier son Müll von sich gibt!
Offizieller Treiber Twitter: "as i have said many many times 10.4a is newer than 10.4 - just use 10.4a if you need bf:bc2 fix for HD4xxx,3xxx or 2xxx"
 
hat sich erledigt, siehe post weiter unten
 
@dd2ren: dann bist du die ausnahme von allen 4XXX und kleiner
congrats
 
10.4 a ???

welche isssen das nu
 
@dvdwildsau: Der 10.4a ist Beta und schon vor dem WHQL zertifizierte ATI Catalyst 10.4 erschienen. Wer also eine HD4xxx drin hat und Probleme mit den Ladezeiten in "Battlefield 2: Bad Company" hat sollte zu dem greifen.
 
@SpiritOfMatrix: Öhm, du kannst davon ausgehen, dass der Fix mit den Ladenzeiten in der Final mit drin ist.
 
@depp123: Wer lesen kann ist klar im Vorteil :P Auf P3DN wir extra darauf hingewiesen und auch hier hat sich schon ein anderer User darüber geäußert, das die HD4xxx nicht im 10.4 gefix werden. Macht euch doch bitte erst mal Mühe zu lesen, bevor ihr aufschreit.
 
Wann werden die Treiber im Windows 7 Update Center landen? Hab immernoch eines aus November oder so ...
 
@Kungen: das musst du MS fragen
 
@Kungen: glaub im update center sind nur einfach funktionierende treiber drin
wenn du aktuelle haben willst musst du selber updaten
 
Macht es eigentlich Sinn die gesamte Catalyst-Software zu installieren? Eigentlich braucht man ja nur den Treiber als solches oder? Einstellungen nimmt man ja in der Regel eigentlich nicht vor und wenn, dann geht es häufig ja auch ohne.
 
@Rig0: Also ich würde die Catalyst Software schon mitinstallieren... man hat wenn man es benötigt, viel mehr Einstellmöglichkeiten wenn es um mehrere Displays geht. Oder auch aber von der Qualität her, für manche Spiele AA / AF manuell einstellen, wenn das Spiel dafür keine Option bietet. Ansonsten gibts noch jede Menge Farbeinstellungen und sonstigem Kram - kommt halt immer drauf an ob mans braucht. Wenn du allein mit dem Treiber zufrieden bist und nichts umstellst / anpasst, dann reichts auch so.
 
Danke, das wollte ich wissen! Sagen wir so, fast alle neueren Spiele (zumindest die, die ich spiele), haben alle diese Optionen. Und Farbeinstellungen lassen sich ja auch über den Monitor konfigurieren (vielleicht nicht so umfangreich, wie mit der Software, aber es ist ausreichend). Aber in der Regel lass ich das System sowieso wie es ist, da spezielle Konfigs normalerweise auch garnicht erforderlich sind (aus meiner Sicht). Jedenfalls danke nochmal!
 
@Rig0: ich mach nur treiber drauf, denn rest mach ich nie drauf ccc usw
benutz zum treiber noch ati tray tools
 
mit 10.3 stürtzt bei mir immer Dirt2 ab, hab eine HD5770
 
@predator7: hm bei mir nie, im Gegenteil, Dirt2 lief um einiges besser mit dem 10.3er
 
Ich hätte mal was zum Treiber zu sagen/fragen, seit ich meine 5770 habe, benutze ich unter Win7 und WinXP immer die aktuellsten Treiber, leider habe ich unter Xp permanent Bild/Ton-Ruckler (in Videos, aber auch beim normalen Arbeiten auf dem Rechner) wenn ich den Ton über das HDMI-Kabel an der Graka zum Monitor schicke...sobald ich in XP meine normale Soundkarte wähle (so dass die Graka nur noch das Bild per HDMI sendet) läuft alles ohne Probleme...hat noch jemand dieses Problem?
 
@Aeleks: hast du eine onboardsoundkarte? Wenn ja eventuell mal deaktivieren. Treiber deinstallieren (ATI) und alles neu drauf... nochmal testen, hat bei manchen schon geholfen.
 
@cosmi: Ich habe eine X-Fi Platinum (pci) im Rechner...an der ein großes Soundsystem hängt...wenn ich mir aber nur kleine Vids im Netz ansehen, oder generell nur am PC Arbeiten will...hab ichs lieber wenn ich das soundsystem ausmachen kann und der Ton nur über die mickrigen Boxen im Monitor läuft...stelle das immer in der Systemsteuerung um...Treiber komplett neu machen, hab ich alles schon probiert...denke mal das ist irgend ein Problem von Xp, weil das Soundoutput-switchen ja unter Win7 absolut problemlos funktioniert. //EDIT: Onboard-Sound habe ich auch, ist aber von anfang an im Bios deaktiviert...
 
@Aeleks: So wie sich das anhört, scheint es wirklich ein Kompatibilitätsproblem mit windows xp zu sein. Habe eine ähnliche Einstellung aber unter windows 7, da funktioniert das problemlos. Habe ebenfalls ne X-fi und hdmi über Monitor. Kann nun an vielem liegen, evtl auch die Auflösung bzw. HZ-Einstellung 1080p/50hz zbsp mal versuchen. Vielleicht aber hast du auch ein AMD-System , wo fastwrites aktiviert werden sollte bei Ausgabe von HD.
 
@cosmi: also Auflösung usw. sind bei mir auf den nativen Standart des Monitors angepasst..1080p@60hz...habe einen AMD Phenom II X4 965. Wo finde ich diese Fastwrites-Option?...im Bios hab ich sowas nicht (Gigabyteboard)...erinnert mich an die alten AGP-Zeiten, da weiß ich dass es eine Biosoption namens AGP-Fastwrites gab^^
 
@Aeleks: Hast recht, bei dem Prozessor / Mainboards wirds sowas nicht mehr geben.
 
hab ihn auf meine 4890 aufgespielt... scheint zu laufen.... alles ok
 
die treiber fuer winxp zumindest sind nicht als installerpackage signiert, sprich viele leute klagen ueber korrupte dateien und downloads, und weiter hinten in der installationsprozedur zeigt sich dann auch dass es keine whql geprueften treiber von ati/msft sind.

nicht zertifiziert.

viel spass mit bugware.
 
Ich bin mal gespannt wann es ATI schafft unter Windows 7 endlich mal den Bug mit den ausgegrauten Scaling Options zu beseitigen. Mit einem kleinen Trick (erst auf 720p umstellen, dann gewünsche Scaling Option einstellen, dann Auflösung wieder auf gewünschten Wert stellen) kann man das zwar umgehen, aber es nervt. So sehr ich ansonsten mit ATI zufrieden bin, aber dieser seit Monaten vorhandene bug ist einfach lästig. So werden z.B. ältere Spiele im 4:3 Format auf einem Breitbildschirm immer auf volle Bildschirmbreite scaliert. Das sieht einfach Sch***e aus.
Nach jedem Treiberupdate muss man obigen Trick wieder anwenden, um die korrekte Scalierung zu erreichen. Ansonsten ist immer die Scalierung auf max. Bildbreite die Defaulteinstellung.
Wie gesagt, der Treiber kann es ja anscheinend problemlos, nur im CCC ist es nicht anwählbar. Das kann doch nicht so schwer zu fixen sein. Im ATI Forum wird das immer wieder angesprochen, aber es passiert einfach nichts diesbezüglich.
Das soll kein anti-ATI Trolling sein, aber so langsam bin ich deswegen etwas angenervt. Ansonsten ist zu sagen dass der aktuelle Treiber bei mir einwandfrei funktioniert (W7 64bit, XTX 5870).
 
@chronos42: Hatte diesen Fehler auch lange Zeit unter XP (z.B. dass das Bild nach jedem Neustart overscaled war und ich jedes mal ins CCC musste....aufl. ändern...scaling einstellen...). Konnte ihn aber irgendwann beheben indem ich den Treiber komplett deinstalliert hatte..dann CCleaner laufen ließ...restart...und treiber wieder drauf...seit dem habe ich diesen Bug nichtmehr! Ob das auch bei Win7 funktioniert (wo ich den Fehler aber nie hatte) kann ich nicht sagen.
 
@Aeleks: Der Fehler tritt ausschließlich unter W7 auf, unter XP oder Vista gab es das Problem nicht. Das Problem ist, dass man an die Scaling Funktion gar nicht erst rankommt, weil sie ausgegraut ist.
 
@chronos42: Oha, na ein Glück dass ich dieses Problem bisher nie hatte.
 
@chronos42: hi, ich hab die auch ausgegraut gehabt. hab dann mal den alten ccc deinstalliert ( hat eigentlich angezeigt der neue ist drauf ) dann ging es auf einmallll :D )
 
gestern installiert und schon wieder probleme -.- videos treiben den rechner zum absturz im vollbild modus. und der mausbug tritt immernoch auf wenn auch nicht mehr so oft. einzig positive bisher für mich sind die erhöhten ladezeiten bei bad company 2.
nutze ne 5770.
 
@Kimura: du nennst erhöhte ladezeiten was positives?
 
Der Linuxtreiber bringt in Versio 10.4 unterstützung für das heute erscheinende Ubuntu 10.04 mit.
 
Wieso wird auf der AMD-Seite eigentlich bei den Notebooks wieder auf die Herstellerseiten verwiesen, statt den Mobility-Treiber anzubieten?
 
der 10.4a ist der NEUERE Treiber mit den bfbc2 hotfixes für alle Graka Serien.
der jetzt releaste 10.4 final wurde vor dem 10.4a zu microsoft geschickt für die WHQL Zertifizierung. darum ist der hotfix nicht enthalten.

HD4XXX und HD3XXX Besitzer sollten sich den 10.4a zulegen sofern sie BFBC2 Zocken wollen
 
Leider hat der 10.4er einen Bug beim GPGPU Computing (BOINC), er taktet die HD4870 nicht auf den 3D Takt wenn man so eine Anwendung startet. Beim Sisoft Sandra Benchmark ists das gleiche. Mit dem 10.3er gab es dagegen noch keine Probleme.
 
X2-3800 was meinst du mit GPGPU Computing (BOINC) ??? einer der Vorgängertreiber 10.1 oder .2 hatte auch ein Bug und zwar wenn ich Ati overdrive aktiviert hatte und verschiedene Profile erstellt hatte ist meine GPU nicht mehr hochgetaktet sondern auf die niedrigste Einstellung ( 500MHZ) geblieben die möglich war...obwohl höher eingestellt war ( 850 Standart)
 
@Taleban: Boinc ist eine Plattform für verteiltes Rechnen welche verschiedenste Anwendungen beinhaltet. Neben reinen CPU Rechenprojekten gibt es auch welche die auf dem Grafikprozessor laufen und dessen Rechenleistung nutzen. Dazu wird die GPU/Grafikkarte beim Start von "Boinc oder der GPGPU Anwendung" auf den 3D Takt hochgestzt. Das funktioniert seit der 10.4er Version nicht mehr. Es hat null komma nix mit AMD Overdrive zu tun, da ich das nicht nutzen kann. Mein Grafikkarten BIOS ist speziell angepasst so das die Grafikkarte im Desktopbetrieb runter takten kann und so nicht sinnlos Energie verheizt. (Die HD58xx serie kann das von Haus aus.) AMD Overdrive ist leider zu dämlich die GPU Vcore auf den Wert für 3D zu setzen, so das man letztendlich versuchen würde mit 0,9V GPU Vcore zu übertakten.
 
Achja und VSYNC lässt sich immer noch bei Bad Company NUR durch kurzen Auflösungswechsel einschalten...das Problem ist nicht behoben ...hat jemand ne Dauerhafte Lösung...
 
Sry, ich habe es gerade nochmal probiert aber diesmal mit Driversweeper , das ati deinstall kann man wohl vergessen jetzt lädt der wieder länger , hatte ihn aber normal deinstalliert, reboot neu drauf und die Ladezeiten waren 4-8 Sek , man O man amd , bastelt mal einen ordentliche deinstaller
 
@dd2ren: Aus den AKTUELLEN release notes zu DIESEM Treiber hier: _________ Known Issues Under All Windows Operating Systems
- Loading time between maps in "Battlefield 2: Bad Company" may be long for ATI
Radeon™ HD 2000, 3000 and 4000 Series _____ Und ja, ich habe eine 4870.
 
@dd2ren: Du bekommst hier nun von mir ein "plus", da Du Größe zeigst und deinen Fehler zu gibst. Es sei Dir verziehen ;)
 
Dieser Treiber ist für alle Windows Versionen:
ATI Catalyst 10.x BETA (8.74 April 610) Win All 374MB 7z Packer:
http://forums.guru3d.com/showthread.php?t=319691

Direkter Download:
https://doc-0k-0c-docs.googleusercontent.com/docs/secure/rb76hs62dof3nkvdingba5cedl9ltjag/ht7lcmjmmjre1cf3oci0e5do3n5tj9mr/1272628800000/04756799300577753684/*/0B5e8EbgR4qQyMDU0ZTMwYzctYmJkZC00YWRiLWI5MDItNGRkNDMxODJhYWEx?e=download
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles