Realtek HD Audio Codecs R2.44 - Audio-Treiber

Treiber Realtek HD Audio ist ein kostenloses Treiberpaket für Computer mit Realtek-HD-Soundchips, das für eine optimale Nutzung aller Funktionen sorgen soll. Zudem enthalten sind die Werkzeuge Soundman und Sound Effect Manager. mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Kommt mir das nur so vor oder ändert sich der Changelog auch nie?
 
@DasFragezeichen: Ja, kommt mir auch irgendwie so vor :-)! Aber eigentlich finde ich es klasse, dass die so kontiunierlich an der Verbesserung der Treiber/Codecs arbeiten und den dadurch ziemlich oft aktualisieren. Ich weiß jetzt schon, dass manche genau das auch wieder kritisieren werden :-)!
 
@DasFragezeichen: Customization beinhaltet halt alles :D Finde das aber auch nicht gut, der Realtek Treiber ist nicht gerade klein, bzw. die Server haben permanent nur ISDN Speed wodurch ich es mir immer 2x überlegt habe den Treiber zu aktualisieren. Für GTA San Andreas brauchte ich mal zwangsweise ein Update es es sonst dauernd crashte.
 
@orioon: dafür hats Winfuture ja auf den eigenen Servern
 
@JasonLA: war vor 2 Jahren aber leider nicht der Fall. Auf jeden Fall zu begrüßen, dass sie das geändert haben. Lob an WF!
 
@DasFragezeichen: nö
 
Danke @Winfuture fürs Hosten :-) Es ist eine Frechheit, dass ein so großes Unternehmen wie Realtek kein CDN benutzt, sondern nur 3 Server in Taiwan betreibt, die zu jeder Tageszeit bodenlos schlechten Durchsatz haben!
 
@japi: siehe o2re1 von mir. Man sollte also froh sein, das sie überhaupt den Endkunden eine Downloadmöglichkeit anbieten.
 
ich meinte natürlich o5re1. kann man hier irgendwo editieren? Weder in Opera, noch im ie8 finde ich eine Funktion dafür.. oO
 
@Wollknäuel Sockenbar: mit Firefox hat man neben der Antworten- die Bearbeitenschaltfläche
 
@japi: Ich habe eben eine Mail an den Realtek Webmaster geschickt. Ändert vermutlich zwar nix an der Situation, aber besser als nix.
 
Kriegt man dieses Realtek Controlpanel eig. auch bei ATI-Karten zum laufen? Meine ATI-5770 hat einen der Unterstützen Soundchips von Realtek für den HDMI-Sound verbaut, aber bei der Treiberinstallation entfällt das Controlpanel leider vollständig, so dass ich keinerlei Soundtuning vornehmen kann!?!
 
@Aeleks: installierst du den ati-hmdi-treiber? (ftp://WebUser:2mG8dBW@218.210.127.132/pc/audio/HDMI_R242.exe) (http://tinyurl.com/yefgksl)
 
Wird bei euch diese neue Popup-Werbung auch nicht blockiert, die erscheint wenn man auf den Link für den Download klickt? Bei mir, mit Iron, leider nicht.
 
@Der_Heimwerkerkönig: Iron hat auch kein guten AdBlocker, sondern lediglich eine Blacklist, die natürlich auch mal etwas älter werden kann.
 
Das die ALC 1200 Owner immer noch nicht mit aufgeführt werden ist schon seltsam.Sind eigentlich die teuersten Boards und bekommen nicht mal ein Hinweis auf die Treiber.Oder gibt es spezielle 1200er Treiber,außer den Uralten Treibern wie z.B. beim Asus M4A79?
 
@iolored: Realtek fertigt ausschlisslich für OEMs und nicht dirket für den Endverbraucher. Hinweise auf Treiberupdates müssten also eigentlich die jeweiligen Boardhersteller machen, nicht Realtek. Beschwere dich also z.b. bei Asus.
 
@Wollknäuel Sockenbar: ändert aber nichts dran das der ALC1200 von Realtek ist, man aber weder auf der HP noch in den Changelogs die bis r1.03 zurückgehen einen Hinweis auf den Chip findet. Man kann also ohne Testen nicht sagen ob diese Treiber funktionieren.
 
@Dexter31: 1. danke für den Hinweis weiter oben. Naja, wie gesagt, diese Treiber sind ja eigentlich nicht für uns Endverbraucher, daher kann es schon sein das daher auch kein vollständiger Changelog veröffentlich wird. (im Gegensatz zu OEMs, die den höchstwahrscheinlich bekommen werden). Nehme ich mal an.
 
@Wollknäuel Sockenbar: habe bis jetzt immer die Treiber von der Realtek HP genutzt und nach der Installation hatte ich fast immer das Logo des MoBo Herstellers im CP, damit dürften die Treiber auf deren HP viel älter aber identisch sein. Meine Asus hat auch den ALC1200 Codec und mich würde interessieren ob der Treiber kompatibel ist, soweit ich das sehe ist es ja der einzige Codec der fehlt und er ist nicht neu, sondern wurde 2008 verbaut.
 
Bei mir geht die Sache mit dem Frontpanel immr noch nicht. Schon seitdem ich Win7 installiert habe. Bei XP konnte man noch die Fronanschlusserkennung deaktivieren und schon gings. Jetzt gibts den Punkt garnicht !!! Daran sollten die mal Arbeiten
 
@Puff_Daddy: aber mit den zugehörigen Jumperbrücken auf deinem Board sollte es schon zu ändern gehen. steht meißt in der betriebsanleitung vom board (hoffe das ich dich richtig verstanden habe)
 
@Puff_Daddy: Doch die Einstellung gibts auch unter Win7. Den Realtek HD Audio-Manager in der Systemsteuerung aufrufen, rechts oben unterhalb "erweitere Geräteeinstellungten" ist ein gelbes Symbol (sieht aus wie ein Ordner), anklicken, dort kannst Du die "Front-Anschlusserkennung deaktivieren".
 
Ich konnte vor einiger Zeit im Realtek HD Audi-Manager einstellen das er Musik die nicht für ein 5.1 System gedacht, trotzdem auf allen 4 Boxen und dem Subwoofer abspielt. Dies ist nun nichtmehr möglich, kann mir jemand sagen wie ich z.B. normale MP3 Musik auf allen Boxen hören kann, bei mir benutzt er nur 2? Danke schonmal
 
Was hängt davon ob ob du Win XP oder Vista/7 verwendest. Unter XP hilft wird dies http://tinyurl.com/yljzeoa, sonst geht es einfacher mit der Funktion "Lautsprecher auffüllen".
Kommentar abgeben Netiquette beachten!