Realtek HD Audio Codecs R2.37 - Audio-Treiber

Treiber Realtek HD Audio ist ein kostenloses Treiberpaket für Computer mit Realtek-HD-Soundchips, das für eine optimale Nutzung aller Funktionen sorgen soll. Zudem enthalten sind die Werkzeuge Soundman und Sound Effect Manager. mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Mal schauen ob er am Montag meinem Toshiba Tecra A9 endlich Sound unter Windows 7 gibt...
 
Bei meinem Asus Notebook unter Win7x64 knackst es immer noch wie bekloppt, gibts doch garnet unter Vista hatte es noch einwandfrei geklappt....
 
@BartVCD: Also unter mein Windows 7 Ultimate x64 Rockt der Treiber richtig ab :D
 
@Zorro: Komisch, konnte den Treiber unter Win 7 Prof. nicht installieren (natürlich Win 7 Version downgeloadet). Der vorherige Treiber wurde beim Setup gelöscht und dann war der Rechner stumm. Erst durch die Systemwiederherstellung lief wiederballes. Hat jemand eine Idee?
 
@genshagen: DU musst dass Setup zweimal ausführen, bei der ersten Ausführung wird lediglich der alte Treiber deinstalliert, bei erneutem ausführen wird dann der richtige Treiber installiert.
 
@BartVCD: Ja, genau das habe ich auch getan. Nach der Deinstallation des alten Treibers wie erforderlich Neustart,dann Setup erneut ausgeführt. Und dann kam nach einer Weile die Meldung "Treiberinstallation fehlgeschlagen"
Danach war das NB stumm und im Dateimanager entsprechende Fehlermeldung. Durch Sytemwiederherstellung dann das Problem gelöst (alter Treiber wieder vorhanden)
 
@BartVCD: Selbes Spiel hab ich hier mit meinem Gigabyte Mainboard. Lustigerweise funktioniert es mit der uralten WDM R1.69 ohne Probleme. ____________________________________ Edit: Hab die Version mal auf meinen FTP gelegt, falls wer ausprobieren mag: http://tinyurl.com/ybq4kfv
 
Die Originaltreiber klingen fürn arsch, ich verwende die modifizierten:

http://forums.techpowerup.com/showthread.php?t=92384
 
@Zero-11: Seit wann muß man Soundkarten Treiber Modden ? Kauf Dir vielleicht mal ein vernünftigen Rechner dann klappts auch mit dem Sound.
 
@Zero-11: Gibts von dem auch einen aktuellen? Der verlinkte basiert noch auf den 2.21...
 
@DeepBlue:

leider noch nicht aber egal kommt mit Win7 eh bald:)
 
Vielleicht kann mir hier jemand helfen. Ich habe das Problem, dass seit ich den optischen Ausgang des Realtek-Chipsatzes meiner Hauptplatine verwende, nicht mehr Audiosignale von z.B. youtube oder anderen Wiedergabequellen mitschneiden kann. Im System-Menü steht als Aufnahmegerät zwar "Stereomix", welches ich auch aktiviert habe, aber weder Audacitiy noch ein anderes Aufnahmeprogramm bekommt ein Signal, obwohl ich auch dort Stereomix eingestellt habe. Was ist da los?
 
@Der_Heimwerkerkönig: Das Problem hatte ich bei Vista damals auch, bei 7 is es sicherlich nun ähnlich. Wollte auch Musi von yputube aufnehmen mit nem Programm das den Sound abgreift. Habe dann aber den Tipp bekommen, mit dem FreeYoutube to MP3 Converter die Musi zu laden. Klappt super.
 
@Onno: Ja, meine Nachforschungen haben auch ergeben, dass es einige Leute gab, die das Problem schon unter Vista hatten (ich selbst nutze Windows 7). Obs irgendwas mit DRM zu tun hat? Aber eine Frage hätte ich da noch: Kannst du mit dem Programm den Audio-Stream von Youtube-Videos die in HD zur Verfügung stehen, auch in hoher Qualität abgreifen? Denn bei dem Programm das ich nutze (JDownloader), haut das leider nicht hin. Da ist die Ton-Qualität immer schlechter als beim Original.
 
@Der_Heimwerkerkönig: Also man bemerkt ja tatsächlich einen unterschied bei dem Ton von Videos in "normal" und "HD". Für mich aber meist kaum hörbar. Finde ich. Das Programm nimmt den Ton aus dem Video, dessen Link man einfügt. Ich glaube,es ist bei normal und HD der selbe Link. Hmm. kann ich dir so nicht sagen....
 
@Onno: So, habe deinem Programm gesagt, es soll den Audio-Stream als WAV speichern Die Audio-Qualität ward anach eindeutig jene, die auch im originalen HD-Video vorhanden war :-) Danke übrigens für den Hinweis auf das Programm!
 
@Der_Heimwerkerkönig: Dafür is dat hier ja da :-) dat man sich hilft :-) Ich habe übrigens unter win 7 festgestellt, das man, wenn man den ton in "Audio mit optimaler Quali" also 192kbps aufnimmt, es dann manchmal zum rauschen kommt. Muss wohl an 48 KHz anstatt von 44.1 KHz bei normaler Qualität liegen. Naja, bin echt etwas enttäuscht von Win7 und dessen Prgrammkompabiltät... das war bei XP und auch Vista besser (bei meiner softwareauswahl)
 
bei mir fehlt bei dieser Version auf einmal der "SoundMan" hmmpf .... der vorherige lief den es vor ein paar Wochen hier gab lief Sahne :- /
 
@Hardy86:

bei mir das selbe Problem
 
@mithotyn: Was ist denn SoundMan? in der systemsteuerung?
Kommentar abgeben Netiquette beachten!