CompuServe nach 40 Jahren komplett abgeschaltet

Zugang & Provider Der US-Internet-Konzern AOL hat das letzte Überbleibsel des Online-Pioniers CompuServe abgeschaltet. Die Schaltung von Internet-Zugängen über CompuServe Classic ist deaktiviert worden. mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
1996 wurde das Unternehmen unter dem Namen Compu-Serv Network in den USA gegründet. __ Wohl eher 1969 :-)
 
@DeltaOne: +1 um auf dich aufmerksam zu machen, aber wenn du es noch nicht kennst: Ein paar Pixel über deinem Kommentar gibt es den Link "Hinweis einsenden"
 
@DeltaOne: Ich dachte schon ich hätt Jahre verschlafen .
 
@overdriverdh21: und ich dachte schon, ich hatte den Rentenantrag verschlafen.. wenn 2009 - 1996 = 40, dann bin ich schon über 70!
 
@DeltaOne: Ähm, versteh ich net, steht doch oben so. Oder hat da jemand was geändert?
 
@megawatt: Wurde schon geändert :)
 
Mein erster damaliger pay-per-use Anbieter. Schweineteuer und mit Modem natürlich extrem langsam :-) Da kommen Erinnerungen hoch.... schade, dass es jetzt komplett aus der Welt ist.
 
hä wie 40 Jahre ??? Internet ???
 
@AMD-USER: war vor deiner zeit, sry:) internet gibts nicht erst seit 2002
 
@AMD-USER: Was denkst du denn?
 
@AMD-USER: Ja... Aber das ursprügliche Internet... Kein WWW... Das Internet ist in der tat schon so alt... jaaaa... 9600 Baut... das waren Zeiten.
 
@AMD-USER: haettest du dich in deinen kinderjahren wohl mal lieber mit dem internet beschaeftigen sollen
 
@-adrian-: Na da kannste mal sehen wer hier überhaupt keine ahnung hat. In meiner Kinderzeit gab es noch kein Internet
 
@Radi_Cöln: 9600Baud - schön wäre es. Meine erste Dataset 21D Akustik Kuppler schaft gerade 2400 Baud wann ich richtig erinnere, oder war es sogar 1200 - die ersten?
 
@AMD-USER: versuchst du mir hier irgendwie mit deinem hohen alter zu imponieren? unglaublich ...
 
@FlyBye88: Hmm hatte das Ding auch, allerdings für Mailboxen und bin mir ziemlich sicher daß es nur 300Baud hatte, wenn nicht 150Baud. Jahre später kam dann das erste Modem für den Commodore 64 mit 1200Baud. Das war dann so schnell, da konnt man beim Seitenaufbau plötzlich nicht mehr mit lesen. :))
 
@AMD-USER: Das Internet gibt es bereits seit 1969, bzw. etwas davor. allerding das WWW, welches wir als Internet kennen, gibt es erst seit 1991.
 
@FlyBye88:
Jawoll. Nostalgie pur
 
OK klar sind 1969 Gegründet !!!
 
War ein bischen verwirrt über die Gründungs Zeit die hier angegeben ist !
Mir is schon klar das internet is noch viel älter als hier steht. Nur so am Rande
 
@AMD-USER: und dafür hat es jetzt 3 Kommentar deinerseits gebraucht? ich bin echt beeindruckt angesichts deiner ineffizienten arbeitsweise ^^
 
@KROWALIWHA: Hast du ein Problem damit ???
 
@AMD-USER: ja.. spam ist allgemein nicht gerne gesehen in der heutigen netzkultur.. vllt frueher ..
 
@AMD-USER: www.deppenleerzeichen.de
 
Hi hi ich erinnere mich noch an meinen ersten (Rechner). Sinclair ZX81. Meinen Acustickoppler. Und an Mailboxen. :-)
 
@AMD-USER: - und war für tolles Fortschritt das wir mit dem "Spektrum!" :=)
 
RiP - C64 - Datasette & 1541C Disklaufwerk u. ein Akustikkoppler 600/1200/2400
 
@dirtyharry65: bei mir war es der c16 , mit den ersten cd laufwerken bekam man dann auch die schnupperzugänge von compuserve und aol fürs internet. das waren noch zeiten, wo das einwählen länger dauerte als heute 500 mb runterladen.
 
Entschuldigt bitte meine Ausrutscher hier. Speziell -adiran-. Wollte niemandem auf die Füsse treten. Sry nochmal
 
@AMD-USER: Am besten du hälst einfach auf mit tippen in diesem Beitrag, sonst bist du der erste WF-User mit Minus auf dem Profil :p
 
@BlackFear: das hat schon midnestens einer davor geschafft... glaube oitzi1992 oder so.. :-)
 
@klein-m: Nunja, sehen wir es mal so, wenigstens interessieren sich noch verschiedene junge Jungentliche für solche Themen, nur müssen sie es noch richtig interpretieren und verstehen lernen
 
@BlackFear: gibt doch aber auch bestimmt seiten, für jüngeres publikum... hätte ich mit 16 schon internet gehabt, wäre ich auch nicht gleich bei den "erwachsenen" rumgehuckt... oder hätte erstmal nur gelesen und "geforscht"...
 
@klein-m: Da redet genau der richtige "Jugentliche".
 
Meine Mutter halt damals nicht schlecht gestaunt als die ersten Rechnungen nach Hause kamen. Compuserver Grundgebuehr 15 DM (darin war glaub ich nur eine email Adresse enthalten), jede Stunde surfen 3 DM dann noch Telekom Gebuehren und das ganz noch mit dem 9600 bps bzw. 14.4 Modem. Und als wir dann die ersten 33.6k Modems hatten musste man sich Abends mind. 10x einwaehlen damit man auch eine 33.6k Leitung bekam denn meistens hing bei CompuServ (und co) nur ein 28.8k Modem dran :)
 
@Falcon: Wie Grundgebühr? Es gab immer Freistunden CDs ohne Ende. Verbraucht, neu eingewählt, fertig :) Wenn da nicht die Telefonrechnung gewesen wäre :)

cu
 
Hab ich doch neulich erst was drüber gelesen. http://www.bruhaha.de/CompuServe.html
 
Wirklich schade um CompuServe. Aber als Pionier hätte man die Szene besser kennen und durch das rasante Wachstum Profit schlagen müssen. Es war wohl letztendlich ein Managementfehler.
 
RIP ... traurig, wenn Giganten untergehen ...
 
@Rumsti: Pioniere anstatt Giganten ....
 
So löscht man das Internet, wenn schon Compuserve gelöscht ist:

CompuServe/$/> rm -r WWW

Attention: Want to delete WWW and all of its contents & subdirs? (YN)
Y
Are you really sure ? (YN)
Y
removing WWW...

....

WWW has been removed.
Done.
CompuServe/$/>_

(kleiner Scherz) :-)
 
Auch bei mir war CompuServe der erste Anbieter der mir den den Zugang zum www ermöglichte, und das ganze mit Elsa microlink 56k, ich kann´s echt nicht fassen. hab das Teil immer noch im Schrank liegen. Freunde, das waren Zeiten, da konnte man noch beim laden der Seite gemütlich ein Kaffee schlürfen.
 
Hach waren das noch schöne Zeiten. Meinen ersten CompuServe Zugang hatte ich so um 95-96, damals hat mich mein Papa mit knapp 6 Jahren auf den PC aufmerksam gemacht, ich war völlig fasziniert davon, mit dabei war eben nach paar Tagen auch der CompuServe Zugung und ich hab mich schon gewundert, warum meine CompuServe Email seit Monaten nicht mehr funktioniert, jetzt weiß ichs, sehr Schade.
Danke für die tollen Zeiten CompuServe =(
 
Da muss wohl nochmal nachgebessert werden. CompuServe gab is in der Form erst seit 30 Jahren (http://arstechnica.com/telecom/news/2009/07/goodbye-compuserve-we-thought-you-had-already-died.ars , http://www.spiegel.de/netzwelt/web/0,1518,634504,00.html). Die Firma wurde nämlich 1969 lediglich als Tochterunternehmen einer Versicherungsfimra gegründet um sich um die Technik dort zu kümmern. Der eigentliche Online Dienst ist erst 10 Jahre später entstanden.
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles