Nvidia nForce 20.08 WHQL - Neuer Chipsatztreiber

Treiber Der Grafikkarten- und Chipsatzhersteller Nvidia hat eine neue Ausgabe seines Treiberpakets nForce veröffentlicht. Dieses enthält die Treiber für viele nForce-Chipsätze und liegt nun in Version 20.08 sowohl für Windows Vista, als auch für Windows XP ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Hat schon jemand Erfahrungen mit den Treibern, spez. den Chipsatztreibern, gemacht? Kann man diese bedenkenlos installieren? Ich möchte mir ungern mein doch sehr gut laufendes System zerschießen.
 
@tommy1977: Die letzte Version, die vor einigen Wochen veröffentlicht wurde, habe ich installiert. Hatte bisher keine Probleme damit, allerdings habe ich auch keine großartigen Veränderungen bemerkt.
 
@tommy1977: würde ich auch gern wissen, ob irgendwelche Probleme aufgetreten sind. Speziell zum 790i Ultra SLI Chipsatz bzw. Asus Striker II Extreme MoBo.
 
@tommy1977: Nachdem ich nachder Installation einen Neustart gemacht hatte ging das Netzwerk nicht. Durch einen neuen Neustart funktionierte es wieder.
 
@tommy1977: Wenns gut läuft warum willst du dann andere Treiber draufhauen? Never touch a running system :)
 
@ecki2k: weils dann schneller ist???
 
@ecki2k: Daher frage ich ja. Wenn es gravierende Verbesserungen gibt, dann lohnt sich ein Update schon...aber nicht, wenn ich damit Probleme habe.
 
@RalfGer: Ned wirklich...
 
@tommy1977:Hab gestern rechner formatiert.Auf der nvidia seite die automatische treiber suche benutzt treiber drauf alles ok. Neugestartet rechner geht kurz nachdem mauszeiger erscheint wieder aus. Rechner wieder formatiert wieder treiber drauf ...selbes problem. Systemwiederherstellung und treiber CD rein. Jetzt geht es ohne probleme. MB: P5N-E SLI Chip: NVIDIA® nForce® 650i SLI™ . PS: viel spaß mit dem treiber^^
 
Verbesserungen?
 
bin ich im falschen film oder was hat nvidia geritten? wo ist bitte der nForce 5xx?
 
@Stefan_der_held: In deinem Computer ? (Ja, du bist im falschen Film)
 
@Stefan_der_held:

für den nForce 5xx ist der letzte offizielle 15.23 glaube ich schau mal auf der nvidia seite dort findest du ihn
 
@Stip: genau datt wurmt mich ja..... "perfekt" ist der treiber noch lange nicht.
 
@Stefan_der_held: Um nicht zusagen beschissen. Das nachdem Update der nforce Treiber (Vista 64) das RAID5 und auch der Festplatten Spiegel zerschossen wird kann ja wohl nicht gewollt sein.
 
Für die Boards die nicht dabei sind einfach nForce Version:15.24 benutzen.Der hat fast den selben kram drin:Allerdings sind da auch keine 5XX Boards bei.
Treiberversionen

* Ethernet-Treiber (v67.89) "WHQL"
* Netzwerk management tools (v67.91) "Sedona"
* WinXP IDE SataIDE Treiber (v10.3.0.42) "WHQL"
* WinXP IDE SataRAID Treiber (v10.3.0.42) "WHQL"
* WinXP RAIDTOOL Version (v10.3.0.42)
* SMU-Treiber (v1.61) "WHQL"
* SMBus-Treiber (v4.69) "WHQL"
* Away Mode Driver (v6.0.6000.107) "WHQL"
* Installer (v6.14)

* nForce 780a
* nForce 750a
* nForce 730a / GeForce 8200
* nForce 720a / GeForce 8100
* nForce 710a
* nForce 630i/GeForce 7150
* nForce 630i/GeForce 7150
* nForce 630i/GeForce 7100
* nForce 630a/GeForce 7050 PV
* nForce 630a/GeForce 7025
* nForce 610i/GeForce 7050
* nForce 430/GeForce 6150
* nForce 430/GeForce 6150LE
* nForce 430/GeForce 6150SE
* nForce 430/GeForce 6100
* nForce 420/GeForce 6100
* nForce 410/GeForce 6150LE
* nForce 410/GeForce 6100
* nForce 405/GeForce 6100
* nForce 400/GeForce 6100
 
Hi Leute,

ich habe folgendes Problem mit diesem Treiber!
Er hat alles normal installiert und so,also nix dabei.
Aber nach dem Neu Start hat er Probleme mit den PCI-Brückengerät,das will er nicht mehr installieren.
Dadurch habe ich kein LAN mehr,habe schon normal Neu Start gemacht aber dennoch zeigt er das an.
Bitte helft mir!
 
Hat sich schon erledigt!!!
Musste den 15.23 installieren,der hier hat ja gar kein Netzwerk Treiber drinne.
Sry das ich euch damit belästigt habe.
 
mhh seit langem mal wieder ein neuer Treiber...
Kommentar abgeben Netiquette beachten!

Weiterführende Links