Neuer Nvidia GeForce-Treiber mit PhysX & Powerpack

Treiber Der Grafikkartenhersteller Nvidia hat heute das neue Treiberpaket GeForce 177.83 mit WHQL-Zertifizierung für seine gleichnamigen Grafikkarten veröffentlicht. Das rund 120 Megabyte große Paket enthält neben dem eigentlichen Grafikkartentreiber auch ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
hab ne 8800gtx bin ma gespannt ob warmonger mit dem neuen treiber spielbar wird
 
Hmmm, müssen dafür die alten PhysX Treiber vom System deinstalliert werden? Hat jemand mit den Treibern schon Erfahrungen gesammelt?
 
@PoooMukkel: nicht unbedingt, ich habs einfach drüber installiert, die ageia treiber werden überschrieben. von ageia selbst ist dann nichts mehr vorhanden
 
@TTDSnakeBite: Danke für die Info.
 
Also der BadaBoom-Converter (auf den ja wahrscheinlich nicht nur ich sehnsüchtig gewartet habe) ist im gegenwärtigen Zustand wohl noch (!) unbrauchbar. MPEG-2-Videos (Interlaced) werden mit starken Kammartefakten konvertiert, ein DivX5-Video (Progressive) nur mit extremer Klötzchenbildung. Achja, ich verwende das iPod Touch Profil, Bitrate egal.
Ausserdem ist leider die Soundbitrate nicht anpassbar, bei mir warens 64kbps AAC-VBR
 
@tdexwjgb: Das ist ja mal bloed, werds selber auch gleich mal testen.
 
Ich hab jetzt mal rebootet (hatte vorher nur nen älteren CUDA-Treiber drauf und nach der Inst. vom neuen noch nicht rebootet), aber leider keine Änderung.
So sieht das ungefähr aus, aber nur bei schnellen Bewegungen: http://www.ib-xx.de/upload/video.JPG
Desweiteren wandelt die Software in der iPod Touch Voreinstellung in ein Format z.B. 568x320. Sinnvoll wäre bei ner Displayauflösung von 480x320 eher sowas wie 480x272 (16:9)
btw. Framerate mit 8800GT, Vista32: ~120fps bei PAL-Material
__> Momentan würde ich dafür kein Geld ausgeben
 
also von den im text erwähnten packeten finde ich aber auf der nvidia seite gar nix, bin ich blind? oO
 
@TTDSnakeBite: Leider Ja. :-) Der Link oben neben "Weitere Informationen & Powerpack-Download" führt direkt dorthin.
 
@TTDSnakeBite: bis ans ende des artikel scrollen und da steht "Weitere Informationen & Powerpack-Download:" und genau da klickst du auf den link...
 
@TTDSnakeBite: ich hab den text ganz gelesen, die nvidia seite fieberhaft durchsucht, der link fiel mir aber nicht auf -.- ich sollte mal mehr schlafen, danke euch vielmals^^
 
ich frage mich, wieviel leistung, an einer graka verloren geht, wenn diese zur normalen berechnung dann auch noch die physx berechnen soll. gibt es da schon vergleichswerte? das auch im bezug darauf, wenn diese berechnung 1 cpu machen wuerde...
 
@Loc-Deu: also wenn ich UT3 zocke und das auf den normalen Maps hab ich immer über 140fps... lade ich aber die physix map geht die karte richtig in die knie... also für mich ist das nur "nice 2 have" mehr nicht!
 
@Loc-Deu: also mit aktivierter physik hab ich in ut 3 auf normalen maps cs 30% mehr frames, ich hatte immer so kleine störende nachladeruckler beim drehen, die sind seit der letzten beta des treibers endlich weg :D
 
auch bei der speziellen Physix map??? würde mich wundern... nen so schlechten rechner hab ich doch nicht :)
 
ich sagte ja extra auf normalen maps^^ auf den physiks maps hab ich zwischen 20 und 100, da sind die schwankungen extrem, je nachdem was da grad passiert :-/
 
@Loc-Deu: Mit welchem Monitor willst du das denn bitte schaffen? :D
 
heißt dass dass es keine zukünftigen treiber mehr für geforce karten unter 8 gibt? oder wird es noch treiber geben ohne physiks?
 
@urbanskater: das zweite würde ich sagen :) fürs komplette einstellen sind noch viel zu viele 7xxx karten aufm markt!
 
also warmonger flutscht jetzt nur so dahin mit den neuen treibern ... vorher hatte ich ne ruckelorgie mit meiner 8800gt auf hohen details.
 
Kriegt man jez dadurch mehr Punkte in 3dmark 06 bze vangede oder wie das heisst, ohne mauell was zu verstellen zu müssen, hab was gehört das den im cpu test die Graka mit macht und das 7x mal schneller ist ?
 
@Master_of_SKT: Im 3Dmark bekommst Du nun die dreifache Punktzahl, davor musst Du aber noch über LOS gehen
 
@Master_of_SKT: und die Windows closen, wei sonst zieht das!
 
ich kotze, 1920x1200 funzt über DVI immer noch net!! :o((
 
@notme: Wie meinen? Was genau geht da nicht?
 
wo gibts die für mobile GraKarten?
 
@discoshaft: wenn überhaupt nur bei deinem anbieter oder guru3d... aber bei guru3d wäre ich vorsichtig... die treiber sind da modifiziert... auch wenns nur ne ini angeblich ist...
 
@magguz: Es ist nicht "angeblich" die .ini, es ist LEDIGLICH die .ini. Und das auch nur deshalb, weil nVIDIA eigentlich universelle Treiber rausbringt, diese aber teilweise (mithilfe der .ini) aus unverständlichen Gründen nur für bestimmte Modelle freigibt. Bei derartigen Treibern kann man die .ini des Setups halt so anpassen, dass die Installation auch bei den anderen Grafikkarten ohne zu Meckern durchläuft. Mehr ist das nicht. Dasselbe gilt für die Treiber auf laptopvideo2go.com. Man kann diese Versionen ruhigen Gewissens verwenden.
 
@DON666: ich bin da bei modifizierten Treibern vorsichtig... und da das ja nicht wirklich ohne grund ist, halte ich es für richtig ihn auch wenigstens darauf hinzuweisen oder?
 
Hm, jedenfalls funzt Antialiasing nicht mehr. Zumindest wenn ich jetzt Half Life 2 starte, und im Treiber AA auf 4x habe, sieht man davon im Game überhaupt nicht (Anmerkung: Das AA von Half Life 2 hat noch nie gefunzt, deshalb habe ich es bisher über den Treiber erzwungen). Wenn ich von 4x auf 16xQ schalte, und HL2 starte -> Nichts, es ist sozusagen deaktiviert. Na ja werde ihn also deinstallieren, denn AA geht vor PhysX meiner Meinung nach. Oder weiß jemand eine Lösung ? Bitte aber nicht so was wie "Starte den PC neu" xD So was spare ich mir =)))
 
Ich gehe mal nicht davon aus, dass die bei einer 8800M GTS gehen?
 
@ T.C.F., dass kommt wir so vor als wäre bei dir ein Treiber kuddelmuddel vorhanden, hattest du in der Reg die Einträge der alten Treiber gelöscht?
 
@Lokilomion: Hm, gelöscht habe ich nichts. Ich deinstalliere den Alten immer, lösche dann den Ordner, und installiere den Neuen.
Na ja ich habe mir jetzt jedenfalls noch alle von diesen veröffentlichten Tech-Demos runtergeladen und muss sagen das ich mir iwie mehr erwartet hätte. In Warmonger ist es zwar nett die Planken und Stoffe zu zerschießen, aber ansonsten...nein ich bleibe bei meinem "alten" (175.19), da funzt auch AA ^^ =)
 
Also irgendwie hab ich im Startmenü kein Control Panel für PhysX
 
Kumpel im Linux ist auch schon vonNvidia auf ATI umgestigen weil die ATI eben einiges besser rennen, ich hab zwar selbst noch nich so viel mitbekommen, würde aber nach Energy's meinung sicher auch den schub mitbekommen, daß die ATI denn besser währe.. weil eben manche sachen einfach besser funtzeln im ATI GPU als im Nvidia-GPU, so wie mir bestätigt wurde, wenn Nvidia sich nicht mal ganz schnell rannhält und ihre ausaufgaben macht, dann wird Nvidia über kurz oder lang verlieren, denn wenn der ball mal nach ATI rollt, weis Nvidia ganz genau, daß Nvidia dann am rande stehen wird wie ATI eins am Rande stand ... das flüstert man sich.. liebe Grüße Blacky
 
@blackcrack: ...wegen ReactOS...
 
quatsch, im Win32 und Linux du Nudel :)
 
Wow...das war...das war...einfach grauenhaft. -.- Sorry aber arbeite an deiner schriftlichen Ausdrucksweise =)
Wie gesagt ich finde der Treiber ist für die Katz´. Nette Spielereien aber momentan noch unausgereift. Den nächsten/übernächsten Treiber werde ich aber bestimmt wieder installieren.
 
@T.C.F: Ich hab den Treiber drauf.Das einzige was ich bemängele ist das die Spiele zu dunkel sind.
 
bei mir wird im menü vom physx treiber garkein physxprozessor angezeigt
 
Komisch, bei mir geht gar nix. Hab die Treiber drauf (V177.83 und PhysX V8.08.01).
Hab ne GF 8600GT. Die Demos in den PhysX-Properties bringen einen DirectX-Fehler
"DirectX 9.0 installed (589824). Requires DirectX 9.0c (October 2006) or later."

Hab aber natürlich DirectX 9.0c drauf (WinXP SP3).
und bei der Info-Lasche in den PhysX-Properties heisst es, kein NVIDIA PhysX Prozessor installiert... was iss falsch??? Hab auch schon die Treiber alle nochmal runtergeschmissen und neuinstalliert, genau das Selbe :o(
Ahh, seh grad "lenzen" hat wohl das gleiche Problem.....
 
@Michael1976: same here -.-' hab auch ne 8600gt alles schon 2mal installiert und angeblich keine physx prozi oO komische sache
 
@Michael1976: sagt er bei miener 88gt auch, trotzdem funktioniert es aber^^
 
@TTDSnakeBite: Naja, hab die Fluid-Demo gezogen. Die startet wenigstens. Läuft aber nur im SW-Mode und entsprechend langsam, so 2 Frame / s trotz Dualcore@2,6GHz. Also das kann nicht mit GPU-Beschleunigung sein.
 
8800 GTS 512 ... kein physx chip erkannt...
 
@Michael1976: soweit ich das ma mitbekomm hab wird das physX zeugs nur mit nem G92 chip und so laufen kann mich aber auch irren :) hab au ne 8800GTS aber die neuere mit dem g92 chio und es funzt alles prächtig sogar AA und AF und so geht wunderbar mit dem treiber :)
aba die demos sin nich so der bringer ausser die nurien demo^^ hübsche mädels^^
 
@Punisha

Ne kann nicht sein, denn ich habe eine 8800GTX der ersten Generation und bei der funktioniert das PhysX problemlos. Vielleicht sollte man ab und zu mal das DirectX aktualisieren (DX9c ist nicht gleich DX9c, da werden fast monatlich Updates rausgegeben).
 
@JTR: dx9 kanns bei mir definitiv auch nicht sein ... also iwas is an dem treiber echt noch faul, son müll hab mich so gefreut :D
 
windows vista ultimate 64 bit + geforce 8600 tz oc3.. wird von physx nicht erkannt... in der konfiguration sagt er "keine hardware erkannt" oder sowas...
 
So weit so gut, allerdings kann ich jetzt keine 2 verschiedenen Wallpaper im Dual-View Modus mehr anwählen.

Der linke Bildschirm zeigt nur einen schwarzen Hintergrund.

Cya
Kommentar abgeben Netiquette beachten!

Weiterführende Links

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles