Vista SP1 löst Fehler beim Start von Programmen aus

Windows Vista In Microsofts TechNet Support-Foren häufen sich seit der Veröffentlichung des Service Pack 1 für Windows Vista Beschwerden über unerwartete Programmabstürze. Einige Programme verweigern den Angaben der betroffenen Nutzer den Start und geben ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Bei mir nichts dergleichen. Keinerlei Probleme.
 
komisch, läuft bei mir einwandfrei. hatte nie Probleme.
 
Mit dem Snipping Tool hab ich auch manchmal Ärger , das hängt immer Sekunden beim Bild erstellen. Mit dem SP1 hat das aber nichts zu tun weil das schon länger solche Probleme bereitet.
 
@~LN~: Na dann ist das Problem ja in Bezug auf das SP1 genauso wie dein Beitrag zu dem Topic.
 
Sehr seltsam, wir haben bei uns zwar nur einen einzigen Vista PC mit SP1 und Office 2007, allerdings nie irgendwas davon gesehen und wir arbeiten tagtäglich mit Excel.

Allerdings haben wir mit Excel ein Problem, viell. kann mir einer von euch ja helfen: Wir arbeiten mit freigegebenen Arbeitsmappen, auf die also mehrere User gleichzeitig zugreifen können. Dabei kommt es manchmal vor, dass ein User plötzlich nicht mehr mit der Tabelle verbunden ist, oder die Tabelle nicht mehr speichern kann. Dabei erstellt Excel dann eine temporäre Datei mit kryptischem Namen ala "AC39095" o.ä. Die Originaldatei wurde dann nicht richtig gespeichert.
 
@smeagollum: Ich denke einmal, dass solch eine Frage im Forum, in einem ähnlichen Forum oder bei MS direkt besser aufgehoben ist als hier. Denn ich denke nicht, dass du wirklich in den Kommentaren hier brauchbare Info zu solch einer Spezialfrage bekommst.
 
Naja, ich hab Probleme mit dem Windows Defender. Der startet manchmal nicht automatisch. Bei manuellem Start verweigert er dann seinen Dienst. Oder wenn das Programm mal läuft, deaktiviert es sich nach einigen Minuten von selbst und lässt sich dann meisstens nichtmehr starten.Vll. hängt das ja damit zusammen....
 
@Kraftzwerg: Möglich, aber wer nutzt den schon !
 
also auch wir hier im büro haben null probleme mit Office2007 und Vista SP1
und wir nutzen hier mitlerweile 6 rechner mit der kombi :)
 
Vista Businezz + SP1 + Office 07, keine Probs :)
 
Diese Info bezieht sich wohl auf Vista 64Bit.
Habe Vista Home Premium SB Version mit SP1 (32Bit). Keine Probleme mit den erwähnten Programmen.
 
@rface: auch mit V64Bit Ultimate auf 2 komplett verschiedenen Rechnern (Intel Q6600, AMD Phenom 9750) keinerlei Probleme diesbezüglich. Auf beiden O2007 mit allen Teilen drauf.
 
Wäre es als Überschrift nicht etwas seriöser: "Microsoft-Programme inkompatibel zu Microsoft-Programmen"?

 
Na ja, und ich habe Probleme mit Vista - ob mit oder ohne SP1. Ist halt nach wie vor ein Feldversuch für M$. Völlig buggy (es lebe XP)...
 
@Ice-Tee: ja finde ich auch, Test Betriebsystem in der Second Edition ( Vista SP1)
Aber etwas gutes hat Vista, Man sieht wieder der Blue Screen des öfteren, was ich lange bei Xp nicht mehr gesehen habe
 
@Ice-Tee: Dann erklär mir mal bitte, weswegen XP vermutlich weniger Bugs als Vista hat!!! Evtl. weil MS da schon zwei SPs reingeknallt hat und XP mittlerweile auch schon 8 Jahre alt ist? Ich will nicht sagen, dass Vista keine Bugs hat, aber es läuft eindeutig stabiler als XP nach einem Jahr!!!
 
@Ice-Tee: Im Gegensatz zu XP habe ich bei Vista den Bluescreen bisher noch nie gesehen. Vista läuft absolut stabil, reaktionsfreudiger und zumindest bei mir ohne das ich bislang irgendwelche Bugs feststelllen konnte. Aus meiner Sicht ist Vista das Betriebssystem von MS, welches schon bei der Einführung am wenigsten Fehler enthalten hat.
 
Hmm ich habe leider auch nur ärger mit sp1 :( kein game geht flüssig, inet is als ob ich mit nem 56k modem surf obwohl ich dsl 16k habe, alles öffnet sich ultra lahm usw usw hat sowas noch jemand? kann mir da jemand nen tipp geben habe jetzt wieder vista ohne sp drauf und es läuft 1A und auch sehr sehr schnell sollte bei meinem system auch absolut kein problem sein! danke falls mir jemand helfen könnte
 
@Nudelsose: ICh habe auch dieses Problem kann aber nur minimal weiterhelfen ich aus XP aus Chkdks ausgeführt weil Vista Bluescreens machte. Und danach funkte Vista ene Zeit lang nun wieder nicht.
 
hallo ... kann das prob zwar nicht bei office bestätigen, aber meine TOMTOM HOME 2 geht nicht mehr ... hat wer ähnliche Probleme?
 
@w.m.mg: Jepp, ich habe gerade Tom-Tom Turnaround von New World gelöscht aus Versehen.
 
Ich habe dieses Problem bei selbstentpackenende Archiven. Von MS gibts ja so ein VirtualPC-Image mit XP und IE6, das wollte ich benutzen um die Darstellung meiner Webseiten zu testen... die VHD ist allerdings als .exe gepackt. Beim Start erhalte ich die o.g. Meldung das Problem wäre keine 32bit Anwendung, bei erneutem Ausführen als Administrator die Meldung zu den fehlenden Ressourcen. Hab bisher gedacht, die Datei wär korrupt... aber offensichtlich liegts dann wohl am SP1
 
Cryptload in der aktuellen version macht auch probleme nach sp1
 
@guerel77: Das ist nicht die SP1 sondern die anbieter wie Rapidshare die Probleme machen!!!
 
@fabian86: oder cryptload selber :) das programm läuft auch unter xp nach mehreren berichten nicht so glanzvoll.
 
Ich hatte schon vor einigen Wochen von "Vista" die Nase voll und bin wieder auf "XP" umgestiegen. Ich bleibe nun endgültig bei diesem Betriebssystem bis "Windows 7" erscheint. Wenn "7" auf dem Markt ist, werde ich nicht gleich zulangen. Ich glaube, dass in "7" auch erst einmal jede Menge Fehler sein werden. Mein Vertrauen in Microsoft schwindet langsam.
 
@manja:

Inkompetenz oder einfach nur das gleiche Gelaber wie die Anderen?!
 
@Hardline: Das ist meine persönliche Meinung zu der ich aufgrund meiner Arbeit mit "Vista" gekommen bin. - Und lieber inkompetent als impotent. :-P
 
seit ich sp1 drauf habe, gibt mir vista falsche systeminfos aus... nervt echt sowas!
 
@technocity: Details?
 
@technocity: ist zwar ärgerlich, aber nicht sooooo schlimm. Richtig blöd ist wenn richtig teure Software nicht läuft (und wenn diese auch noch aus dem Hause MS steigert das nicht unbedingt das Vertrauen beim Kunden)
 
Ich hab ein Quad mit 4 x 4Ghz und dazu SLI, Ultimate X64 SP1 bis jetzt keine grossen Probleme damit Games gehen auch. mfg
 
@SOLDIER:

Nicht träumen.
 
Ich finde den Titel zimlich unseriös gewählt!!! Ich verstehe irgendwie nicht ganz das bei keinem Hier die Probleme auftreten!
 
Ich hatte seit dem SP1 auch schon zahlreiche Anfragen, die meisten bezogen sich aber auf due UAC und konnten zu 100% gelöst (bisher) werden, indem die UAC abgeschaltet wurde. Leider ist dies nur eine unbefridigte Lösung. Die Probleme waren meistens, das Programme nicht mehr gestartet werden konnten trotz Adminrechte! Auch wenn diese explizit mit Adminrechte aufgeführt werden sollten. Ich hoffe sehr, dass MS sich dem Problem annimmt und bald eine Lösung bereitstellt. Denn in einer LAN-Umgebung ist die UAC sehr hilfreich und ich möchte darauf eigentlich nicht verzichten. Erspart mir grundsätzlich sehr viel Arbeit.
 
OS ist Vista Ultimate auf 2 PCs (32 + 64 Bit) und 1 Notebook 32 Bit. Mit Access, Excel, Outlook und Word aus MS Office 2007 arbeite ich täglich. Ich konnte bisher nur feststellen, das diese Programme seit dem SP1 schneller starten als vorher. Was ich bei Vista schon seit Jan. 2007 feststellen konnte, ist das nach erfolgreicher Installation oft die Frage kommt, ob das Programm richtig installiert wurde. Nach Bestätigen von OK passiert nichts weiter. Die betreffenden Programme funktionieren fehlerfrei.
 
warum fällt sowas nicht vorher auf? Ich sags ja immer wieder: MS braucht mehr qualifizierte betatester. 10000 Tester sind einfach zuwenig für so ein komplexes Betriebssystem (http://www.winfuture.de/news,34447.html). Auf Arbeit arbeite ich mit Office 2003 SP3 und Vista Business SP1 und hab keine Probleme damit.
 
@zivilist: Nein da machst du es dir zu einfach. Die Schuld ist wohl eher bei den User, oder wohl eher der Schlagzeilen-Macher (Hetzkampagnen)zu suchen. Man lässt MS auch nicht die nötige Zeit um alles ausgiebig zu testen. Schau dir nur mal die News und Kommentare hier in WF an. Jeder schreit oder hat geschriehen. wann kommt das SP1 endlich, oder wann kommt das SP3 für XP. Egal was MS macht, es hagelt Kritik. Solche Hetzkampagnen werden vorallem durch Falschmeldungen oder Gerüchten verbreitet und führen logischerweise dazu, dass viele (zu viele) solche Meldungen glauben und dann noch gegen jede Aussage von MS behaupten, dass die SP zu spät kommen. Die Folge ist relativ einfach zu verstehen, durch den Druck werden dann die SP verteilt und enthalten vielleicht halt noch Fehler. 10000 Beta-Tester sind meiner Meinung nach mehr als genug. Wer hat schon so viele Tester?Mangelde Geduld wäre hier wohl eher, das was man bemängeln sollte.
 
@Rumulus: nicht unbedingt bei den Homeuser. Die Unternehmen wollen eine stabile Version und drängeln da nicht ganz so stark. Microsoft hat sich da eher selbst Druck gemacht (für Geschäftskunden kam es ja früher raus als für Homeuser). Mal zum Nachdenken: 2 Versionen für Homeuser (Home Basic, Home Premium) und 3 für Geschäftskunden (Business, Enterprise, Ultimate) (alles laut MS). Die Starter Edition mal weggelassen, da hier nicht erhältlich.
 
He die ganzen Kommentare kenne ich doch...hmm mal ein paar Jahre zurückdenken zu einem anderen OS....wie hies das nochmals, ach ja XP
 
Also ich hab nichts derartiges gesehen.
 
@Kirill: Da warste wahrscheinlich noch zu klein. War das selbe Geheule mit 2000 statt XP und XP statt Vista....
 
vor SP1 perfekt, nach SP1 perfekt
 
Das betrifft nicht zufällig die Rechner, an denen die "100 besten registry-Tricks" aus der Computer Bild ausgeführt wurden?

Ich habe jedenfalls keinerlei diesbezügliche Probleme festgestellt.
 
Ich habe das Problem sogar schon vor Wochen an MS gemeldet und als Feedback bekommen es ist kein SP1 problem sondern liegt sicher an der Gesamtinstallation. Toller support von MS wenn die eh schon wissen dass es am SP liegt.
 
Bei mir ebenfalls nichts dergleichen. Keinerlei Probleme.
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles