ATI Catalyst 8.3 - Treiber für Grafikkarten von ATI

Treiber Der Grafikkartenhersteller ATI hat jetzt eine neue Version seines Catalyst-Treibers veröffentlicht. Die Ausgabe 8.3 unterstützt die Betriebssysteme Windows XP sowie Vista in der 32- und 64-Bit-Edition. Wie üblich gibt es einige Verbesserungen. mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Ich glaube ich habe ein Dejà Vu :S
 
@Nischi: Dagegen oder dafür gibt's sicher was von Ratiopharm !
 
@Nischi: Ne, war gestern hier kurz gelistet, aber noch nicht offiziell und reiner St.x=16ost.x=16
 
@Nischi:Das war ein Fehler in der Matrix :-)
 
also ich kann nur abraten, habe den Treiber gestern auf guru3D gesaugt und versucht zu installieren. die Install-Routine läuft korrekt durch und alles sieht wunderbar aus, doch es findet keine wirkliche Treiberinstallation statt!!! das war ein FAKE und gestern war der Treiber auch noch nicht bei ATI gelistet. Also Finger weg von Guru3D
hat mich mit Installation und Regcleaning ne knappe Stunde Arbeit gekostet ..

Der hier angebotene Treiberist aber direkt von der ATI Seite....
 
@cheech2711: also kann ich nicht bestätigen, die guru treiber liesen sich (agp) perfekt installieren und sind identisch mit dem heutigen offiziellen ATI. hab gerade den von der ati site geladen und der hat gemeint, es ist alles up-to-date und ident mit der version die er installieren will
 
@cheech2711: Grins, warum installierst du nicht die Treiber manuel nach. Das CC brauchste eh nicht !
 
@cheech2711: Wer so tiefgreifende Änderungen am System macht wie die Installation eines Grafikkartentreibes und vorher keine Sicherung macht, dem ist nicht zu helfen. Vor Installation eines neuen Treibers macht man ein Image und wenn das Treiber Bullshit ist spielt man dieses in 5 Min zurück - fertig. Sich dann zu beklagen dass man viel Zeit mit der Wiederherstellung des Systems verbracht hat, ist einfach lächerlich (IMHO)
 
@cheech2711: wenn man es nicht kann, soll man es lassen !!
treiber waren ok , war es also bei dir ein E40 error !!
 
@cobe1505: naja, man kann es sich auch schwer machen. ein festplattenimage ist auch nich in 5 minuten wiederhergestellt. außerdem gehts viel einfacher. wenn der rechner nach der installation eines neuen treibers wirklich nich mehr will (hab ich z.b. mit dem aktuellen nvidia treiber) dann fährt man einfach im abgesicherten modus hoch. windows läd dann mit den standard vga treibern und man kann den defekten treiber entfernen.
 
kann ich den treiber für alle ati Grafikkarten benutzen? oder nur für bistimmte ich besitze einen Laptop von Targa und würde gerne mal den Grafiktreiber aktuallisieren aber weiß nicht so richtig auf was ich achten muss
 
@chr__Au: unter xp einfach den mobile catalyst installieren (nicht den hier) und für vista den da oben modden (google hilft)
 
jo stimmt, allerdings waren die Treiber von gestern nicht identisch mit den heutigen, der gestern hieß was bei sample....bal irgendwas und nicht umsonst wurde der hier angebotene 8.3 gestern wieder entfernt:-)

@ Erazor84 wenn Dein Treiber die Sample Bezeichnung hat, kann ich mir nicht vorstellen das eine Installation erfolgreich gewesen wäre :-) ich denke mal das guru mittlerweile den download auch korrigiert hat

@ Guderian, im Prinzip hast Du Recht, allerdings werden auch im CC Sachen verbessert, ich finde es auch lästig immer alles einzeln zu installieren, der WDM sollte ja auch erneuert werden...
 
@ Left: War gestern mit Rudi beim Griechen. Schön Naxos Teller. Danach Porto geguckt und bissel gekuschelt. Hmm.. Schöner Tag.
 
@tnm96: Und ich war gestern in der Arbeit und hab danach COD4 gezockt. Dann ein bissl am S*** gekratzt und bin ins Bett. Wollen wir jetzt Freunde sein?
 
@tnm96: "minus"
 
@tnm96: Ich habe Gestern mit meinen Finger die reise nach Dresden gemacht.
 
@overdriverdh21: gib acht - ich habe gehört wer mit einem juckenden aa-loch einschläft, wacht mit einem stinkenden finger wieder auf...
 
"Unterstützung für CrossfireX, Hybrid-Crossfire und DirectX 10.1" - dxdiag meldet noch immer "DirectX 10" und nicht "DirectX 10.1". Radeon 3870 und SP1 sind vorhanden.
 
@Hancoque: denk einfach noch mal darüber nach was du gepostet hast, es fällt dir sicher selber auf ^^.
 
@protheus: Was sollte mir da auffallen?
 
@Hancoque: Das DirectX 10.1 nicht von ATI kommt sondern von MS
 
@overdriverdh21: Habe ich etwas anderes behauptet? DirectX 10.1 ist im SP1 enthalten, was auch die zwei Dateien d3d10_1.dll und d3d10_1core.dll im system32-Ordner bestätigen. Auf einer anderen Site las ich, dass DirectX 10.1 aber erst dann in dxdiag angezeigt würde, wenn sowohl die Hardware als auch die dazugehörigen Treiber DirectX 10.1 unterstützen. Wo liegt also allem Anschein nach das Problem? Und worum geht es bei dieser News? ...
 
@Hancoque: "Habe ich etwas anderes behauptet?" Nein, allerdings hast du in deinem Kommentar inhaltlich etwas gespart, so daß man den Eindruck hatte, du weißt nix ! :-)
 
@Hancoque: liegt wohl daran das es das sp1 noch nicht offiziel gibt. daher wird wohl noch 10 angezeigt. warte ab bis es kommt dann haste auch 10.1 :).
das mit den treiber fake kann ich nicht bestätigen, da auf der amd/ati seite seit 5.3. vom 8.3 treiber die rede is und auch offiziel am 5.3.08 (für alle, as ar gestern) released wurde. ich kann nur sagen das alles wunderbar geklappt hat bei mir.
 
@Odi waN: Es gibt einen Unterschied zwischen "nicht offiziell" und "nicht öffentlich". Man bekommt das SP1 bereits über MSDN und TechNet in der finalen Fassung.
 
Seit dem Catalyst 7.9 werden die Inhalte der Fenster in Age of Empires III nicht richtig angezeigt. Streckenweise ließ sich das Spiel gar nicht mehr zocken. Auch bei 8.2 gab es noch Anzeigefehler mit meiner ATI x800 AIW...ich bleibe beim 7.8
 
Nagut die x800 ist ja nun auch kein neues Modell, kann mir schon vorstellen, dass die eher Kompatibilität von neuen karten und Funktionen (CrossfireX etc.) erzwingen und damit die älteren vernachlässigen. Aber bei der Karte ist es dann ja auch egal, bleib einfach bei den 7.8! CF, DX10,1 etc. haste ja sowieso nicht.
lg
 
Warum bekommt ATI es nie hin nen gescheiten Treiber zu erstellen. Nen Kumpel von mir hat auch nur Probleme mit ATI. Gut das ich Nvidia habe und mich mit solchen Problemen nicht rumschalgen muss.
 
@rollyxp: ATI bringt wenigstens regelmäßig Treiber raus. Kann man ja von Nvidia nicht grad behaupten
 
@rollyxp: Wieviel Prozent Dau ist er denn?
 
@overdriverdh21: 101 mindestens xD
 
Ati bekommt die Sache so langsam im Griff.Der neue Catalyst 8.3 lässt sich hervorragend installieren und läuft mit meiner 1950 Pro AGP 512 MB von Powercolor.
 
@mesumcity: Sollte das nicht selbstverständlich sein ?
 
ich habe den neuen einfach (wie sonst auch immer) über dan vorgänger gebügelt.erfolg:640 auflösung und eine meldung das der treiber mit meiner ati nicht kompi sei.
erst als ich ein vga treiber drauf hatte und dann den 8.3 draufknallte ging es...

ati rulles :-)
 
@soulkisser: Es ist ja auch allegemein bekannt, daß man die alten Treiber vorher erst entfernt und dann die neuen draufspielt ! :-)
 
Beim hochfahren kommt bei mir ne fehlermeldung MOM.exe fehler in der anwednung mudul blablabla...
 
@FairyCosmo: Du musst vorher auch die dad.dll registrieren und dann die parent.cmd starten ! Danach fährt dein Rechner runter und deine Festplatte tanzt einen linksdrehenden Walzer zum nächsten Recyling-Hof. Aber im Grunde genommen interessiert mich das nicht wirklich. :-)
 
@FairyCosmo: Werd mal bei Windows Update vorstellig und schau ob deine Frameworks alle auf den neuesten Stand sind.
 
Also alle, die eine HD2900XT haben, sollten den treiber definitiv installieren, weil erstens die Karten wieder korrekt eingebunden sind und die Probleme mit den roten Schriftschatten behoben wurden. Des weiteren stelle ich bei dem Treiber bisher nur gutes fest.
 
Ich bekomme nicht den Treiber. Fehler 403 vom Server, zumal der Server nicht einmal mit dem Zertifikat übereinstimmt. Tolle Sache!
 
@RobCole: Zertifikate sind ja auch nix. Die bringen viel zu wenig Zinsen !
 
BeimTreiberdownload und der Installation habe ich keine Probleme, nur kann ich nicht das deutsche Catalyst Control Center downloaden, kommt immer Die Webseite wurde nicht gefunden.
 
@barney
Bei mir auch. Seite nicht gefundne. Wird wohl daran liegen das die deutsche Version vom Catalyst Treiber bei ATI/AMD nicht am Server vorhanden ist. Englische und andere Sprachen sind Verfügbar. Deutsch und weitere 2-3 Sprachen widerum nicht... lol
 
@Memphis: ist vorhanden (in dem Fall für XP) und funzt auch: http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/radeonxip-xp
 
bei mir bricht die treiberinstallation ab mit der meldung: no GUID on video section. alle vorherigen versionen liessen sich jedoch ohne weiteres installieren...
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles