Vista SP1: Vorbereitende Patches machen Probleme

Windows Vista Für den einen oder anderen Anwender bringt das Windows Vista Service Pack 1 schon vor seiner offiziellen Veröffentlichung einige Probleme mit sich. Seit die Auslieferung der vorbereitenden Updates KB938371 und KB937287 via Windows Update begann, ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
ganz großes kino. ein patch für den patch für den patch für den patch für das service pack des service packs... warum tun die die dinger nich einfach mit rein...
 
@Rikibu: Ja das ist ein ewiges gepatche es wird sich auch nix ändern die arbeiten jetzt schon an Windows7 und das Vista ist noch grün ich versteh das alles nicht so recht werde mich bald zu linux wechseln.
 
@ saugbagger: solang du nur dich wechselst und nicht dein Betriebssystem, kanns Microsoft nur recht sein xD PS: Vista ist halt noch nicht ausgereift, XP gibts jetzt seit ca. 7 Jahren und mittlerweile ist es ein sehr Benutzerfreundlichen und stabiles System.
 
@Rikibu: Die Patches wurden vorher ausgeliefert um die fälligen Neustarts bei der Installation vom SP1 zu reduzieren bzw. eben aufzuteilen.
 
@Rikibu: Einfach warten bis es in der Szene funktionierende Vista-Sp1 DVD´s gibt, wenn dann alles zusammen von der DVD kommt klappt das auch. Bloß gut das die Hacker immernoch fähiger sind als die Entwickler bei MS
 
Bekomme grundsätzlich die Fehlermeldung "800F0818". Habe schon alles mögliche an Tips versucht, die ich finden konnte um dieses Problem zu lösen, aber bis jetzt leider ohne Erfolg :-(
 
@C: Windows Vista CD einlegen und drüberinstallieren , dabei gehen keine daten verloren nur die patches werden deinstalliert. danach reghack und WindowsUpdate durchführen, tadaa nach dem 3 Windowsupdate gehts dann =)
 
@C: hat was mit Vispa, antispy oder tune up zu tun irgendwo blockt es die automatischen updates, vieleicht hast du es auch in dienste auschgeschaltet.
 
@cell85: Vista kann man überhaupt nicht "drüber installieren".
 
Vista sollte man erst gar nicht installieren.
 
@blazeblade: Stimmt! Nicht, wenn man keine Ahnung hat was man da eigentlich macht. Aber dann sollte man eh die Finger vom PC lassen :-)
 
@TomX: du hast echt null plan oh man wenn man keine ahnung hat .. du weisst schon
LEG DIE VISTA DVD REIN UND GEH IN SETUP UND WÄHLE UPGRADE !!!!

Das Problem von dem Fehler kommt daher, das man versucht hat das SP1 manuell zu installieren, dann aber ein WU update installiert hat das eine Sysdatei erneuert.
Lösung: !!!! Vista DVD rein und drüberinstallieren über upgrade ! alle patches werden entfernt sonst passiert nichts ausser vielleicht ein paar treiber zurückgesetzt, war bei mir nich der fall .... dann reghack und WU nach 3 mal updaten gehts dann wieder !!!!

also TomX geh mal wieder kindern tips in paint geben aber hier hast du bitte dich zu informieren bevor du irgendwas behauptest!
 
Das Problem war doch bei XP genau das selbe, das der SP1 am Anfang mehr Probleme gemacht hat als gelöst. Also liebe Vista User schaut munter in die Zukunft, vielleicht wird ja noch alles gut!
 
@Drnk3n: ja aber Vista macht schon vor dem offiziellen Ausliefern Probleme
 
@zivilist: Vista nicht sondern die Patches für SP1. Und jetzt rate mal WARUM es noch NICHT offiziell ausgeliefert wird...
 
Hm, und ich hab die Schuld bei Vista gesucht, als ich das Problem hatte^^. Ich frage mich allerdings schon, was das soll, dass das Update selbst im Abgesicherten Modus darauf besteht, die Installation auf Teufel komm raus fortzuführen. Sorry, aber der Abgesicherte Modus war ursprünglich für was anderes gedacht... (PS, bevor ~LN~ & Co. was sagen: Ich habe ein legales Vista, welches ich ausschließlich mit offiziellen Updates und vertrauenswürdigen Programmen gefüttert habe...).
 
Vista hat aber auch einen schönen Starvorgang...kann ich gar nicht oft genug sehen. ^^
 
@tommy1977: stimmt. Zudem sollte Microsoft zu einer Werbeagentur migrieren. Das können die besser, siehe Vorstellung von Vista :)
 
@zivilist: Naja, und was ist mit dem Windows Home Server? Stichwort Comics *g*
 
@zivilist: Bring Microsoft net auf dumme Ideen... sonst siehst du bald kein Bootvorgang mehr, sondern Werbung von Microsoft Produkten :P
 
find ich auch (+)
 
Dritter Absatz: was ist da gemeint "scheinbar" oder "anscheinend"? Der Unterschied ist sinnentstellend.
 
Mich würde es gar nicht wundern wenn dieses Problem bei exakt zwei Benutzergruppen auftaucht. Erstens, jene die ihr Vista mit Hilfe von vLite aufgesetzt haben. Zweitens, jene die vorher mit dem System rumgespielt haben um sich eine Vorabversion vom SP1 zu ergattern, mit eben jenen Methoden die von Microsoft nicht direkt vorgegeben wurden.
 
@Islander: hab das Problem auf dem Rechner von meiner Freundin. Weder das eine noch das andere Angenommene von dir ist/war der Fall - leider. Hab den Rechner vor ca 4 Wochen aufgesetzt und auf den aktuellen Stand gebracht und jetzt diese geschichte.

Allerdings und jetzt kommt das entscheidende: Sie hat kein Vista sondern XP SP2. Last Known Good funktioniert zumindest beim Boot Prompt nicht!
 
@Islander: Ich hab oben [04] schon geschrieben, mit was ich mein Vista ausgestattet habe bzw. hatte...
 
@Islander: Hast die dritte Gruppe vergessen. Die Paranoiden :D. Antispy, Dienste abschalten, etc. etc.
 
@Islander: Das war auch mein erster Gedanke , ich hab die Updates jetzt testweise sicher schon mehrmals runtergeladen durch Testvista aufspielen in der VM und Real. Dieses oben genannte Phänomen konnte ich allerdings nicht beobachten. Ich tippe auch darauf das es genau die Leute trifft die meinen Sie wüssten alles besser bei Vista und verstellen das nach Belieben.
 
@~LN~:Klar bei dir ist immer der user schuld. Troll Dich !
 
habe am Wochenende die neuen Patches runtergeladen und installiert, auch das SP1 über Windows Update (Editor "Hack") hab ich anschließend installiert. Nach dem erforderlichen Neustart hatte ich keinen Sound mehr und die Aero Glass Oberfläche war verschwunden, ein Blick im Gerätemanager zeigte mir das Grafik und Soundkartentreiber irgendwie einen wegbekommen haben müssen. Grafik und Soundkartentreiber erst deinstalliert und dann die aktuellsten neu installiert und schon klappte alles wieder. Für mich als einigermaßen visierter Anwender war es kein Problem die Fehler zu beseitigen, aber bei normalen Usern die sich mit PC's nicht auseinandersetzen kann das schon zu einem kleinen Herzinfarkt führen. Aber nichts desto trotz hat sich das SP1 positiv auf mein System ausgewirkt, der Systemstart ist wesentlich beschleunigt worden, und W-LAN ist unmittelbar nach dem Bootvorgang nutzbar. Mal sehen ob es noch ein paar Überraschungen gibt :-)
 
Ich konnte eines der beiden Updates gar nicht installieren :-/ immer wenn er es versuchte hat er abgebrochen nachdem er es runtergeladen hatte.
 
Jetzt mal wieder meine Paranoia: Nach wie vor vermute ich ja, dass MS das Servicepack 3 für XP dementsprechend so "manipuliert", dass XP für den Nutzer unattraktiv(er) werden soll, um diesen zu Vista zu treiben. Wenn das jedoch mit dem SP1 für Vista derzeit so unglücklich läuft, wird wohl kein XPler deswegen wechseln. Jetzt wird es natürlich von vielen wieder heißen, dass meine Paranoia unwahrscheinlich, und unbegründet sei. Warum soll meine Paranoiaszenario denn so unwahrscheinlich sein ?! - Was derzeit mit dem Sprit passiert, dass viele Autofahrer nur noch das teuere Super Plus benutzen können(sollen), ist für mich im Grunde das Gleiche.
 
@KamuiS: Der Großteil der Firmen arbeiten noch mit XP- oder gar 2000-Computern, die ihre Dienste seit Jahren gut erfüllen. Ich habe auch schon Firmen gesehen, die zwar auf Vista migrieren wollen, sich aber den Hardware-Upgrade nicht leisten können. Glaube mir, jeder Administrator solch einer Firma würde stinksauer werden, wenn das XP plötzlich schlechter läuft... Das wäre wahnsinnig schlechte PR. Davon abgesehen, dass diese Firmen eben wegen der Einsparungen im Hardwarebereich wahrscheinlich eher zu Linux als zu Vista wechseln würden, wenn XP streiken würde... Ergo: Ja, dein Paranoiaszenario ist unwahrscheinlich :)
 
@KamuiS: ich kenne sogar Firmen die schon (fast) komplett auf Vista umgestiegen sind. Bis auf wenige kleinere Probleme (Treiber) gabs nix zu meckern. Ich selber nutze es zuhause schon einige Monate und hab auch keine Probleme. Auch ohne SP1 lief es rund (bis auf die WLAN-Verbindung). Auch in meiner Firma laufen schon 2 PCs mit Vista. Und sie laufen nicht schlecht.
 
@Astorek und @KRambo: Ehrlich gesagt, finde ich für Firmen vorerst überhaupt keinen wirklichen Grund zu wechseln, - Vista ist eigentlich derzeit nur für Gamer interessant. Und XP kann da nur aufgrund der fehlenden DX10 Unterstützung nicht mehr ganz mithalten. Und wenn das SP3 für XP gerade den Spielbereich unattraktiv machen würde, würden Firmen dies nicht mitbekommen. Klar, das Szenario scheint übertrieben. Ebenfalls klar, dass Vista sich weiter und weiter verbessern wird, bis es letztendlich top laufen wird. Ich habe allerdings auch die Vermutung, dass Vista vielleicht bald etwas stiefmütterlicher behandelt werden könnte, da ja bereits Windows 7 in arbeit ist. Auf alle Fälle werde ich mit dem Aufspielen des SP3 für XP mindestens ein viertel Jahr warten.
 
@KamuiS: naja also bei der einen Firma hat es den Grund, weil sie uptodate sein möchten. Und in meiner Firma aus dem Grund, weil einige Kunden schon geupdatet haben und wir als Software-Entwickler so Probleme mit Vista nachvollziehen könnten, sollte es welche geben. Bisher läufts aber soweit tadellos.
 
@KRambo: Dass Software-Entwickler uptodate sein müssen, ist ja verständlich, - aber Verwaltungen, "normale" Büros, Anwälte, Ärzte, usw..., warum sollten die zu Vista wechseln, wenn dort vielleicht nicht mal ihre teuer eingekaufte Software läuft. Wenn jemand jetzt eine Firma aufbaut, ist ja klar, dass der dann direkt zu dem neusten BS greifen sollte, und zu neuerer Hardware.
 
@KamuiS: Mir fällt da nur eins ein, dummes Geschwätz.
 
@all -> ~LN~: Don´t feed the troll
 
Also ich habe am Wochenende 3 PCs mit dem Offiziellen SP1 aus der MSDN ausgestattet und es gab keinerlei Probleme.
 
@cathal:
Joa schließe mich da nur an, sp1 installed ohne probs, funzt alles wunderbar, also kann ich die probs der anderen leutz nicht nachvollziehen, wenns zu 80% der leutz alles funzt, machen eben 20% etwas falsch.
 
@Ramon31: Nö, die "leutz", bei denen irgendwas nicht "funzt", können auch durchaus "probs" haben wegen Treiberinkompatibilitäten, darum wartet Microsoft ja schließlich auch noch mit der Veröffentlichung, wie wir ja alle wissen.
 
@ DON666
und du meinst in einem monat haben die dann alle keine probs mehr mit den "angeblichen" treiber problemen, nur weil M$ gewartet hat? IoI
 
@DON666: Diese Jungs hatten das SP1 doch noch garnicht drauf .
 
@Ramon31: Ich spreche hier nicht von angeblichen, sondern von realen Treiberproblemen, und da ich am Wochenende meine Glaskugel geschrottet habe, kann ich dir jetzt leider nicht beantworten, ob gewisse Hardwarehersteller (wie ASUS oder nVIDIA) die Zeit nutzen werden, noch Treiber zu überarbeiten. Zumindest die Chance hätten sie jedenfalls.
 
Bei mir gabs auch KEINE Probleme nach Installation der Patches.
 
Ich habe keine Probleme.
 
Vista ist ein Fehlprodukt genau wie Windows Me ! XP ist das beste was MS jemals entwickelt hat. Jeder erfahrene Benutzer wie ich weiss genau, das Vista nix taugt, nur weil es DX10 bietet. Ich empehle jeden Vista zu überspringen.
 
@duplex: Der Fachmann hat gesprochen. Danke!
 
@duplex: Unsere neue Elite , können nichtmehr bis 5 denken ! Ist dir noch garnicht in den Sinn gekommen das dieser Teil der User sich das zickige Verhalten des PC möglicherweise selbst verschuldet hat durch Unsachgemäße Systemeinstellungen.
 
@ ~LN~
genau so ähnlich meinte ich es auch, Vista ist empfindlicher wenn man mal was falsches einstellt und wenn die leute dann noch gewisse "Tuning" oder "System" tools verwenden "Ist der ofen ganz aus" & dann geht es erst richtig in die hose...... und die probleme beginnen, usb sticks lassen sich net installen, das fenster geht auf und zu, auf und zu, graka treiber wird nach einem fehler wieder neu gestartet, der pc startet immer neu, blockiert, geräte werden nicht richtig erkannt und und und......
 
@duplex: Jeder erfahrene Nutzer wie Du? Was für ein Schmarrn! Vista mit ME zu vergleichen disqualifiziert Dich für jede Diskussion. Vista ist wesentlich mehr als DX10. Ich arbeite seit über einem Jahr produktiv mit Vista und kann die ganzen Probleme nicht nachvollziehen. Wenn man ein aktuelles System besitzt, gute Markenware verbaut hat und sein System gut pflegt und konfiguriert, hat man an Vista seine helle Freude. Ich finde es allgemein absolut albern zu behaupten, das Microsoft mit Vista schlechte Arbeit geleistet hat, weil es auf dem eigenen 5 Jahre alten Computer mit NoName-Komponenten vom Grabbeltisch und Einsatz von drittklassiger selbst zusammengefrickelter Software nicht perfekt funktioniert. Ich möchte Vista nicht mehr missen.
 
Also sowas hatt ich nie und ich hatt den PC mehrmals neu gestartet, während der noch am Runterladen war. Komisch komisch.
 
Das kann doch gar nicht sein, ich habe das Finale SP1 für Systembauer schon drauf dieses Wochenende draufgeklatscht, ging alles ohne Probleme. mfg
 
... ich weiß nicht, wie oft ich es schon gesagt habe, aber ich werde es trotzdem von Zeit zu Zeit wiederholen. Wer sich selbst einen großen Gefallen tun will, wartet grundsätzlich mindestens eine Woche, besser aber noch 10 oder 14 Tage, bis er die neusten Patches von Windows auf seinem System aufspielt. Sollte es nämlich Probleme damit geben (und die gab es selbst in der jüngsten Vergangenheit mehr als einmal), wird in den entsprechenden Foren garantiert darüber berichtet. So spart man sich möglicherweise manchen Ärger, und die paar Tage, die das System dann nicht auf dem neusten Stand ist, lassen sich problemlos überbrücken. Deshalb halte ich auch überhaupt nichts davon, die automatische Update-Funktion zu aktivieren. Es reicht vollkommen, wenn ich darüber informiert werde, daß eine neue Programm-Aktualisierung zur Verfügung stehen - den Zeitpunkt und auch die Auswahl will ich grundsätzlich selbst bestimmen ...
 
@Thaquanwyn: Ich glaube nicht das man das hier damit vergleichen kann , es gab mal fehlerhafte Updates Ja aber hier liegt die Sache sicher anders.
 
@~LN~: ... ist ja auch nur meine ganz persönliche Meinung zum Window Update - aber da es sich bei den Aktualisierungen KB938371 und KB937287 ja nun einmal definitiv um selbige handelt, hätte die Vorgehnsweise vielleicht doch bei manchen Usern einen Sinn gemacht ... *grins*
 
liegt vlt daran das noch kein DX10.1 im SP1 drin ist
 
XP soll später durch einen Sp4 auch DX 10 enthalten
 
@duplex: der war gut
 
Um so faszinierender, dass es XP Treiber gibt, die unter Vista besser als unter XP laufen :)
Mein Gott, das war doch bei Windows XP "am Anfang", also bis zum Service Pack 2 und teilweise auch darüber hinaus, kein Stück besser.
Lasst den Jungs mal ein bißchen Zeit :)
 
@SnowStar: Wir sollten auch MS Zeit lassen: bis zum Erscheinen von Windows 7 um das Vista als stabil laufendes OS zu benutzen.
 
@zivilist: befürchte ja fast, dass du Recht behalten könntest (vgl. Windows XP).. aber wir wollen die Hoffnung ja nicht aufgeben :D
 
Willst du damit sagen dass bei Vista erst nach dem SP2 einwandfrei läuft.
 
@=Sneaker= und Thaquanwyn

Erstmal stimme ich Euren Kommentaren voll zu.
Arbeite auch seit 8 Monaten produktiv mit VISTA x64 Ultimate und alles stabil, flüssig etc.________Blue Screen?? WHATs THAT?__________

Nichtsdestotrotz habe ich jetzt zum ersten Mal auch Probleme mit Windows Update!________-KB937287 lässt sich nicht installieren!______Habe ein paar Tage nach Erscheinen der Patches (11 Stück) alles installieren wollen und hat auch alles bis auf KB937287 funktioniert!________Rechner läuft weiter stabil, aber KB 937287 wird nun als einziges im Windows Update Fenster angezeigt!____-Keine Sprachpakete mehr oder Treiber Updates!!!____-Sollte man es mal manuell installieren??______PS: NEIN, ich habe nichts getunt, getweakt oder dergleichen....bin doch nicht bescheuert, ist mein Arbeitsrechner!!!______-Danke für Hilfe __-DamnYankee
 
@DamnYankee: außerdem scheint es ein problem mit der ______ taste zu geben, eventuell wird die wiederholungsfrequenz überschrieben?
 
@DamnYankee: Das Problem hatte ich auch erst... Update wird runtergeladen und "erfolgreich" installiert, wenn man dann auf suchen klickt steht es wieder drin.
 
@maximus3:

Wiederholfrequenz? Da Winfuture keine Möglichkeit von Umbrüchen bzw. Absätzen in den Kommentaren anbietet, mache ich es der besseren Lesbarkeit halt so.__Manche Kommentare ohne Punkt und Komma sind halt schwer zu lesen.__Hab Mitleid bin schon 37 Lenze...die Augen lassen langsam nach :)__Aber helfen kannst du auch nicht oder??
 
@burnred:

Zitat: "Das Problem hatte (!!) ich auch erst..."__-Hm..und wie hast du es nun gelöst??
 
@DamnYankee: Ich schenk Dir was:
________________________________________________________________________________
________________________________________________________________________________
________________________________________________________________________________
________________________________________________________________________________
________________________________________________________________________________
Eine Windows-Heizung (Häggscheibenheizungsprinzip)
 
@Fusselbär: Häggscheibenheizungsprinzip??? Bitte, bitte... lass das ein Witz gewesen sein! :-O
 
@Fusselbär:

Immer wieder erstaunlich, wie einige Ihre kostbare Zeit mit geistig unterbelichteten Kommentare verschwenden anstatt konstruktiv mal jemanden Hilfe zu leisten! Ganz grosses Kino Fusselbär...Ach ja, wäre ich doch 20 Jahre jünger, dann würde ich den Humor, der vielleicht dahinter stecken soll, verstehen...obwohl, ich auch damals mit meiner Zeit besseres anfangen konnte als Du...
 
@DamnYankee: gelöst hab ich das Problem die der allgemeinen Lösung für Betriebssystem die unerklärliche Fehler haben... neu installiert und plötzlich wurde auch mal Dreamscene in den Ultimate Extras angezeigt.
 
Was ist eigentlich mit dem Service Pack 1 für OEMs? Kann man das problemlos installieren? Hatte das eben hier (http://preview.tinyurl.com/255gn8) gefunden bin mir aber nicht sicher, ob ich jetzt die über 1 GB saugen soll...
 
seit September nutze ich Vista vorinstalliert auf nem neuen PC. Keine Bluescreens, oder sonst treiberprobleme... und die updates wurden ganz ohne probleme installiert... versteh nicht warum es bei den meisten nicht geht.. Achja mit dem alten PC wo XP drauf ist, kann ich nicht mal nach Updates suchen...
 
@royalfella: Hmmm... aktuelles Genuine Advantage Validation Tool installiert? Echtheitsprüfung bestanden? Wenn nicht, gibt's halt auch keine Updates.
 
@Sneaker: Ja und Ja. Windows sucht nach Updates und nach etwa 1 Minute kommt ne fehlmeldung dass nicht nach Updates gesucht werden kann! Hilft nur noch ne neuinstallation.
 
ich habs vista schon 1 jahr drauf und auch beim sp1 update gabs keine probleme ihr solltet nicht vergessen das das sp 1 offizell noch nicht freigegeben ist und das aus gutem grund wie mann hier erlesen kann und das xp gequatsch ererinnert euch mal zureuck wies damals bei xp war .... das wars genauso .... einfach abwarten ....
 
zum SP 1 lässt sich nur sagen: "Das auf Softwarekompatibilität spezialisierte Unternehmen AppDNA überprüfte die Kompatibilität von Programmen unter Vista SP1. Das Ergebnis: es wird kaum Verbesserungen geben. Was bisher die Zusammenarbeit verweigerte wird dies auch nach SP1 tun." (Quelle: www.pcgameshardware.de)
 
Hatte keine Probleme damit. Allerdings fallen die Verbesserungen die mit SP1 kommen dermaßen mager aus, dass ich mich frage, für was der ganze Zirkus um das Ding eigentlich gut war.
 
@Der_Heimwerkerkönig: Gleicher Meinung!
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles