ATI Catalyst 8.2 - Treiber für Grafikkarten von ATI

Treiber Der Grafikkartenhersteller ATI hat jetzt eine neue Version seines Catalyst-Treibers veröffentlicht. Die Ausgabe 8.2 unterstützt die Betriebssysteme Windows XP sowie Vista in der 32- und 64-Bit-Edition. Wie üblich gibt es einige Verbesserungen. mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Für XP-User sind es ja diesmal nur recht wenige Änderungen. Ich werde diesen Monat wohl einfach mal aussetzen. *g*
 
@Runaway-Fan: Stimmt, nur vier Änderungen, die mich eh nicht tangieren. Naja, Vistanutzern wird's freuen!
 
Endlich bekomme ich unter Windows Vista x64 die Fehlermeldung nicht mehr "die Grafikanzeige verursachte einen Fehler" MfG Gothie
 
ist endlich der AGP Bug gefixt oder muss man wieder ein 16MB großes Zusatzpaket laden?
 
@Dexter31: dies interessiert mich auch brennend, habe z.Z. nicht die Möglichkeit dies zu testen, betrifft bei uns eine HD 2400 Pro AGP
 
@Dexter31: also ich habe im moment auch eine hd2400 pro agp und bei der musste ich bis jetzt nur den agp "fix" installieren... also der fix ist sozusagen nochmal das gesamte paket aber als agp version.
 
@ Ax!on: Dieser "Hotfix" ist aber einige MiB kleiner als das Original.
 
@Dexter31: ja schon. weiß jetzt nicht ob da nur der treiber oder auch das ccc mit drin war.. nutze die tray tools zum konfigurieren davon. auf jeden fall brauchte ich voher nicht den normalen/originalen (wie auch immer^^) treiber zu installieren.. ging auch garnicht, weil dieser meine karte überhaupt nicht erkannt hat ^^ EDIT: btw. ich rede hier vom 8.1er, den 8.2 hab ich noch nicht getestet ^^
 
@Dexter31: Ma so ne blöde frage an die Leute die mit den agp Karten Probleme haben:
Was für ein Mainboard Chipsatz benutzt ihr?
Mein altes nforce2 hat Problemchen gemacht,das nforce3 auch. Dann hatte ich irgend son sis Chip druf da konnte keine fastwreits einschalten.
mit dem k8t800pro hatte ich noch kein einziges Problem. Das einzige was mir des öfteren passiert das mein TV manchmal nicht erkannt wird. Aber kann auch am yvu kabel liegen.
 
@gluksi: jo hab hier auch ein sis chipsatz und bei dem geht auch kein fastwrite... naja was will man auch erwaten von nem mainboard was vllt. mal 30 euro gekostet hat.
 
@Ax!on: meine den reinen Treiber, CCC nutze ich eh nicht @ gluksi Zweitrechner hat einen VIA K8T800pro Chipsatz, Fastwrite bringt von der Performance her fast gar nichts und ob man es aktivieren kann oder nicht hat wenig mit dem Chipsatz zu tun, vorher war da ein MSI Brett (ebenfalls mit K8T800pro Chipsatz) drin und das ist bei aktivierten Fastwrite schon beim initialisieren der HW, also noch beim BIOS abgestürzt.
 
@Dexter31: Ich habe den 8.2er installiert ( gestern Abend ) und bis jetzt läuft der ohne den Fix und ohne Probleme. Habe die X1950 Pro 512 MB AGP Karte von Sapphire und ich kann sagen endlich läuft das Ding mal mit aktuellen Treibern.
 
@Dexter31: zur Info 8.2er mit Club HD 2400 Pro AGP erkennt keine Hardware, bleibt bei dieser Karte wohl beim Beta Treiber - ATI hat wohl für die billigen Produkte keine Programmierer mehr. Sparen ist eben nicht nur beim Nutzer angesagt.
 
mehr oder weniger OT: Wie heißen die Treiber für den AMD790 Chipsatz?? und wo kann ich diese beziehen?
 
@fubsle: schau mal ob du hier fündig wirst: http://driverscollection.com/?C=17 auf amd.com gibt es nichts?
 
http://game.amd.com/us-en/drivers_chipset.aspx
 
Ich warte schon seit geraumer Zeit auf einen funktionierenden Treiber für die Radeon 1950pro PCIe Vista.
NFS Carbon läuft ca 5 min, dann kommen massive Pixelfehler oder der Rechner kackt sofort ab.
Es wird dann angezeigt "Treiber wurde wiederhergestellt."
 
@jomenz: Ich habe ne ATi X1950 Pro und keinerleit Probleme. Ist deine evtentuell Defekt? unter vista 32-bit natürlich
 
@jomenz: Alles andere funktioniert soweit. Bei anderen Spielen habe ich keine Probleme.
Im Internet hatte ich mal was gefunden, daß es bei anderen genauso aussieht.
 
@jomenz: das deutet eher auf ein Hitze oder Hardwareproblem hin auch eine Feherhafte Programmierung eines Spieles kannd azu führen (unendliche Schleife) aber das liegt dann am Spiel und da muss dan gepatcht werden.
Das steht nicht der Treiber wurde wiederhergestellt sondern die Grafikkarte wurde aus den hängenden 3D Modus durch den Treiber wiederhergestellt.
 
@jomenz: Hast du eine Version von PowerColor? Wenn ja es gibt da wohl ein Problem mit der Kühleinheit des AC Kühlers die haben dort eine Kühlung nicht eingebaut auf ein Chip.
 
@jomenz: Es ist eine Sapphire Karte.
Wenn ich zum Beispiel NFS ProStreet starte, ist sofort Ende. Die Karte hat überhaupt keine Zeit warm zu werden.
Ich glaube nicht, daß es daran liegt. Andere Sachen laufen stundenlang.
Zum Beispiel 3Dmark 06
 
@jomenz: Ich hab ne Sapphire x1950GT (abgespeckte x1950Pro) PCIe 512 MB unter Vista Business x64 und alles läuft PERFEKT! COD4, Crysis, Stalker, DooM³, Jericho, UT3. PC: Intel C2D E4400 @ 3200 MHz + 2 Gig DDR2 800... Hab allerding nen modifizierten VGA-Kühler: Zalman VF900 Cu
 
@jomenz: Nach dem fehler kommt folgende Meldung:

Der Anzeigetreiber atikmdag wurde nach einem Fehler wiederhergestellt.
Egal welchen treiber ich installiert habe.
Kann das ein Hitzefehler sein ? Ich glaube nicht.
 
Benötigt man eigentlich unbedingt das ATi Catalyst Komplettpaket bzw. das Control Center wenn ich nichts an den Einstellungen vornehmen möchte? Dann sollte doch der Catalyst Treiber 8.2 ausreichen - oder!?
 
@teliman: Ohne Catalyst Control Center kann man überhaupt nix einstellen, aber du kannst ein anderes Tool nehmen... ATI Tray Tools z.b.
 
@XMenMatrix: Ja, dahin ziehlte meine Frage ab. Ich benutze den PC eigentlich weniger für Spiele usw., daher müsste doch der normale Treiber ausreichen. Einstellen wollte ich nichts. Wüßte auch gar nicht was ich ändern sollte.
 
@teliman: Nee, zum normalen Betrieb reicht der Grafikkarten Treiber, das CCC ist optional
 
Naja, ich warte lieber, bis die Treiber von Leuten modifiziert und als "Omega Driver" angeboten werden... Mir haben die Original ATI-Treiber in früherer Zeit öfters mal dafür gesorgt, dass nach einem Treiberupdate die 3D-Beschleunigung garnicht mehr funktioniert hat, was ich bei den Omega-Treibern noch nie hatte...
 
@Astorek: Die alten Treiber vorher sauber deinstallieren, das hilft in den meisten fällen.
 
@Knochenbrecher: Hat leider auch nie geholfen. Sogar mit zig Treibercleanern (verbunden mit ebensovielen Neustarts) haben nie was gebracht... Da ich sowieso einen alten PC habe und auf die neuesten Treiber nicht angewiesen bin, mache ichs jetzt immer so, dass nach einer Windows-Neuinstallation die Omega-Treiber installiert werden und sonst nix mehr... (ich hasse das Original-Control Center von ATI)
 
@Astorek: Deshalb installiert man ja auch nur die reinen Treiber und die Ati Tray Tools ! Ne bessere Kombi gibt's nicht. PS: Auch mal prüfen, ob du auch die aktuellen Chipsatz-Treiber drauf hast. Das vergessen auch viele !
 
Mit dem 8.2 Catalyst braucht man mit einer 1950 Pro AGP kein zusätzliches Programm mehr (AGP Fix)Seit dem 7.7 Catalyst ist der 8.2 Catalyst der erste Treiber der einwandfrei läuft!Also an alle die AGP besitzen könnt ihr den Catalyst 8.2
ohne Probleme installieren.
 
@mesumcity: Installieren ließen sich ja die Treiber bei meinem 2. System (X800XT AGP) auch, nur beim Start kam eine Meldung das kein Monitor gefunden wurde und Games schmierten nach paar Sekunden ab.
 
@mesumcity: witzig, möcjte nur wissen was da die fehlerauslösenden teile sind, weil ich hab auch ne agp karte und nie probleme mit den treibern (sapphire 1950 pro) seit 7,4 nutze ich jeden treiber und jedes meiner 92 games läuft problemlos ... mich würde schon interessieren warum manche mit AGP karten soviele probleme haben und andre nicht ein einziges...

Nutze windows vista, aber selbst auf xp als ichs noch genutzt habe paralell (bis 7.8) lief jeder treiber ohne probleme ...
 
@Erazor84:
und der 7.8 ist genau der letzte derunter WinXP (wie es bei vista aussieht weiß ich nich) ging^^ 7.9-7.12 gingen nicht. 8.1 mit Hoffix,,, wie's bei 8.2 aussieht wagte ich noch nicht zu teste...
 
@mesumcity: wie ebend schon mal geschrieben stimme ich aber zu das der 8.2er Treiber ohne Probleme läuft und diesmal auch in Spielen einwandfrei klappt.
Installieren und freuen das es endlich wieder Treiber gibt die keine Fix brauchen
 
@Knochenbrecher: Benötigt man dafür ein spezielles Cleantool von ATi oder reicht es aus ihn normal zu deinstallieren?
 
@teliman: Normalweise reicht die Deinstallationroutine von ATI. Wenn's Ärger gibt, dann helfen solche Tools wie Driver Cleaner. PS: Bitte in Zukunft den blauen Pfeil zum Antworten nutzen !
 
@teliman: Mit dem normalen uninstaller der Treiber bleiben immer reste übrig.. Ich kann dir den DriverCleaner .NET empfehlen, kostet zwar 8 euro oda so was, dafür wird der immer aktuallisiert und du hast ne große liste an treibern die das teil entfernt, nicht nur von ati/amd :) Eine kostenlose variante ist der Guru3d Driver Sweeper (http://downloads.guru3d.com/download.php?det=1672), der ist halt aber nicht immer aktuell.
 
@teliman: Bitte der Übersicht zuliebe in Zukunft die Antwortfunktion (blauer Pfeil) benutzen.
 
@ TheUntouchable: ATi Uinstaller schmeißt alles raus, das was da bei mit Driver Cleaner aufgelistet wird sind interne Vista/XP Treiber für alte ATi-Grafikkarten. Von solchen Tools halte ich nichts da sie eher alles zerschießen als bereinigen.
 
@XMenMatrix: Kann ich leider nicht bestätigen.. der wdm treiber von ati wird nicht zb nicht deinstalliert, das kannste ganz einfach feststellen in dem sich das teil nach nem neustart und dem installieren des display treibers von selber wieder installiert.. das hat es bei einer windows neuinstalltion nicht gemacht, eben so sind die treiber von ati immer noch im treiber cache.. und werden wiederhergenommen wenn man automatisch nach treibern suchen lässt. Bei mir is das CCC nicht mehr gestartet nach dem ichs per uninstall utillity deinstalliert hab und neuen treiber drauf hab, nach driver cleaner gings wieder :) Diese erfahrungen gelten nicht nur für grafiktreiber sondern auch für soundtreiber..
 
Ich hab immer ein Fehler mit Guild Wars sodas das Game abstürzt ich hoffe das Problem besteht nicht mit dieser CCC Version.
 
@overdriverdh21: Mhh welches Modell hast du, AGP oder PCI-E ? Versuche testweise auch mal Guild Wars im Kompatibilitätsmodus auszuführen und die Desktopgestaltung unter dem Register auszuschalten.
 
@overdriverdh21: PCIe ATI X1950 Pro.
 
@overdriverdh21: Hab exakt dasselbe Model... werde auch mal GUild Wars spielen, evtl. Hitzeproblem?
 
Dann bin ich ja mal gespannt ob der Treiber nun wirklich funzt da mein AOE3 3 nicht mehr laufen wollte seit Version 7.5! Außerdem wüßte ich mal gerne wann es für meine ATI x800 GT AIW endlich mal eine TV-Lösung unter Vista gibt. Das Windows Media Center funzt bei mir nach Windows Updates nicht mehr - weder unter XP noch unter Vista :(
 
Dann bin ich ja mal gespannt ob der Treiber nun wirklich funzt da mein AOE3 3 nicht mehr laufen wollte seit Version 7.5! Außerdem wüßte ich mal gerne wann es für meine ATI x800 GT AIW endlich mal eine TV-Lösung unter Vista gibt. Das Windows Media Center funzt bei mir nach Windows Updates nicht mehr - weder unter XP noch unter Vista :(
 
@Bassman: Wenn du das Update kennst, schmeiß es wieder raus. :)
 
Ich habe mal gelesen das man nach jedem Grafiktreiber das DirectX 9.0 Redist neu installieren muss, stimmt das? (Glaube sogar von ATi.com oder so) würde mich mal interessieren
 
@XMenMatrix: Sehr unwahrscheinlich. Wo haste das denn her ? Hast du nen genauen link dazu ?
 
@Pieselfried: Nee, ist schon ne Weile konnte es mir aber auch nicht vorstellen!
 
Wenn ich dieses denn kennen würde XMen! Nach der frischen Installation von Windows MCE + Rollback zieht Windows sich noch ein oder zwei Updates bzgl. Media Center. Die sind aber nicht der Auslöser, sondern scheinbar spätere Windows-Updates. Die TV-Software von ATI unter XP ist klasse unter Vista soll es angeblich von Sceneo eine teure Lösung geben...das darf doch nicht wahr sein wo ich doch Vista HP mit Media Center habe!
 
@Bassman: Den blauen Pfeil zum Anworten bitte nutzen !
 
Was zur Hölle is denn TianXia2 für ein Spiel, dass ATI Extra die Treiber dafür anpasst!?
 
@fredthefreezer: Hallo, auch wenn ein Spiel unbekannt ist muss es unterstützt werden. Ich zahl doch nicht Geld für eine Grafiklösung die dann nicht geht.
 
@overdriverdh21: Sorry, die Frage war ein bisschen falsch formuliert also nochmal:
Was ist an diesem Spiel so BESONDERS, dass der Treiber extra angepasst werden muss!? Ich als is ja nich so, dass es mittlerweile einheitliche Schnittstellen gäbe....
Oder hast du schon ma ne Treiberanpassung wegen Anja auf dem Reiterhof gesehn!?
 
@fredthefreezer: Kommt immer auf die Engine an und besondere Kombination der dll`s und da ist der Treiber Schuld: die Schnittstellen wiederum nicht
 
kann man die software auch mit alrten ati graphikarten nutzen z.b der readen
9250
 
@SpeedyFlinky: Also laut der Homepage von AMD/ATI ist der aktuelle Treiber nicht für die 9250 geeignet. Dort sind nur Karten ab der 9500 aufgelistet. Wenn man nach Treibern für die 9250 sucht, wird man zur Version 6.11 geleitet. In der Inf-Datei des Treibers ist die 9250 auch nicht aufgeführt. Ob man die Karten aber trotzdem mit den aktuellen Treibern nutzen kann, kann ich Dir leider nicht sagen, weil ich eine solche Karte nicht habe.
 
bts eigendlich auch irgendwelche trix mit dem aero bei der finalen vista mit einer alten g. karte
 
Treiber ist Top! Der Farbbug mit der HD3850 unter XP wurde endlich behoben. Und in CoD4 "hackt" es nicht mehr so beim Mapstart...! Hat zwar gedauert, aber wenigstens wurde ausgebessert.
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles