Vista: Service Pack 1 Final für Tester & Großkunden

Windows Vista Microsoft hat innerhalb der letzten Tage die finale Ausgabe des Windows Vista Service Pack 1 sowohl für seine Betatester, als auch für Volumenlizenzkunden verfügbar gemacht. Für die breite Öffentlichkeit soll das erste Service Pack für Vista erst ab ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
"Microsoft begründet die stufenweise Einführung des Vista SP1 mit Problemen mit einigen Treibern von Drittherstellern, die nicht nach den Vorgaben der Redmonder entwickelt wurden." hat doch vor nem Jahr auch keinen interessiert ... btw wieviel Programme liefen damals nach dem XP SP2 nicht mehr ... ? :-)
 
@sibbl: ... und Microsoft lernte daraus ...
 
@DennisMoore: ... sorry Dennis - aber wenn die vorgeschobene Begründung der Treiberproblematik wirklich stichhaltig wäre, warum zum Teufel werden dann jetzt schon erste Servicepacks an Betatester und Volumenlizenzkunden verteilt? Das passt doch überhaupt nicht zusammen, oder ist dieser Kundenkreis vor etwaigen Treiberproblemen gefeit ...
 
Also auch ATI und NVIDIA, hätte ich nicht gedach (wenn es stimmt).
Was denn hier genau, dass wäre mal eine sinnvolle Info von MS, sind es die Grafikarten? PS. Die Auslieferung soll im April nur über das automatische WU beginnen, Manuell soll es über WU genauso ab März zur Verfügung stehen.
 
@e-hahn: Denke, das sind eher die Chipsätze. Ich persönlich habe keine Probs mit den Grafikkarten unter SP1.
 
@Hamlet: Du nicht ganz dicht in der Birne, oder ?
 
Hab mir die Final bereits aus'm Netz gesogen, leider gingen danach einige Spiele wegen dem Kopierschutz nicht mehr, da der StarForce Kopierschutz anscheinen (noch) nicht Vista SP1 Kompatibel ist. Daher würde ich noch abwarten bis es über's Auto-Update verteilt wird, und hoffen das auch das Problem gelöst wird :)
 
@Phreak: Allerdings werden Updates für StarForce nicht über das Windowsupdate verteilt. :-)
 
@Phreak: http://www.star-force.com/support/drivers/
 
@Phreak: Das mit den Star-Force Treibern ist eh ein Ärgernis. Darum nehm ich auch immer "Umgehungsprogramme" wenn mir mal so ein Spiel unterkommt. Läuft so: Spiel installieren, Starforcetreiber direkt wieder runterschmeißen und Fix drüberbügeln. Hab echt keinen Bock mehr auf den Mist.
 
@ Guderian: Das weiss ich auch, meinte damit dass bis dahin hoffentlich neue Treiber von Star Force erscheinen... hab keinen Vista SP1 Kompatiblen Treiber gefunden
 
@Phreak: Vielen Dank für den Hinweis. Das würde erklären, warum Trackmania United nicht mehr geht. Trackmania Nations dagegen funktioniert weiterhin nach Anwendung des Starforce-Tools.
 
@Phreak: mach das immer so. Spiel ausm Netz runerladen, installieren, crack drüber funzt, wieso mit so ner scheiße sich rumärgern? Der Hersteller hats nicht besser verdient, wenn wegen einem ******** Kopierschutz das eigentliche Spiel n icht funktioniert. Also Starforce Kopierschutz __> illegal aus dem Netz ziehen
 
hmm ... ich komme garnicht auf die connect-seite drauf - scheint wohl down zu sein ___ edit: jetzt geht sie
 
@renegate98: Der link da oben ist auch falsch ! Muss heißen: http://connect.microsoft.com/ und nicht conncet...... !
 
@Guderian: das war dann auch der grund :)
 
Wo soll´s das denn für Volumenlizenzkunden geben? Find nix auf den entspr. Seiten ...
 
Oh Mann... Da kann mann dich doch gleich die version hier von Winfuture nehemen, da muss mann garnicht mal lange warten!
 
Ich mag den 3 Absatz. Ist mal wieder ein schoener Schlag ins Gesicht fuer die, die immer sagten "So wird das nicht sein.", "Abwarten.", "Glaub ich dir nicht, beweis?!". Schoen :)
 
Hoffentlich ist Creative nicht auch einer dieser "problematischen Hersteller". Die haben ja eh schon lange Zeit mit Probleme in den Vista-Treibern kämpfen müssen. Der Verdacht liegt also nahe.
 
@DennisMoore:
meine ergebnis zu creative:
meine x-fi xtreme music musste der treiber neuinstalliert werden, bevor der sound wieder ging. der windows update treiber funktionierte gar nicht (auch von creative). nur der x-fi treiber von creative.com hat funktioniert, aber erst nach neuinstallation dieses treiber pakets.
 
@Simon Bauer: Habe dieselbe Karte drin. Bei mir funktionierte das einwandfrei.
 
@DennisMoore: Bei mir liefs auch einwandfrei, nur die Einstellungen waren futsch
 
werden die betatester unterschiedlich behandelt`? es haben nicht alle den standalone UND die vollwertige iso mit integriertem sp1. nur ne iso woe die verschiedenen sp1 installer drauf sind
 
Viel spassiger ist wenn Realtek Treiber plötzlich nicht mehr gehen.......Hoppla, kein Netzwerk mehr...rasch neuen Treiber runterladen.....ähhh.....versuch ichs mit dem Handy *lol*
 
@Tomato_DeluXe: Jepp. Wieder ein guter Grund mit dem Release des SP1 zu warten. Ich denke MS schnürt in solchen Fällen noch ein Updatepaket, welches installiert werden muß bevor SP1 überhaupt angeboten wird. Damit sollte das Problem dann gelöst sein.
 
@Tomato_DeluXe: ich habe ne realtek onboard karte @ msi-board. funktioniert alles bestens mit der final vom sp1. nur beim notebook hatte ich probleme mit den touchpad-treibern. aber seit dem refresh2 werden da automatisch nach dem sp1 install auch gleich die richtigen treiber per WU nachgeschoben. also alles perfekt, genau so sollte es sein. :.....aber bin natürlich nur ein einzelfall. will jetzt nicht damit sagen, dass das sp1 bereits massentauglich ist :P
 
@Tomato_DeluXe: mein test:
realtek onboard netzwerkchip RTl8169 hat nach SP1 installation weiter funktioniert. keine beeinträchtigung
 
Mein Realtek läuft auch bestens mit SP1.
 
Genau diese Version hab ich bei der PC-Welt geladen die war dort für kurze Zeit erhältlich.Hab dann Vista auf meine zweiten Platte installiert ,hab mich aber dazu entschieden doch weiterhin bei Windows XP zu bleiben.Sieht zwar nett aus auch die Leistung bei Spielen ist genau so gut wie bei Windows XP läuft aber irgendwie unrund so wie damals Windows ME sorry für den Vergleich aber das ist mein Eindruck ...MFG
 
@Powerreptile: Der Vergleich mit Windows ME ist absolut Blödsinnig. Warum? Vista läuft auf unterstützter Hardware extrem stabil. Windows ME lief (nicht nur bei mir) auf unterschiedlichsten Hardwarekonfigurationen kaum stabil. Bluescreens waren an der Tagesordnung. IMHO das schlechteste OS, was Microsoft je auf den Markt gebracht hat.
 
@Powerreptile: Ich hab nicht geschrieben das Vista abstürzen tut. Der Vergleich mit ME ist nur deshalb weil ich von Vista den gleichen Eindruck hab.
 
Hab mir auch das Ultimate letztes jahr gekauft. Und jetzt hab ich mal im Upüdate geschaut aber es ist nichts drinne vom SP1. Auf meinem Notebook ist Vista Home drauf und da ist das SP1 bereits drauf! Und leuft wunderbar mit ATI und AMD Treiber
 
Hier mal eine Einschätzung von Kay Giza (MS-Mitarbeiter) zum SP1 und auch zur Installation VOR dem offiziellen Release: http://tinyurl.com/yplq2g

 
bei mir kann das SP1 nicht installiert werden da angeblich die falsche Sprache, den download habe ich von Microsoft direkt, konnte den fehler aber noch nicht lokalisieren. eventuell muss ich ja noch ein patch vorher installieren ...
 
xD Für Notebooks mit Vista ist das Servicepack1 Super! Akku hät seit dem 4stunden!
 
@SpeedyFlinky: und vorher 3:59 oder wie? Was soll man denn mit so einer Aussage von dir anfangen?
 
Ich will ja nicht kleinlich sein, der Build-String 6001.18000.080118-1840 ist aber nicht das selbe wie Build-String: 6001.18000.x86fre.longhorn_rtm.080118-1840. Ich bin mal wirklich gespannt was in dem von MS ausgelieferten Paket steht.
 
@e-hahn: beide versionen wurden am 18.01.08 um 18:40 compiliert, also sind sie identisch
 
@noname05: Tatsächlich? Hätte ich nicht gedacht, danke für den Hinweis...
 
Nin. Vorher hielt das Akku grade mal 2 Stunden
 
@SpeedyFlinky: eine Verdoppelung der Akkulaufzeit? Kann ich mir kaum vorstellen - aber wenn du es sagst :-)
 
@SpeedyFlinky: Und wenn du demnächst den blauen Pfeil zum Antworten nutzt, dann verdreifacht sich deine Akkulaufzeit. :-)
 
Für mich wird der Auto >Update nix nützen fürchte ich. Da mein Update net funkt :(((( Fehler CODE 8024D00E nach dem Googeln bin ich auch net Schlauer geworden...
 
@KICKASSLÖCKCHEN: Grins, der Fehler scheint hartnäckig zu sein. Hier eine gute Lösung: Saubere Neuinstallation ! PS: Geiler Nick :-)
 
@KICKASSLÖCKCHEN: Windows aktivieren dann gehts wieder... War bei mir auch so
 
@WF Es gibt auf Connect definitiv keine Integrated/Slipstream iso. Und mit den bereitgestellten Wave0 32/64bit.exen oder der Standalone Client.iso die lediglich die beiden Installer für 32/64bit enthält lässt sich dies auch bekanntlich auch nicht machen.
 
Wenn ich MS wäre, dann hätte ich mit dem SP1 ENDLICH der integrierten Firewall eine Funktion spendiert, die auch ausgehenden Traffic bzw. Programme die nach draußen wollen per Popup meldet und nachfragt was man tun will.
Wie gesagt, ich hätte diese Funktion wenigstens spendiert, MS hätte sie ja nicht für jeden Aktivieren müssen, falls sie Angst haben, der unbedarfte Nutzer verstellt zu viel mit dieser Funktion. Aber mich dünkt, MS will nicht, dass man auch mit der Windows Firewall ausgehenden Datenverkehr in so einfacher Art und Weise kontrollieren kann. Schließlich ließe sich damit gecrackte, nach Hause funkende Software zum Verstummen bringen. Das deswegen aber darauf ganz verzichtet wird, ist höflich formuliert, extrem armselig.
 
@Der_Heimwerkerkönig: Installiere Dir doch einfach den Aufsatz "Vista Firewall Control" (http://sphinx-soft.com/Vista/index.html) Dann hast Du genau die Funktion, die Du haben willst.
 
@-=|Sneaker|=-: Kenn ich. Ist aber Shareware und rührt sich außerdem nicht, bei Windows-eigenen Diensten. Ich persönlich nutze allerdings sowieso Kaspersky Inernet Security. Jedenfalls sollte MS besagte Funktion automatisch mitliefern, weil so ist die Vista Firewall recht unbrauchbar.
 
@Der_Heimwerkerkönig: Ist zwar Shareware, aber die Free-Version reicht schon aus. Sie meldet jedenfalls jedes Programm, was aufs Internet zugreifen will und erlaubt den Zugriff erst nach Freigabe. Die Funktionen aus der PayVersion brauche ich gar nicht. Hast aber schon recht, das MS diese Funktion von Hause aus mitliefern oder zumindest aktivierbar machen sollte.
 
@Der_Heimwerkerkönig: Läuft Kaspersky internet security jetzt endlich unter Vista? ich hatte bei der installation immer nen CRASH. Dannach ging garnix mehr
 
Möchte nicht wissen wieviel Updates und Patches gleich nach der Veröffentlichung des SP1 für jederman wieder nachgereicht werden? Ein RC2 der schon das fertige SP1 sein soll, Treiber Probleme die es schon seit 1 Jahr gibt und dass auch noch obwohl das RTM fertig gestellt wurde und nun als Hinderungsgrund angegeben wird (ist es nun fertig oder nicht?), und dann der offizielle Verbreitungstermin erst Wochen nach Veröffentlichung. Diesen Pseudoschnellschuß versteht nur M$.
 
Ich hab jetzt seit dem 4 das SP 1 x64 installiert. Leider hat es nur zum Teil die nervigen Probleme die schon seit der Vista final bestehen behoben - doch recht endteuschend!
 
@Hannes Wien: "endteuschend"...ohne Worte! :-)
 
@Hannes Wien: rofl
 
der Connect link im text ist falsch verlinkt! aendert dass mal:)

zum thema:
nvidia treiber problem kann ich bestaetigen aber nur im zusammenhang mit windows. bei jeder treiberinstallation von nvidia whql oder anderen treibern wird bei windows als eine hardwareaenderung verzeichnet. und damit kommt man der reaktivierung von windows jedes mal einen schritt naeher. cheers
 
@gabber113: Äh, klar, natürlich im Zusammenhang mit Windows. Was meinst du, um welches Thema sich diese News dreht? Kleiner Tipp: es ist NICHT Commodore Basic V2.
 
da is nen schreibfehler im link zu connect
 
Öhm, was für Hersteller? Dass Creative zu blöd ist, Treiber zu schreiben und deshalb das falsche Gerücht verbreitet, Vista ließe Hardwaresoundbeschleunigung gar nicht zu, ist nicht neu. Aber von Ati und Nvidia war ich echt besserer Meinung.
 
vista sp1 gut das es überhaupt eines gibt, zugegeben die finale version läuft schneller kopiert besser, stabiler ist sie auch aber alles bis auf das kopieren nur nominell 8% mehr leistung. und die ganzen anderen treiber krankheiten bestehen immer noch. der sound sogar mit realtec hd der überall onboard drin ist knackt immer noch wie die sau obwohl das teil seit letzte jahr wqhl premium hat.. vista ist müll und bleibt müll.. einer wo ein vista notebook hat soll einfach zu xp downgraden und er schüttelt nur noch den kopf das ding geht wie sau bis zu 100 prozent mehr pauer
 
@lexisdark: 1) bei deiner rechtschreibung schüttel ich au nur den kopf
2) und das bei den laptops liegt daran das da meist noch irgendwelcher norton schrott usw installiert is.
wer sein Vista neuaufsetzt ohne den crap wird auch merken das des ding geht "wie sau"
 
@gimpfenlord: Wenn man sich schon über die Rechtschreibung anderer beschwert, dann sollte man es selbst besser machen. Deine ist auch nicht besser.
 
@lexisdark:

mit dem Sound habe ich keine Probleme, auch sonst keine Treiberprobleme und auf dem Notebook geht Vista viel besser ab bei gleicher Akkulaufzeit
 
Ich kann die Testversion von Service Pack 1 auf der Seite von Connect nicht finden. Da gibt es zwar ein par Connects fuer Vista, aber nicht fuers Service Pack.
 
Die Datei heisst bei mir:
Windows6.0-KB936330-X86-wave0.exe
 
habs jetzt drauf und netzwerkverbindungen laufen um einiges schneller statt 9mb/s jetzt 16-19mb/s XP Vista!
 
Mal wieder ein neues Gerücht - diesmal von der PC-Welt:
"Laut bisher unbestätigten Gerüchten soll in den nächsten Stunden ein Eintrag im offiziellen Vista-Blog erscheinen, in dem verkündet werden könnte, dass die Auslieferung des SP1 für Endkunden vorgezogen wird. Denkbar wäre beispielsweise, dass Microsoft das SP1 für Windows Vista den fortgeschrittenen Anwendern zum Download und manueller Installation anbietet und über Windows Update die Verbreitung - wie geplant - erst Mitte März erfolgt." Quelle: http://tinyurl.com/38pks7
 
Das Vista juckt mich kein bisschen!
 
Um den Hype aufrecht zu erhalten poste ich hier auch mal einen Link aus dem offiziellen Vista-Blog. Mike Nash, der MS-Produktmanger ist, hat dort angekündigt, dass das SP1 für "Volume Licensing customers" ab Freitag auf englisch zur Verfügung gestellt werden soll. Leider ist mein englisch recht schlecht - was bedeutet denn "Volume Licensing customers"? Ich habe ne SB-Version - heißt das ich kann sie dann damit am Freitag runterladen? Und last but not least steht dort "die englische Version" - beinhaltet das auch die deutsche (also die 5-sprachige)? Hier die Quelle: http://tinyurl.com/2dlmlc
 
@littlegoaty: Ja wieder ein Gerücht das sich nicht bewahrheitet hat :). Wo haben all diese Journalisten nur diesen misst her, vielleicht sollten sie sich mal neue quellen suchen...
 
@e-hahn: Was hat sich denn daran nicht bewahrheitet? Die Aussage bezüglich des kommenden Freitags stammt doch direkt von Microsoft - Die Frage ist nur, inwieweit dann auch schon "Normalsterbliche" davon profitieren können...
 
Lustigerweise zeigt (beim Standalone Paket) ein Rechtsklick Build 17028 an. Wenn man es aber installiert hat, sind alle Registry Einträge, Internet Explorer usw. aber Build 18000. Da ist MS wohl ein kleiner Lapsus unterlaufen.
 
Wird es irgendwann SB Versionen zu kaufen geben in denen das SP1 integriert ist??
 
@zsdr: Ganz bestimmt
 
mmmhhhh... nvidia? realtek?... mein computer läuft trotzdem noch...
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles