Windows Vista Service Pack 1 (SP1) Download

Windows Vista Microsoft hat nun, gut ein Jahr nach der Markteinführung, das erste Service Pack für Windows Vista veröffentlicht. Das Paket enthält alle seit der Fertigstellung des Betriebssystems erschienenen neuen Updates, bringt aber keine wichtigen neuen ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
wie wir doch alle auf diese News gewartet haben! jedoch erscheint bei mir noch nix..
 
@royalfella: über WU soll dem auch erst vieeeel später erscheinen :) momentan halt "nur" übers Download Center von MS :)
 
@royalfella: einfach in drei Wochen nochmal versuchen, auf den einen anderen Monat kommt es doch nicht an :-)
 
@royalfella: seit ca. 18 uhr sollte es auch via wu verfügbar sein.
 
@royalfella: Dann hört das jetz mit den vielen Builds und News darüber endlich auf...irgendwie schüttelts mich immer, wenn ich Vista lese :P
 
bei mir auch nicht, ist das jetzt die Final?
 
@PatHetfield: wohl kaum, womöglich die 2te Beta oO
 
@PatHetfield: Es ist schon die Final, die ganze Zeit über, seit der letzten build wurde nichts geändert, ich hab das SP1 nun seit knapp 4 wochen, weil wir Händler ja die SP1 CDs schon kaufen konnten, und wie schon gesagt, hat sich nichts geändert seit der letzten build...
 
@PatHetfield: Ja, die Final vom 18. januar. Hat sich nichts geändert.
 
@PatHetfield: Guten Morgen!
 
@PatHetfield: Sicher, dass da nichts mehr geändert wurde? Meine .exe-Datei des SP1 für Vista x64 mit 5 Sprachen, die ich vor ein paar Wochen installiert hatte, ist 743'888 KB gross (md5: 983308426e8ee7649f53b41f4e5c42d4), während die hier angebotene 743'936 KB gross ist (md5: eeafd59069b0dbb489f7b9ca63dbc678). Mögliche Gründe..?
 
Dankeschön! Werd ich mir gleich mal aneignen. Jetzt fehlt mir nur noch eine brauchbare (deutsche!!!) Anleitung zum integrieren des SP1 auf die Vista DVD. Kommt bitte nicht mit vlite oder sowas. Danke!
 
@Morku90:
Das SP1 lässt sich nicht integrieren. Es gibt eine umständliche Methode, die sehr viel Zeit beansprucht, dazu siehe google (glaub bei bink gabs die). Das gute alte XP /integrate gibt es diesmal nicht, da mehr als nur das sp1 verändert ist in den neuen ISO Images.
 
http://www.mydigitallife.info/2008/02/15/how-to-integrate-and-slipstream-sp1-into-windows-vista-rtm/
 
@Morku90: Scenario 3: Creating or updating a custom image

Use this installation method if you have an automated process for reproducing images. When creating images, you will need to install the updated Windows OPK and Windows AIK. To update an existing image, boot into the image and then update it with SP1. You can only use an "online" method to update images with SP1. Also, you cannot install or uninstall SP1 from an offline image ofWindows Vista. For example, there is no comparable support for the /integrate option from previous versions of Windows. After you install SP1, you must run Sysprep, Postrefllect.exe, and VSP1cln.exe (optionally) before you recapture the image. Note that when you run Vsp1cln.exe, you will not be able to uninstall SP1. For more specific instructions for this scenario, see "Install Windows Vista Service Pack 1" (http://go.microsoft.com/fwlink/?LinkID=90643). This topic is also included in the Windows AIK documentation (Waik.chm) and the OPK documentation (Opk.chm).
URL:

http://technet2.microsoft.com/WindowsVista/en/library/5cf710a1-1414-4d11-97de-0748abdcec651033.mspx?mfr=true
 
hmm ich hab sp1 schon seitdem man es aus msdn laden kann ... aber die version die ich habe ist auch final und hat 543mb ? weiß jemand was da der unterschied ist? bezeichnung ist genau gleich nur ohne dem wave0 ...
 
Das ist die Version, die 26 Sprachen unterstützt. Die 400er MB Version enthält nur die wichtigsten 5 Sprachen.Für uns Deutsche also egal...
 
@yobu: danke dir :) dann kann ich die wenigstens löschen : )
 
Ich werde mir das direkt mal ziehen und installieren.
Werde später noch etwas dazu schreiben.
 
Ist es nun die FINALE Version oder nicht ??? Wenn ja, kann ich die für mein 64 Bit Ultimate Vista nutzen oder nicht ??

Mfg Andy..
 
@Sielenc: ja es ist die finale version. 64-bit version gibt es hier: http://www.microsoft.com/downloads/details.aspx?FamilyID=%20874A414B-32B2-41CC-BD8B-D71EDA5EC07C&displaylang=en
 
@Sielenc: Das ist die finale und du kannst die 64 bit Version SP1 726,5 MB für deine 64 Ultimate nutzen.
 
@Sielenc: ja und ja
 
@Sielenc: Danke euch für die Antworten...

Mfg Andy..
 
@Sielenc: Das ist genau so die finale wie die vor 2 monaten, wo jeder gemeckert hat dass sie nicht ginal ist....
 
Heißt das, dass man Vista nicht mehr unbehelligt 30 Tage lang ohne Produktschlüssel benutzen kann?
 
@madden2: die 30 Tage Nutzung ohne Produktschlüssel ist wie bisher möglich - da gab es keine Veränderung.
 
@madden2: doch das geht noch, aber nach den 30 tagen 'nervt' vista alle minuten oder so mit einer meldung, dass man vista aktivieren soll ...
 
@madden2: nach den 30 tagen läuft vista normal weiter, bekommst aber wohl ständig meldungen das du es aktivieren sollst, so hab ich es zumindest verstanden...
 
@Contor: Bin ma gespannt wie penetrant das ganze wird^^
 
Über Windows Update wird mir nichta ngezeigt, deswegen lade ich es mir mal runter. Falls ich einen inkompatibelen Treiber habe, wird das mir vor der Installation gesagt? Merci
 
@kartoffelteig: jupp, dann verweigert das sp1 die installation, so bei mir geschehen *grummel* frage mich nur immernoch was das "wave0" im dateinamen bedeuten soll ???
 
@Contor: Danke! Ich denke die erste Welle bedeutet, dass es sich um die Installation mit nur 5 Sprachen handelt. Sicher bin ich mir aber nicht.
 
bei Windows Update tut sich nichts
 
@royalfella: das is immer so, so werden viele es schon anderswo her haben und somit die windows update server nich sofort wieder lahm gelegt :)
 
(Microsoft veröffentlicht Windows Vista Service Pack 1)

freue mich schon drauf es zu instalieren :-)
 
Hat sich da jetzt was verändert zwischen der version die über den reg. Hack über win. update verfügbar war und jetzt dieser finalen version?
weil oben steht was von DX10.1 ... aber bei mir ( habs per reg. - hack installiert) ist immer noch dx10...
weiß das vllt jemand?
 
@m4r1us: nein hat sich nichts geändert. selbst bei mir mit vista 64bit sp1 final steht immer noch dx10
 
@m4r1us: Bist du Besitzer einer DX10.1-fähigen Grafikkarte? Nein? Dann deshalb. Die Frage wurde aber auch schon zigmal gestellt.
 
@m4r1us: @DON666:
Nein, ich habe keine dx10.1 karte.. das war nur ein beispiel ob sich was geändert hat, weiß in der news 10.1 steht!
 
steht da nicht dx10 auch wenn man eine dx9 graka hat? oder irre ich mich da? von daher...
 
Es mag sogar sein, dass da generell nur die Hauptversion (10) ohne "Nachkommastellen" steht, das kann ich mangels 10.1-Karte jetzt auch nicht sagen. Aber wenn Microsoft das so ankündigt, wird das schon so sein...
 
das halte ich für das warscheinlichste
 
@m4r1us: xD Schon mal was vom system32 ordner gehört? Schauts mal dort rein, dort sind die nötigen DLLs, habe ich haber schon vor 4 wochen gepostet
 
@All die meinen bei denen tut sich im Windows Update nichts : Das Update hat doch nur alle bisherigen Updates in sich! Also wieso sollte man das über das automatische update runterladen wenn man bereits alle updates hat?!

 
@BiG-BennY: nein die hotfixes sind da nicht dabei, aber schön haben wir darüber gesprochen...
 
@BiG-BennY: was in der news unter 'neuerungen' steht ist nur im sp1 drin und nicht in updates. außerdem bekommst du das sp1 im windowsupdte als wichtig eingestuft und ich glaube, dass du das sp1 installieren _musst_ weil du keine nachfolgenden updates angezeigt bekommst (glaube ich)
 
@BiG-BennY: zweiter Abschnitt, letzter Satz: "Die Auslieferung erfolgt sowohl in Form eines Pakets für die Netzwerkinstallation, als auch als Download-Variante über Windows Update."
 
welche build-nummer hat denn das nun offizielle final SP1 ?

ist es die 6001.18000.080118-1840 oder doch eine andere?

lg
 
@h2-x_de: Ja, die ist es.
 
@h2-x_de: Wo kann ich sehen... ob ich auch diese Build installiert habe?
 
@h2-x_de: Ja, ist genau diese Version.
 
@andi070: In der Registry. Unter HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion steht alles.
 
@DON666 ... Ok Danke
 
Ich ziehe gerade die 32 Bit Version mit 221 kbit/s... Geht eigentlich...
 
@fjordblauer: ich hab beide mit 1,4MB/s gezogen :P
 
@Contor: War bestimmt einige Zeit vorher. Je mehr draufkommen, desto weniger wirds...
 
ohh, dann muss ich den intel treiber wohl gleich installieren..
hoffentlich löst dies kein bluescreen aus :)
 
KLICKEN SIE NICHT AUF "DOWNLOAD", WENN SIE NUR EINEN COMPUTER AKTUALISIEREN MÖCHTEN: Hierfür steht ein kleinerer und geeigneterer Download auf Windows Update zur Verfügung.
 
@dukess: wie jetzt? ich lads gerade von WF runter, bei mir is im Win Update noch nichts erschienen, bin ungeduldig.
wieso soll ich das jetz nicn von hier nehmen?
 
@dukess: Gerade nochmal nachgeschaut, ist auch nichts in Windows Update...
 
mom mal hat M$ nicht vor paar wochen gesagt die bringen das erst dan final raus wen die prob. mit den treibern gelöst sind ? :) und nun läst sich diese "final" version nichtmal inst. wen man solche treiber hat ? :) OMG!
 
@omenshad: Denken hilft! Microsoft wäre schön blöd, wenn sie ein Service Pack herausbringen, das sich installieren lässt, sich danach aber wegen Treiberprobleme, wo sie selber nun einmal nichts dafür können (!), Windows nicht mehr starten oder sonstwas lässt. Denn wer wäre dann Schuld? Microsoft natürlich, weil sie den lieben Benutzer nicht gewarnt haben. Und der Support hat dann wieder alle Hände voll zu tun, was sich so einfach vermeiden lässt.
 
@tienchen aber lesen hilft genau so :) danach nochmal schreiben ok ?
 
Ich bin neue hier entschuldigt, aber wo genau kann ich das service pack herunterladen, Besitze die Version Windows Vista Home Premium 32 Bit

Bitte um Hilfe
 
@Stephan87: les die news nochmal
 
@Stephan87: http://www.winfuture.de/downloadstart,1205859301,2108.html
 
Wo und wie kann man als Besitzer der Vista Ultimate x64 eine neue Vista-DVD bekommen, auf der das SP1 bereits integriert ist? Ich habe wirklich keine Lust immer drei Arbeitsspeicher rauszustecken, damit ich mit 2 GB installieren kann... O.o
 
@Screemon: noch nirgendwo
 
@Screemon: noch nirgens, MS bietet es noch nicht an - also Geduld
 
@Screemon:

warum musst du da Speicher rausnehmen, spielt doch eigentlich keine Rolle wieviel RAM drin ist solange es ausreichend für die Installation ist oder gibt es da einen Bug von dem ich nichts gehört habe (hab 4GB RAM - Vista 64Bit)
 
kann ich jetzt ohne bedenken das pack ziehen, ich meine ist das pack jetzt für 32 Bit?
 
@Stephan87: 1. blauer pfeil 2. ja
 
hatte meine vista-dvd schon anfang märz gekauft aber mit der installation bis jetzt am sonntag gewartet. da habe ich nämlich ein microsoft-iso gefunden:
6001.18000.080118-1840_x86fre_Client_de-de-FRMCFRE_DE_DVD
und dies einfach mit der gekauften lizenz installiert. so musste ich das sp1 nicht nachinstallieren und auch keine eigene slipstream anfertigen.
 
Hallo, kann jemand den MD5 Hash Schlüssel vom Service pack geben??
(Den neuen)

Vielen Dank im Voraus
 
@robin_buse: e230f3dcd78e462dbf1dd538fc70ff2a
 
Bei mir passiert nach dem Doppelklicken nichts :-s
 
Hab mal ne frage. Was ist eigentlich mit den beiden Updates, die man vor der Beta unbedingt installieren musste? Ich hab die beiden nicht installiert. Kann ich trotzdem das SP1 installieren?
 
@flooceemely: soweit ich weiss sind die nun im sp1 integriert.
 
Falls jemand die 600-800MB Backupdateien vom SP1 los werden möchte (vorausgesetzt man will/muss SP1 nicht wieder deinstallieren), hier ein guter Tipp aus dem WF-Forum: http://tinyurl.com/36c2ae
 
e230f3dcd78e462dbf1dd538fc70ff2a Windows6.0-KB936330-X86-wave0.exe

Stimmt der Schlüssel??
 
Hallo ... Ich habe das SP1 soeben installiert. Hat gut 35min. gedauert. Unter Windows Update. Sind noch alle Updatest & Fixes vor SP1 aufgelistet. Wie bekomme ich diese weg? LG Andi
 
@andi070: Gar nicht
 
Irgendwas stimmt aber nicht , die Deep Links die Winfuture anbietet weisen auf ein Packet wo die Dateien intern auf den 27.11.2007 datiert sind. Das Servicepack was ich seit Februar da habe ist intern auf den 19.1.2008 datiert. Die Größen sind auch unterschiedlich. Kann das sein das WF ein älteres Servicepacket anbietet ?
 
@~LN~: es handelt sich um die im microsoft download center verlinkten pakete. wenn wir also ein "älteres" service pack anbieten, dann tut redmond dies auch.
 
@nim: Öffne das SP Packet mal mit Winrar, der 28.11.2007 steht bei den Dateien .
 
@nim:
Das im Downloadcenter angebotene Archiv ( http://www.microsoft.com/downloads/details.aspx?FamilyID=b0c7136d-5ebb-413b-89c9-cb3d06d12674&DisplayLang=de ) ist auf den 31. Januar 2008 datiert. Hab das jetzt mit der von Winfuture verlinkten Version nicht verglichen, ist nur zur Info.

MFG Andreas
 
"System meldet tatsächlich installierten Arbeitsspeicher, nicht mehr nur verfügbaren Betrag" ... heisst leider nicht "verwaltet" statt "meldet".... Meine schönen 4GB RAM werden nun zwar angezeigt, arbeiten kann ich aber immer noch nur mit 3?
 
@earnie240: dann steig um auf vista 64 bit - 32 bit is einfach bei 3, noch was gb verwaltungstechnisch am ende - mehr geht nicht...
 
Habe Windows Vista Ultimate 64 Bit, das Service Pack dafür installiert und kann nun keine Updates mehr machen, ich bekomme die Fehlermeldung (Fehler : Code 80070422)

Tolle Sache sage ich dazu...

Mfg Andy..
 
@Sielenc: Habe den Fehler behoben, hier die Lösung.. Windows-Updatefehler 80070422

Wenn beim Herunterladen von Updates der Windows-Updatefehler 80070422 angezeigt wird, müssen Sie möglicherweise die Einstellungen des Windows-Updatedienstes ändern und den Dienst neu starten.

So ändern Sie den Windows-Updatedienst oder starten ihn neu
Sie müssen als Administrator angemeldet sein, um diese Schritte ausführen zu können.

Klicken Sie hier, um den Ordner "Verwaltung" zu öffnen.

Doppelklicken Sie auf Dienste. Wenn Sie aufgefordert werden, ein Administratorkennwort oder eine Bestätigung einzugeben, geben Sie das Kennwort bzw. die Bestätigung ein.

Klicken Sie mit der rechten Maustaste auf den Dienst Windows Update, und klicken Sie dann auf Eigenschaften.

Auf der Registerkarte Allgemein muss neben dem Feld Starttyp der Wert Automatisch ausgewählt sein.

Überprüfen Sie anhand des Eintrags neben Dienststatus, ob der Dienst gestartet ist. Klicken Sie auf Starten, falls der Dienst noch nicht gestartet wurde. Wenn Sie aufgefordert werden, ein Administratorkennwort oder eine Bestätigung einzugeben, geben Sie das Kennwort bzw. die Bestätigung ein.

Wenn das Problem auch nach Ausführung dieser Schritte weiterhin besteht, finden Sie weitere Informationen unter Problembehandlung beim Installieren von Updates.

Suchbegriff für Hilfe und Support: WindowsUpdate_80070422

Siehe auch
Was ist die Microsoft Management Console (MMC)?
 
hier mein AquaMark3 test vor sp1 43,133 punkte , nach sp1 AquaMark3 test 38,098 punkte. mehr gibt es nicht zu sagen.
 
@nusi: halte ich für unrealistisch
 
(@gottnemesis halte ich für unrealistisch)

von nusi: stimmt gottnemesis die einstellung wahr nicht gleich sorry punkte sind gleich bei AquaMark3.
 
@nusi: habs bei 3dmark06 selbst nachgetestet. bei mir waren die punkte auch gleich bei gleichen einstellungen
 
Ich habe das Service Pack 1 vor einem Monat mit dem Registry-Trick installiert.
Könnte mal jemand, der das Service Pack 1 von der Microsoft-Seite geladen hat nach der Installation nachsehen, ob unter

Start-Systemsteuerung-Sicherheit-Windows Update-Updateverlauf anzeigen

bei "Windows Vista Service Pack 1" in den "Details" der Begriff "Beta" immer noch enthalten ist? Es interessiert mich, ob Microsoft die Detailbeschreibung noch geändert haben!
 
@Andr3: Im Titel nicht, in der Beschreibung steht es noch drin.
 
Moin SP1 installiert und auch gleich wieder runter geschmissen. Keine Verbindung zum Internet mehr möglich, auch nach der Installation von neuen Treibern für die Netzwerkkarte. Schade eigentlich, hatte mir vom SP1 sehr viel versprochen. :-(
 
@Thank_you: bei mir funktionierten Firefox und Thunderbird nicht oder sehr langsam. Mit dem IE hatte ich keine Probleme. Also ab in die Tonne und Backup aufgespielt.
 
Nach SP1 Installation sind die Sprachpakete für Ultimate nicht mehr zum Download verfügbar.
 
@Pfanny: Das ist korrekt, die kommen ja auch erst mit der Wave1. Wie auch immer, es kann passieren dass auch schon installierte Sprachpakete verschwinden, u.U. sogar das Englische. So zumindest war es bei mir, hatte deswegen auch schon Kontakt mit dem Entwicklerteam, da das wohl nicht so sein sollte. Mal schauen was der April bringt.
 
Mal eine Verständnisfrage: Wenn ich bisher immer brav alle Updates durch Windows-Update aufgespielt habe, bin ich dann nicht genausogut dran, wie mit SP1?
 
@joker0222: Kurz gesagt: Nein
 
jaaa windows update angeschmissen und siehe da: 1 Update aber kein SP1 aber nach dem das eine update dann auf der platte war tauchte plötzlich das SP1 auf! :D
 
Die Installation hat ja einwandfrei funktioniert. Aber die Installationszeit ist schon sehr lange :-)
 
Bei mir kommt immer die Fehlermeldung, dass angeblich keine der fünf Sprachen des SP1 auf meinem Computer installiert sind...aber so wie ich das sehe, ist das schon Deutsch...hmm^^

Könnte das eventuell etwas mit den zwei schon vor einiger Zeit bereitgestellten Vorbereitungs-Updates auf das SP1 zu tun haben? Weil diese kann man ja auch irgendwie nicht mehr deinstallieren, auch wenn sie jetzt im SP1 integriert sind...?!?
Ich bin für jede Hilfe dankbar!
Edit: Bei mir funktioniert weder das komplette SP1-Paket noch finde ich irgendetwas über Windows-Update...
 
@kesch: Nein, an den von die erwähnten Updates kann es mit Sicherheit nicht liegen. Ich habe heute schon bei 5 Workstationen das SP1 installiert, die ebenfalls die von dir erwähnten Updates installiert hatten. Bei einem Bekannten ist aber der gleiche Fehler aufgetreten, er benützt aber eines der berüchtigten Registry-Cleaner Programme. Ich konnte den Fehler bei ihm bisher nicht erurieren, gehe aber aus Erfahrung davon aus, dass es auf dieses Programm zurückzuführen ist. Jv16 PowerTools und CCleaner sind so mit Abstand die schlimmsten, nicht zu vergessen XP-AntiSpy. Wer solche Programme unbedacht benutzt, muss mit Fehler rechnen.
 
@kesch: Hast du evtl. ein Sprachpaket runtergeladen? Das kann der Grund sein, da das Vista SP1 nur die 5 Sprachen unterstüzt, (vorerst)
 
@Satriani: Dankeschön für diesen sehr hilfreichen Tipp! Ich habe einfach alle Anzeigesprachen, außer den Fünf die das SP1 unterstützt, deinstalliert und dann fand ich das SP1 ganz einfach über das WU.
 
@Rumulus: Danke für deine rasche Antwort, ja ich verwende CCleaner und habe eigentlich auch nicht mit solchen Auswirkungen gerechnet...was kannst du mir empfehlen, was ich jetzt machen sollte? Ich würde aber sehr gerne dem neu aufsetzen aus dem Weg gehen, da ich das gerade erst vor kurzem gemacht habe... :)
 
@kesch: Ich gehe davon aus, dass du eine Original VISTA DVD hast! Lege sie ins Laufwerk und starte neu, genau so, wie wenn du Neuaufsetzen willst, aber wähle nicht Neuinstallation sondern Reparatur. Habe es bisher nicht selbst getestet, wäre aber bei meinem Bekannten der nächste Schritt gewesen, wenn ich Zeit dazu gehabt hätte! Ich wünsche dir viel Glück! Nachtrag: Wenn du den Wiederherstellungspukt noch hast, nachdem du neu aufgesetzt hast nimm den. Zu finden unter: Start\Zubehör\Systemprogramme\ Systemwiederherstellung. ACHTUNG: Alle Programme die du nach dem Wiederherstellungspunkt installiert hast, sind danach nicht mehr vorhanden.
 
@Rumulus: Ja ich habe eine VISTA-DVD aber halt nur, die mit dem Notebook mitgelieferte Recovery-DVD, wenn ich es anders nicht zum gehen bringen sollte, werde ich es mit der Reparatur versuchen, danke vielmals! Eine Frage hab ich noch, wird bei der Reparatur mit der DVD eigentlich aus sozusagen ein Wiederherstellungspunkt wiederhergestellt, oder wird es wirklich nur repariert und alle Programme und Einstellungen bleiben bestehen??
 
@kesch: Es wird nur repariert, die bestehenden Dateien und Programme werden nicht gelöscht, oder überschrieben!
 
alles müll. kauft euch server 2008
 
@hjo: Wozu?
 
Fehler Code 8024200D
noch jemand der auch beim 20. mal dieses fehler bekommt ?
ich hatte bei der installation von vista diverse treiberupdates gemacht weil vista keine passenden hatte oder hardware falsch erkannt hatte, das mal zum hintergrund der treiberproblematik.
das sp1 lässt sich einfach nicht installieren, beziehe es über windows update.
 
Hast du vLite/nLite benutzt? falls ja, dann kann man das sp1 nicht installieren.
 
Wie bekomme ich eine Slipstream-Version mit intgriertem SP1 gebastelt ?
 
@news1704: bekommen: direkt von microsoft (msdn) oder warten, bis die neuen vista-dvds kommen - da ist sp1 integriert. kann man dann kaufen um so 3-4 euro ohne vista-lizenz ... selbst basteln: geht nicht (beim slipstream wird mehr als nur das windows-image auf der dvd verändert, was vlite nicht kann.)
 
jemand ne idee wie ich vista auf den installationszustand zurückversetzte ? treibertechnisch... wiederherstellungspunkt ist nicht vorhanden..
 
hi.. wird es eigentlich schon unter windows update angezeigt??
bei mir war es schon unter x64 im februar da.
 
@andreg: ja seit mehreren Stunden auch via WU verfügbar. Warum sind den die Sprachpakete weg? nutze Ultimate 32Bit
 
Hotpatching...super, wusste gar nicht das die das Aufnehmen.
Halte es für eine grosse Neuerung für Windows Systeme...
 
@royalfella: Weil das SP1 der "1. Welle" vorerst nur 5 Sprachen unterstützt und erst das SP1 der "2. Welle" unterstützt dann wieder mehrere Sprachen, ich glaub 32 oder so...
 
War mir zwar schon vor der Installation klar, ich möchte es trotzdem so nicht, deswegen folgende Frage. Wie bekomme ich die Suche wieder ins Start-Menü?
 
@kartoffelteig: hmm wozu? f3 drücken ...
 
@kartoffelteig: Ich würde es gerne in der Startbar haben.
 
@kartoffelteig: Ich versteh euch nicht so ganz. Die suche verschwindet doch gar nicht nach dem SP1. Also auf meiner Vista Business hat sich nichts verändert im Startmenü. Was mir auffällt ist das es nochmal etwas schneller läuft. Auch das mit dem schneller zur Verfügung stehenden WLAN kann ich bestätigen. Einzig der RAM verbrauch ist um ca 150 MB auf ca.730 MB gestiegen.
 
Die Sprachpackete sind erst mal weg wenn SP1 installiert ist,wir später von MS wieder zu verfügung (download) gestellt :-)
 
Also mein Systemstart geht komischerweise schneller und sogar mein WLan an dem Laptop verbindet sich nun sofort - keine Ahnung ob das nun am SP liegt oder nicht, aber, bisher find ichs nicht schlecht. Sehr schön :)
 
@Jamie: Eigentlich doch schön wie man liebgewordene Standardfunktionen auf einmal zu schätzen weiss. :)
 
@Kammy: Keine Ironie bitte, ich hab mich echt gefreut :P
 
@Jamie: Ok, dann freu ich mich doch einfach mal mit :)
 
Ich hab gelesen über Windows Update soll es erst ab April bereit stehen und dann auch nur 65 MB gross sein. Ich denke mal die grösser ergibt sich nur wenn mal alle Updates bis jetzt installiert hat. Auf jeden Fall werden ich warten bis es über Windows Update zur verfügung steht oder bis man mit Update CDs wieder einmal in fast alle Zeitschriften zugemüllt wird. 435 MB downloaden wenn man nur 65 davon wirklich braucht seh ich nicht ein. :)
 
@muhviehstar: Mein Windows Update hats mit gestern vorschlagen. Müßten so um 65 - 100 MB gewesen sein. Hast du keine Flatrate?
 
@ fjordblauer: Natürlich hab ich ne Flatrate und sogar DSL16000 dazu. Aber ich sehs nicht ein ein Update mit 435 MB zu laden wo ichs auch viel kleiner bekommen kann. Und wie gesagt demnächst wird man dann sowieso von allen Zeitschriften mit Heft CDs auf denen das SP1 enthalten ist zugemüllt.
 
bei mir kommt das knapp 66 MB große update schon über WindowsUpdate nur installieren kann es sich nicht,Code 8024200D
das is traumhaft. soll treiberprobleme beseitigen aber kann sich auf keinem system instalieren auf dem welche sind... herrlich.
 
mit dem command sfc /scannow sind bei mir anscheinend files beschädigt....die log dazu (cbs.log) ist im windowsverzeichnis usw.
leider hab ich auf diese gar keinen zugriff....
sehr schön..
 
@pico: Du musst dich als Nutzer in den Sicherheitseinstellungen der Datei mit reinen Leserechten hinzufügen dann kannst du das Log öffnen. Bei mir wurden auch Fehler gemeldet aber erfolgreich repariert.
 
Hallo zusammen.
Bei mir war das noch krasser. Habe den SP1 installieren wollen der rechner fuhr 2mal hoch und runter. Es kam immer die Meldung das dasss SP nicht erfolgreich installiert wurde und wieder entfernt wird. Desweiteren versuchte es sich beim hochfahren wieder erfolglos zu installieren. Das Ende vom Lied ich konnte Vista Ultimate neu installieren da mir meine Dell Recovery CD nichtmal eine reperatur anbot. bei mir fehlte nämlich auf einmal der ntkernl oder so. Na das ist ja echt ein Klasse SP geworden. Treiber abhängig glaubs ja nicht mehr.
Bin echt Sauer
 
Ich hatte immer davor gewarnt das das Verkleinern des Vista mit n/vlite kaum sinnvoll ist bei den heutigen Festplatten, jetzt können diese User das SP1 nicht draufmachen, tja selbst schuld .
 
Das Warten auf ServicePack hat sich echt gelohnt....
Hab nen Asrock mit Ali/Uli 1689-Chipsatz (Ich weiß :P)
Und das Service Pack hat die gefühlte geschwindigkeit verdoppelt!!!!
Außerdem hats noch viele Fehler beseitigt bei mir, die jetz nicht mehr sind....bin zufrieden
Also ladets euch runter und installierts....lohnt sich (für den Preis :-)
 
@baerchris: Mir gehts genauso. Mein System rennt. Beim Hochfahren hat sich nicht viel verändert, aber Programme und das Startmenü lassen sich viel schneller öffnen. Bin echt begeistert. Hab "NOCH" ein
MSI K8T-NEO V. AMD SEMPRON 3000+(übertaktet) 1GB-RAM 400.
Wahnsinn hab ich gedacht.

!!!LADET ES AUCH RUNTER!!!
 
Trotz vlite in nur 25 Minuten installiert. Läuft ohne Probs! Ich sach ja imma, bei vlite soll man halt schaun was man deaktiviert. Was man nicht kennt, wird angelassen oder mal gegoogelt. :-)
 
@superkroll: Googeln ist ne tolle Idee, blöd nur, wenn man Install. des SP1 nicht mehr ins Internet kommt :-)
 
@Thank_you: Das sollst du auch schon beim erstellen mit vlite machen. Nach dem Install von SP1 bringts eh nix mehr. Entweder es läuft oder du kriegst eine Fehlermeldung wie hier so oft beschrieben.
 
@superkroll: Jaaaaaaaaaaa JETZT bin ich auch schlauer!!! Konnte ja keiner wissen, das das SP1 meine Realtk-Karte nicht unterstützt (auch nicht mit dem neusten Treiber)
 
hmm ich habe ein fehler wenn ich das sp1 aufspielen will. habe vorher ne beta runter geworfen... Wenn ich das SP1 aufspielen will kommt folgender Fehler. Während der Installation ist ein interner Fehler aufgetretten. Fehlercode 0x8007000D.....

Kann mir einer sagen was das ist...
 
@Memphis: Moin. Hier kannst du nachlesen: http://support.microsoft.com/kb/930378/de
Gruß
 
Ich finde es klasse das es jetzt offiziel veröffentlicht wurde, jetzt reagiert das Starmenü auch viel schneller, wenn man sich "Alle Programme" anzeigen lässt.
 
Hab das nicht gemacht. War bei Schnutsche und ging zur Sache.
 
hallo,
habe auch versucht Vista Service Pack 1 zu installieren, erst die beta runtergeschmissen, sagt immer die windows vista Sprache oder das installierte Sprachpaket wird nicht unterstützt. Ich habe vista ultimate 32 bit, und eutsch ist es auch (wird auch überall als deutsch angezeigt)

Schade...denn selbst die beta hat echt was gebracht bei mir, mach mir aber erstmal keine Kopf drum installiere ich eben am WE neu, wenn niemand eine Tip hat...
Ergänzung: hab grad ein Image wo nur Vista installiert ist zurückgespielt, selbst da wird gesagt hab falsche Sprache...sch...

greetz brokenwing
 
@brokenwing: Ich hatte genau das gleiche Problem wie du und ich habe es folgend gelöst: Zuerst gehst du auf "Systemsteuerung/Zeit, Sprache und Region" und dann klickst du unter "Regions- und Sprachoptionen" auf "Anzeigesprachen installieren oder deinstallieren" und danach einfach auf "Sprachen deinstallieren" und jetzt musst du alle Sprachen die vom SP1 der 1. Welle nicht unterstützt werden, nacheinander deinstallieren (unterstützte Sprachen sind: Deutsch, Englisch, Französisch, Spanisch und Japanisch, also diese fünf kannst du installiert lassen)! Keine Sorge wenn du nicht alles Sprachen (fals du mehrere nicht unterstützte installiert hast) gleichzeitig deinstallieren kannst und das Program dir dann am Ende zeigt, dass einige Sprachen nicht vollständig entfernt werden konnten, dann wiederhole den Vorgang einfach solange, bis alle nichtunterstützten Sprachen entfernt wurden.
 
Wie schaut es mit DVDs aus? Ich würde mir gerne eine Vista disk mit SP1 kaufen, kann ich da die anytime upgrade disks kaufen? (ja, ich hab ne legale lizens und nein, ich will keine gebrannte disk sondern eine gepresste haben)
 
@Ludacris: beim anytime upgade gibts schon die sp1
 
Also, mein Vista läuft auch "angenehmer". Schwer zu beschreiben, da Aero z.B. beim Anklicken von Tasks in der Taskleiste durch seine Effekte eh eine kleine Verzögerung mit sich bringt (dieser sanfte Übergang) und das läuft nun doch noch etwas besser.

Außerdem ist meine Fehlermeldung weg, wenn ich eine CD/DVD auswerfe! Es lohnt sich!
 
bei mir geht leider das SP1 nichtt, auch nach neuinstallation! kommt immer fehler und soll auch seite 101139! komisch warum nur? hab SP1 einmal auf cd und sogar nochmal runtergeladen! vista x64
 
Habe gestern SP1 auf meinem HP-6288 Laptop installiert. Alles bestens. Installation problemlos.(nach ca.40Min.) Soweit ich bis jetzt gesehen habe läuft Vista deutlich runder. Kürzere Start und Shutdownzeiten. Bessere Grafik.(Treiber) Die "neuen" Funktionen scheinen soweit auch alle OK. Zusammengefasst...Friede Freude Eierkuchen.
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles