Vista: Alter Trick ermöglicht Bezug von neuem SP1 RC

Windows Vista Bei Microsoft werkelt man derzeit bereits am ersten Service Pack für Windows Vista. Vor einiger Zeit wurde bereits ein Registry-Hack bekannt, mit dem sich eine frühe Vorabversion des Vista SP1 über die in Windows integrierte Update-Funktion ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Ich glaube kaum, dass MS diese "Lücke" auch fixen wird: einen direkten Vorteil haben sie ja dadurch nicht. Was das SP angeht: Ich will es sowieso auf DVD integrieren und dann komplett neu installieren. Bevor ich das mache, lasse ich meinem PC einfach mal das RC-SP1 laufen, von daher...
 
@Astorek: Das Vista SP1 lässt sich nur sehr umständlich auf die Installations-DVD integrieren: http://tinyurl.com/2phets
 
@Astorek: Doch wird gehen, aber anders als bei XP.
 
Ich wart jetzt lieber bis zur Final, wird mal langsam zu viel mit den wöchentlichen Refreshs ^^
 
@Yukan: geht mir nicht anders. ich belasse es jetzt bei dem ersten refresh. keinen monat mehr, da kommt das sp sowieso raus, also geht das jetzt auch erstmal so
 
Gibt es schon einen Weg, wie ich aus einer Vista-Recovery-CD eine Vollversion machen kann (wie bei XP)?
 
@Naben Jim: Ja, mit vLite. Von den gleiche Machern wie nLite, nur eben für Vista.
 
@Satanlike: ^'-'^ THX ... so geht's mit 4,76 Euro Porto. Das ist o.k. Aber gibt's zufällig auch einen völlig kostenlosen Weg wie bei XP, wo mit kostenlosen Programmen einfach eine vollwertige Install-CD aus der Recovery-CD erstellt werden konnte?
 
Deer "Trick" für die Neuauflage des SP 3 RC hätte mich mehr interessiert :)
 
@NewRaven: Jupps mich auch
 
wieso können die Leute nicht auf die FINAL warten? Wie Notgeil muss man sein um Betas zu installieren (ausgenommen Tester)
 
Der Refresh 2 wird übrigens mit Sicherheit Gold werden und somit die Final. Nach der Installation ist kein Wasserzeichen mehr auf dem Desktop, ebenso ist in den Systemeigenschaften kein Build String mehr, steht nurnoch Vista SP1. Außerdem Build Sprung von 744 auf 1800.
 
@neutron: ... trotzdem kann sich die Buildnummer der Final (Gold) noch ändern.
 
@neutron: Dir ist ein kleiner Fehler passiert ( den gleich andere weiter unten auch übernommen haben). Die Build nummer ist von 17128 auf 18000 gestiegen, nicht von 744 , das ist die SP1-Versionsnummer. Bei den bisherigen Builds hat sich die Ver-Nummer immer gleichweit erhöht wie die Build, somit währe die neue Ver-Nummer 1616 (nur ausgerechnet,nirgends gelesen).
 
Bei mir wird nichts in den updates angezeigt. Habe dieses CMD script ausgeführt. Habe Ultimate, Deutsch...
 
@nils16: Nochmal neustarten hilft
 
@nils16:

Hmm, bei mir installiert er lediglich Update:

Update for Windows Vista (KB937287) - Build 6001.18000 (x86)

Installationsstatus: Erfolgreich

Updatetyp: Wichtig

Dann komt nix mehr, auch nicht nach Neustart :-(

 
@nils16: einfach nochmal neu starten und nochmal nach updates suchen, dauert ab und zu ne weile.
bin jetzt beim sp1 angelangt, aber windows update sagt mir es haette 850MB, muss wohl noch ne weile warten mit meiner 0.3mbit leitung ... :)
 
@nils16:KB937287 Build 6001.18000 ist da... aber nach dem 10.mal starten immer noch nix mit SP1
 
das sieht nach der installation aber nich mehr nach einer beata oder rc aus es steht die versionsnummer nicht mehr auf dem desktop und wenn ich auf system gehe steht da nur noch service pack 1 anstatt service pack 1 mit der nummer
 
Ich denke auch, wenn nichts Unvorhergesehenes mehr passiert, dann wird diese Build wohl zur Final erklärt werden. Es deutet zumindest einiges darauf hin.
 
[zitat]... ist keinesfalls zu empfehlen, weil die Vorabversion noch Fehler enthalten kann. [/zitat] Also doch Installieren? Wird sich ja nix ändern !!!
 
Hatte ständig System Error Code 800700002 weil das Service Pack einige Komponenten nicht gefunden hatte, weil ich mit vLite mir ne eigene install DVD gebastelt habe um nichts nutzigen Datenschrott nicht zu installieren, zudem ging Nero nicht mehr, Vista normal installiert, ging das SP RC1 zu installieren. Hoffe das würde gefixt so das man Vista mit dem SP1 Final doch noch gebrauchen könnte zu einem späteren Zeitpunkt wenn es zu haben ist, im Moment ist Vista für mich abgeschrieben und nutze nur noch Win XP x64 Pro mit SP2 das läuft am besten ohne ein Fehler mit aller möglichen System konfigurationen. mfg
 
Muß man das "alte" SP1 RC1 deinstallieren, bevor man den Refresh2 installiert?
 
@ Adrenalin: War das ´ne Frage oder eine Feststellung? *mit-augen-roll*
 
@SOLDIER: tja irgendwie habe ich überhaupt kein mitleid. wahrscheinlich wird dein vlite system auch mit dem finalen sp1 nicht laufen. ist doch immer das selbe, lasst es doch einfach so wie's ist und habt dafür weniger probleme...
 
@SOLDIER: Nun, ich denke mal, dass sich dieses Problem kurz nach der Final erledigen wird. Sobald die Jungs und Mädels von vLite die Final in Händen haben, werden sie mit der nächsten vLite Version diese Probleme fixen. Also ich hoffe es doch mal stark. Dann klappt es auch wieder mit Vista-light :-)
 
Hmm... Habe paar mal neugestartet. Bringt mir nur die 34 Optionale Sprachpakete, sonst nix... Weiss jemand an was das liegen kann?
 
@nils16: Hast auch mal manuell die Suche nach neuen Updates angestoßen?
 
Wie geht den das? :$
 
@nils16: Systemsteuerung\Sicherheit\Windows Update

oben links steht "Nach Updates suchen"
 
@darkiop: Danke für den
Tipp. Findet leider keine Updates. Werde mal abwarten...
 
WINFUTURE WIRD ZUR HACKERSEITE LOL :-)
 
Der Nick passt nun aber wirklich nicht :)
 
Nun bringt er: "Windows Vista Service Pack 1 Release Canditate 1 - Build 6001.18000 (x86)" Ist das die alte? Da steht nix von refresh. Muss ich erst dieses herunterladen?
 
@nils16: Das ist schon die richtige Version. Die alte ist Build 6001.744
 
@nils16: wie man es hier in den comments ließt müsste das der refresh 2 build sein
 
Cool, danke. Habe aber nur dieses script ausgeführt, ohne diese 2 updates dann. Werde es mal installieren. Ich danke euch für Eure Geduld. Mit mir ists halt nicht immer einfach :-P
 
@nils16: In Zukunft der Übersciht zuliebe bitte die Antwortfunktion (blauer Pfeil) benutzen.
 
Wie Krank ist das den?? 3x Neustart wegen einen ServicePack!
 
@MJ: Krank finde ich es wenn einer über so was meckert -sorry. Du kannst das System nachdem es zum ersten Mal heruntergefahren wird ehe nicht mehr nutzen bis die Installation abgeschlossen ist also wo liegt das prob?
 
Hmmm WU hat zwar KB937287 installiert und ich habe auch schon mehrmals neu gebootet - macht aber nicht weiter. Installiert das SP1 RC RF2 nicht. :-(

Hat einer nen Tipp?
 
@Bitfox: Mir geht es seit gestern schon genauso wie Dir. Habe jetzt gelesen, dass man nach der Deinstallation eines SP1 RC wenigstens eine Stunde warten soll, bis man mit dem RF2 anfängt... Und was machen wir nun? Ich habe auch noch keine Ahnung!
 
@blacksun: Naja ... gteiltes Leid ist halbes Leid :-)
Ich hatte auch nur das RF1 deinstalliert und nicht die Stunde gewartet. Kann mir aber need vorstelle das das die Ursache wäre. Habe schon a bisserl gegoogelt aber noch keine Lösung gefunden. Wennst Du was findest schreibs bitte.
 
@Bitfox: Ich habe Ultimate 64bit. Vielleicht liegt es daran, oder der Download wurde wieder geschlossen? Schade und die Refresh 1 lief so rund, hat sich wirklich positiv bemerkbar gemacht! Die Refresh 1 kriege ich jetzt auch nicht mehr...
 
@blacksun: Ich habe auch die Ultimate 64 Bit auf den PC und die Business 64 Bit auf den Laptop. Aber bei beiden Versionen das gleiche Symptom! Schade mit der RF1 lief es wessentlich besser ....

@all
Keiner noch einen Tipp wie es doch klappen könnte?
 
@Bitfox: Also ich kann eure Probleme nicht bestätigen... die liegen definitiv an euren VISTA Installationen aber nicht am Server sprich down ist da garnichts. Habe letzte Nacht +/- von ca. 3:00 bis 4:00 Uhr auf Rechner 1 SP1 RC1 R2 installiert... und heute auf Rechner 2 von ca. 12:00 bis 13:00 Uhr SP1 RC1 R2 installiert.

Habe ganz normal den Reg Hack von oben ausgeführt alte SP über Programme deinstalliert und dann ohne Probleme das neue per Windows Update installiert.
 
@Saro: Danke für die Info. Welche Vista Version hast den genau?
 
Bei mir klappt es auch nicht. Ich kann auch (KB937287, KB938371 und KB935509) nicht deinstallieren.

Ist es bei Euch genau so?
 
@schauinsland: Du solltes auch lesen was du installierst!
 
@schauinsland: Ja ist genau so. Das ist auch so OK.
 
hab es alle updates installiert zeigt auch an dass dieses update (SP1 )verfügbar ist... aber runterladen bricht jedes mal nach ca 14 % ab.... weiss nicht warum... und am netzwerk liegt es definitiv nicht...
 
Hab das SP1 jetzt 2 Tage drauf, und heute kommt, es wurde eine Hardwareänderung vorgenommen, ich müsse Windows aktivieren. Ich weiss ja nicht ob das einen zusammenhang hat, auf jeden Fall habe ich bestimmt keine Änderung vorgenommen. Wenn ich dann aktivieren will, kommt, dass mein Key bereits verwendet wird.
 
ruf beim ms service an und beschwer dich... bin mal gespannt was die sagen... mhh hab jetzt das SP1 ja direkt runterladen können aber der sagt mir dass das SP1 nicht für meine Win-Version ist... mhh naja dann muss ich wohl auf die endgültige version warten... damn... :D
 
Für 64bitler. sucht mal im torrent nach Windows Vista SP1 x64 Build 18000
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles