Windows XP Service Pack 3 RC jetzt frei verfügbar

Nachdem der Download des Windows XP Service Pack 3 RC1 schon seit einigen Tagen über Direktlinks von Microsofts Windows Update Dienst möglich war, haben die Redmonder die Vorabversion nun auch offiziell zum Bezug über das hauseigene Download Center ... mehr... Logo, Windows Xp, Service Pack 3 Bildquelle: Microsoft Logo, Windows Xp, Service Pack 3 Logo, Windows Xp, Service Pack 3 Microsoft

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Zur Installation von SP3 RC Build 3264 müssen allenfalls vorgängig installierte SP3-Betas bzw. SP3-RCs deinstalliert werden. Wer also Windows XP direkt ab einer CD installiert hat in der SP3-Beta bzw. SP3-RC bereits integriert war, hat schlicht Pech gehabt da er das SP3-Beta bzw. SP3-RC ja nicht mehr deinstallieren kann.
 
... Und wer die TCPIP.sys gepatcht hat, ebenfalls? :P
 
@Kritikus: Eine gepatchte TCPIP.sys ist kein Problem, die wird einfach überschrieben.
 
@swissboy: Nö, leider nicht. Hatte ich bei 4 PC. Die Datei wäre "offen" und könnte daher nicht... Da half nur die original Datei wieder einzubauen. :)
 
@ Kritikus: Und warum fragste dann erst ?
 
http://de.wikipedia.org/wiki/Rhetorische_Frage :D
 
@swissboy: Denn Sinn warum man sich eine Installations Cd incl. eines Beta ServicePack erstellt, muss du mir erklären.
 
@Dexter31: ... zu Testzwecken, aber wirklich nur dafür macht es Sinn.
 
@swissboy: Schon wieder machst du dir einen Sinn? Viel Erfolg. :P
 
@Kritikus: Ich weiß, was eine rhetorische Frage ist, stell dir das mal vor !
 
@swissboy: Weiß ja nicht was du testen willst, aber ein jungfräuliches Image + manueller Installation des SP3 Beta (oder RC) wäre glaube schneller.
 
@Dexter31: Was ich testen will kannst Du ruhig mir überlassen.
 
Bei mir hat das Update von der Beta 3244 auf die Beta 3264 ohne vorherige Deinstallation (die wegen eines gelöschten Deinstalltionsordners auch nicht nicht mehr möglich gewesen wäre) funktioniert.
 
@k0k0: Das kann ich nicht glauben, ich habe es extra ausgetestet.
 
@swissboy: was nicht stimmt
Bitte vor dem nächsten Post in die update.inf gucken:
>> ThisServicePackBuild=3264
>> AllowUpdateBuilds = 3018-3264
 
@rIQ: Was in der update.inf steht ist mir eigentlich egal. Wie gesagt habe ich es heute Morgen ausgetestet, Basis war Build 3244. Hier der Screenshot der Fehlermeldung: http://tinyurl.com/2c5zsc
 
@swissboy: Ich hab die erste Version installiert gehabt und jetzt noch die zweite - jeweils mit Parameter /nobackup und es hat ohne irgendwelche Probleme funktioniert.
 
@Hannes Rannes: Hmm, ich habe es mit einer Installation getestet welche direkt mit SP3 RC Build 3244 installiert wurde (SP3 wurde vorher integriert). Möglicherweise verhält es sich anders wenn der SP3 RC Build 3244 nachträglich installiert wurde. Ich werde das per Gelegenheit auch noch testen.
 
@swissboy: Kritikus wollte mit re:8 wahrscheinlich nur andeuten, dass im deutschen Sprachraum etwas keinen Sinn "machen" kann, eher Sinn ergeben oder ähnliches :)
 
@All: Es ist tatsächlich so, wurde Windows XP direkt mit SP3 RC Build 3244 installiert (SP3 wurde vorher integriert), kann der SP3 RC Build 3264 NICHT installiert werden. Wurde der SP3 RC Build 3244 nachträglich installiert, dann kann der der SP3 RC Build 3264 darüber installiert werden.
 
@swissboy: das kann ich bestaetigen, hatte nachtraeglich ne alte RC installiert, kann jetzt gerade ohne probleme darueberinstallieren. werd aber mal eine neue cd erstellen in der das sp3 integriert ist
 
@swissboy: @All: Es ist tatsächlich so, wurde Windows XP direkt mit SP3 RC Build 3244 installiert (SP3 wurde vorher integriert), kann der SP3 RC Build 3264 NICHT installiert werden. Wurde der SP3 RC Build 3244 nachträglich installiert, dann kann der der SP3 RC Build 3264 darüber installiert werden.

Sorry - habe dies ebenso auf einem Lenovo probiert Ergebnis - funktioniert einwandfrei - also alte Build 3244 auf 3264
Gruß "klein van"
 
@klein van: Ich komme definitiv zu einem anderen Ergebnis, siehe [re:15].
 
@swissboy: hast du die Installation auf unterschiedlichen Systemen getestet, wenn ja, bekommst du eine Fehlermeldung diesbezüglich, könnte natürlich auch an einer Sicherheitseinstellung liegen. Solltest du unter VMWare installiert hast gib mal eine Info.
Gruß "klein van"
 
@swissboy:Seit wann exestieren Win XP CD's auf denen das SP3 schon integriert ist?
Jedenfalls als RC.
 
@OFA: Die kann jeder leicht selbst erstellen (Integrate-Option).   PS: Bitte in Zukunft dies Antwortfunktion (blauer Pfeil) benutzen.
 
@OFA: in dem man sich die selber erstellt hat
 
Ich werd mich hüten auch nur ein RC von einem ServicePack zu installieren
 
@Yillian: Hey, da fiel grade ein Sack Reis um.
 
@Yillian: http://tinyurl.com/3vvuh
 
@Yillian: Ich werde mich hüten, auch nur eine GM von einem Micorosft Produkt einzusetzen! Damit fährt man besser! :-)
 
@ cmaus@mac.com: Du fährst ? Ich dachte, dir hätte man aufgrund geistiger Tieffliegerei schon längst den (PC)(MAC)-Führerschein abgenommen !
 
@Yillian: hier spricht der verteidigungsminister von linux! windowsmitarbeiter bringen sich selbst vor den toren der stadt um, keiner wird uns aufhalten koennen! :)
 
@ Loc-Deu: Also einer von denen bist du: http://www.linuxtaliban.com !
 
weis jemand ob mit dem rc3 final jetzt endlich auch der Realtek HD audio treiber geht?

hatte mit der beta kein sound,Treiber gingen nicht. oder gibt es mittlerweile updates die das beheben?
 
@RayAyama: Um solche Inkompatibilitäten bzw. Probleme zu finden sind ja Betas und RCs da. Ich hoffe Du hast den Fehler Microsoft gemeldet. Damit würden die Chancen steigen dass dein Problem im SP3 Final behoben ist.
 
@RayAyama:
Der Soundtreiber ging, du musstest nur zuerst den HD-Audio Patch (KB 888111) installieren.
 
@RayAyama: Es hilft aber nicht nur die KB888111.exe auszuführen, du musst anstatt dessen die Exe Datei entpacken und dann im Gerätemanager wo der gelbe Pfeil für deine HD Audio Soundkarte steht den Treiber für Microsoft UAA installieren. Nach dem Treiber in dem entpackten KB888111 Ordner suchen. Danach sollte es funktionieren mit deiner Soundkarte. Gruß.
 
@RayAyama: habe heute das sp3 gezogen und installiert, habe keine probleme mit dem realtek hd treiber ??? alles noch so wie es vorher war
 
Also ich warte mit dem noch biss die Full da ist da es mir noch zu unsicher ist!
 
Schön dass auch Microsoft langsam eine Patchpack *grins* herausgebracht hat.....*lach! Naja...ich bin da etwas skeptisch...wenn ich so lese, was hier so nach der Installation noch für Fehler auftreten, werde ich lieber auf die Final abwarten. Bis jetzt ging auch das Update per Browser sehr gut. Es gibt ja auch noch win WinFuture auch entsprechende Patchpacks! Thx an WinFuture Team!

 
@Vako: Ach komm schon, in dem SP3 sind sehr viele Updates und Patches, die in den WF Packs nicht enthalten sind. :P
 
@Kritikus: Hey, da fiel gerade ein Sack Reis um...
 
Ich hoffe, der erwischt dich noch. :)
 
@Kitikus: Was machst du mit einem Sack Reis wen ich fragen darf??
 
@KinCH: Einspruch ! Bitte formulieren Sie die Frage neu !
 
@KinCH: Antwortfunktion (blauer Pfeil)?
 
@KinCH: Lass doch den Kritikus weiter rumlabern mit seinem Sack Reis. Der scheint nicht mal zu merken wie lächerlich er sich damit macht, aber vielleicht geht ihm auch hinter seinem Monitor einer ab bei seinem dämlichen Spruch.
 
Genau, alles vollgespritzt. Man ey, was würde ich bloß ohne Winfuture,de machen. :P
 
@KinCH: OMG Ja ne klar ROFL.
 
@Kritikus: ohne WF würde er seine freunde damit nerven und aufs maul bekommen :D
 
@nim zum gelöschten Thread: Also mit dem Hinweis, dass andere Seiten einen Direktlink ohne offizielle Freigabe veröffentlichen und ihr bis zur Freigabe wartet, würde ich vorsichtig sein. Ich denke da nur an Firefox und Thunderbird, bei denen Ihr auch immer Stunden/Tage vor der offiziellen Freigabe schon den Direktlink auf den Server als Meldung bringt. ,)
 
@Runaway-Fan: Ohne den gelöschten Thread zu kennen - FF / TB sind Open Source, sprich aus Prinzip offen, während MS Windows + Service Packs "Closed" sind, sprich ohne Freigane nicht legal sind.
 
Also so richtig informativ finde ich die Beiträge bisher nicht....kann mal jemand seine Berichte bezüglich Verbesserungen der Performance abgeben....und lohnt es sich nun diese Version bereits zu nutzen oder treten noch viele schwerwiegende Fehler auf?
 
Jetzt würde mich interessieren, was ich mache, wenn ich das öffentliche SP3 (Beta oder was es war) von vorher schon installiert habe. Soll ich die neue RC1 einfach drüberbügeln, oder die andere vorher deinstallieren?
 
@voodoopuppe: ... siehe mein Kommentar [o1].
 
Würde er spätestens beim Versuch merken. Aber, Gott sei dank, wir haben "mein Kommentar [o3]." :D
 
Weiß jemand ob es in dem sp3 die .net 3.5 integriert wurde?
 
@revo-: Nein, .NET gehört generell nicht zum Service Pack.
 
@swissboy: Naja nicht ganz. Windows xp ohne sp hatte garkeine .net und ab sp2 ist da .net 1.1 drauf :) ...also wollte ich nur wissen ob das hier auch erweitert wird?
 
@revo-: Das stimmt nicht, .NET Framework 1.1 ist weder im SP2 noch im SP3 enthalten.
 
Also mal ehrlich. XP ist spürbar schneller. Jetzt fehlt noch sowas wie ein Aero light von MS und alles ist prima :)
 
@hjo: [IRONIE] ... um die Performance-Verbesserung gleich wieder zunichte zu machen? [/IRONIE]
 
@swissboy: Richtig zu irgendwas muss es gebraucht werden.
 
@swissboy: Richtig zu irgendwas muss es gebraucht werden.
 
Funktioniert dann auch bei XP slmgr.vbs -rearm, also das 3x Verlängern der Aktivierungsfrist?
 
@madden2: Das "slmgr.vbs" gibt es bei Windows XP nicht, nur bei Vista. Meines Wissens kann die Aktivierungsfrist bei Windows XP nicht verlängert werden, zumindest nicht legal.
 
Weiß wer wann ungefähr die finale Version rauskommen soll?
 
@Der_Heimwerkerkönig: Offiziell gilt "1. Halbjahr 2008", alles andere sind Spekulationen.
 
@Der_Heimwerkerkönig: Ja, Microsoft
 
Das neue Service-Pack läuft ohne Probleme auf 3 PC`s bei mir Allerdings dauert die Installation auf einem Athlon 2000 eine Stunde,Notebook mit Intel 7300 nur 10 Minuten und auf Intel 6600 auch nur 10 Minuten.

Vorsicht die Winfuture Updates 2.23,2.24 laufen nicht mehr.
 
@didi57: Es wäre ja auch nicht sinnvoll diese WinFuture-Updates darüberzuziehen.
 
@didi57: »Welche Voraussetzungen müssen erfüllt werden?«
.....Beachten Sie bitte, dass unter Windows XP das Service Pack 2 installiert sein muss. Sollte dies noch nicht der Fall sein, verweigert das Update Pack den Start.

Wer lesen kann ist klar im Vorteil :)
 
der ie7 wird als kritisches update für windows xp ausgeliefert, und im servicepack 3 fehlt er komplett? ich versteh microsoft nicht ganz. warum bieten die noch immer einen 6 jahre alten webbrowser an, der sich nicht an aktuelle standards hält?
 
@krusty: Du weißt schon, was ein Servicepack ist ?
 
@Guderian: dann erklär mir doch mal wieso in den service packs von windows 2000 auch der internet explorer 6 dabei war ...
 
@krusty: in keinem einzgen offiziellen servicepack von microsoft wurde der IE6 für windows 2000 mitgeliefert.
 
@krusty: Nö, muss ich nicht. Mach lieber mal deine Hausaufgaben, dann sehen wir weiter.
 
Weiss jemand ob man es auch für die 64 bit Version von XP giebt.
 
@willinuss: Nein, Windows XP x64 basiert auf Windows Server 2003 x64 und richtet sich daher nach dessen Service Pack Zyklus.
 
ich würd mich freuen wenn da der internetexplorer 7 und der media player 11 mit im servicepack drinne ist,

das die eu da veranstaltet is doch goßer bockmist, aber die müssen irgendwas arbeiten, auch wenn es sinnlos ist, jeder user kann doch dennoch drittsoftware installieren

mal nachdenken
 
@phoenixmd1: Das hat nichts mit der EU zu tun.
 
aber warum wird denn geklagt dass microsoft seine windowsversionen mit bzw ohne mediaplayer ausliefern musste, ich finde dass dieses klageverfahrenn total sinnlos und hirnrissig ist

genau jetzt wieder klagt doch opera dass microsoft seinen ie aus dem betriebssystem nehmen soll

ich frage mich nur, wie mit einem windows ohne ie es möglich sein soll firefox oder opera überhaupt erstmal runterzuladen:-) damit man es installieren kann
 
@phoenixmd1: ... hat aber alles nichts mit dem SP3 zu tun und ist daher hier Off-Toppic.
 
Schon jemand die 15% höhere Geschwindigkeit gefunden ? XP wird schneller, Vista langsamer, haha was fürn witziger Mediengag um Vista wiedermal eins auszuwischen. :)
 
@~LN~: Vista wird auch nicht langsamer, nur eben auch nicht gross schneller.
 
@Swissboy: Da muss ich dir leider mal widersprechen, bei MIR war es zumindest so, das eine Spürbare verlangsamung des System enorm zu bemerken war.
 
@ TrustMe: Einer machts richtig, tausende andere falsch ! Wie kommt ihr dauernd darauf, wenn bei euch was nicht läuft, sofort allgemeingültig auf die ganze Menschheit zu übertragen ?
 
@~LN~: Du musst nun auch net jede meldung mit vista in verbindung bringen.
 
Zu meiner Überraschung läuft XP tatsächlich merklich schneller. Bisher ist es auch stabil. Installation verlief problemlos und dauerte nur ca. 10 Min., nicht so wie damals bei SP2, wo man sich mehr Nachteile als Vorteile heruntergeladen hatte. Wurde ja zum Glück von MS neu überarbeitet und dann ging auch das SP2 problemlos. Werde das SP3 jetzt ausgibig testen und hoffe auch genießen können.
 
Ich bekomme die Fehlermeldung, dass ich es wegen eine Kernel Fehlers nicht installieren kann. Woran kann das liegen?
 
@RalfGer: Falls Du ein Bootlogo (modifizierter Bootscreen) installiert hast, muss Du dies erst rückgängig machen.
 
@RalfGer: An einem Fehler im Kernel.
 
@swissboy. Danke, das wars!!!
 
RC1 läuft bisher ohne Probleme!
 
Hab das Teil jetzt 2 Wochen auf dem Rechner....und.....KEINE Probleme....und auch eine gefühlte Leistungssteigerung...*Ätsch*
 
Beim mir kommt eine Fehlermeldung:
Die zum Starten des Computers verwendete Systemdatei (Kernel) ist keine Microsoft Windows-Datei. Das Service Pack wird nicht installiert. Weitere Informationen finden Sie in der Knowledge Base, Artikel Q327101 unter http://support.microsoft.com.

Ich habe mal verushct damals eine Beta drauf ui spielen, ging aber nicht.. dazu musste ich was einstellen, was auch hier bei WF in einem Beitrag zu finden war. Kann es wohlmöglich daran liegen, wenn ja wie bekomme ichs weg.
Die damalige Beta ging nicht auf meinen PC, also hat sich nicht installiert.
 
@Aaron 86: ... siehe Kommentar [21] [re:1].
 
@swissboy: Ja, nur wie?
 
@Aaron 86: Du wirst ja wohl hoffentlich wissen wie Du diesen Bootscreen installiert hast. ... dann das Ganze rückwärts.  :-)
 
@swissboy: Ich würde gerne diese Blauen Pfeile benutzen, doch hinter deinen Antworten ist kein baluer Pfeil mehr, weil du Mir schon geanwortet hast. Ich muss deswegen dieses @ Dein namen und : selber einfügen.
 
@Aaron 86: ... genau so läuft's mit den Antworten hier.
 
Ich habe damals dies hier ausgeführt:
@echo off
reg delete HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\XPSP3 /f 2> NUL
reg add HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\XPSP3 /v RCPreview /t REG_SZ /d 1c667073-b87f-4f52-a479-98c85711d869 /f
echo XPSP3 registry key has been set. Please check for updates in Windows Update.
pause

habe die keys eben gelöscht, doch es geht trotzdem nicht.
 
@Aaron 86: Dies hat wohl nichts mit einem Bootlogo (modifizierten Bootscreen) zu tun.  PS: Antwortfunktion (blauer Pfeil).
 
@swissboy: Es wurde aber damals nichts anderes gemacht.
Hier der Link zum Beitrag http://www.winfuture.de/news,35838.html
 
@Aaron 86: Das hat nichts damit zu tun. Du hast ein ganze anders Problem. Du hast ein Bootlogo (modifizierter Bootscreen) installiert hast, dies must Du rückgängig machen. PS: Bitte die Antwortfunktion (blauer Pfeil) benutzen, sonst werde ich dich ignoieren.
 
Ich habe es nun gefunden, danke.
 
Hallo,

nach der installation geht bei mir nichts mehr. Der computer haengt beim booten im Startbildschirm. Windows logo kommt und der blaue laufende Balken auch. Nur stockt er immer im selben rhytmus. Sonst keine aktivitaeten mehr. Festplatte zeigt auch keine zugriffe. Nur geht der Luefter des Notbooks an, es schein also al ob das system ausgelastet ist. Das selbe auch im Abgesicherten Modus nur halt ohne Logo. Was tun? Letzte bekannte konfiguration geht auch nicht. HILFE

 
@condormann: "Beim XP SP3 RC handelt es sich um eine Vorabversion, die nicht auf produktiv eingesetzten Rechnern installiert werden sollte, da noch Fehler auftreten können."
 
@swissboy: Ist mir schon klar, ich hab ja auch ein Image aber vielleicht hat hier irgendjemand schon dieses Problem gehabt und koennte mir schneller helfen und vor allem zum SP3 verhelfen!
 
also so schnell wie es auf meinem neben rechner drauf war,wars auch gleich wieder runter.
 
@freakl: ... ohne Begründung ist das einfach nur "blupp".
 
hat jemand eine Lösung zu folgender Fehlermeldung? Ich habe eine registrierte Win XP Pro OEM dt. mit SP2. -> http://tinyurl.com/2wfwws
 
@Bobbie25: ... siehe Kommentar [21] [re:1] (zum 3. Mal Heute).
 
@swissboy: Ich weiß nicht, ob die Leute alle bekloppter werder oder nicht. Schreiben können sie schon nicht und jetzt geht das mit dem Lesen los.
 
Oh man mädls, hab die News vor 2 Tagen eingesendet.
 
@MarZ: Build 3264 ist erst seit gestern Nacht zum Download verfügbar.
 
Was ist eigentlich mit der Deinstallation vom SP3? wenn dann das Finalpack kommt?Ich habe nicht vor,mein Arbeitssystem zu zerschießen oder Windows dann neu zu installieren.Habe SP2 drauf up to date,IE7,Windowes Mediaplayer 11
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles