Windows Vista SP1 RC: Nun darf endlich jeder testen

Windows Vista Microsoft hat heute in den frühen Morgenstunden den Release Candidate für das Windows Vista Service Pack 1 offiziell für jedermann zum Download bereit gestellt. Das Paket kann sowohl über Windows Update, als auch als eigenständiger Download bezogen ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Also ich werds auch für Produktiv einsetzen. Dieses andauernde lahme Kopieren von Dateien geht mir verdammt aufn Nerv. Falls es Probleme macht kann ich es ja wieder deinstallieren ^^
 
@DonElTomato: okay... streicht meinen satz.. war heut morgen einfach noch zu müde ^^ nix für ungut
 
@DonElTomato: nen rc in einer produktiv-umgebung einsetzen? da würd ich doch eher auf die final warten, egal ob man den rc deinstallieren kann... sollte ja nicht mehr so lange dauern ^^
 
@ prunkster: Sehe ich generell genauso. Aber das lahme kopieren von Dateien ist wieder kontra-produktiv für mich ^^
 
@DonElTomato: Für dieses Problem braucht man aber kein RC eines SPs installieren, da gab es schon ein entsprechenden Kompatibilitäts UpdatePack für Vista das dieses Problem löst.
 
@ e-hahn: Wo bekomm ich die?
 
@DonElTomato: Die gab es doch schon seit langem über Windows Update, oder vertu ich mich da grad?
 
@DonElTomato: ja, die gabs schon per Windows Update. KB938... oder so.
 
Ich werds mal installieren, bin gespannt :)
 
Entstehen mir eigentlich irgendwelche Nachteile wenn ich jetzt den RC installiere gegenüber der Final?
Kann ich später einfach auf die Final updaten?
Bei XP war es ja immer so, dass man mit installiertem RC eines SP nur durch eine Neuinstallation von Windows letztendlich die Final installieren konnte.
 
@navman: du kannst es ohne Probleme bei Vista die Rc deinstallieren und danach die Final wenn sie raus ist installieren.
 
1,6 MByte/s ... nicht schlecht Herr Specht ... gleich mal testen ... samt dem neuen nVidia-Treiber dazu :) Produktivsysteme mit Betas vollklatschen ist cool :)
 
@voodoopuppe: Also so aussergewöhnlich schnell finde ich das ehrlich gesagt nicht
 
@mechworm: 1,6 MByte * 1024 * 8 = 13107,2 KBit die sekunde... ist doch scho recht flott, oder?^^
 
@mechworm: Es ist aber schon recht selten, dass ich meine 16.000er Leitung mal wirklich richtig auslasten kann ... hier hat es ja fast geklappt ... :)
 
@voodoopuppe: läuft ja nicht über dem winfuture mirror, sondern übern microsoft download server, und ich glaub die haben ein bissel mehr geld^^
 
@mechworm: Wenn man natürlich wie du ne Glasfaserleitung hat is 1,6 MByte/s garnix.. oder du kannst einfach nich gescheit rechnen ^^
 
@voodoopuppe: *Hose aufmach 4,1MByte/s auspack*
 
@marz: mittem 56k Modem wär das nicht passiert
 
@kenterfie: Bissl dran jelötet und es kam n grauses Thomson Brotcablebuchsenmodem raus : (
 
@ TheUntouchable: Jo, also 4,0 - 4,5 MByte/s bekomm ich von den MS Servern fast immer, ob mehr geht (wovon ich ausgehe) kann ich nicht testen. Ich meinte ja auch nur, das es durchaus nichts ungewöhnliches ist von guten Servern mit 16MBit zu ziehen... Und in Zeiten von 50 oder 100MBit Internetanbindungen wärs eigentlich traurig, wenn man nichtmal 16 volbekommen sollte, zumindest beim download von einem Softwareriesen, wie MS.
 
bei mir läd er es über Windows Update mit ca. 250 kbit/s herunter. Nicht sonderlich schnell. Allerdings ist da auch noch Internetradio enthalten :-). Ich versuche es mal mit der kompletten Datei von hier. die kommt mit voller DSL-Power = alles was meine Leitung hergibt.
 
Mich würde mal interessieren wieviele denn hier wirklich testen?! Ich würde mal schätzen nicht ein Mal 10 Prozent von den Leuten hier, obwohl anscheinend PC-interessiert, testen diese RC wirklich. Sie werden einfach draufgeklatscht um pseudo-up-to-date zu sein. Da könnte man sich einfach nur an den Kopf fassen.
 
@Zoki: nene, ich hoffe z.B. dass ein paar Programme, die plötzlich bei mir nicht mehr laufen, wieder ans Laufen zu bringen sind. Du hast aber auch Probleme. Kann dir soch egal sein, was andere auf ihren PC schmeissen.
 
@Zoki: Recht hast du... Vorallem interssiert hier niemanden wie schnell die anderen die Datei herunterladen... Man Klickt im Windows Update auf "install" und der rest interessiert nicht... Kaffe Trinken!
 
@ralfger: Es ist mir eben nicht egal. Warum? Weil ich genau zu diesen Leuten nach Hause, in die Firma oder sonstwohin muss, um Probleme zu lösen. Ich biete Dienstleistungen in diesem Sektor an und RC haben einfach auf "Nicht-Test-Systemen" nichts zu suchen, ganz einfach. Meldest du MS, dass bestimmte Programme auf einmal bei dir laufen nach der Installation des SP RC? Jetzt schon, nicht wahr?! ***** @pcbona: der übliche Schwanzvergleich. Kindergarten.
 
@Zoki: sei doch froh....dann hast du wenigst Arbeit oder wirst du pauschal bezahlt?
 
@Zoki: Traurig aber wahr.... Die meisten schmeißen das aufs system aber sehen nicht ein, warum sie denn Fehler an MS melden sollten... MS kanns ja garantiert "riechen" dass es zu diversen Fehlern kommt. Wer Test Versionen installiert (Alpha,Beta, RC) sollte auch den Entwicklier bei der Fehlersuche unterstützen... Aber naja dafür werden Foren ja "missbraucht" also dort, wo der Entwickler garnix von hat.
 
@mke85: Glaub mir, ich hab so schon genug Arbeit am Hals. Da brauche ich nicht noch die Möchtegern-Tester bei denen (aus heiterem Himmel natürlich) nichts mehr läuft oder komische Probleme oder Inkompatibilitäten auftauchen. Sie wundern sich - ich hab die Arbeit. Und genau solche Arbeiten sind für'n Ar***, denn diese Zeit könnte ich echten Problemen widmen.
 
@Zoki: Also an deiner Stelle wäre ich auch froh^^ Ich habe zum Glück nichts mit PC installationen zu tun. Wenn ich den Kunden den Preis erwähne für diese lächerlichen PC Probleme ist das Problem meistens dann nicht mehr so schlimm:) Ach und übrigens, auf meinem Notebook läuft nun das RC1 und ich bin verdammt froh darum. Endlich schneller kopieren:)))
 
@Zoki: Wenn du deren Geld nicht willst, dann sag doch bescheid "Nein, Sorry, keine Zeit" ... -.-'
 
@voodoopuppe: Ihr seid mir ein paar Schlaumeier:"sag doch keine zeit" "sei doch froh" usw. usf. Ich stelle meine Arbeit nicht direkt in Rechnung. Ich erhalte mein Gehalt und administriere dafür Netze. Ihr könnt euch vorstellen, dass ich genügend mit dem Netz zu tun habe und keine Lust habe solche Maschinen wieder in stand zu setzen. Mit "zu Hause" meinte ich eher Menschen, die ich kenne, Freunde. Denen muss ich aufgrund meines Jobs schon oft genug sagen, dass ich keine Zeit habe. Das will ich ja vermeiden. Und jetzt kämpft nicht dagegen an. Es ist ein RC. Der hat definitiv nichts auf produktiv Systemen (zu Haus und Firma erst recht nicht) zu suchen. Das ist Fakt. Wer es dennoch einsetzt ohne den Sinn dahinter zu kennen oder wahrzunehmen, der hat einfach keine Ahnung.
 
"Die Updates konnten nicht konfiguriert werden. Die Änderungen werden Rückgängig gemacht. Schalten sie den Computer nicht aus". Toll. Ein Satz mit "X".
 
@Classic: haste denn mal vorher den key über das script installiert?
 
@ralfger: Bitte was hab ich? Welchen Key über welches Skript? Der zweite Versuch scheiterte an einer ähnlichen Fehlermeldung.
 
@ralfger: Ahhh. Lesen hilft, man glaubt es kaum. Skript installiert. Neuer Versuch läuft.
 
Hallo,

lässt sich das RC SP auch per "slipstreaming" Integrieren?
 
@frank99: was ist das denn?
 
@fralfger: entweder damenunterwäsche übers netzwerk verteilen oder das service pack rc1 in die windows vista dvd integrieren...^^
 
http://de.wikipedia.org/wiki/Slipstreaming

Als Slipstreaming bezeichnet man das Integrieren eines oder mehrerer Service Packs, Hotfixes oder Patches in das Installationsmedium einer Windows- oder Office-CD. Somit wird die direkte Installation einer aktuellen Version der Software ermöglicht ohne im Anschluss manuell weitere Zusatzpakete zu installieren.
 
@frank99: Zu viel "Andromeda" geguckt? :D
 
@frank99: soviel wie *ineinander verschmelzen*
dann musste nichts mehr getrennt installieren.
sondern kannst z.B. nen euinstallation in einem rutsch machen inc. SP1 bei vista
 
danke Leute!
 
@frank99:

natürlich geht das aber wer macht das bei einer Beta/RC schon
 
Ich hab gerade 2 Updates bezogen und lade jetzt das Service Pack über das Autoupdate runter. Bin aber erst bei 25%.
@Zoki - Du hast vielleicht Probleme...
 
@dynAdZ: ja, ist total lahm
 
Und nach der Installation wird das Gejammer groß sein, denn diese Kiddies hier installieren sich jeden Sch...
 
@kfedder: Jepp, ich bin mal gespannt wann die ersten heulen das ihr System nicht mehr läuft, bzw. spätestens bei der Final kommt dann wieder das große Deinstallieren. Obwohls ja auch hier Wahnsinnige gibt die das SP1 RC ernsthaft Slipstreamen wollen.
 
@kfedder: Ich hatte keine Probleme mit der SP1 beta und jetzt mit dem RC auch nicht. Natürlich kann es aber dazu kommen, was einem auch durchaus bewusst sein sollte. Von daher stimme ich kfedder zu, und appeliere dazu, nicht alles gutgläubig zu installieren. Wer die Vorabversion testen möchte, der sollte sich auch im Klaren sein, dass das auch nach hinten losgehen kann.
 
@ dancle00001:

Danke für das "Wahnsinnige"! :-(
Da für mich Vanilla Vista eher einer alpha Version gleicht, kann es mit dem SP RC nur besser werden. Schlimmer geht es ja kaum noch!
 
@frank99: Installier dir doch die XP preAlpha von Windows, dann haste Ruhe und wir auch :)
 
@frank99: Probier' doch mal ein anderes BS. :)
 
lol: "Die Installation kann über eine Stunde dauern"
 
Super nun wird die Vista Beta wieder offiziell zur Beta :D
 
@pr0xyzer: He He gut erkannt. Aber ein offizielles besseres Beta :)
 
@pr0xyzer: Das stimmt allerdings!
 
Installiert und es läuft!
 
Hoffentlich wird damit der Bug mit den zwei Netzwerkkarten behoben, das ist echt nervig.
 
Habe mir sagen lassen das die 32Bit Variante + SP1 nun genau wie die x64 Version von Vista nun 4 GB Arbeitsspeicher vollständig verwalten & nutzen kann. Bisher wurden bei der 32 Bit Version ja immer nur 3,25 GB angezeigt, sofern 4 GB verbaut waren. Kann dies jemand bestätigen ? Gruß
 
@[sPyRyT]: glaube nicht das hier etwas verändert wird. Zu mindestens wird es keinen Schritt von 3,25GB auf 4GB geben, weil das eine Sache vom Motherboard ist. Das Motherboard kann einfach nur 4GB verwalten, braucht aber einen gewissen Adressraum für die anderen Geräte im PC.
Einzig allen das zuweisen des Rams über dem 4GB Adressraum könnte was helfen. Vielleicht haben sie ja wieder eine PAE Option wie in Win2000 eingebaut?
 
@[sPyRyT]: FALSCH!! vista zeigt beim 32Bit mit SP1 zwar 4 GB an, aber es werden weiterhin nur die 3,5GB verwendent, das sagt der Task Manager, ich habs selber getestet. MS hat das so gemacht das zwar die "tatsächliche" ramgröße angezeigt wird aber dennoch nur 3,5GB genutz werden. Das wird noch für viel verwirrung sorgen.
 
@[sPyRyT] et al: Das geht auch nicht anders. 32bit Windows kann nun mal nur 4 GB adressieren. Da die Grafikkarte und die anderen PCI-Geräte aber in diesen 4 GB eigene Bereiche brauchen, um darüber Daten auszutauschen, stehen diese Bereiche nicht für Speicher zur Verfügung und werden ausgeblendet. Je nach Ausstattung des Rechners hat man effektiv zwischen 3 und 3,5 GB Speicher zur Verfügung.

Lösen läßt sich das Problem nur mit Vista 64, der benutzt den vollen Speicher. Das SP1 zeigt, wie schon erwähnt, lediglich den tatsächlich vorhandenen Speicher ein, kann die ausgeblendeten Bereiche mit der 32bit-Version aber nicht verwenden.
 
@ intelc2d :

für Verwirrung würde es kommen wenn weniger (also der Tatsählich zur Verfügung stehende RAM) angezeigt werden würden, der Laie schraubt dann an sienem PC herum und wundert sich das sein RAM nicht voll erkannt wird oder so
 
Also bei meinem Vista x64 erscheint der RC unter Windows Update bisher nicht, nur der Office 2007 SP1 ist jetzt dabei. Also mal den Direktdownloadlink verwenden... geht ja nicht anders. Ich habe gestern noch ein Windows Complete Backup gemacht, falls also etwas schwer schiefgeht bin ich gewappnet.
 
@Islander: Du musst das Batchfile ausführen damit du das SP über Windows Update beziehen kannst, gibts oben.
 
@dynAdZ: Ich hab die Batchdatei als Admin ausgeführt und er hat den key angeblich gesetzt. Aber per WinUpdate habe ich gerade nur ein 5,5MB kleines Update gefunden. Hmm... mal installieren lassen und dann mal weiter sehen... /edit/ Aha, scheint normal zu sein.
 
Kennt eigentlich jemand die Steigerungsform von fehlerhaft? Ist das zufällig Vista?
 
@pr0xyzer: Mörderbrüller. Der war jetzt ja echt mal gut. Hab ich ja noch nie gehört. Schon mal an 'ne Karriere als Comedian gedacht?
 
@cgd : Oder der Einstieg in die Hip-Hop-Szene als DJ Vollhonk ! :-)
 
vista sp1 in allen ehren, aber wenn nicht einmal das eigens entwickelte frontpage 2003 danach nun endlich funktioniert, ist ms nicht mehr zu helfen (hyperlinkcrash immernoch vorhanden).
 
Die Installationsdauer ist ja länger als wenn man das Betriebssystem selbst installiert :D. Hab die x64 erfolgreich installiert, läuft bis jetzt ganz gut.

@ansgar2: Weiß nicht was du hast Frontpage lief schon immer......

 
@ansgar2: Dann sollte man nicht Vista updaten, sondern Frontpage. Schlimmer ist aber dass man Frontpage überhaupt verwendet...
 
@ t4sk: ja ich weiß frontpage ist mehr quick&dirty aber bei den beiden nachfolgern wurden einige funktionen (wie auch bei office 2007 im vergleich zu 2003) einfach gestrichen, sodass keine alternative für frontpage für manche in frage kommt. und wenn dieses mit vista nicht funktioniert (hyperlinkcrash bei arbeiten auf server) wird das von einem kauf oder upgrade auf vista abschrecken.
 
@ansgar2: Schonmal was von Microsoft Expression Web gehört...?
Das würde mehr oder weniger zum aktuellen Office "gehören".
Im übrigen, der nachfolger von FrontPage, mit anderem Namen...
 
@ansgar2: und ansonsten kann man die alternative adobe dreamweaver auch sehr gut gebrauchen bzw. ist ziemlich das selbe wie expression web.
 
hab mal die x64 variante gezogen, aber wenn ich drauf klick auf die exe passiert nix -.- hmm
 
hab mir auch das SP1 32bit gezogen und bei mir passiert auch nichts wenn ich diese doppelklicke - schrott
 
@bertholdc: Hast du die Systemwiederherstellung ausgeschaltet? Die alten Betas lassen sich nur installieren wenn es auch vorher einen Wiederherstellungspunkt setzen kann :)
 
dito, nix passiert ! seltsam.
 
Ehe ich mir das Wunderteil auf die Kiste drapiere, würde mich mal interessieren, ob das auch irgendeine Laufzeitbegrenzung hat, wie das bei den RCs von XP der Fall war. Kann dazu vielleicht schon wer was sagen?
 
@pbird:

bis zum erscheinen der Final wird es sicher laufen
 
Kein WOW-Effekt mit SP1 RC - wegen Vista. Ich warte lieber
auf die Finale. Trotzdem wird selbst das Kopieren mit SP1
nur minimal schneller. Hardwareanforderung/Softwareprobs/Treiber-
Probleme bleiben auch mit der Finalen bestehen. Naja, fuer 1,5
Gigabyte Festplattenverbrauch sollte ich schon etwas mehr
bekommen als kleine Aenderungen im System und 10% mehr
Speed beim kopieren...
 
... die RC ist eher eine Versuchkaninchen-nix bring-Verars..
Wartet lieber auf das Finale!!!
 
@- wegen Vista:

was soll sich an der Treibersituation usw. auch ändern, dafür sind die Hersteller verantwortlich und sieht ja auch sehr gut aus meiner Meinung, SP soll ja bloss Fehler im BS beheben, an den Anforderungen ändert sich da natürlich auch nix außer das es etwas mehr Platz auf der Platte einnimmt
 
SO auch mal angetestet: Übers Netzwerk kopieren geht etwas schneller. Ich erreiche ca. 10MBit/s... für ein Gigabit LAN immer noch sehr schwach. Wenn ich den Total Commander verwende habe ich zwischen 25-32Mbit/sec.... wesentlich realistischerer Wert-
 
ich hab mal das RC auf einen Testrechner gepackt und was muss ich sehen ? mein CPU-Lüfter ist nicht mehr zu beruhigen, der läuft jetzt über eine Stunde voll durch, obwohl meine CPU kaum was zutun hat. Die Festplatte ist nur am rotieren und das seit einer Stunde und und und.... nicht vielversprechend das RC1. Kommt wieder runter ist mir zu instabil und der Resourcen Verbrauch ist noch immenser geworden.
 
@Faith: Windows hat noch nie irgend eine Lüftergeschwindigkeit verwaltet. Ich benutze dafür SpeedFan, aber es gibt auch noch andere Programme die das können. Bei Lüftern mit integriertem Temperatursensor ist sowieso meist der eigene Lüfter verantwortlich, oder evtl. noch das Mainboard. Und Deine Festplatte ist am rotieren weil Windows neu indexiert. Was bitteschön soll daran jetzt instabil sein? Mein Speicherverbrauch und die CPU-Auslastung sind nach der Installation des RC identisch, selbst wenn es nicht so wäre, das hier ist ein RC. Wenn Du nicht bereit bist, Fehler zu finden und diese an Microsoft zu melden, dann warte auf die finale Version.
 
muhaha unverantwortlich ein unfertige version eines betriebssystems auf anwender loszulassen... nachher gibts dann noch ein paar änderungen und die, die bisher den rc drauf haben müssen dann vista neuinstallieren MUHAHAHAA!
 
schade das es uefi nur für die 64 bit systeme gibt, hat das ein bestimmten grund funktioniert uefi nicht mit 32bit systeme ?
 
Echt geil hab`s runtergeladen will`s installieren aber nichts tut sich! Da hat Microsoft mal wieder den Vogel abgeschossen :D Dann wird halt auf die Final gewartet
 
@AndyW1978: wird wohl an dir liegen :-) ____bei mir gehts :P
 
Welche Build ist das jetzt?
 
@ds94: danke! ma gucken ob ich von 658 updaten kann...
 
super habs testweise intalliert... und siehe da meine usb probleme sind geschichte. die usb sticks laufen jetzt einwandfrei.geschwindigkeit wird sich noch herausstellen.
 
@gottnemesis: und was mir noch aufgefallen ist: vor der installation ging die signalstärke vom wlan nicht hher als 60% jetzt gehtswieder bis auf 100% hoch.
 
hat jemand eine ahnung wie man die suchfunktion im startmenü wieder einschaltet ?
 
@sedio:
Stimmt, die finde ich auch nicht mehr.
Aber klick einfach auf Computer odr einen anderen Ordner, dann findest Du autom. re. oben die Suche in jedem Fenster.

P.S. SP1 downloaded und installiert. Keine Probleme erkennbar.
 
@sedio: Also bei mir ist sie nach wie vor da, direkt unter der Programmliste, da steht "Suche starten".
 
Stimmt Islander,
nun hab auch ich Blindfisch das gesehen! Danke für den Hinweis.
 
hat jemand ne ahnung, wann die sp1 final dann auch im installationsmedium chon intgreiert is???
zeitgleich mit dem erschienen der sp1 final oder erst monate später??
 
ist es normal dass wenn man RC1 wieder deinstalliert dan unten oberhalt der Zeit "Windows Vista (TM) Evalierungskopie 6000" steht? seh ich jetzt zum ersten mal, oder wurde versehntlich nochwas anderes mit deinstalliert??
 
Ohje, die ganzen Heulbojen wieder von wegen "bla auf Final warten, bist du denn bekloppt, blabla" ... Macht euch doch nicht immer gleich ins Hemd, nur weil nicht Final drauf steht. Bei manch einer Software lasst ihr, bzw lassen wir uns doch auch ne, sagen wir mal Beta, als Final verkaufen. Ich denke da ganz speziell an den Release von Xp oder auch Vista, erst musste etliches gepatcht und gefixt werden, bevor "wir" halbwegs zufrieden damit waren und das große Rumstänkern aufhören konnte.War es so oder war es so? ...
 
Mal sehen wann es das SP1 auf CD/DVD gibt. Mitn 56k Modem geht ja schlecht das zu ziehen. Naja brauchen tue ich das SP nicht so wirklich. Peace.
 
@Narf! genau meine Meinung !! Wer will der soll und wer nicht der läßt es halt bleiben. Punkt....
Hat schon jemand eine Info gefunden warum das SP auf manchen Vista´s einfach nix tut? Hab auch das Problem das da nix passiert.
 
Schalte mal das UAC aus dann gehts :D
 
uac ist aus... es startet nicht... es kommt die admin-meldung und danach nichts mehr...
 
@bluppdiwupp: Du bist auch einer von vielen Usern, wo das SP1 RC nicht funktioniert. Schon sehr auffällig bei einem RC von Microsoft. In etlichen anderen Foren jammern auch User mit dem gleichen Problem rum. Sehr seltsam.
 
Hallo, habs die 436 mb große datei geladen, wenn ich es installieren will.
Geht es bis abschnitt 3 von 3 - 100 % und dann kommt Service Pack 1 kann nicht installiert werden ... : ( was kann ich tun?
 
das SP deinstallieren und erneut versuchen! klappt bei den Updates auch so...
 
hää?? das deinstalliert sich nach misslungener installation selbst
 
Vista lol hier giebt es nur Narren.
 
Also bei mir funktioniert es einwandfrei, das Dateien kopieren funktioniert nun wirklich was schneller und die Berechnung der Restzeit auch seehr viel schneller. mfg gonzo
 
Ich habe eine Lösung für das Problem (nach Klick auf das Update passiert nichts) gefunden. Zumindest hat es so bei mir geklappt.
Man entpacke das SP1 mit der Option -x (so als würde man das SP zum Slipstream vorbereiten) und starte dann die spinstall.exe

Das Update lief dann ohne Probleme durch.

MfG

Dragon257
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles