Crysis: Nvidia ForceWare 169.13 Beta für Vista & XP

Treiber Der Grafikchiphersteller Nvidia hat eine neue Betaversion seiner ForceWare veröffentlicht, einen Treiber für nahezu alle Grafikkartenmodelle. Die Version 169.13 ist für Windows XP und Windows Vista erhältlich und soll vor allem beim neuen ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Hat schon jemand den treiber drauf für xp ? wenn ja irgendwelche probleme damit ???
 
@Boonhuhn: Moin,Habe XP Pro.8800GTS 320MB,Muss den auch erst mal runterladen und testen.Crysis muss um diese Uhrzeit noch nicht sein.Die anderen Betas (füt Crysis) sind ohne jeglichen Probleme auf XP gelaufen.Warum sollte dieser auch nicht funzen? Aber bitte keine Wunder erwarten.Der Stand der Technik ist im Moment so,Es gibt bis jetzt noch keine Graka die Crysis in voller grafischen Pracht ohne leggen spielbar macht.Auch eine 8800Ultra macht da keinen Unterschied.Vieleicht mit 2 Ultras,dann haste 1200€ für Grakas weg + 1000 Watt Netzteil für die 4 extra Stromanschlüsse...Wir müssen alle auf die 9000 Serie warten und hoffen :-)
 
@null.dschecker: Da hast du absolut unrecht. Bei mir ist es gut möglich Crysis bei 1680x1050 mit allem auf "Very High" @ ~25 FPS zu spielen. Dazu brauchste keine 2 ULTRA Karten. Wie ich es hasse wenn Leute über Sachen reden die sie nur vom Hörensagen kennen. *grummel*
 
@100110: geht mir genau so. 8800GTS 1680x1050 High @ 25fps.
Wer mit ner Ultra Crysis nicht mit Max. Details spielen kann, sollte sich mal überlegen sein Nortonpacket zu deinstallieren =)
 
Jotadog:Habe kein Symantecschrott drauf,bei mir werkelt F-Secure.
Kann unter XP nur auf Mittel leggfrei Crysis zocken(1280x1024 mehr kann der TFT nicht)

Mein System:CPU:Intel Core 2 Duo E6700 Tray Conroe CPU Core 2 Duo 2x2670 MHz
Mainboard:Asus P5B-V
Graphiccard:NVIDIA 8800 GTS 320MB DDR3
Soundcard:Creative Sound Blaster X-Fi XtremeMusic
RAM:4x1024 CorsairCL5 5-5-5-12 XMS DDR2-800 (leider nicht volle Nutzung bei 32 bit System
Power Supply:Zalman Heatpipe Cooled 600 Watt
DVD:Plextor PX-130A
DVD:Plextor PX-760A (Brenner)
HDD:2xSamsung HD252KJ S-ATA II, 250 GB, 16 MB Cache (Non Raid)
HDD:4xSamsung HD501LJ S-ATA II, 500 GB, 16 MB Cache (Non Raid)
 
Na dann sollte es ja auch mit einer 8800GTX laggy-frei laufen, denn das little Overclocked zur Ultra wirds nun nicht reißen^^ Bei dem Treiber gehts aber einzig und allein um die SLI-Unterstützung, die ich mit meiner Konfig, von vor 2 Tagen hätte testen können, aber aus Temperatur-Gründen gerade eine 8800GTX aus dem SLI entfernt habe, weils auch so funzt. Ab einer 8800GTX im SLI-TWIN braucht man definitiv keinen besseren Treiber als eher ein passendes Gehäuse mit Windtunnel, damit die CPU Intel Quad nicht dauernd bei 62-65Grad heizt. Also - kein SLI, dann auch mit dem Treiber keine nennenswerten Verbesserungen!
 
@Boonhuhn: Habe zwar keine Nvidia karte aber ne ati 1950pro.Aber was ich bemerkt habe ist das ich 1024x786 alles auf max(xp-Very high mod)spielen kann. aber sobald ich AA rin mache oder eine auflösung jenseits der 1024 mache beckomme ich ne ruckel-party vom feinsten.könntet ihr das mahl testen?
und nochwas.hat es jemand schon auf ner 8600er versucht?auf welcher auflösung kann man da auf high,bzw verry high spielen?
 
Hellbend: Info ne 8800GTX ist ein paar Nummern größer als der kleine Bruder GTS (320MB) du hast ja gleich 2 GTX.Das sollte doch Bleifuß bei dir laufen,wenn auch die Kiste zu heiß wird.Fahre für die Kohle was 2 8800GTX kosten lieber ein Woche in den Urlaub :-)
 
@null.dschecker: Ne, das schon klar^^ Es ging ja um die Ultra zur GTX, die ja nicht weiter ist, als eine übertaktete GTX. Hatte eine im alten Rechner und habe im Neuen eine Identische gewählt so dass das Zwillingspaar als SLI laufen konnte. Derzeit lohnt sich aber ein SLI-System mit diesen Karten NOCH nicht. Übrigens laufen die Karten auch gut mit einem 700Watt-Netzteil, da sich die Last verteilt und mit einem BeQuiet700 bekommt man auch schon billig Eines, das die 4 Anschlüsse liefert. Trotzdem - SLI mit einer/ab GTS bei Crysis ist unnötig, das schafft die Karte als Solo, auch bei 1680x1050. Es lohnt sich die Einstellungen mal genau unter die Lupe zu nehmen und welches BS man verwendet.
 
@ 100110: Sorry aber dein Geflame ist nicht auszuhalten. Wenn du ne GTX hast und 1680x1050 fährst dann vielleicht auf High Ruckelfrei und sorry aber 25fps ist wohl kaum Ruckelfrei. Und mit ner 8800 GTS 640MB in 1680x1050 High ist mit 25fps auch nicht gerade der Renner. Ruckelfrei ist bei mir ab 35-40fps und so lange ausser 2xUltra das die Grakas nicht können warte ich auf die nächste Generation. Zocke mit E6600@3,2GHz, 8800GTS 320MB,4GB RAM@1000MHz auf 1024x768 im Fenster auf MED und es läuft wenigstens gut bei 35-45fps. Mit der neuen Generation dann Hoffentlich im Vollbild auf 1680x1050 auf Very High bei 35-45fps mit einer Karte. Dann wirds interessant :D
 
Irgendwie komisch, dass Nvidia seit erscheinen von Crysis ca. 5 Versionen ihrer Treiber (angepasst an das Spiel) herausbrachten, Crytek es aber bis heute nicht geschafft hat, nen Patch herauszubringen (der aber seit ca. 3 Wochen angekündigt ist).
 
@pypen: Guck mal unter "Behobene Fehler". Da steht: official Crysis patch must also be installed. Wirst ihn also bald bekommen.
 
Zitat "(official Crysis patch must also be installed)"

Die sind ja witzig,wo isser denn nun ??

Alien
 
@pcs-alien: Bei der Installation von Crysis wirst du aufgefordert, diesen zu installieren. Der Download beginnt dann gleich wenn du auf Ja klickst... Aber zu dem Satz: Der ist ja in äusserst schlechtem Englisch. Müsste da nicht stehen: official Crysis patch has to be installed?
 
@pcs-alien: SLI Patch hin oder her.Ich kenne keinen der 2 Grakas drinne hat und ich kenne viele.Wir haben auch einen eigenen Clan mit 4 Servern :-)
 
@pcbona: also must = have/has to das ist das gleiche und wird beides mit "müssen" übersetzt.
 
Hi hab mal ne Frage, warum funktionieren die Treiberversionen 169.13 & 196.12 nicht bei mir. Ich deinstalliere 169.04 (der funzt) und installiere die neueren 169.13. Es kommt der Boot Balken von Vista und dann des Logo dann schaltet der TFT ab als ob kein Signal mehr kommt. Wenn ich die Version 169.04 installiere geht wieder alles. Zur Info: Vista Ultimate x64: Geforce 8800 GTX: 22" TFT Samsung: 4GB. Woran kann das liegen? Des kann´s ja wohl nicht sein, da kauft man Schweins teuere Hardware und dann laufen die Treiber nicht richtig.
 
@andibar: Der Bildschirm geht doch,sonst könntest du ja den Bootskin nicht sehen.Vista will wohl den Treiber nicht.Bevor jetzt wieder das bla bla Vista & XP angeht...Hatte auch vor kurzem Probleme mit NVIDIA Treiber unter XP der hängte sich beim Bootskin auf.Was war? Das XP hatte einen Schuss! XP repariert und dann giengen auch die NVIDIA Treiber wieder.
 
@null.dschecker: ich habe Vista sogar schon neu installiert als die Version 169.12 rauskam. Vista und TFT ist OK. Ich höre ja an den Sounds wie sich das System anmeldet und die Programme starten(Online Radio usw...) ich denke die VGA Karte wird falsch angesteuert wenn Vista auf dem Desktop umschalten mag.
 
@andibar: Also ich habe ebenfall Vista x64 installiert und hatte das gleiche Problem. Ich habe dann versucht über die anderen Grafikkartenausgänge ein Bild zu erhalten und es hat funktioniert.

Bei mir lag das Signal aud dem Hosiden (S-VHS Ausgang), da ich den SLI Verbund zusätzlich an den Fernseher angeschlossen habe. Auf dem Fernseher habe ich ein Bild angezeigt bekommen. Habe die Primäre Anzeige wieder auf den Monitor gelegt und es hat dann auch wieder funktioniert. Leider ist bei jeder Neuinstallation der neuen Treiber das gleiche Problem erneut vorhanden.

Vielleicht propierst du auch mal deine anderen Ausgänge aus, ob du dort irgendwo ein Bild bekommst, dann kannst du das Problem lösen.
 
@andibar:

Exakt der gleiche Fehler bei mir. (E6600, Vista64, 8800Ultra, 4GB)
Dies bei den versionen 169.09 und .12
Mit dem .04 ist alles wunderbar, seehr seltsam.
Deswegen auch kein testweises Update auf den .13

Da bin ich ja froh, dass ich nicht der einzige bin *g*

mfg
Atte
 
@Atte: Dann taugt wohl der Treiber nix.Nobody is Perfect :-)
 
@Atte: ich dachte schon ich bin der einzige der das Problem hat. Ich habe bei NVidia folgendes rausgefunden das man mal checken soll. Ich kanns leider erst um 22.30 Uhr testen. Aber evtl. hast Du mal Zeit:Das System ist gesperrt, wenn Windows geladen wird

* Stellen Sie sicher, dass die BIOS-Einstellungen korrekt sind. Versuchen Sie diese wie angegeben zu aktivieren bzw. zu deaktivieren (einige Optionen sind eventuell nicht im BIOS Ihres Systems vorhanden: weitere Informationen hierzu finden Sie im Systemhandbuch).

Video Bios Shadow
Video Bios Cacheable
System Bios Cacheable
C8000 xxxxx Shadow **Versuchen Sie, diese Werte zu deaktivieren**
Peer Concurrency PCI Streaming
Assign IRQ To VGA **Muss aktiviert sein**
VGA Palette Snoop **Muss deaktiviert sein**
Reset Config Data
Enable ESCD
Power Management **Versuchen Sie, dies zu deaktivieren**
Virus Checking **Versuchen Sie, dies zu deaktivieren**
AGP Aperture auf 64MB einstellen. Wenn Sie über die gleiche RAM-Zahl oder weniger verfügen, setzen Sie diese Einstellung auf die Hälfte der System-RAM.
AGP Turbo **Versuchen Sie, diese Einstellung zu
deaktivieren, wenn es zu Problemen mit der Karte kommt** AGP Fast Writes **Versuchen Sie, diese Einstellung zu deaktivieren, wenn es zu Problemen mit der Karte kommt**
VGA boot from **Auf AGP statt PCI setzen**
 
@Atte: Hmm ich könnte mich jetzt auch irren.Glaube habe mal irgendwo was gelesen das Vista (64bit) nur verzifizierte Treiber nimmt.Kann mich aber da auch irren,mal googlen danach.
 
Irgendwie ist es doch zu früh heute. Wieso kann ich den Beta Treiber auf der Nvidia Seite nicht finden? Wollte mich eigentlich nur vergewissern das er auch für meine 7600GT Graka ist. Wäre für einen Link dankbar.
 
Wann schafft es NVIDIA eigentlich mal einen finalen Treiber zu veröffentlichen? Mit den ganzen CRYSIS-Betatreibern hatte ich nur Schwierigkeiten! Die sind zwar in CRYSIS sauschnell, aber andere Spiele, wie z.B. die M3-Challenge, kommen mit dem Treiber überhaupt nicht klar. Vielleicht sollte NVIDIA nicht nur auf CRYSIS zielen, auch wenn es der langersehnte Shooter ist.
 
@DonKey: naja, wenn die schon 40 million investieren wollen die auch das diese investion nicht negativ wird... aber ich habe auch arge probleme mit den beta treibern... nur leider auch mit den alten final wobei crysis läuft wie sau nur cod4, n4f ps und hellgate london desöfteren im bluescreen resultieren.. ja natürlich wird jetzt der ein oder andere kommen das liegt an meinen windows... aber nix da... vista64x, 32x und xp sind mit ner frishcen installation und den treibern da gewesen und meine bluescreens waren reproduzierbar... nvidia hat auf zahlreiche bugreports nichtmal geantwortet...
 
Kennt jemand das Pimmel anfass Spiel?
 
Der Treiber wird genauso wie der 163.xx SCHEISSdreck sein. Seit nFuckia die Anwendungs-Profile "fixiert" hat und diese nicht mehr zu ändern sind, sieht auch das Anti-Aliasing bei älteren Spielen zum kotzen aus.Trotz das ich das original Profil mit nHancer überschrieben habe. Wenn sich diese scheiss treiber net bessern, dann wechsel ich bei der nächsten Graka wieder zu ATI. Da wird Optimierung nach Optimierung reingepackt... die FUCK treiber haben mittlerweile über 60MB... Was soll die Scheisse?!
 
Wegen diesem einen Kleckerpunkt ein neuer Treiber? Na denn...
 
@Blackspeed: Lasse auch den letzten Finaltreiber drauf.Wenn die Graka zu schwach ist ist sie zu schwach.Die 9000Serie wird's wohl die schöne Zockerwelt wieder gradebiegen
 
@Blackspeed: Dann hole ich mir ne 9xxxx GTX und Vista,spiele nochmals Crysis durch.Leiste mir anfang nächstes Jahr erst mal einen anständigen 24 Zöller(zuzeit 17'') bis dann wieder Kohle übrig ist sind 9000der auch billiger und noch'n schönes Vista Ultimate drauf und gut ist.Wenn es dann nicht immer noch nicht in voller Grafkbracht spiebar sein soll,fliegt Crysis in die Tonne.
 
WinFuture unser, das du bist im Internet, //
geheiligt werden deine Überschriften, //
deine News kommen, //
deine Artikel stimmen, //
Unsere tägliche Crysis News gib uns heute, //
und vergib uns unsere Kritik, //
wie auch wir vergeben unseren Kritikern, //
und führe uns nicht auf andere Seiten, //
sondern erlöse uns von der ComputerBild. //
Was hat das eigentlich konket mit Crysis zu tun? Also man könnte ja auch sagen: NVIDIA: Neuer ForceWare für Crysis oder so (btw: NVIDIA schreibt man NVIDIA und nicht Nvidia... das sollte eigentlich auch hier mal richtig gemacht werden...) - aber ich vergaß, kein Tag ohne Crysis-News... habt ihr die Domain CryFuture.de schon registirert?
 
@mibtng: Taschentuch? Es steht eben geschrieben "Increased SLI performance in Crysis (official Crysis patch must also be installed)" und wenn halt sons nix is... (-)!
 
"...beim neuen Taktik-Shooter Crysis..."
 
So, ich habe nun unter Vista x64 sowohl den neuen MS Hotfix für den SLI Betrieb als auch den neuen NVidia Treiber 169.13 installiert und ich muss sagen, dass ich nicht gedacht hätte, dass ich einen solchen Performanceschub zu erwarten habe. Ich habe die NHancer Lastverteilungsanzeige aktiviert und Fraps. Alle Grafikeinstellungen habe ich auf Very High mit einer Auflösung von 1680x1050 und ich habe verschiedene Scenen im Spiel erneut angespielt.
Der komplette Anfang des Spiels und die Dschungelscenen scheinen tatsächlich ruckelfrei zu sein und selbst die Kampfscenen auf dem Flugzeugträger sind nahezu ruckelfrei. Die Ankunft auf dem Flugzeugträger ist nach wie vor der Leistungseinbruch schlechthin mit ca. 10 fps ruckelt er weiterhin recht heftig, wenn auch sichtbar weniger. Im Dschungel zeigt mir fraps ca. +/- 25-30 fps bei den genannten Einstellungen. NHancer zeigt eine wesentlich bessere Auslastung des SLI-Verbunds. Ich kann für meinen Teil eine Empfehlung für den Treiber aussprechen. Ob dieser beim Single Graka Betrieb auch etwas bringt, kann ich nicht sagen.

getestet mit folgenden Komponenten:
CD E6850, 4 GB Ram, 2x 8800GTX SLI auf Win Vista x64 DX10

Jetzt bin ich mal gespannt, was uns das offizielle Patch zum Spiel noch für Verbesserungen bringt.
 
Schon komisch der 169.04 läuft ohne probleme aber alles was danach kommt 169.12 oder 169.13 ist ende unter Vista 32Bit oder Vista 64Bit.
Nach treiber installation kommt kurtz der Desktop und dann geht der Bildschirm aus und bleibt es auch.
Nix zu machen.
 
@James10: Ich habe Andibar weiter oben bereits darauf die Lösung gegeben. Die neuen Treiber verstellen leider das primäre Anzeigegerät. Teste mal die anderen Anschlüsse deiner Grafikkarte, auf irgendeinem solltest du ein Bild bekommen und dann legst du es einfach das Signal auf deinen Hauptmonitor zurück.
Ich hatte das gleiche Problem und konnte es so definitiv lösen.
Kommentar abgeben Netiquette beachten!

Weiterführende Links

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter