Omega ATI Drivers 3.8.421 - ATI-Grafikkartentreiber

Treiber Nachdem inzwischen schon die Ausgabe 7.10 des originalen ATI Treibers Catalyst erschienen ist, kommt nun eine neue Version des Omega ATI Treibers, die allerdings auf der Hotfix-Version des Catalyst basiert. Der aufgebohrte Omega Treiber soll für ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
und wie immer keine info ob nur für xp oder auch unter vista nutzbar... :(
 
@Scary674: Ist das so schwer auf den ersten Link in der News zu klicken? Da stehen alles Infos. Auch das der Treiber leider nur für XP ist.
 
@Scary674:
na wer braucht schon Vista
 
@uechel: Allerdings... Vista war als einzige Möglichkeit bei meinem Laptop dabei und eine extra Lizenz zusätzlich kaufen seh ich irgendwie nicht ein. Wobei ich aber diese "Leistungsteigerung" mal in Frage stellen will...
 
@Scary674: "No, no Vista drivers yet, I hate Vista so far, I will work on them thou, eventually..." lol Me too!
 
Hat schon jemand den Treiber mit einer 1950pro und AGP ausprobiert?
Laut ChangeLog ist nun das AGP Problem behoben...
 
@GreCCoikarus:
...selbst ist der Mann^^
 
@GreCCoikarus: Funktioniert super und keine Performanceeinbusen. Eher das gegenteil. Endlich mal nen Aktuelleren Treiber wo auch neuer Spiele von Profitieren
 
@GreCCoikarus: Ok ich probier das heute mal aus, in der Hoffnung das alles gut klappt.
 
@GreCCoikarus: hab ne x1950pro agp und läuft mit dem originalen radeon treiber 1a somit sollte es mit diesem auch gehen.
 
@GreCCoikarus: Jopp der Sollte mit AGP Karten arbeiten. :)
 
@GreCCoikarus: ja. funktioniert. aber genauso wie mit dem origianl CAt. 7.10 - funktionieren viele ältere spiele nicht mehr.
 
hi,funzt der auch bei mobility radeon????????????
 
@kai88:
s.re:1, post 1....ansonsten sieht re:1, post2 :)
 
@kai88: alten treiber runter Omega drauf fertig. Ist der einzige treiber der die mobilen unterstüzt und gleich alles an board hat.
 
aso na dann muss ich mal ausprobieren.....
 
Hi habe zum ersten mal den Omega drauf. Sapphire Ati Radeon 9600 XT
Es ist alles vom Treiber installiert, aber ich kann das Ati 3D Control Panel nicht aufrufen, es startet nicht?

Muss Ati Smart +Ati HotKey Poller aktiviert oder deaktiviert werden? Ati Tray Tools ist ja auch wenn mans noch nie hatte für mich zumindest der sich nicht auskennt kompliztiert, was z.B. muss ich für meine GraKa bei Smartgard oder automatisches Übertakten einstellen?
Gibt es einen Omega Treiber Cleaner wie es den z.B. Driver Sweeper für Ati gibt?
 
@Mike1971Bln:hi,ati hotkey poller bleiben aktiv,smart auch also beide automatisch,es sei denn du hast ati tray tool mit instaliert dann hotkey poller deaktivieren!!!
 
@Mike1971Bln: das 3D panel funktioniert mit dem Omega nicht,da der Omega das alte Panel an Board hat. Die Karte kannst du gleich bei der installation Übertakten lassen, mit dem Softmode, dann brauchst du nix mehr zu übertakten da er die optimale leistung rausholt.Wenn doch einfach den Radlinker nehmen, ist normal beim Omega eingebaut.
 
@patty 1971: Danke für die Rückmeldungen, was ist der Softmode bzw. wo finde ich diese Einstellung? Nutze den Treiber das erstemal, kenne mich mit sowas net aus, und was ist Radlinker ?? Hey i am Blond! Und bezüglich Smartdgard, bei Ati Treiber 7.10 ist alles auf on, isntalliere ich den Omega ist fastwrite Smartgard alles auf off ?? Bitte um Hlfe welche Einstellungen nun richtig sind/wären?
 
@Mike1971Bln: die Einstellungen musst du bei der Installation machen, da fragt er dich nach Fastwrite on/off einfach auf on stellen. Auch den Softmode macht er bei der Installation,es erscheinen 3auswahlmöglichkeiten,glaube der 2ist der softmode.wenn du den softmode machst wird Radlinker nicht installiert.Ansonsten kannst du ihn dir hier runterladen:http://www.computerbase.de/downloads/software/systemprogramme/grafikkarten/radlinker_radclocker/
er installiert sich ins kontexmenü von dort kannst du übertakten.
 
@Patty1971: Hi, ich danke dir für deine Hilfe und genauen Erklärungen. Werde es mir beim nächsten Omega nochmal angucken habe ihn erstmal runtergehauen, weil ich mich bezüglich der Einstellungen usw. nicht auskannte. Nun weiß ich für die Zukunft bescheid, dank Dir. Nur ein Omega Cleaner hab ich bilsnag nicht finden können, weißt Du dafür auch noch ein Programm? Für Ati Treiber nutze ich den Driver Sweeper und /oder Driver Cleaner Pro 1.5. Schönes WE wünscht..Gruß Mike
 
@Mike1971Bln: Nix zu danken. Für den Omega brauchst du kein spezielles tool, Drive Cleaner reicht, ist ja am ende nur ein modifizierter ATI treiber. Gruß Patrick
 
Wie sieht es mit crossfire support aus? Weiß das zufällig jemanden ? (R600)
 
@Hate-Love: funktioniert wunderbar
 
hat es schon jemand mit der HD 2900 Pro getestet? danke für antworten, schonmal :)

PS: wenn ja, bringt es mehr leistung??
 
Mit meiner ATI Radeon HD 2600XT GDDR 4 lief gar nichts. Sie wird nicht erkannt als wenn gar keine Grafikkarte da wäre. Schade vielleicht zu aktuell? Hat jemand andere Erfahrungen gemacht?
 
@bulli6471: das problem hatte ich auch einmal(aber mit einer anderen karte).du musst vorher alle alten treiber deinstallieren samt controlpanel, am besten nimmst du dieses tool: http://downloads.guru3d.com/download.php?det=745
danach omega drauf und es sollte laufen.
 
patty1971: bin gerade am Neuinstallieren,bei mir war kein 3D Modus mehr möglich auch die vorigen Systemwiederherstellungspunkte und den Treiber neu machen haben nicht mehr geholfen. Jetzt funktioniert wieder alles Super.Danke dennoch, aber bleibe erst mal lieber bei ATI.
 
Muss man da die alten Treiber vorher deinstallieren?
 
@Der_Heimwerkerkönig: hab zwar keine ati, aber alte treiber sollte man grundsätzlich vorher deinstallieren, treiberleichen im system können später (bei einem evtl. späteren update des treibers mit vorangehendem deinstallieren) auch noch probleme machen, und man dann (fast) vergeblich sucht :-) ...
 
@Der_Heimwerkerkönig: Ja, dass wäre empfehlenswert.
 
@Der_Heimwerkerkönig: es reicht laut omega faq die setup tools zu deinstalieren.. (im startmenu).. danach kann man die neue version darüber installieren, es sollte sich alles selber updaten. ich hatte bislang auch keine probleme damit.
 
@Der_Heimwerkerkönig:
Wenn man vorher schon 'ne Omega-Version drauf hatte, darf man
einfach drüberbugeln^^
 
Hm.Schade, dass es für nur für Xp ist. Denn als ich mir den Catylst 7.10 runtergeladen habe, funktionierte mein Vista nicht richtig (Kein Aero, etc.). Dann hab ich mir 7.8 drauf installiert und es klappte. Aber ob so ein Treiber die Leistung steigert...?
 
Wieso ist die Info von Do auf Fr gerutscht?
 
@yikrazuul: Vermutllich wegen dem Update?
 
Habe eine HIS X1950 PRO AGP und habe absolut keine Probleme mit diesem Omegatreiber. Performance ist 1A. Keine Bluescreens keine Bildfehler. Nach mir ist der Treiber also prima geeignet für die X1950PRO AGP. Andere Meinungen ?
 
Mit Windows 2000 Unterstützung gibts von mir ein dickes Plus!
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles