Vista: Trick ermöglicht Service Pack 1 Beta Download

Windows Vista Microsoft arbeitet derzeit fieberhaft an der Fertigstellung des ersten Service Packs für Windows Vista. Bisher können rund 12.000 ausgesuchte Tester das Paket bereits vorab ausprobieren. In naher Zukunft wollen die Redmonder außerdem eine ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
ob man das auf ihr wisst schon welchen systemem instalen kann ohne das was aus geht?
 
@Billy Gee: falls du die illegalen systeme meinst, weiss ich nicht, es funzt aber auf nem nicht aktiviertem system
 
Interessant finde ich gerade bei dieser Anleitung, das Vista ja entwickelt wurde um unnötige Neustarts zu unterbinden. denke mal diese Prozedur mit den Update ist nen guter Beweis, das Sie es nicht geschaft haben.
 
Ich würde es toll finden wenn es mal irgendwo ne deutsche sp3 beta zum download gibt.
 
@Maniac-X: magst Du nicht erstmal das SP1 abwarten, bevor Du eine deutsche SP3 Beta verlangst? Oder meinst Du XP? :)
 
@Maniac-X: http://tinyurl.com/2ovf36
 
Is das denn Legal? Und dann das hier noch zu veröffentlichen???
 
@rollyxp: Das frage ich mich allerdings auch. Meiner Meinung nach ist es ziemlich fragwürdig, die Vorgehensweise hier so genau darzulegen... Hätte es nicht gereicht, einfach zu erwähnen, dass ein solcher Trick existiert?
 
@rollyxp: nein ich denke es nicht, btw: du scheinst ja ein und dieselbe person mit marvblu zu sein, anders kann ich mir 2x exakt dengleiche post nicht vorstellen.
 
@rollyxp: Häää marvblu??? Gleiche Posts???
 
@rollyxp: das entsprechende posting wurde eben gelöscht...
 
@rollyxp: soso, marvblu bin ich net kenn ich net.
 
@rollyxp: nein ich denke es nicht, btw: du scheinst ja ein und dieselbe person mit marvblu zu sein, anders kann ich mir 2x exakt dengleiche post nicht vorstellen.
 
@dancle00001: Bist Du jetzt ich und ich Du? Wohl eher nicht, hm?
 
"Nach dem Download und der Installation der Windows Vista Service Pack 1 Beta sollte in der rechten unteren Ecke des Desktops der Hinweis eingeblendet werden, dass es sich bei der aktuell verwendeten Version des Betriebssystems um eine Testversion der Build 6001 handelt."

Ehm Leute seid echt vorsichtig mit eueren Produktivsystemen, Ihr macht aus euren Windowsen ne Trial-Version, welche logischerweise nen eindeutigen Produktkey braucht, den Ihr nur als Beta-Tester habt. Mein Fazit: Finger weg, oder nur in ner virtuellen Maschine probieren.
 
@dancle00001: Außerdem: Bis ich mit den 50 Neustarts durch bin, ist das finale SP1 da. Das törnt mich ab, werde es nicht einspielen. Auch aus den von Dir genannten Gründen.
 
@dancle00001: "hm Leute seid echt vorsichtig mit eueren Produktivsystemen" Vista und Produktivsystem ist ja ein Widerspruch in sich.
 
@[U]nixchecker: Dümmliches Geflame, wie immer...
 
ääääm, dumme frage jetzt, aber kann man diesen command befehl wieder rückgängig machen? ich wollte nur für nen kumpel die datei erstellen und hab jetzt selbst draufgeklickt... wollte aber nicht... will garkein sp1
 
@black_impact: in der registry die keys einfach wieder löschen.
 
@black_impact: Solange du die neuen Updates noch nicht installiert hast, kannst du die entsprechenden Schlüssel einfach wieder löschen. Solltest du aber bereits einen Teil der vorbereitenden Updates installiert haben, kann es sein, dass es bereits zu spät ist. In diesem Fall einfach weitermachen bis zum Service Pack selbst und bei diesem dann auf ausblenden klicken.
 
wenn ich die ganzen Kommentare so lese drängt sich mir immer der Verdacht auf das hier so manche Leute denken, ich habe was was Ihr nicht habt. "Kinderkram" O.k. Jeder der sich den SP1 herunterlädt und installiert sollte wissen das er sich sein System unbrauchbar machen kann. Jeder ist seines Glückes eigener Schmid.
 
@timetwin: Wenn man ein Beta-Key hat und den Hack anwendet passiert nix, alle anderen die glauben sie bekommen ein Vorteil vom SP1 Beta werden definitiv enttäuscht werden. Die Leute verwandeln Ihr Windows in eine Testversion und haben keinen CD-Key dafür, also folgt eine Zwangsweise Neuinstallation des System. Tjo selber Schuld kann ich nur dazu sagen.
 
@dancle00001: Vielleicht hätte der Newsautor im Artikel erwähnen sollen, dass ein Beta-CD-Key benötigt wird...
 
@timetwin: da stimme ich dir zu, doch jeder muß doch damit rechnen das sein System unbrauchbar wird. Warum gibt man Microsoft keine Chance, auch ich hatte und habe noch ein sehr gut funktionierednes XP ich habe auch ein Ultimate laufen, beide Systeme laufen sehr gut, aber auch ich will mit dem Fortschritt gehen! Ich jammere nur nicht wenn ich mir mit einen "zwielichtigen" Hack mein System zerschiesse!!!!!!
 
@timetwin: denke ich auch, ich hab mir auch die beta geladen des sp1 von vista. ich hab es aber gleich auf nem testrechner ausprobiert, war nen p3 866Mhz, 384MB ram und ne geforce 3 ti 200 auf nen Via Kx133/686b. vista lief auf dem rechner schon so recht gut, kein scherz, hab die home premium drauf getestet und damit denn auch das sp1, wobei die installation gute 3 Stunden in Anspruch nahm. die ladezeiten nach und vor installierten sp1 blieben ungefähr gleich, aber beim Arbeiten oder kopieren von Dateien ins Netzwerk lief schon wesentlich besser.
 
@ SparkleX: ehm winfuture schreibt das man kein produktivsystem benutzen soll, wer auf den hinweis nicht hört ist selber daran schuld.
 
@timetwin: was redet ihr alle von beta-key und testversion???? das is ein sp wie alle anderen auch, man muss nur nen key für die basis-version haben, sprich in dem fall vista build6000 muss aktiviert sein und nen key haben.. habe selbst das sp1 jetzt drauf und es läuft 1a mit meinem "alten" retail-key!!
 
@dancle00001: Für das SP1 (und die Frage vorzubeugen gleiches gilt für XP SP3) gibt und wird es keine "Beta-Key's" geben. Die Key's aus den vorigen Beta's und RC's funktionieren mit diesen Servicepacks nicht mehr.
 
Ich denk schon das WF gegen die Veröffentlichungsregel für den SP Betatest verstösst , im Normalfall werden die Betatester ausgeschlossen die die interne Betaprodukte fremden zugänglich machen .
 
Ich probiere es auf Ultimate 64bit. Bin schon beim dritten mal hochfahren. Jedesmal ein neues kleines KB :-) Vielleicht klappt es beim vierten Start.
 
@Oely: ich hoffe du hast es nicht auf dem installiert, mit dem du auch arbeitest, ansonsten viel spass beim neuinstallieren des systems.
 
@dancle00001: also die 64bit läuft bei mir vieeeeeeeel flüssiger als vorher
 
Puh, schnell diese Seite gespeichert, bevor Winfuture sich wieder von den dummen Moralaposteln überreden lässt. :D
 
@Kimo: *grins*
 
warum soll ich eine Beta eines Servicepack, das Sicherheitsupdates enthält aufspielen und damit gefahr laufen das mein System aufgrund des Beta Statuses noch unsicherer oder gar instabiler wird ??? - Ne Danke die paar wochen kann ich auch noch warten *g*
 
@melron: Vista im jetzigen Zustand ist doch auch Beta :D
 
@Oely: Sogesehen wäre das Service Pack dann sogar nicht eine Alpha-Version... Nein, Spaß beiseite bei mir läuft Vista bereits seit dem Release fehlerfrei und auf jeden Fall stabiler als XP. Installiere das SP gerade mal auf einem Testsystem, das ich normalerweise für richtige Betatests verwende und bin gespannt, ob man irgendwas von den Neuerungen merkt.
 
Hat man denn nach der Install vom SP1 eine Testphase? Oder wird man gleich auf den Beta Key hingewiesen?
 
@sharefish: Du brauchst keinerlei Beta Key. Dein System läuft ganz normel weiter. Gruß Gericom
 
WIe sieht es denn aus, wenn die Final SP1 Version rls wird... muss ich dann mein Rechner Formatieren? Da es sonst net funktioniert? Oder wie siehts aus? LG
 
@gericom02: Sicher? Kann das jemand bestätigen? Will auf jeden Fall mal antesten, ob mein BSOD 0x00000124 mit dem SP1 verschwindet.
 
Lässt sich diese SP1 Beta ggf. wieder ganz normal deinstallieren?
Kann man die SP1-Datei irgendwie sichern nachdem sie heruntergeladen wurde? Unter Windows XP gab es hierzu eine WindowsUpdate-Datei in der man die Downloadlinks finden konnte.
 
Kann mal kurz jemand den KOmmentar von Gericom validieren? Wäre nett zu wissen, wie es mit diesem Key jetzt aussieht ... thx
 
@sharefish: Habe es gerade fertig installiert und es stimmt. Dein Windows bleibt weiterhin aktiviert und der Key wird als gülig bestätigt. lediglich in der rechten unteren Bildecke erscheint der Hinweis "Windows Vista (TM) Evaluierungskopie Build 6001". Wie man diesen entfernt steht im in der News verlinkten Originaltext. (Keine Ahnung, warum Winfuture den letzten Teil weggelassen hat)
 
@talaron: dir ist schon klar was eine evaluierungsversion ist. einfaches wegmachen der meldung wird nicht reichen und spätestens wenn das sp1 final kommt man um eine neuinstallation nicht herum.
 
Sagt doch einfach "Fürht diesen Code als Batch Datei aus", dann hat sich das mit der Anleitung
 
und da hat MS noch vor vista-einführung gesagt "weniger neustarts bei den updates" ^^ da musste ich schon schmunzeln damals zur road-show xD
 
Wer von euch hat denn bitteschön das Gerücht her, dass man 1. einen neuen Key für das SP1 braucht und 2. nach der Installation 15 Tage Zeit hat, sich zu aktivieren? Ich brauchte weder das erste (bekam ich auch gar ned) noch musste das Zweite machen. Es wird lediglich gecheckt, ob man ein legales Vista (also das vorher) drauf hat und das war es auch... MfG Fraser
 
Also bei mir ist auch nicht das Wasserzeichen in der rechten unteren Ecke, obwohl das Update erfolgreich war!
 
Noch mal zu meiner frage bitte^^ WIe sieht es denn aus, wenn ich nun die Beta installen und wenn dann die Final SP1 Version rls wird... muss ich dann mein Rechner Formatieren? Da es sonst net funktioniert? Oder wie siehts aus? LG
 
An alle habe interesante Seite gefunden .
Macht Vista SP1 ohne Beta Status

http://1303.at/1986/vista-sp1-ohne-betatester-status-downloaden.html

Zweiter Link (Englisch) http://dailyapps.net/2007/10/hack-attack-download-vista-sp1-through-windows-update/
 
Hey,
1. Link is down.
(geslashdotted? xD) EDIT: geht wieder
Kann jetz pls mal eine GENAU sagen, ob man einen beta key braucht oder sonst was, und nochwas: Gibt's da eig. ne deutsche Version?
 
Es ist die deutsche version
 
Ich weiss ja nicht, wie ihr das so handhabt. Aber ich seh keinen Grund, wegen einer Beta-SP1 so eine Hektik zu verbreiten. Ich hab sowohl XP als auch Vista laufen, aber bis das SP1 rauskommt, verzichte ich einfach auf übermässige Nutzung von Vista. Vista ist für mich momentan nur zum Testen und Kennenlernen da, für alles andere nehm ich XP.
 
Der download dauert ja ewig. ziehen wahrscheinlich edliche.

mmmmmmmmmmmmhhhhhhhhhhhh
 
Teile dann ma pls mit, wie das läuft mit der Aktivierung usw
 
@micronax: Nochmal für alle : Es funktioniert 1a und MAN BRAUCH KEINEN BETAKEY !! auch eine erneute Aktivierung ist nicht nötig !!
 
wie lange hat der ganze spaß den insgesamt so gedauert bei einen vista ulti. 64 (laden, install. u.s.w.).
 
gut.. downloading.. :)
 
kann mir vllt jemand sagen welche build diese beta ist? weil im screenshot von winfuture steht ja veröffentlicht 04.10...
aber die letzte bekannte beta hat ja den build-string wie in dem bericht von winfuture zum sp1, oder?
 
@superfun: Build 6001
 
@superfun: build 6001 war die alte beta vom sp1 auch.. ich meinte den genauen build-string, den man zB sieht, wenn man beim IE auf Info klickt in der menüleiste
 
@ superfun: Es ist die Version 6.0.6001.16659 vom 17.9.2007.
 
Wie war das bei Vista? Man muss nicht mehr so oft neustarten? lol... nach jedem Update neustart... drei-vier mal.. lol
 
@Ensign Joe: Es handelt sich hierbei um eine Beta, die eigentlich nicht für die Öffentlichkeit zugänglich sein soll. Wie du in der Überschrift lesen kannst (oder auch nicht), handelt es sich hierbei um einen inoffiziellen "Trick" ...
 
@Ensign Joe du Fischkopf, die Neustarts sind nur nötig wenn du die SP1 auf Umwege installieren möchtest, in der regulären Version ist es nicht so.
 
Warum sind alle so spitz auf SP-Betas?
 
Nach dem Neustart mit installiertem SP1.
Kein wiedersehen von der Windows Oberfläche!
Bluescreen ohne Ende.
Ich musste die Reparaturkonsole von der DVD zur Hilfe nehmen um das SP1 zu eliminieren!

Der Bluescreen sah folgendermaßen aus.
Kein einsprung gefunden C0000139 bei ZWdisplaytreiber und noch was mit ntdll.dll

Vista 64bit
 
@Oely: Trotzdem danke für deinen Test und die Info. Hab zwar ein aktuelles Image von meinem System und könnte es bedenkenlos riskieren, aber wozu der Aufwand? Ich warte auf die Final.
 
@Oely:
Shit!!!Genau die gleiche Fehlermeldung auch bei mir.
 
@Oely: Bei mir auch scheint wohl ein Bug im Nvidia Treiber zu haben ich nehme mal an ihr auch auch beide die neuste Nvidia Forcware installiert
 
@oley also bei mir ging alles gut, eventuell musst du dein bootlaufwerk neu auswählen oder eventuell dein raid ?
 
@sedio: keine chance... beim nächsten mal blauer Pfeil zum antworten :-)
 
Auf meinem Testsystem schlägt das "Update" immer fehl. Schade.
 
Ich wollt das ganze auch mal testen, mit gekauftem und aktiviertem deutschen Vista Ultimate x86 incl aller Updates, bis letzten Patchday. CMD ausgeführt, zum Windows Update und KB935509 wird angezeigt. Ok installiert und Neustart. Wieder Windows Update, aber kein KB937287 zu sehen, lediglich einige Betaversionen, von Live Mail, Messenger usw., beim erneuten nutzen von Windows Update, werden diese dann aber nicht mehr angezeigt. Kurz: kein Erfolg.
 
@urgixgax: Hatte ich eben auch, einfach noch einmal probieren. Beim dritten Mal wird dann doch der zweite Patch angeboten, dafür die Betas nicht mehr.
 
@urgixgax:
habs auch installed und funzt einwandfrei, kein bluescreen, oder des geblubber das es dann ne trial sein soll wo man nen beta key brauch ... da fällt mir nur ein IÖÖÖÖÖÖÖÖÖÖÖÖI ein ... oh man :) IoI
 
update war mal 130 und dann 260 mb groß, jeweils fehlgeschlagen und das system nur mit der dvd wieder zu erwecken. wohl noch sehr viel beta.
 
Es gibt sie also doch. Die Windows-Frickler ! :D
 
Nach einem 56mb Update und 45min Installation laüft SP1 v.275 dt. problemlos.
 
Moin Moin
Nur so zu Info " Bei mir war das System danach völlig tot. (VISTA Ultimate 64bit) Also wer keinen Bock auf eine eventuelle NEUINSTALATION hat, der sollte lieber die Finger davon lassen. Bei mir war selbst ne Repa Instalation nicht erfolgreich.
 
"Schließlich handelt es sich um eine Vorabversion, die noch Fehler aufweisen kann. " Die sollen mal nicht so tun, als ob die Finale Vista SP0 keine Fehler enthält ^^
 
läuft alles Super bis jetzt... man merkt auch veränderungen... teils mehr speed :) hrhr*
 
löppt und loppt gut !!!!
 
... ups er installiert 100 MB - 1100 MB ^^ krass
 
Heisst das nach der SP1 installation wird Vista neu Aktiviert? O_o
 
Seit vorsichtig mit dem Teil. Ich hab es gestern versucht... erstes Hotfix /Update installiert, Reboot und nach dem hochfahren kommt "Updates werden konfiguriert"... das dauert einige Sekunden und dann kommt "Herunterfahren" -> Reboot und dann das gleiche Spiel wieder von vorn... sicher 20 mal Reboot machen lassen... und jetzt häng ich in einer Endlosschleife... und komm nicht mal über den abgesicherten Modus an mein System... egal wie, immer das selbe Spiel. Gibt es eine Möglichkeit über Konsole meinen letzen Systemsicherungspunkt wieder herzustellen ?????
 
Gleiches bei mir, lief alles wunderschön durch und dann 50 reboots und hört nicht wieder auf (X2 5000+ 64bit)
Jemand ne Lösung ?
 
Bei mir läufts einwandfrei! Musste aber ein paar mal die cmd ausführen, damit ich das nächste update bekam.
Windows bleibt aktiviert!!
 
Jup bei mir geht es auch. klappte gleich beim ersten mal. beim Service Pack1 musste ich 2 mal aktualisieren. ich denke, man sollte vorher alle Updates von microsoft gezogen haben.
 
Update auf Vista Ultimate hat gut geklappt. (2,5 Stunden) Ich musste mein Vista anschliessend aber neu aktivieren. Ich kann keinen Unterschied zu vorher feststellen.
 
Vor ca. 14 Tagen konnte ich ein legales Standalone SP1 (Beta) installieren. Es läuft
seit dem auf einem Rechner mit Ultimate. Feststellbare Verbesserungen:
keine Explorer Abstürze mehr, gelegentlicher Absturz IE7 bei Downloads ist behoben, gelegentlicher BlueScreen ist nicht mehr vorgekommen. Kompatabilität zu allen bei mir installierten Programmen (137). Speicherauslastung ist um ca. 10% zurück gegangen.
Fehler: Updatefunktion von Antivir SercuritySuite funktioniert nicht mehr, sowohl
automatisch wie manuell. Avast funtioniert aber dafür umso besser, wie gehabt.
Trotzdem ist für mich ist Vista immer noch ein Testprogramm zum probieren. Zum ernsthaft arbeiten benutze ich nur XP
 
@computerfan:
mit der speicherauslastung kann ich auch bestätigen + CPU hab ich festgestellt und auch performance. Test mit Everest. Speicher lesedurchsatz hatte ich 8096 MB/s jetzte stabil 8396, 8346 MB/s, 3DMark06 hatte ich 10912, jetzte 11150. Dennoch ist es eine Beta und dies sollte auch jedem bewusst sein, ich bin mir auch sicher das es sich bei jedem auch anderst auswirkt, da ja jeder andere hardware / software installiert hat und dem entsprechend für sich, nach seinen wünschen es sich eingestellt hat.
 
VAIO VGN-FZ11S -> BLUESCREEN !!
 
bei mir auch ein Bluescreen beim Update Konfigurieren (beim hochfahren nach der installation) nach einem 2. versuch ist mir der start manager flöten gegangen und dann ging gar nix mehr. nach einlegen der vista boot dvd= systemwiederherstellung und automatische systemreperatur (oder so das 1. bei den reperaturoptionen) ist mein system wieder hochgefahren (zum glück^^) also ganz klar...ohne richtiges backup sollte es hier niemand installieren!!!!

http://www.sysprofile.de/id9519 hier mein system wenn jemand ein ähnliches hat oder das gleiche würd ich es net versuchen...OS: Vista Ultimate 32 Bit
 
@the_player1992: Ist deswegen ja auch als Beta gekennzeichnet.
 
Gebt in einer CMD mal winver ein. Dann seht ihr, dass es nun eine Testversion ist. :-) Wenn beim nächsten Patchday etwas veröffentlicht wird, dass noch nicht in der Beta enthalten war, habt ihr Pech. Das wird sich mit der Beta nicht installieren lassen.
 
"Nach dem Download und der Installation der Windows Vista Service Pack 1 Beta sollte in der rechten unteren Ecke des Desktops der Hinweis eingeblendet werden, dass es sich bei der aktuell verwendeten Version des Betriebssystems um eine Testversion der Build 6001 handelt." *****

Also ich habe das Service Pack 1 drauf und es erscheint kein Hinweis auf die Beta. In der Systemsteuerung steht bei mir "Service Pack 1, v.275. *******

Ihr braucht für die Installation mind. 8 GB freien Speicher. Sonst bekommt ihr ne Fehlermeldung.
 
@stku60: Dann mach mal Dreamscene aus dann siehtst es.
 
@Bohne02
machst vorher ein backup der user32.dll.mui, und tust se nach dem service pack 1 mit .bak umbenennen, den vorgänger dann wieder in system32 de-DE kopieren, take ownership klicken und ersetzen. Dann sieht man kein watermark mehr nach dem neustart.
(http://img103.imageshack.us/img103/4089/neuesbildog3.jpg)
 
KB938371, steht zwar im Updateverlauf, wurde aber seltsamerweise nicht installiert. Wo kann ich diese Datei manuel downloaden? Oder kann ich die löschen, und eine neue Update Suche starten?
 
Musste bei mir neu installieren - ergebnis : Netter versuch, aber ich bleib in zukunft bei offiziellen releases....das ist mir einfach zuviel arbeit
 
@aha, kann ich nicht bestätigen, neue Patches werden ganz normal heruntergeladen
und installiert, trotz Evaluierungskopie 6001. Im übrigen verstehe ich nicht
warum das watermark so stört, das SP1 ist und bleibt eine Beta und nichts anderes.
 
@aha, kann ich nicht bestätigen, neue Patches werden ganz normal heruntergeladen
und installiert, trotz Evaluierungskopie 6001. Im übrigen verstehe ich nicht
warum das watermark so stört, das SP1 ist und bleibt eine Beta und nichts anderes.
 
mhm, mach ichs jetzt oder mach ichs nicht?
 
Geladen und installiert. Vista verlangt nun eine erneute Aktivierung, welche fehlschlägt (0xC004E003). Ich habe versucht den Product-Key neu einzugeben, welcher aber nun plötzlich für ungültig erklärt wird. Also lieber nicht versuchen. **edit** Mit Hilfe der Systemwiederherstellung im abgesicherten Modus konnte ich das SP1 erfolgreich wieder entfernen.
 
ich bin grad bei 35% scheit noch alles gut zu sein,aber wenn es in arsch geht hab ich trotzdem ein image meiner hd

MFG
 
Ich habe das SP1 gestern versucht zu installieren. Ergebnis nach über 1,5 Std. Installation (!!): Kein installiertes SP1! Das Setup scheint die Installation irgendwann dazwischen wieder rückgängig zu machen.
Es gibt keine Fehlermeldung. Vielleicht liegt es daran, dass ich Vista von einer mit vLite editierten Installations-DVD installiert habe und somit jede Menge Komponenten fehlen.
 
Bei mir is das Update auf SP1 fehlgeschlagen kp wieso und wird nun nicht mehr gefunden. Naja vielleicht ganz gut so
 
nur systembedingte man denkt dochma für 5 cent nach bevor ihr son schrott postet.

hab das ganze gestern abend gemacht. super funktioniert. keine Buld aufm desktop SP1 installiert und so funktioniert auch alles und nix Trail oder sowas...
übrigens Vista 64 Business
 
funktioniert alles einwandfrei und es ist ein genuss endlich "arbeiten" zu können.
bin wegen cad software und dx10 an vista gebunden - mit dem beta sp1 kann man endlich mal die basics bewältigen! (so herausforderungen wie kopieren oder entpacken oder andere fast unlösbaren aufgaben)
 
Ähmn.. Also hier mein Bericht: Installation dauert lange. Es handelt sich um eine TESTVERSION wie vinver mir meldet. Zitat: "Läuft ab am 8.4.2008 1:59". Desweiteren hat dieser tolle "Wasserzeichen Patch" meine GUI zerstört.. Die Controllbox der Fenster (Schließen, Maxi- und Minimieren) und das Verschieben und Anpassen der Größe von Fenstern funktioniert nicht mehr. Super toll..

Hat jemand ne Idee, wie ich die SP1 wieder runterschmeiß und meine alte Vollversion mit Daten wieder zurückbekomm? Syswiederherstellung geht nicht. Wie sieht das mit der Reperaturkonsole aus? Hat da jmd Erfahrungen?

Bitte mal PN oder Email (f.golle at gmail dot com)

Gruß,
Fabian
 
Hab es jetzt geschafft die Datei KB KB938371 zu installieren, aber dennoch zeigt er mir auch bei meheren Update-Suche Versuchen, das SP1 nicht an. Weiß jemand Rat?
 
Hab es inzwischen instaliert ALLES SUPI!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Hatte keine Problme. Die instalations Dauer war Ok...45min...
Es ist jetzt fast so schnell wie Xp...
Also ich kann es emphelen!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 
Ich kann das SP1 immer noch nicht downloaden. Im Update Verlauf steht nach zig Neustarts immer noch, das das Update KB938371 wartend ist! Also beim Status steht "Ausstehend"! Weiß wirklich keiner einen Rat?

Edit: Jetzt hat er es installiert. Bin aber gespannt, wann das SP1 in der Liste auftaucht. Bisher habe ich 3 mal die Update Suche gestartet - ohne Erfolg.
 
Hmm, SP1 habe ich jetzt installiert!

Aber jetzt verbleiben nur noch 15 um Vista zu aktivieren! Das geht natürlich nicht, da ich es vorher ja schon aktiviert habe. Was kann ich jetzt tun? Nach den 15 Tagen, darf ich Vista neu installieren?
 
@harryhirsch1: wie wäre es denn wennst es einfach nochmal aktivierst glaubst du allen ernstes mircosoft (ja mircosoft) kann wissen warum du das ding noch mal aktivierst ???
wenn du tatsächlich mit nem helpdesk verbunden wirst und sie dich fragen wieso und weshalb dann doch bitte einfach nur sagen du hast das ding neu aufgesetzt und müsstest deshalb neu aktivieren
easy going and dont make your selfe any stress where gor kana is
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles