Nvidia Forceware 163.67 Beta für Vista / XP erhältlich

Treiber Der Grafikchiphersteller Nvidia hat gestern eine neue Betaversion seiner Forceware veröffentlicht, einen Treiber für nahezu alle Grafikkartenmodelle. Die Version 163.67 ist für Windows XP und Windows Vista erhältlich und behebt Fehler in diversen ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Ich bin seit einiger Zeit zu ATi gewechselt, da zu einem meine NVIDIA-Karte einen Defekt hatte und ich kein Bock mehr auf diese Treibergeschichten habe, Beta hier Beta da, man kann sich ja förmlich einen von 5 aussuchen und muss gucken welchen man nehmen muss. Bei ATi gibts nur einen - fertig.
 
@XMenMatrix: hast recht, aber wenn du dich mal schlau machst, wirst du merken, daß die treiber von ati seit längeren der supergau sind!!
 
@danmarino13: Hast du da ein paar Links für mich? So schlimm??? Das interessiert mich jetzt^^
 
Richtig. Wer Linux verwendet kommt um nvidia eh nicht drumherum, weil die ATI-Treiber für Linux schlicht Müll sind. Auch Treiberupdates von ATI-Karten unter Windows haben sich immer als mühsamer Kampf entpuppt. Nach dem Treiberupdate hatte ich jedesmal nur 4, 16 oder 256 Farben (Weis nimmer so genau) und hatte dann immer böse zu kämpfen, weil angeblich kein VGA-Treiber mehr installiert war. Ich hatte bislang zwei ATI Karten. Beides mal ein Reinfall. Hingegen zweimal nvidia und beides mal keine Probleme.
 
@XMenMatrix: ... die News zu den neuen ATi-Treibern wird sicher in wenigen Minuten folgen!   :-)   ... ausserdem ist niemand gezwungen Beta-Treiber zu installieren.  EDIT: Bitte diskutiert zu ATi-Treibern doch in der ATi-News weiter: http://www.winfuture.de/news,34217.html
 
@Memfis: Das Linux Argument ist gottseidank am Mittwoch ja vorbei. http://www.phoronix.com/vr.php?view=10955 und auch sonst habe ich 0,0 Probleme bisher gehabt mit den ATI Treibern
 
@XMenMatrix:

hatte bisher auch nie Probleme mit den ATI Treibern, auf Vista laufen sie auf jeden fall besser was Probleme natürlich nicht ausschliesst
 
@ danmarino13: Wo ist die Erklärung für Deine abenteuerliche Aussage ?!?!?

So ein Schmarrn !
 
@beneee: Muahaha. Ja, wers glaubt. Wenn mir langweilig ist, gönne ich mir den Spaß vielleicht auf meiner Zweitmaschiene. Hab ja noch die X1600 Pro hier irgendwo rumfliegen.
 
hmmm seit ich bei nvidia bin hab ich aber auch nur mit treibern zu tuen. und das schlimmste ist das man bei nvidia die alten deinstalieren muss, das heisst erst mit 2x neustart und 100jahre warten hat man dann n neuen treiber... ...war bei ati schon besser, drüber und gut -.-
 
@Billy Gee: nö, stimmt nicht. einfach die alten drüberbügeln und fertig.
 
@he4db4nger :
WEnn du die treiber einfach "rüber bügelst dann wird der treiber nicht korrekt installiert .
einige teile vom alten treiber bleiben erhalten. sollte also schon deinstalliert werden .

@Billy Gee:
wenn du 100 jahre warten musst damit dein rechner 2 x neugestartet hast dann ist der e so alt das die neuen treiber e nix bringen ^^
ne . also die 10 min zeit für die installation der treiber sollte man schon haben .
 
@Billy Gee: bei ati ging das immer und lief gut, bei nvidia heult er immer ich sollte doch mal deinstalieren... ...mit 100 jahre meine ich das es zu nervig ist deinstalen neustart instalen neustart... ...unnötig andere progs/treiber brauchen das ja auch nicht, unnötiger aufwand in meinen augen *zwinker*
 
@Billy Gee: das ist eher ein problem der windows architektur
 
@Billy Gee:
neustart ist leider immer erforderlich . damit muss leider leben . wenn du nicht neustartest läuft das system noch mit den alten
 
@Billy Gee: ein neustart is ja ok aber die sollten den treibern mal das drüber bügeln bei bringen dannwär ich auch zufrieden.. ... selbst wenn ich fehler hin nehme und es versuche geht es bei mir nicht "bitte deinstalieren sie vorher bla bla" kommt dann ja immer :(
 
@Billy Gee:

Kaum ich hatte die letzten 5 Jahre nur ATI und bin nun wieder zu Nvidia gewechselt. Wie ich nun sehe haben beide Hersteller diesselben Probleme. ATI und einfach drüber? Hat bei mir noch nie funktioniert. Lange Zeit hat sonst das OpenGL (id Spiele) nicht mehr funktioniert, oder man hatte andere komische Fehler mit Auflösungen etc. Meinst du wieso hat ATI solange an einer speziellen Deinstallationsroutine (ein eigenes Programm!) entwickelt. Egal, bei Nvidia gibts wenigstens nicht ein saulahmes .NET programmiertes Controlcenter, das die Kiste schon mal beim Aufstarten (bis das Ding mal fertig geladen hat, dauerts) ausbremst. Klar kann man drauf verzichten, purer Treiber plus ATI Tray Tool nehmen. Aber eigentlich kann das nicht Sinn der Sache sein, dass man auf lauter Dritttsoftware zurückgreifen muss. Bei Windows sind beide gleich schludrig, hat der eine Schwäche wo der andere glänzt und umgekehrt. Nvidia wie ATI! Bei Linux hört man so dies oder das, wobei Nvidia besser sei, aber auch nicht das gelbe vom Ei (glaub Intel ist dort fast am besten).
 
Ich kann über die treiber von nvidia nicht klagen . haben bis jetzt immer sehr gut funktioniert.
 
@siko: dito. allerdings habe ich noch nie beta-treiber installiert. Kann mir jemand sagen, ob er ein ähnliches problem hat wie ich(?): Ich hatte windowsXP X64 installiert und habe mir den 64bit-treiber für meine geforce8500 irgendwas runtergeladen, allerdings hatte ich nach der installation arge grafikprobleme und framraten unterhalb derer meines onboard chipsatzes. der 32bit treiber funktionierte nicht unter dem 64bit-betriebssystem, also blieb mir nichts anderes übrig, als auf XPpro32bit umzusteigen. kann jemand ähnliches beklagen?
 
@siko: So schaut es aus! Bei ATI kommt auch leider der Misstand hinzu das wenn man wie ich einen 32" hat, dieser beim Neustart nicht erkannt wird und ATI volles Pfund Auflösung fahren will, bei NV wird die Auflösung auf Minimal geschaltet, so das man eine Chance hat diese nach der Installation selbst zu verändern in die speziell geeignete.
 
@esvn: Kan nich nicht nachvollziehen. Ich verwende sowohl XP64 als auch Vista64 allerdings mit einer 8800GTX Beide Systeme laufen volkommen problemlos mit den Final als auch mit den Beta Treibern
_____________________________________________________
EDIT: Wobei mir einfällt, daß ich mal ein ähnliches Problem hatte, das lag aber daran das die Grafikkarte so viel Speicher hatte und ein Bios Update für 64 Bit notwendig war. Da hat er nämlich unter 32Bit nicht mehr den ganzen Specher erkannt und under 64Bit auf einen Pagingmodus geschaltet (Um die 5GB in den 4GB Adressraum den das alte Bios unterstützte zu Pagen) was das ganze System(nicht nur die Grafik) um faktor 10 verlangsamte. Dann habe ich ein Bios Update eingespielt, dort 64Bit Memory remapping aktiviert und von stund an lief mein Windows super schnell, mit allem Speicher und mit 64 Bit.
 
Die neuen Beta-Treiber führen bei mir (GeForce 7950 GTX oder so ähnlich) zu massiven Problemen bei der DivX-Wiedergabe (Kontrastfehler, Deblockungsprobleme und so weiter - ganz gruselig und leider nicht "geht noch"). Gilt schon seit einigen Revisionen. Nur die < 100er laufen ordentlich. Ach ja und das neue Controlcenter ist ja mal echt Müll - wozu eine Preview, wenn die sowieso nichts enthält als das Original ohne jede Veränderung...
 
@miwalter: da muss ich dir recht geben .ich finde auch das das control center müll ist.
schon fast der selbe müll wie bei ATI .
 
@Winfuture: Warum gebt ihr nur die englische version des treibers an wenn es doch auch die internationale version gibt?!
Hier mal die links:
"Win-Vista 64bit: http://tinyurl.com/24yf53"
"Win-Vista 32bit: http://tinyurl.com/2y5kq8"
"Win-XP 32bit: http://tinyurl.com/2xpdg6"
"Win-XP 64bit: http://tinyurl.com/ytxjxd"

Gruss
_Gabriel_
 
@_Gabriel_: Das finde ich aber auch dann hätte ich mir den Download bei WF sparen können und den gleich bei nzone ziehen.
 
@_Gabriel_: Weil die Englischen viel kleiner sind meist eher rauskommen. Außerdemist die Sprache bei einem Treiber relativ egal. Ich nutze immer nur die Englischen, da versteht man wenigstens was mit welcher Einstellung gemeint ist. Die Übersetzungen sind da teilweise etwas seltsam und nur für das Control Center überflüssig.
 
@cathal: Also meistens werden die Treiber zeitgleich released und ob du jetzt nur die englischen nutzt ist deine sache, denn der internationale treiber und auch der englische wurden davon mal ab zeitgleich released. Es geht auch nicht darum ob nun englisch oder deutsch/international sondern eher darum das ein blick in das FTP verzeichnis genügt hätte um das zu erkennen, denke als NEWS seite sollte man sowas machen.
 
Was sagt denn die Performance? Besser? Schlechter? :-)
 
@voodoopuppe: Kann nicht klagen :)
 
Kann mann irgendwo den Bildschirm speichern, das mann nach der Installation nicht immer neu einrichten muss? Gruß horse17
 
@horse17: Genau das würde mich auch interessieren. Die Treiber der XP-Version speicherten das Abbild des Windows-Screens noch. Gibts da nen Tip?
 
Kann mir wer erklären wie und wo ich die coolbits Einstellung wiederfinde bzw ob das überhaupt noch geht ? Ich finde das neue CC nämlich sowas von ätzend ... danke
 
@avril|L: www.guru3d.com hilft dabei :)
 
weis garnich warum die beta treiber zum download freigeben wenn das sowieso gefährlich ist,beta treiber zu benutzen.
 
kann man Tropico jetzt auch endlich wieder im 3D Hardware Modus spielen? oder weisst da jemand warum das nicht mehr geht? Das ist ja ein allgemeines Problem.
 
hab zum glueck nur ne 6800 ultra, die is gametechnisch voll kacke, und somit habe ich keine sorgen mit treibern, die neuen werden meiner gammelkarte sowieso nix mehr entlocken koennen, so rein performancetechnisch. hab sogar ma zum spass bioshock installiert, das ruckelt wie sau, also bleib ich bei cs 1.6, und spare weiter mein hartz4 cash auf ne 9900 ultra double flash 5 GB DDR6ram SLI-X-trem, wassergekuehlt, spoileredition, double von allem was nur zu doublen geht, tiefergelegt, mit vergoldeten kontakten, und 1028bit speicheranbindung, shader 98 geprueft, und direct-X 23 faehig!
...aeh, was wollt ich eigentlich sagen, ach ja, ich brauch keine neuen treiber....cya all
 
@chekka187: lustisch :D
 
Hat noch jemand das Phänomen, das der GPU Takt (hier ne 8800GTS / AMD X2 / Vista 32) nicht mehr einstellbar ist ???
 
@vipergtsrc: Yep, das haben die geblockt. Probier mal 594 MHz, das funktioniert bei mir (vorher hatte ich immer 625). Das Ding springt auf Default zurück, wenn du einen gewissen Wert überschreitet (bei der GTS bei den meisten Leuten halt 594). Ansonsten einfach immer schrittweise erhöhen und dann schauen, wie weit du aufreißen kannst.
 
beherrscht der nvidiatreiber die virtuelle Auflösung? also wenn man grössere Auflösung braucht als zb ein Flachbildschirm anbietet? grösser als 1280x1024
als virtuelle Darstellung, wenn ja welche treiberversion?
Kommentar abgeben Netiquette beachten!

Weiterführende Links

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte