nVidia mit neuen nForce Treibern für Windows Vista

Treiber Bereits am 28. August hat nVidia einen neuen nForce Treiber für Windows Vista veröffentlicht, es handelt sich dabei um die Version 15.08. Der gut 40Mb große Treiber kann jeweils für die 32- und 64-Bit Edition von Windows Vista heruntergeladen werden. mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
die solln lieber endlich mal neue Treiber für nForce3 rausbringen damit AGP-GraKa's im Zusammenspiel mit ner X2-CPU funktioniert...das is ne unverschämtheit von denen! Will wieder mein Vista nutzen können.
 
@RobinPunk1988: Das Problem ist zwar bei nvidia bekannt, aber ob es dafür jemals einen Fix geben wird, ist unbekannt. nForce3 Platformen haben bei nvidia in zusammenhang mit Vista keine Priorität mehr. nvidia empfiehlt mehr ein Hardwareupgrade auf PCI Express, um das Problem zu lösen.
 
@RobinPunk1988: Desswegen bin ich auf ATI gewechselt weil meine alte gforce wurd zwar unterstützt für vista aber die treiber haben es nicht geschafft das der bluescreen beim abspielen eines videos oder einem bewegten gegenstadt im browser seien es flashfilme oder andere animationen, verhindert wird...
 
@DK2000: dann empfehle ich nVidia mir mal 400€ zu schenken damit ich das Upgrade machen kann! ^^ das Mainboard war mit sicherheit das letzte was ich von nVidia gekauft hab.
 
@RobinPunk1988: Hab genau das gleiche Problem - und hab mich beim Lesen der Überschrift gefreut.... leider zu früh. Ich würd ja auch sofort ein neues Mainboard kaufen - alles, nur nie wieder Nvidia. Nur leider hab ich einen Shuttle :-(
 
@RobinPunk1988: Habe mich auch schon zu früh gefreut :( alle betroffenen sollen sich bitte hier eintagen: http://www.petitiononline.com/nf3vista/petition.html
 
@RobinPunk1988: Hi! Versuch mal den AGP-Bus Treiber von WinXP zu installieren. Hab ich beim Kollegen gemacht und nu flitzt das System ^^
 
@RobinPunk1988: Ich hab ein Asrock AM2NF3-VSTA (nForce3), ATI X850Pro (AGP), Vista Home Premium x64 läuft bestens...?!?!?!
 
@RobinPunk1988: genau das wollte ich auch gerade sagen
 
Wieso wird nForce 570 AMD nicht unterstützt?
 
hätte auch gern was neues fürn NF4... Geht leicht aufn Sack, dass die Musik ruckelt, sobald auf die HDD zugegriffen wird -.-
 
@nogel: Ein funktionierender Vista Treiber für den nForce 410 wäre auch nicht schlecht, der momentan aktuelle Treiber verursacht nach installation beim Neustart nen Bluescreen. Muss da letzte als funktionierend bekannte konfiguration booten dann läuft der pc wieder. Allerdings ist dann ja der Treiber wieder deinstalliert :-(
 
@mardon: Hä? Was labberst du für ne Scheiße? Der aktuelle nForce 4 (410) Treiber 15.01 läuft einwandfrei unter 32bit und 64bit, hab ihn auf mehreren nForce 4 Systemen am laufen mit Vista und keine Probleme. Bei dir scheint wohl woanders was nicht zu stimmen....
 
ist doch mal wieder typisch für nvidia, die nforce4 Boards werden auch nicht mehr unterstützt, den Mist verkaufen die noch, aber unterstützen ? wozu den wenn man den Kunden manipualtiv auf teure Boards umzusteigen, arroganter Haufen.
 
@Faith: Ähm... mach doch mal die Augen auf :D
 
Seid ihr eigentlich irgendwie doof?
Bevor Vista rauskam standen schon Vista Treiber zur Verfügung. 15.00
Der war aber leider was buggy, deswegen hat nVidia gleich einen nachgeschoben. 15.01, der einwandfrei läuft.

Aber wenn ihr wollt, dann verpisst euch doch zu ATI, deren Treiber laufen ja heute noch nicht unter Vista und werden es auch nie. ganz zu schweigen von den 64bit treibern, naja, selbe Mist wie bei XP.

Aber ihr ja, klopft mal mehrmals mit eurem Schädel gegen die wand, vllt. fällt die Doofheit dann raus.
 
heisst das das nVIDIA nForce 570 SLI (MCP55P) nicht unterstützt werdden?
 
@Bitronik: Da haste Recht der nForce 570 sowohl für Intel als auch für AMD Prozessoren wird nicht von diesem Treiber unterstützt.
 
Der 64bit Treiber ist falsch verlinkt :)

http://tinyurl.com/2rwvku
 
@krux: nice tHx´le (+) (hier die deutschen ^^ 64Bit = http://tinyurl.com/28ynft und 32Bit = http://tinyurl.com/ypxs9f) enjoy
 
O.g. Updates funktionieren auch für nForce 4 SLI (AMD)
 
Die im Paket 15.08 enthaltenen nForce IDE-Treiber arbeiten einwandfrei mit allen derzeit verfügbaren nForce Chipsätzen ab nForce4 aufwärts.
 
wie jetzt?! das treiber-paket unterstützt auch mit meinen nf4 ultra d chipsatz??!
 
@navahoo: Zumindest die nForce IDE-Treiber v.9.95 laufen auf allen Boards mit einem nForce4 Chipsatz. Wenn Du kein PataRaid-System hast (die werden von keinem verfügbaren Vista-Treiber unterstützt), kannst Du sie installieren.
 
Also bei mir laufen diese Treiber 1A mit nForce 590SLI AMD o.O
Kommentar abgeben Netiquette beachten!

Weiterführende Links