Vista: Auch Microsoft-Entwickler haben ihre Probleme

Windows Vista Während viele Anwender über diverse kleinere oder größere Probleme bei der Installation und Nutzung von Windows Vista berichten, hielten sich Microsofts Mitarbeiter bisher mit kritischen Äußerungen sehr zurück, obwohl sie eigentlich offiziell dazu ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
mh ich hab nen intel c2d, 2GB ram und ausschließlich sata geräte. 3 sata festplatten und ein sata dvd brenner sowie windows vista business x64 und es gab absolut keine probleme. nu ist es weder nen P4 noch 512MB ram aber das sata problem hatte ich nicht. aber was mich interesieren würde.... ein mann an soner position hat doch die macht sich sein windows selbst zu recht zu programmieren oder nicht? ^^ würde mich echt mal interesieren ob sich einige entwickler an bestimmten positionen ihr selfmade system kreieren :D
 
@Kalimann: Mein iMac ist ja auch Intel Core Duo, mit S-ATA Festplatte. Und da geht Windows Vista wohl schneller drauf als auf diesen PC-DOSen, die Microsoft's Mitarbeiter nutzen. :-)
 
@cmaus@mac.com: schon wieder so einer der sich verirrt hat...was willst du hier überhaupt..
 
das was alle mac-fans wollen, die einzig mögliche zukunft von windows propagieren - seht es ein, dies ist eine mac-seite, das sagt doch schon ihr name.
 
das hört sich eher nach einem hardware defekt an, als nach einem softwarefehler
 
@nonyob: genauso sehe ich das auch, wenn ich WinXP auf einem Rechner mit defekter HDD installieren will kann es auch ewig dauern bis das System drauf ist, was hat das mit Softwarefehlern zu tun? Das Problem mit den Cardreader besteht auch unter XP installiert man WinXP und der Cardreader ist noch am USB-Bus angeschlossen hat man in der Regel das System auf Laufwerk I: da es sich nach hinten verschiebt, also auch kein Softwarefehler! So und als letztes wenn man zu blöd ist eine Vistaverpackung zu öffnen sollte man die Finger von einem Biosflash lassen!
Gruß
 
@nonyob: Kann mich da nur anschliessen... MS kann ja wohl kaum für defekte Rechnerkomponenten verantwortlich gemacht werden... Ich persönlich hatte mit der Installation von Vista x64 Ultimate keinerlei Probleme (C2D, SATA-HDD)
 
@bigprice: Und da braucht man nicht mal den Stecker zeiehn. Es reicht den Legacy-Mode zu deaktivieren den man sowieso nicht braucht, es sei denn man nutzt noch DOS.
 
Ich glaube nicht das solch eine ungewöhnliche Einzelfall-Darstellung für Vista repräsentativ ist, darüber sollte sich ein MS-Mitarbeiter und auch Winfuture ! eigentlich auch im Klaren sein . Ich kann nur hoffen das er von seinem Arbeitgeber noch hört .
 
@~LN~: Und ich kann nur hoffen das auch du mal probleme mit vista hast.
 
@~LN~: Warum darf WinFuture nicht auch solche Info abliefern?? Warum SOLL es hier nur ums Repräsentative gehen? Weil die Besucher hier zu dumm sind, sich eine eigene Meinung zu bilden, oder was?? Firmen, die ihre Produkte heilig sprechen wollen gibt es schon genug. Dagegen sind mir Firmen, die solche Mitarbeiter zulassen, extrem sympathisch.
 
@elektrolurcH: Jetzt wo du das mit der eigenen Meinung bilden erwähnst , das scheint bei manchen nur sehr schlecht zu funktionieren wenn Sie den Substanzgehalt der News nichtmal erkennen .
 
@ elektrolurcH: zu dumm dazu? ganz ehrlich? JA!
 
Wer ist daran Schuld, oder auch nicht, swissboy? Wieder etwas unerklärliches, was sich mit meinen Alltagserfahrungen deckt!
 
hab ich das richtig gelesen?der hat versucht nen vista64 auf nem pentium d zu installiern?sind das überhauppt 64 bit prozessoren(kenn mich da nicht so aus ... )
 
@xerex.exe: du, das gleiche denke ich doch auch, 64bit Win kann dich nie und nimmer auf ner 32bit CPU laufen....
 
@xerex.exe: Der Pentium D hat EMT64, und in dem Bericht steht ausserdem nur Pentium 4, nicht welcher.
 
@xerex.exe: So habe ich das auch verstanden... Vista 64 Bit auf einem Pentium 4 kann doch rein theoretisch nicht funktionieren (außer es gibt einen P4 mit einem 64 Bit Prozessor.
 
@ WongKit: Mit EMT64, gibt es.
 
@xerex.exe: Seid euch da nicht so sicher. Diese Feinheit ist so offensichtlich, dass sie keiner bemerkt hat. Und wo steht, dass sich ein Programmierer mit Hardware auskennen muß???
 
@xerex.exe: Ein Programmierer von Windows sollte sich zumindest mit Prozessoren auskennen...
 
Ich kenn das Problem nur zur gut, meine Schwestern haben einen AMD XP 2500+ aus Asrock K7S41, mit 1GB Corsair VS und 9800 Pro und "Maxtor" 160 GB HDD. Das expandieren der Dateien dauerte schon 9 Stunden, beim Einrichten des Benutzerkontos blieb Vista zum Schluss stehen. Hatte auch das BIOS geflasht, aber kein Chance.....
Lag wohl an der Konfiguration zusammen mit der Maxtor HDD, mit der Vista wohl Probs hat....

naja auf meinem C2D mit 2GB rennt das wie sau :)
 
@b0Nni3: einem Board mit Sis Chipsatz kann man ja auch nicht trauen
 
@ pcfreak26: Jupp, mit "Silicon Integrated Shit" hab ich auch keine einzige gute Erfahrung gemacht. Egal was für ein BS...
 
Scheint eher so als das der PC einfach schrott ist. Festplatte geht nicht. Mainboard kaputt. So kann man logisch kein Vista installieren.
 
Habe im Januar Vistax86 installiert. Keine Probleme. Im Betrieb auch mit "alter Software": auch keine Probleme. Bisher das stabilste System bei mir seit Win 3.0.

System (angeblich nicht vista-tauglich):
Clevo M590k
2x go7800
2GB Speicher
 
Wenn auch bei ihm die Hardware Probleme hatte, warum kann Vista diese nicht vorher mal checken? Gut Scandisk gibts schon ewig, aber das hats wohl hier gar nicht gebracht. Was also kann Vista da heute mehr bieten als zB Win95??
 
ich hatte ein ähnliches problem bei der ersten installation, Vista hatte versucht den Sata AHCI Standart Treiber zu laden, und dieser lief mit meinem ULI SATA2 AHCI/Raid Controller viel zu langsam und die erste Installation war nach 4 Stunden noch nicht beendet. Dann hab ich den Reset gedrückt und nochmal angefangen und hab den ULI SATA 2 AHCI/RAID Treiber von Xp installiert und siehe da es ging ohne Probs. Nachteil, ich muss den Treiber immer noch benutzen da weder DFI oder ULI (Nvidia) noch keine neuen Treiber erscheinen lassen haben. Aber egal, so lange es funkioniert.
 
hmm ne 64bit Windows Version auf ner 32bit Pentium 4, das kann doch gar nicht funktionieren, oder bin ich jetzt komplett daneben....ich bitte um Aufklärung!!
 
@FuTeRaMa: da müsste ich erst bei dell in die spezifikationen welche pentium 4 bzw D verbaut wurde. Aber einige der P4 der 5xx Serie, sowie alle 6xx P4´s und Pentium D haben EMT64
 
wäre wirklich mal interessant ob diese P4 CPU die EM64T Befehlssatzerweiterung bereits unterstüzt.
 
Bin ich hier der Einzige dem was auffällt? Ein 64 Bit OS auf einem Pentium 4? Soweit ich mich erinnern kann war das ein 32 Bit Prozzi ...
 
@alles banane: nein, du warst nicht der erste - lol
 
"Die Probleme begannen schon beim Öffnen der etwas ungewöhnlich konstruierten Verpackung der Retail-Version." Das ist dann doch eher das Problem des Anwenders, denn die Packung haben sie schon richtig "programiert"
 
@WongKit: eine vernünftige Verpackung sollte niemals zu Problemen beim öffnen führen können... also für mich ist das ein klarer designfehler und deshalb ein Problem des Herstellers
 
@WongKit: Die Verpackung sieht einfach nur gut aus, lässt sich aber auch problemlos öffnen... Ich sehe nicht wo MS da die Schuld trifft. Wenn der Anwender sich schon aufregt wenn mal nicht alles so ist wie er es seit Jahren gewohnt ist und er die Packung erst 10 Sekunden bewundern darf bevor er den roten "öffnen" Streifen sieht... Ich mein für jemanden der eine "normale" DVD-Hülle noch nie gesehen hat stellt diese wahrscheinlich ein ähnliches "Problem" dar wie die neue Vista-Packung. Das ist doch nun aber wirklich kein Beinbruch.
 
ich habe ein 3000+ amd 64 bit 1 gb Ram 256 krafikkarte sata hdd und vista 64 bit premium version und ich bekomme laufen ein Bluescreen

ich habe wieder xp drauf
 
@sideben: was für ein chipsatz ist denn auf deinem mainboard
 
@sideben: Stell mal das Bios auf Default zurück und versuchs nochmal , ich vermute dein PC ist übertaktet. Nicht jeder BS ist ein Windowsfehler.
 
Vista lässt sich oft auf PCs installieren wo XP gnadenlos scheitert. Auch ist die Partitionierungsfähigkeit weitaus besser.
 
Das Wichtigste für mich ist, dass es bei mir läuft - und das tut es auch! Was für diesen Microsoft-Mitarbeiter aber wirklich peinlich ist, ist, dass er nicht einmal weiß, wie man die Verpackung öffnen muss. Ahhh das ist sooooooo peinlich looooool oh man!!!!!
und@alles banane: JA!! Der Pentium 4 unterstützt seit der 6xx Generation 64 Bit!!! Erstmal informieren, bevor man das Maul aufreißt!
 
@Zebbez: Tut mir Leid, wenn ich eine Frage stelle, weil ich mir bei einer Sache nicht ganz sicher bin und gerne mehr erfahren wollte. Vielen Dank für dein überaus tiefgründiges Verständnis.
Schönen Abend noch.
 
Was bringt dieser Artikel, außer dass jetzt ein paar 100 Leute (mehr?) wissen, dass Vista 64 sich nur schwer oder gar nicht auf einem (32bit?) System mit defekter Festplatte, speziellen Kartenleser und defektem Mainboard installieren lässt?
Und vllt noch, dass es manchen Leuten zu schwer ist die Vista Hülle zu öffnen . . .
Da hier noch nichteinmal genauere Daten der Komponentenzusammenstellung genannt werden (die höchstwahrscheinlich nichteinmal 0,001 % der Leser haben)

- nix ?
 
pentium 4 und er installierte die 64 bit version? das mb war kaputt und wundert sich das die install 40 stunden dauerte? ganz toller bericht, zum kotzen einfach...
 
Klasse. Da hat einer Schrott-Hardware, bekommt das BIOS nicht upgedatet und nicht einmal die Verpackung auf und grad der wird überall als Beispiel genommen, wie schlecht Vista doch sein soll?
 
@der_ingo: Schon aus dem Grund sollte man die News gleich löschen weil Schei++e zieht nur die Fliegen an.
 
@~LN~: ... zu spät - du bist doch schon da ... *grins*
 
*mein herz halt* Das hat mich getroffen ! :D
 
mit 512 mb ram, vista installieren! super idee!
 
wie jetzt , ein x64 OS auf einer x86 cpu?
 
@micropro: 64Bit OS auf einer x86 CPU mit EM64T, ist schon richtig so.
 
Bei aller Hardware-Kritik über den guten Herr hier, ihr habt vergessen, ihn dafür anzuprangern, dass er auf einen 512-MB-System Vista Ultimate installieren wollte...
 
@mibtng: siehe 2 kommentare ober dir. ich finde ja, man sollte nur auf komplett neuer hardware vista installieren und sonst bei xp bleiben.
 
ist ein nforce3 baord aber egal ich kaufe mir eh im september ein neues dual core
 
@sideben: wenn du den 32 bitter von vista benutzt, würde ich bei der installation einfach mal andere SATA Treiber für den NForce 3 nehmen. Vista wird wahrscheinlich versuchen den Standart AHCI-Treiber zu laden. Probier doch mal den letzten XP-Treiber für den SATA Controller aus, brauchst die diskettenversion auf Diskette selbst oder einem USB-Massenspeichergerät. Das hat bei mir Wunder gewirkt, ich hab nämlich einen Uli Chipsatz (gehört seit einiger Zeit zu Nvidia) mit ähnlichen Sorgen. ___PS. Und benutze das nächste mal bitte die Anwortfunktion. Das mit den Treibern bei Vista 64 Bit ist ein Problem, da kann man nur versuchen für Windows Xp 64 die Treiber auszuprobieren.
 
pcfreak26 die instalation ist kein problem das geht 100% und schnell

nur wenn das vista dann instaliert ist und ich miot arbeite da bekomme ich laufend ein Bluescreen
 
@sideben: hast du auch gesehen im BlueScreen welche Datei bzw Komponente für den Absturz verantwortlich ist, meist steht es da.
 
Ich bin Vista eigtl. absolut nicht abgeneigt, und könnte mir sogar vorstellen zu wechseln, allerdings ist das Installieren auf einigen PCs wirklich die "Hölle".
Z.B. ist, wie man mehrfach im Internet auch nachlesen kann, der mitgelieferte Treiber für die Intel Storage Controller (S-ATA RAID/AHCI) defekt, was sich bei einigen in Form dauernder Hänger, Bluescreens und Fehlermeldungen des Setups zeigt. Bei mir hat das Vista-Setup sogar beim reinen Suchen nach Festplatten einfach das RAID-Array zerschossen! Durch einen schlampig programmierten Zugriff im Treiber kommen nämlich vorwiegend Maxtor-Platten nicht zurecht, da diese einen Fehler im Energiemanagement nicht abfangen - Folge: besagte Festplatte geht einfach aus und das Array wird asynchron oder zerstört. Lässt sich wunderbar reproduzieren. Man nehme einen Intel IHC6/7/8R-Controller, schließe zwei Maxtor-Platten an (oder nur eine davon Maxtor), konfiguriere ein RAID-0 und starte das Setup. Viel Spaß!
 
@mh0001: Für mich klingt das nach einem BIOS Problem , ich hab schon oftgefixte Biose gesehen wo ein Maxtor Problem behoben wurde. Vista hat damit nichts zu tun und wenn du einen Raidtreiber benötigst auch nicht.
 
Den Kartenleser Bug hatte aber schon Windows XP seinerzeit. Wenn ich meinen externen USB Leser vor der Installation stecken habe, lässt sich die Partitionenanzeige des XP Installers nicht korrekt bedienen und er kommt mit den Laufwerksbuchstaben durcheiander. Man sollte den also vorher immer abziehen.
 
@picard47: Nee,man sollte den Legacy-Mode deaktivieren. Dann werden nämlich keine Laufwerksbuchstaben für Wechseldatenträger vergeben.
 
Solche "Reißeinen", wie man sie oft bei Plastikverpackungen findet, sollte man dazu verwenden, um Türen abzuschließen. Da kommt dann nämlich bestimmt keiner rein :-) Jaja, diese Reißleinen sind wirklich ein Phänomen, die werden nämlich fast nie benutzt bzw. wenn man sie benutzt, dann ist das oft kniffliger, als wenn man die Packung gleich mit roher Gewalt aufreißt.
 
Moin,

An alle die mit dem Fehler an Maxtor Platten denken, IHR HABT RECHT !!

Der Fehler ist auch nicht mit der aktuellen Firmware und nem anderen Bios zu beheben !

Ich spreche aus eigener Erfahrung: Ich hatte 2 Maxtor diamond 10 platten, und es gab GENAU diese Probleme.

Dann habe ich alles probiert, von Ram bis Netzteil. Nichts hat was gebracht !!

Die Lösung: Maxtor Platten raus, Seagte platten rein !!

Und siehe da, EINWANDFREIER BETRIEB !

Gruß Chris
 
@audifreak157: Ich hatte auch Probleme bei der Vista Installation mit dem AHCI-Modus meines Onboard-Controllers des ASUS P5B Deluxe. Nach dem ich Vista Ultimate 32-Bit "ohne" AHCI Modus aufgezogen habe, rennt das System. Fazit: Lasst die Finger vom AHCI-Modus. Der macht haufenweise Probleme - nicht nur unter Vista!
 
@audifreak157: das liegt aber ua an dem schlecht programierten standart-AHCI Treiber, wenn man den gegen einen richtigen Treiber von dem Hersteller tauscht fallen die Probleme auch weg, hab nähmlich keine Maxtor, sondern 2 WD Caviar und hatte bei der 1. Installation das gleiche Problem. Hab den Standart_treiber von vista ersetzt und es funzt
 
Also ich bin von dem Artikel enttäuscht... ich dachte es dreht sich hier darum, dass ein Entwickler die benötigte Software nich zum Laufen kriegt. Mir gehts zurzeit so, dass ich kein Visual C++ mehr starten kann. Ich überleg ernsthaft mein XP wieder draufzuspielen.
 
die fehlerquelle ist doch ganz klar sichtbar: "dell"
oder: billig haelt nicht lange...
 
Die Frage ist die. Hatte der vorher ein 32Bit-System? Kann nämlich gut sein, dass die Hardware mit den 64Bit doch nicht zurechtkam. Aber der Gag mit der schwer zu öffnenden Verpackung ist echt mal der Hammer :D Das muss man erst mal bringen!
 
also ich habe keien probleme (selbstbau PC) aber klar wer sich Dell oder FSC kauft ä- kauf auch die Fehler!!! thats life
 
Oh wie unsere Fan Boys wieder ihr geliebtes Vista verteidigen. Selbst wenn ein MS Mitarbeiter das nicht auf seinen rechner bekommt sind alle anderen Schuld nur nicht Vista. *LOL* Also ich bin mir sicher, dass der ein gewisses Know How und genügend Leute um ihn herum hatte, die ihn beraten haben:-)
 
@[U]nixchecker: so viele Leute mit Know-How die ihm auch helfen hätten können die Verpackung zu öffnen, LOL du bist vielleicht einer. Nur mal so ich hab auch schon gesehen das Linux (Suse 9.1) sich aus ähnlichen gründen nicht installieren liess. Ebenfalls Probleme mit den Controllertreibern und der dazu benutzten Platte.
 
@[U]nixchecker: keine beweise das es am vista lag aber hauptsache in typischer linuxmanier die leute als vermeintliche fanboys brandmarken. komischerweise scheinen die alle samt mehr von technik zu verstehen als du.
 
@[U]nixchecker: der kompetente Berater stellte fest, dass sein Rechner
Schrott ist!
 
achja ... schon entäuschend das Vista nicht auf defekter Hardeware läuft =)
wobei ...
ich hatte auch zwei Hardewaredefekts innerhalb kürzester Zeit seit Vista (Soundkarte und Mainboard) ...
schon merkwürdig, aber kann auch zufall sein
wie sind denn eure erfahrungen dazu ?
 
@Einste1n: bei mir ist in den letzten 2 jahren jetzt das erste mal wieder etwas kaputtgegangen. das war mein Arbeitsspeicher, 1 von 4 512MB Modulen. Vista ist selbst mit dem beschädigten Ram noch 3 Wochen relativ stabil gelaufen (beim 1. Start ab und zu eingefroren) und das bis der Ram komplett hinüber war, da gabs nur noch Fehlstarts. 2 Module wegen Dualchannel entfernt und Vista läuft seitdem wieder stabil. ______PS: Die Fehler fingen erst nach einem Stromausfall an!!
 
mein Vista laeuft selbst nach einem Hardwarewechsel ohne Propleme.
Eine Neuinstallation war nicht notwendig.Das parallel installierte XP
nutze ich anteilig immer weniger.Nach anfaenglicher Skepsis habe ich den Umstieg nicht bereut.
 
Also bei mir läuft mittlerweile(nachdem nun sämtliche Treiber für Vista64 zur Verfügung stehen) alles IO. Einzig mein, recht neues, DVD-RW(DL) kam mit der Vista DVD nicht zurecht. Es war kein installieren möglich. Erst mit einem uralt DVD-ROM klappte die installation. Mehrere Foren, Bekannte und weitere Erfahrungen dieser Art auf Arbeit bestätigten das Problem. _____ P.S. Der Typ hat sich aber wirklich angestellt - scheint Ingenieur zu sein? :-)
 
Das erinnert mich irgendwie an meine ersten Linux Installationen (Suse 10.0 und Ubuntu 6.10) Nur das mir da immer gesagt wurde es liegt ganz klar an der Hardware. Das kann bei Vista natürlich nicht sein, denn es ist von MS und muss auf allen möglichen PC-Konfigurationen laufen, sogar mit defekter Hardware. Hier ist ganz klar Vista Schuld.... "Kopfschüttel"
 
Oh Mann.... "Pentium 4 CPU, 512 Mb RAM" - nach Fragen? Wer zum Geier will ein 64bit-System auf 512MB RAM installieren bzw. wieso sollte man so einen Quark überhaupt machen. Wenn es ein ComputerBILD-Redakteur gewesen wäre würde ich ja nix sagen - da kennt man das Niveau ja als durchaus "durchschnittlich". Aber wenn selbst Microsoft solche Helden beschäftigt...
 
@miwalter: Das könnte man bei MS als kleinen Intelligenztest zwischendurch machen. Wer das ernsthaft versucht wird sofort gefeuert *lol*
 
Ja also der Bericht war mal wieder vorn A.... Über Vista gibts ja viel zu meckern, von den übertriebenen Sicherheitseindstellungen über die fehlende Treiber Unterstützung bis zu den unerhörten Hardwareanforderungen. Aber keiner verlangt daß es auf einem defekten PC laufen muß, oder ?
 
vista ist der flop des jahres. hoffen wir das man das nächste windows wieder installieren kann. mittlerweile gibt es tausende solche berichte und umtauschen kann man den plastikmüll ja wohl auch nicht mehr. eine schande und die totale kundenverarsche.
 
@spreemaus: Nach deinen Kommentaren zu Urteilen bist du auch so ein Kandidat, der zu blöd ist die Packung aufzumachen :-P Bleib bei Linux, da gibt es keine.
 
www.wikipedia.de/spreemaus : Linux benutzendes Individuum ohne Freunde, das sein Leben damit verbringt, Windows Foren vollzumüllen, wobei ihm bei jedem MS-Thema sofort Pipi in die Augen schießt. Sein Alter wird auf 12-15 Jahre geschätzt, sein IQ auf unter 40. Wenn man ihn sieht sollte man sich nicht auf Diskussionen mit ihm einlassen, da er in einer irrealen Welt lebt, in der er von MS-Mitarbeitern verfolgt und verhauen wird. Ausserdem liest Microsoft ständig seine Kreditkartennummern aus und hebt Geld von seinem Konto ab, weswegen MS auch so viel Geld hat.
 
@gigi1973: Du hast seine Viren,Würmer und Trojaner Phobie vergessen :-) Ansonsten treffende Beschreibung und ein "+" von mir.
 
Man man man, als ich die Überschrift laß dachte ich: "Uih, da wird das Geflame gleich wieder los gehen". Aber siehe da, alle haben sich normal geäußert - auch Negatives. AUSSER Unixchecker & Spreemaus - arme Würstchen. :-)
 
@spreemaus:
Für Dich und Deinen genetischen Zwilling unixchecker müsste es hier einen eigenen Bereich geben, wo Ihr Eure gehaltvollen Gehirnfürze ablassen könnt...____________-@gigi1973: Besser kann man es nicht ausdrücken!! RESPEKT :)
 
Ich schätze mal das dieser Mitarbeiter als DAU angestellt ist :-)
 
Ich *liebe* WinFuture - hier gibts immer was zu lachen. :D
 
Nette Geschichte, lass ich mir in Zukunft als Gute-Nacht-Geschichte vorlesen..
Hm.. Eventuell von der Windows Computer Stimme selbst?
Gruß - Eta
 
Ich halte den Bericht von Andy Pennell sowie einige Äusserungen dazu hier für völligen Quatsch! Ich habe selbst VistaUltimate von Anfang an bis zur RC2 getestet und nutze Heute VistaUltimate als Vollversion. ______Da meine Hardware auf meinem Testrechner ganz bewusst etwas "mickrig" ausgestattet ist ( Athlon XP2400+ (SockelA) auf ASRock K7VT4A Pro:1GB SD-DDR: S-ATA 160GB : GeForce6100) lief trotzdem alles einwandfrei. Natürlich gabs im laufe der Tests das eine oder anderte Problem - was aber bei Beta-Versionen dazu gehort. ________-
Entweder war der Mitarbeiter betrunken als er die DVD auspackte und die Installation versuchte oder es ist ein Fake.
Selbst auf meinem System dauerte die Installation nur etwas über 20 Minuten - also tippe ich in dem Fall auf Hardwarefehler wenn es so lange gedauert hat.

 
@wbiberthomsen: Nicht komplett durchgelesen? Es waren Hardwarefehler im Spiel. Ansonsten wäre die Installationsdauer tatsächlich unrealistisch. Sobald sich im System irgendwelche Komponenten "beissen", kann es genau solche Symptome haben.
 
@wbiberthomsen: mal ganz ehrlich wenn die controllertreiber nicht so funktionieren wie sie sollten kann es schon zu so einer langen installationszeit kommen. aber das kann man mit anderen treibern umgehen. das andere problem ist wenn Hardware defekt ist und absolut unterdimensoniert ist, da nützt alles nicht.
 
Ich hab mal nen Test mit der Home Premium 32bit Version gemacht:
System: Pentium 4 Prescott FSB800 S478, 865 Chipsatz, 768MB Ram, Radeon 9800PRO und Uralt Quantum 20 GB HDD________________ Fazit :Vista braucht sehr lange zum booten und wenn es darum geht systemdateien auszutauschen bzw. Treiber zu Installieren. Aber der Gag ist AERO ist voll aktiv. Der Systembetrieb hingegen ist relativ schnell. Wieder ein mal kann man die empfohlenen Mindestanforderungen unterschreiten. Achso für alle die ein USB-UMTS Modem besitzen, hab ein USB-UMTS-Modem von T-Mobile (Web´n Walk) erfolgreich unter Vista 32 Bit einrichten können und es macht weniger Probleme als unter Windows Xp SP2. Achso, gehört einem Kunden, ich benutze solch einen Sch.... nicht, die Dinger sind der reinste Alptraum.
 
@pcfreak26: Hab Vista aufm Pentium 3 700Mhz, Grafik-on-board installiert. Läuft bestens (inkl. Aero)...da lässt sich so einiges "unterschreiten" :)

@topic: Die News ist ein gefundenes Fressen für Mac User...wobei ich mich frage was sie hier suchen???

@ gigi1973 am 26.06.07 um 08:51 Uhr
www.wikipedia.de/spreemaus : Linux benutzendes Individuum ohne Freunde, das sein Leben damit verbringt, Windows Foren vollzumüllen, wobei ihm bei jedem MS-Thema sofort Pipi in die Augen schießt. Sein Alter wird auf 12-15 Jahre geschätzt, sein IQ auf unter 40. Wenn man ihn sieht sollte man sich nicht auf Diskussionen mit ihm einlassen, da er in einer irrealen Welt lebt, in der er von MS-Mitarbeitern verfolgt und verhauen wird. Ausserdem liest Microsoft ständig seine Kreditkartennummern aus und hebt Geld von seinem Konto ab, weswegen MS auch so viel Geld hat. > Supergeil :DDD

Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles