Vista: Creative bringt X-Fi-Treiber mit EAX-Support

Windows Vista Die Besitzer der hochwertigen X-Fi-Soundkarten von Creative mussten bisher unter Windows Vista auf ihre geliebten EAX-Effekte verzichten, was auf das vollkommen neu entwickelte Audiosystem des neuen Betriebssystems zurückzuführen ist. mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
EAX wurde auch schon im ersten offiziellen Vista Treiber ermöglicht, wenn das Spiel eben OpenAL unterstützt hat. Für die anderen braucht man Alchemy. Hat sich also nichts geändert und der Newstext stimmt so nicht.
 
@beneee: Völlig richtig! Ich verstehe die "News" diesbezüglich nicht.
 
Ich kann in der newa nix von alchemy lesen. braucht man den nicht mehr?
 
also hat sich wieder nichts verändert. was bringt einem EAX, wenn es bei Spielen,die es einsetzen nciht verwendet werden kann. Absolut lächerlich das ganze.. und das soll der erhoffte neue Treiber sein "Ende Mai"..baaah.. scheiß Monopol!
 
nichts monopol..
 
@BeuleX: Soso, Creative hat kein Monopol? Wenn du ne PCI Soundkarte willst, hast du im Prinzip ein Monopol. Hercules hat schon seit Ewigkeiten nix mehr auf die Reihe gekriegt (falls die überhaupt noch existieren) und Terratec hat nen Marktanteil von..na? sinds schon 2% Prozent? Dann nenn es halt Quasi-Monopol! Und die onboard Chips sind keine Konkurrenz zu Creative, da dies lediglich Codecs sind.
 
@He4db4nger: So ein Blödsinn...
 
Mir persönlich reicht meine onboard Karte und ich hoffe, das sich diese noch sehr weit entwickeln werden. Zu Creative und dem Treiber Support sage ich mal nichts.
 
wann kann man denn mit der dolby und DTS unterstützung rechnen?
 
@freakezoid: Zum Glück verwende ich nen externen Decoder. Ich finds aber echt erbärmlich, dass es Creative nicht geschafft hat bzw. schafft trotz der neuen Architektur von Vista funktionierende Treiber zu entwickeln. Lang genug hatten sie ja dafür Zeit
 
@CNester: ich hab auch einen externen decoder - logitech z5500 digital. dazu intervideo winDVD 7. konnte aber beim alten treiber im programm die weiterleitung des streams nicht aktivieren. funktioniert das jetzt?
 
@freakezoid: Ich habs auch mit WinDVD8 probiert. Geht auch nicht. Ich glaub, dass es an WinDVD liegt. Powerdvd funktioniert bei mir ohne Probleme.
 
Also ich würde mich auch über nen neuen XP-Treiber mal freuen.
vor allem einen, wo dieser Bug mit dem Front-Panel-ANschulss für mein Headset behoben ist. :)
 
@fridge: das Problem hatte ich auch. Ich habe das Frontpanel von der Karte getrennt und wieder angesteckt, anschliessend funktionierte das Headset "plötzlich", scheint als sei der Kontakt am Flachbandkabel sehr empfindlich.
 
Also braucht man jetzt dieses Alchemy unter Vista für EAX oder nicht?
 
@Arno78: für spiele welche nicht OpenAL unterstützen, ja.
 
Mann Mann Mann, da wird man ja von Kaspersky zugespamt mit Trojaner/Wurmmeldungen. __->Proaktiven Schutz ausmachen.
 
Ähm, weiß jemand, ob damit der Digitalausgang der Platinum über die Klinkenbuchse (direkt an der Karte) funktioniert? Mit dem alten Treiber konnte ich unter V*sta keinen Sound entlocken... Unter XP funktioniert nur der Digitalausgang über Klinke, nicht aber der vordere Cinch-Digitalausgang am Panel...
 
Ich bleibe bei meiner Theatron Karte (CM8788), benutze da Dolby Digital Live, oder DTS Connect, funktioniert unter Vista genauso wie unter XP. Dadurch habe ich auch so oder so vollständigen Sorround beim Zocken, DVD oder beim Fernsehen. Das EAX nicht vorhanden ist ist da echt verschmerzbar! Aber ich muss sagen C-Media ist genauso beschissen von der Treiberpolitik. Haben bis heute keine Treiber für Vista zur Verfügung gestellt. Mein Vista Treiber stammt von Club 3D selbst, hatte aber noch keine Zertifizierung durch MS. Für Die AC97-Soundchips gibt es einen Treiber über Windows update
 
@pcfreak26: Ach so, ist es die Aufgabe von C-Media die Soundkartentreiber für Club 3D zu schreiben? Was bei Grafikkarten Gang end Gebe ist, darf man nicht immer auf andere Segmente übertragen.
 
@pcfreak26: es ist ein soundchip von Cmedia, club3d hat ihn bloss verbaut, oder gehst du für deine Graka auch auf die Seiten von MSI,Sapphire und Co, oder holst du dir lieber die aktuellen Treiber von Nvidia oder Ati, und es ist nicht nur bei Grakas so, sondern auch bei Board-Chipsätzen und anderen Soundlösungen so, z.B. Realtek. Erstmal schlau werden, dann das Mundwerk aufreissen.
 
und somit hat sich wieder ein Grund vista nicht zu nutzen in Rauch aufgelöst. Also keine Angt Jungs, die Leute machen schon alles damit ihr keine Meckergründe mehr übrig hat.
 
@~LN~: Was wirklich alles? [ironie] Gut, ich will ein Windows unter GPL Lizenz!... [/ironie] Die Liste ist immer noch lang genug ,-)
 
@LiveWire: Kannst du haben: http://www.ractos.org
 
hab mal ne frage: funktioniert der treiber auch für die live24 bit karte???
 
@christian1985: Wenn du den Text gelesen hättest, wüsstest du, dass da nur von X-Fi die rede ist. Und einfach auf die Creative-Seite schaun wär halt auch eine Möglichkeit.
 
Und was ist mit Tea...? Äh halt, falscher Film :p
Wie sieht das mit Audigy4-Karten aus? Kann man da evtl. mal noch auf nen neuen, ORDENTLICHEN Treiber hoffen, oder sieht es damit eher Mau aus?
Und was ist eigentlich mit nVidias versprechen jeden Monat ein Treiber für die GF-Grafikkarten? Ich warte immer noch auf nen neuen für meine 7900GTO
 
@voodoopuppe: Ich habe meine "Expedition" abgebrochen und bin jetzt wieder bei XP..... hatte sonst nur 50% meiner gesamten PC-Performance... trotz aktueller Treiber... es geht einfach nichts unter Vista (was ich benutze)
 
Nah das sieht ja nach nem "ordentlichen" Treiberrelease aus. Ein Moderatoren Post im Creative Forum, aber auf den offiziellen Downloadseit habe ich den Treiber heute Mittag noch nicht gefunden. Dafür das EAX nicht mehr überall funktioniert ist nichts Creatives Schuld, aber einen halbwegs funktiontüchtigen Treiber der alle Features der Karte unterstützt die nicht DirectSound abhängig sind zu produzieren sollte jawohl drin sein. Und so dreist zu sein ein eigenes Designed for Vista Logo auf die Kartons seiner alten Karten zu pappen kann auch nur Creative sein!
 
Also, ich bleib bei XP mit meiner alten Audigy und dem Youp-Pax Treiber! Außerdem laufen da alle Spiele, was man ja von Vista nicht gerade behaupten kann!
 
@bit2bit: die liste von Titeln die unter Vista nicht laufen fällt aber sehr moderat aus. Dafür funtionieren aber Spiele , welche unter Xp gebockt haben. Bei mir läuft nur Juiced nicht korrekt, kann meine Steuerung nicht einrichten. Ansonsten läuft bisher alles, mittlerweile auch Spiele die auf dem Kopierschutz Starforce Protection basieren. Seit dem letzten Update von Starforce lässt sich der Kopierschutztreiber auch einbinden.
 
@bit2bit: unter Vista x64 läuft jetzt endlich wieder Fahrenheit/Indigo Prophecy, was unter XP x64 nicht wirklich lief und unter XP bei mir auch nicht absolut stabil. Das einzige was absolut nicht unter vista will is "Republic", alles andere läuft hervorragend. Also spar dir dein Gespame und geh sonstwo hin.
 
@He4db4nger: Vielleicht spielt er nicht dieselben Spiele wie du und vielleicht spielst du so gut wie nur die Spiele, die unter Vista laufen. Schon mal daran gedacht? Und überhaupt, es ist Fakt, dass ein Großteil der Spiele unter Vista nicht laufen. Von daher ist dein Kommentar mehr als unter der Gürtellinie!
 
@ He4db4nger: Was bist denn du für einer? Für dich ist freie Meinungsäusserung wohl ein Fremdwort! Leider gibts auch hier wie in den meisten Foren immer wieder solche 'Kinder' die glauben schon erwachsen zu sein.
 
Ich weiß nur, das mein Rechner Vista nicht zu gesicht bekommt, solange meine Soundgeile Karte nicht 100% funktioniert.
 
@aprender: Ok, deine Grafikkarte ist soundgeil. Dafür ist meine Soundkarte grafikgeil. Wat machen wa jetzt ?
 
mal sehen aber ich denke neue feauteres wirds wieder mal keine geben, allerdings hoffe ich auf ein paar bug fixe, naja mal sehen. also sobald irgendeiner was gleichwertiges zu xfi rausbringt das hol ich mir sofort, hab absolut kein bock mehr auf creative. sorry aber was will man bei 3 programmieren schon erwarten, die kommen ja garnicht nach, creative jammert, aber was sollen die grafikkratenhersteller sagen die zb. den kompletten opengl zweig neuschreiben mußten.
 
@maximus3: willst du mir jetz sagen das 1 1/2 Jahre nicht ausreichen um passende Treiber zu programmieren. Die Hersteller haben fast alle geschlafen und reagieren leider erst seit November 2006 bzw. Feb 2007. Das ist eindeutig zu spät. Das Creative nur 3 Leutchen hat um Treiber zu programmieren ist schon peinlich, dafür das se im Soundkartenmarkt die Nummer 1 sind. Mal ehrlich, und das sich Windows im Laufe der Jahre verändert war klar. Man kann doch nicht immer erwarten das alles beim alten bleibt. Dann bräuchte man ja gar nicht mehr entwickeln, weil man ja schon alles hat, absoluter Blödsinn. Selbst bei Linux gibt es ab und zu solche Kompatibilitäts-Probleme, und die treten meist durch nen Kernelwechsel auf soweit ich es weiss. Und dieser Wechsel war schon weitaus öfter aufgetreten in den letzten Jahren.
 
Also ich höre nur gerausche wenn ich die treiber installiert habe ist das normal?
 
@maximus3: Ja, das is ein neues Feature! Glaubst du, dass das so gehört? wohl eher nicht. Hast du immer Rauschen, oder nur bei bestimmten Anwendungen? spdif-passthrpugh?
 
@maximus3: nachdem neustart der treiberinstalltion beim start fängst an zu rauschen kommt kein ton und erst wenn der pc aus ist hört das rauschen auf.
 
@maximus3: ich habe exakt das selbe problem... versuche jetzt nochmal eine komplette deinstall und reinstall... wenn das nicht klappt schick ich creative alte stiefel von mir, die sie sich selbst in den arsch treten können.

UPDATE: Hat geklappt, komplettes Treiberpacket nochmals deinstalliert und neu installiert. Diesmal ohne extrem lautem kreischenden rauschen.

UPDATE2: Tja, ein paar minuten und einen restart hats gehalten jetzt habe ich die selbe scheisse wieder... => zurück zum letzten treiber.
 
@maximus3:
Also bei mir geht alles wie gewohnt mit meiner X-Fi Fatal1ty.
 
@maximus3: Is neu! Creative nennt das "InstallSound". Ist ein akustisches FeedBack an den User, um dem akustisch zu "zeigen", dass die Installation läuft. Mittelfristig wollen die damit den Ladebalken ablösen.
 
Cool, direkt mal nicht testen, weil ich kein Vista hab
 
@hjo: Ja! Coooool, hab auch gerade nicht getestet.
 
Für die Audigy 2 gibts ebenfalls neue Treiber für Vista ! Diese haben die gleich Versionnummer bieten aber immer noch kein EAX etc. Laut früherer Meldungen soll man dafür aber angeblich auch was zahlen...Kenn mich mit den Short URLs nicht so aus, aber ihr wisst ja - Leerstellen entfernen... :) http://ccftp.creative.com/manualdn/Drivers/AVP/9908/0x017B5BF4/SBAXVSD_PCDRV_LB_2_12_0002.exe
 
@Dario: Der ist nicht neu. SBAXVSD_PCDRV_LB_2_12_0002.exe der ist noch von März.
 
Creative hat wohl ohnehin bis in die Steinzeit und zurück verschissen! Die Kunden kaufen heute lieber Konkurenzprodukte! Die sollten lieber mal lernen die Spezifikationen zu ihren Produkten offen zu liefern, so das Treiber geschrieben werden können, auch wenn die Hardware Hersteller Firma kein Bock/KnowHow hat. Vielleicht können die sich mit offenen Spezifikationen irgendwann dann wieder rehabilitieren.
 
ist gehe mal davon aus, dass wenn das SP1 für Vista rauskommt auch die X-Fi in vollem Umfang unterstützt wird. Dann saug ich mir es frisch (am besten natürlich wenn es direkt integriert ist) von Microsoft (via MSDN).
 
Hmm, jetzt mal ehrlich, gibts nen changelog was verbessert wurde? Lt. News geht ja eigentlich alles was vorher auch ging und das was vorher nicht ging geht nun auch nicht. Also was daran ist eingentlich verändert worden ausser der dateiname?

UPDATE: Hat geklappt, komplettes Treiberpacket nochmals deinstalliert und neu installiert. Diesmal ohne extrem lautem kreischenden rauschen.
 
Das kann man mal wieder sehen was für ein Schrott Vista ist.
Das ach so tolle Gamer Betriebssystem...das ich nicht lache..

Vista = Win XP SP3

Nein nicht versoffen Guderian !Du? Oder wie soll ich da verstehen?

Es ist doch mehr als traurig wenn ein neues Betriebsystem ohne unterstützung gängiger Tonformate/Hardware herkommt .
Jeder der eine hochwertige Soundkarte hat wird die OnBoard Chipshardware als mangelhaft abstempeln.
 
@berserker: Verstand schon versoffen ?
 
Ich habe ein ganz anderes Problem mit altem und neuem Treiber.

Bei wem funktioniert das Micro einfandfrei?

Bei mir will es ums verrecken nciht laufen.
 
hat jmd evtl auch probs mitm mic unter vista 64x?? werde im ts immer leiste und abgehackt gehört -.-
 
Endlich - mit diesem Treiber funzt mein Vista Business wieder gleich wie vorher XP Pro. Auch die hinteren Lautsprecher meines 5.1 Soundsystem. Alles wird gut.
 
@earnie240
funktioniert Dein Micro richtig.
Will bei mir ums verrecken nciht laufen
 
Und wegen der Unfähigkeit von Creative und Ich-will-alles-beherschen-Microsoft ist meine teure Soundkarte nichts mehr wert! Wer will noch eine Soundkarte kaufen, die in Vista nicht richtig funktioniert?!
 
Creative soll lieber eine Soundkarte mit EAX bringen die nativ unter Vista funktioniert mit allen Funktionen auch bei alten Spielen. Ansonsten beweisen sie nur ihre Unfähigkeiten. Ich bin froh meine Audigy 2 ZS nicht durch eine X-Fi ersetzt zu haben. Lohnt ja nicht.
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles