Neue Nvidia Forceware 160.02 Beta für Windows XP

Treiber Der Grafikkartenhersteller Nvidia hat in der letzten Nacht neue Forceware-Treiber für Windows XP veröffentlicht. Der eigentlich nur für die professionelle Quadro-Serie gedachte Treiber unterstützt aber alle Karten von GeForce 5 aufwärts. mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Sollen se lieber mal was für Vista bringen wo auch 100% geht.
 
@Vitrex2004: Sonst gehts noch? Nvidia bringt seid Monaten nur noch Treiber für die 8800 Grafikkarten und Vista raus...der letzte XP Treiber is vom September 2006!
 
@Vitrex2004: Die sollen endlich mal die XP Treiber updaten, ich weiß nicht ob die ein Abkommen mit MS haben aber seit vista draussen ist kriegt man nix mehr für XP. Das ist ne Sauerei!
 
@Vitrex2004: Sollen se lieber mal was für Vista bringen wo auch 100% geht.

Ich hab es versucht irgendwie zu lesen und bin gescheitert.
Was heißt denn bitte schön "wo auch 100% geht"?
Kennste du auch Wörter für "wo" wie z.B. welche, welcher, welches, welchen usw. ?Oder sterben die Wörter aus und werden durch das Wort "wo" ersetzt?
Da man so etwas in letzter Zeit immer öfters lesen darf :(
 
Warum ist das eine Sauerei? Haben dieXP Treiber nicht mal langsam einen Stand erreicht bei dem sie nicht mehr alle paar Wochen aktualisiert werden müssen?
 
@archiv: Ich weiß nicht waste hast aber der 94.24 whql bis zur GeForce7-Serie wurde erst irgendwo am 17./18.05.2007 angegeben. http://www.nvidia.com/object/winxp_2k_94.24.html Immerhin ist der whql, während die 8800 permanent nur mit Beta's abgespeist werden. Während die Treiber bis zur GeForce7 unter XP ja auch sooo fehlerhaft laufen, muß man ja auch nörgeln, pffff.
 
@ Hellbend: Schon mal auf das Datum von heute und von dem Treiber den du gepostet hast geguckt? Der wurde heute released .. davor waren die XP Treiber noch von 2006! Und klar liefen die alten Treiber schon ... aber wenn du dir mal den kompletten Changelog angeguckt hättest, hättest du gesehen, dass es noch einige Sachen gibt, die Fehler hatten. Und es gibt immernoch paar Fehler wie man auch in der PDF Datei sehen kann.
 
Ich brauch keinen Vistatreiber. Die sollen gucken, dass die XP und Linuxtreiber aktuell bleiben. Edit: Sorry, sollte als Antwort sein.
 
@Memfis: Die XP Treiber sind doch schon sehr gut und stabil. Bei Vista ist aber definitiv Nachholbedarf. Das du kein Vista hast ist dein Problem, aber die Leute die Vista haben möchten auch gerne mal dahin kommen wo die XP-Treiber schon sind.
 
hallo leute ein neuer treiber für xp ich kann es nicht glauben

Version: 94.24 GeForce 7 whql

http://www.nvidia.de/object/winxp_2k_94.24_de.html

ich muss auch mal dazu sagen das mir vista zurzeit noch voll egal ist.genauso wenn ich immer lesen muss Intel AMD also ich hatte bis jetzt noch kein spiel das nicht so lief wie ich es wollte habe Asus M2N32-SLI Deluxe Wireless Edition X-Fi Xtreme Gamer
5400 x2 64BIT
Gainward BLISS 7950GT Golden Sample
2048MB Corsair PC2-800 CL4 KIT TWIN2X2048-6400C4

und mir eine neue graka kaufen wegen dx10 es gibt ja noch nicht mal ein spiel für dx10 und wegen aero finde ich das bissel teuer und dazu habe 1000sende leute auch unter Vista Probleme mit den Treibern also einfach warten bis die was gebacken bekommen damit es auch alles leuft

MFG
 
@MR-Y: Amen!
 
@MR-Y: habe den 94.24 eingespielt, kann aber die wie oben im Bild dargestellte Einstellung nicht finden. Habe nur die klassige Einstellung.
Im vorherigen Treiber ging das?

horse17

Danke XMenMatrix, ich dachte schon ich bin zu blöd!
horse17
 
@horse17: Der Treiber beinhaltet aus irgendeinem Grund das neue Control Panel nicht... ich dachte das alte sollte abgeschafft werden?!?!?! Aber ich finde das neue sowieso beschissen (sry für die ausdrucksweise), ich will schließlich ein NVIDIA-Treiber kein Klon des ATI-Treibers ("Control Panel"="Control Center") - klingelts?
 
hab selten einen fühlbaren Fortschritt bei Performance etc bemerkt !

Die jagen Version nach Version raus... ausser Bug bereinigung what for !?
 
Liebes WinFuture-Team. Ihr solltet vielleicht dazu schreiben, dass auch diese beta-Version für die G80-GPUs sind und nicht für alle Geforce. Bei Geforce FX, 6 und 7 ist bei 94.24 Schluss und es bleibt abzuwarten, ob sie da überhaupt nochmal groß was machen werden. Traurig aber wahr... Aber jeder Herrsteller will seinen neusten Produkte verkaufen. Das geht aber u.a. auf Kosten der Onboard-Lösungen (wie die GeForce 6100 und 6150), die unter Vista aber sowieso mehr schlecht als recht sind. MfG Fraser
 
@Fraser: Das kann ich nicht bestätigen. Der Treiber x64 läuft super mit meinen beiden 7900GTX.
Zwar kann ich kein koorparatives SLI einstellen, aber das Rendering kann ich auf beide Karten aufteilen.
Und wenn ein Treiber nur für die 8x00 kommt. Na und, schreib doch die INF um! Die vorgehensweise kannst Du Dir manigfach aus den von GURU3D modifizierten Treiberpaketen rauslesen. Die Treiber für XP64 für die 8000er Serie laufen alle auch mit GeForce 6,7,8.
 
@Memfis: Hier kann man auch noch nachschauen. Schön das Nvidia für die GF6 & 7 auch noch einen Treiber raus gebracht hat. Bei mir läuft z.Z. v.160.03 mit einer 7900 GTO @ XP-Pro / 32bit.
http://downloads.guru3d.com/ gruß Frankie
 
@w2kati: Die Aussage ist schon mal falsch, sorry! Nicht Nvidia bringt diese Treiber raus, sondern guru schreibt die inf etwas um, damit die Treiber auch an die Hardware der 6er bzw. 7er Serie angepasst sind. Das ist ein großer Unterschied... MfG Fraser
 
Was für probleme mit nvidia treibern gibts denn unter XP für die älteren karten, dass ihr so geil auf neue seid?
 
@thevoodoo: Das wird wohl die Macht der hohen Versionsnummern sein. Manche ATI User benutzen den Omega Treiber und der ist auch gemoddet, also machen es die Nvidia User auch.
@Fraser: Und trotzdem sind und bleiben es vom Ursprung her Nvidia Treiber auch wenn guru3d die .inf Files ändert. Deswegen ist meine Aussage nicht falsch, denn ich kann die .inf Files auch so ändern das die 8000er Treiber auf einer 7900 GTO laufen auch wenn ich sie ändere bleiben es Nvidia Treiber oder Programmiere ich die Nvidia Treiber für meine Grafikkarte selbst ! Wohl kaum. Bitte nicht missverstehen soll kein Angriff gegen Dich sein Fraser nur eine Klarstellung meiner vorherigen Aussage. mfg Frankie
 
@thevoodoo: Ganz einfach... Die Treiber der Karten können ganz okay sein, aber sie sind vom Nobember 2006. D.h. dass es Probleme mit neueren Spielen (ob es an den Spielen liegt oider nicht, ist ein anderes Thema) und somit muss (MUSS natürlich nicht, das ist dann eher Tolleranz, wenn es Fehler der Programmierer sind -> wie gesagt, anderes Thema ^^) Nvidia diese fehler mit Updates freibügeln... @w2Kati: Keine Angst, ich fphle mich nie persönlich angeriffen. Es sei denn, du stehst vor meiner Wohnungstür und hälst mir ne Waffe an den Kopf! ^^ -> Thema... ink: Damit änderst du aber nur eine Sache: Du gaukelst dem Treiber vor, dass du schon den richtigen Treiber nutzt... Wenn das von Nvidia so gewünscht worden wäre (Haftung), dann hätten sie es selber schon in die *.inf Dateien geschrieben... :) -> Thema: Kompatiblitäts-Umgehung...
 
@thevoodoo: Les den kompletten Changelog dann weißte es. Hauptsache einfach mal gepostet!
 
wird ab Quadro 5 gemeint oder Normale GeForce 5xxx unterstützt der Treibe rauch meine 7600Gt? denn im Text steht was von Quadro und unten was ab 5? MFG
 
@urbanskater: Ich zieh mir den 160.02 von der Nvidia Seite mal runter und schaue mir die .inf Datei mal an. Da wird ja alles drin stehen für welche Karten der Treiber geeignet ist.
 
@urbanskater: 94.24 holen und gut ist !
 
@urbanskater: Es werden Grafikkarten ab FX5100 bis hin zur 8800 Ultra unterstützt aber trotzdem kann es vorkommen das die eine oder andere Karte nicht unterstützt wird. Das es sich bei dem 160.02 um einen Beta Treiber handelt kann man davon nicht immer ausgehen. Wenn du auf Nummer sicher gehen willst dann nehme den Vorschlag von andyw1 an und installier dir lieber den 94.24 damit bist du auf der sicheren Seite. Viel Spaß noch.
 
BTW: Wer BETA Treiber nutzt ist selber Schuld! ^^ - Die heißen auch nicht aus irgendeinem Grunde Beta... Es könnten mehr Probleme auftreten als mit den letzten Releases... Und das Gleiche gilt auch für 1xx Treiber 'für' (bzw. nicht für) Geforce 6 und FX Karten... Wenn geht, toll, aber andereseits könnte es nachher auch genauso "nach hinten losgehen"... Daher gibt es noch immer 94.24 als letzten Treiber für die drei Serien... MfG Fraser EDIT: Interessanterweise stehen aber eigentlich alle Karte unter "Localizable Strings" drin... Das war aber schon immer so, was nicht heißt, dass es deswegen gleich für diese Karten gedacht ist...
 
@urbanskater: Product Support List Windows XP 32-bit – 160.02
Quadro FX 350
Quadro FX 540
Quadro FX 550
Quadro FX 560
Quadro FX 1400
Quadro FX 1500
Quadro FX 3400
Quadro FX 3450
Quadro FX 3500
Quadro FX 4000 SDI
Quadro FX 4400
Quadro FX 4500
Quadro FX 4500 X2
Quadro FX 4600
Quadro FX 5500
Quadro FX 5600
Quadro NVS 440
Quadro NVS 285 PCI
 
@Fraser: Die Treiber funzen. Nenn mir ein Game, das Probleme damit macht.
Beta hin oder her, dass ich keinen Anspruch auf Gewährleistung habe ist mir klar. Ich habe mit den 160.02 keine Probleme und kann sie Dir wärmstens empfehlen.
 
NEVER CHANGE A RUNNING SYSTEM !!!
 
@DaKapo: Diese Aussage ist doch mal sowas aus der Steinzeit... Wenn man das wirklich tun würde, hätten wir Heute alle noch DOS als OS und vielleicht Win 3.1 als Oberfläche... Denn, was bitteschön heißt "running System" und was "Oh Sch**ße, es geht nichts mehr!"? BTW: Es heißt übrigens "Never touch a running system!" - nur so nebenbei (eben BTW ^^)...
 
@Fraser: warum machst du denn hier jeden an? deine ersten kommentare waren doch alle falsch weil du lieber erst geflamet hast (ans WF-team, stan und w2kati) anstatt dich zu informieren. lass doch mal die leute hier schreiben die diese beta testen (denn genau dazu wurde sie öffentlich gemacht, um evtl. vorhandene fehler zu finden und leuten mit massiven problemen die wartezeit auf die endgültige problemlösung zu verkürzen, indem sie selbst mithelfen). die können ihre erfahrungen mit dem treiber dann mitteilen.
"Never change a running system!" regt dich auf? hallte dich doch selber lieber mal an "wenn man keine ahnung hat ... einfach mal die fr**** halten"
 
@MacGyver (habe ebend eine Folge von dir gesehen - ach, lang ist's her - netter Typ): Ich mache doch nicht jeden an und das mit dem Spruch war "By The Way" - verstehst? Und wieso regst dich nicht über ihn auf, weil er es "in den Raum schreit" (=> groß schreiben)? - Ach so, und, ich denke, wenn das WF-team, Stan oder w2Kati einen verteidiger brauchen, werden sie sicherlich nicht dich nehmen, Nein, eher, wie man es doch sieht, sie können sich auch selber verteidigen oder Stellung nehmen.Und Thema 'flamen': Wusste jetzt gar nicht, dass ich ausfallend geworden sei und hier Leute beschimfe... Aber, du hast sicher im Lexikon (Flamen heißt auch ein Volk in Flandern und ein Einzelpriester einer bestimmten Gottheit in der altrömischen Religion) nachgeschaut. *Daumen hoch* MfG Fraser BTW: Es tut mir unheimlich Leid, wenn du dich nun auch von mir 'geflamt' oder angegriffen fühlst! ^^
 
@all: also wenn ich mir das hier so betrachte im allgemeinen her finds ich meistens recht amüsant euch allen da zuzuschaun wie ihr euch immer so gegenseitig hochstichelt über irgentwelche mehr oda minder gesehne unwichtige themen^^
is doch egal wer mit welchen treiber ob beta oder nicht zurecht kommt :) im allgemeinen gesehn sinds doch eh immer die gleichen nur mit mehr scheissdrecks drin das die technik von übagestern und vorübamorgen anstandsmässig sauber läuft
ich bin zumindest mit dem beta treiber hier in ordnung und muss sogar no dazu erwähnen das mit dem treiber meine "lost planet" demo um 14fps gestiegen is was mit dem alten treiber nicht der fall war und auch noch grafikfehler bei mir verursachte.

stichelt euch net immer so hoch im grossen und ganzen haben wir uns doch alle lieb^^
p.s. wer etz meint zu sagen das ich nur kleinschreib und weder punkt noch komma benutz der kanns behalten oda vonmir aus auch sichn eiskaufen :)^^
 
@punisha2611: Bist Du noch ganz dicht? Es ist 6:06 und draußen sinds 3°, da kauf ich mir doch kein Eis!
 
@Fraser: wo hast du denn um 11 uhr abends eine folge MacGyver gesehen? wo kommt das denn noch? und klar versteh ich BTW aber das war wieder so eine typische sache wo du hier deinen senf dazu gegeben hast und beim durchlesen ist jeder dritte post von dir, d.h. flamen! man nutzt "flamer" im netz auch solche spammer die inhlatlich nix beitragen aber es dennoch schaffen die seite mit sinnlosem text zu füllen! ... in dem sinne bist du eben doch auffällig geworden :) an meiner großschreibung solltest du dich nicht stören (ich werde es mir aber angewöhnen obwohl dann rechtschreibfehler noch mehr auffallen) . meine texte bleiben trotzdem immer lesbarer als zum beispiel deiner bei O8 RE4 um 21:17 uhr, denn deine übermäßig eingesetzten "..." sorgen doch für viel unbehagen beim lesen.
ps: nein ich werte deinen schlängelei nicht als angriff
 
Ich finds immer wieder lustig wie die Vista User motzen...wenn man sagt Vista ist mist, dann wird man angemotzt, dass Vista super toll ist und genauso stabil läuft wie XP oder sogar besser. Und wenn dann Treiber usw. für XP rauskommen, motzen sie, warum die Hersteller nicht an den Vista Treibern arbeiten weil die doch noch nicht so "toll" sind.
Es ist einfach fakt, dass es nicht lohnt Vista momentan zu benutzen...man wird nur als "Betatester" benutzt...ständig Treiber und Programme testen, ob sie endlich unter Vista stabil laufen. War doch mit XP genauso...XP kann man auch erst wirklich ab SP2 benutzen und so wirds mit Vista wahrscheinlich auch sein.
 
Also für mich sind die neuen Treiber alle schlechter, das liegt daran das man die möglichkeit der Übertaktung (2d 3d) rausgenommen hat.
Trreiber 91.33 ist der letzte treiber der das Control Panel noch unterstützt, bei den neuen Treibern verliere ich 40% performance.
 
@atreffer: Das alte Controlpanel mit Temperatur Anzeige freischalten:

Start __-> Ausführen __-> Regedit

[HKEY_LOCAL_MACHINE \ SOFTWARE \ NVIDIA Corporation \ Global \ NvCplApi \ Policies]

Beispiel:
ContextUIPolicy dword:00000001
CplGroupUIPolicy dword:00000001
TaskbarUIPolicy dword:00000001

Die Endungen:

1 = altes Panel

2= neues Panel

!!! Neustart nicht notwendig !!!
 
Also bei mir geht der 160.02 problemlos mit meiner 8800 Ultra, unter Win XP 64, werde ihn auch noch auf 7900 GTX testen. mfg
 
Komisch ausser dem 83.92er Forceware funzt kein Treiber bei meiner 7900GS
Kommentar abgeben Netiquette beachten!

Weiterführende Links

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte