Vista: Nvidia Forceware 158.18 nun mit WHQL-Siegel

Software Der Grafikkartenhersteller Nvidia hat vor kurzem neue Treiber für seine Grafikkarten veröffentlicht. Damit werden jetzt auch die kürzlich vorgestellten Modelle GeForce 8600, 8500, 8400 und 8300 unterstützt. Zusätzlich werden einige Fehler aus der ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Und mit WHQL bluescreent er weniger?
 
@Rika: keine ahnung wovon du sprichst...
 
@Rika: Ob mit oder ohne WHQL, hier bluescreent gar nichts.
 
Also hier hab ich zwei Maschinen, auf denen jeder Treiber der 100er-Serie mit NvSvc nach bereits nach wenigen Sekunden crasht, ohne NvSvc bei jeder Geschichte, die mehr als 1MB Video-RAM beansprucht (generell alles über 640x480 Auflösung).
 
@Rika: Muss mich anschließen. Hab zwar keine BlueScreens aber Vista startet immer mit der Meldung "Anzeigetreiber wurde nachj einem Fehler wiederhergestellt".
 
@Rika: und welche karten sind da drin?
 
@Rika: Vielleicht solltest du die Maschinen wegschmeißen und die Nvidia-Karten behalten... ich habe jeden falls kaum Probleme mit Nvidia gehabt. Wenn Bluescreens mit nv"***".sys oder sonst einer NV-Datei war entweder Netzteil oder MoBo schuld.
 
Naja hab ich probiert aber immernoch das Problem mit Counterstrike und OpenGL
 
wieso gibts von dieser version zwei varianten?
einmal die international version mit ca 60mb und die english version mit ca 40mb?

ich hatte vorher die international installiert und hatte fehler. mit der englischen scheinen die weg zu sein.

ich weiss dass die zwei versionen für unterschiedliche sprachen sind, aber dann müsste doch die dateigrösse ungefähr die selbe sein?
die ca 20mb unterschied verwirren mich ... hab jetzt aber wie gesagt die englischen drauf.

gruss
 
@exorzist: Naja wie du schon gesagt hast, eine internationale mit mehreren Sprachen und einmal eine nur Englische.
 
ich wünschte die hampelmänner würden mal halbwegs brauchbare treiber für die 7950go oder generell die GO Varianten für Vista x64 rausbringen
 
@x.Silas: Oder sich generell mal besser um die GO Varianten kümmern... für meine 7700 Go gibts ämlich keinen XP Treiber mit neuem Control Panel.
 
@x.Silas: Ich glaube mal gelesen zu haben,
damit neuere Versionen mit nicht unterstützten
Karten wie der Go serie funktionieren,
kann man ne gemoddete .inf verwenden.
Schaut auch mal nach modded inf um vll habts glück im google?
 
@x.Silas: Guck mal hier: http://www.laptopvideo2go.com/drivers
 
@buxdehude: danke aber die Treiber sind mindestens genauso alt wie die die ich gerade habe, ohne jegliche Software Nvidia Center, nur der Treiber. Meiner Meinung nach ist das Ganz schwach was Nvidia da macht
 
@x.Silas: Das ist relativ einfach... Lade einfach irgendeine Version davon herunter und den neusten von Nvidia. Dann öffnest du den Mod Treiber bzw. die *.inf und öffne die von Nvidia vorhandene nv_disp.inf. Unter dem Punkt : Localizable Strings Findest du evtl deine Karte... den Absatz kopieren und in die von Nvidia bereit gestellte nv_disp.inf unter : Localizable Strings kopieren... dann unter [NVIDIA.Mfg.NTx86.6.0] Deinen Chip z.B. %NVIDIA_G72 alles kopieren und in die nv_disp.inf auch unter
[NVIDIA.Mfg.NTx86.6.0] einfügen... somit erkennt der Originaltreiber den Chip und Installiert den Treiber ohne Probleme
 
@Maetz3 : Ich wusste doch da geht irgendwas ^^
 
Ich hatte ihn kurz drauf und dann gleich wieder runtergeschmissen... unterstützt keine 1280x960. Schade.
 
@Islander: is ja auch ne scheiss auflösung :D
 
@Islander: Dann solltest vielleicht die inf für deinen Monitor mal installieren :) Hat nix mit dem Grakatreiber zu tun.
 
Mein Monitor läuft über den PnP-Treiber. Es macht keinen Unterschied ob ich den oder den spezifischen Treiber für meinen Monitor verwende, die verfügbaren Auflösungen sind exakt die gleichen. Und unter dieser Treiberversion fehlt nun mal 1280x960, bei allen anderen Versionen steht die Auflösung zur Verfügung. Also liegt es am nVidia-Treiber. Ich nutze übrigens 1280x960 weil das ein mehrfaches einer VGA-Auflösung ist und die Pixel somit quadratisch sind (und runde Elemente wirklich rund sind). Bei 1280x1024 ist alles einen Tick in die Breite gezogen, das gefällt mir nicht.
 
@Islander: ich hab den Treiber hier drauf und kann problemlos 1280x960 einstellen, wenn ich das will. Will ich aber nicht. :) Dürfte also doch mit dem Monitor bzw. dessen Inf Datei zu tun haben.
 
@Islander: Versuch doch mal über Anzeigeeinstellungen -> Erweiterte Einstellungen... -> Monitor das Häkchen bei "Modi ausblenden, die von diesem Monitor nicht angezeigt werden" raus zu machen. Dann müsstest du eigentlich auch eine Auflösung von 1280x960 einstellen können.
 
@Islander: Dito. Ich bin auch der Meinung, dass auf einen 4:3 Monitor nur 4:3-Auflösungen gehören, nicht 5:4. 1280*960 ist die korrekte Mathematische Hochrechnung von den früheren Standard-Auflösungen 640*480, 800*600 und 1024*768. Es muss am Grafiktreiber liegen, denn die Auflösung funktioniert erst seitdem ich den Grafiktreiber geupdatet habe nichtmehr. Wobei ich gerade sehe, dass der Monitor seit dem Treiber-Update nur noch als PnP-Monitor erkannt wird. Der war vorher mit korrekter Typenbezeichnung etc installiert. Irgendjemand hat da etwas verpfuscht... :P
 
Na, da wart ihr ja mal richtig aktuell mit euren "News". Die gibts schon seit dem 26.4.
 
@TomX: Besser spät als nie.
 
Ist der 158.18 nicht eigentlich ein Vista Treiber oder kann man den auch unter XP Problemlos laufen lassen?
 
@Slizur: 158.18 = Vista und 158.19 = XP Version der Treiber :-)
 
@Patata: 158.19 ist aber ein Beta-Treiber und aus diesem Grund auch nicht mit WHQL-Siegel.
 
@Slizur: Das schon, aber auf solche Details achtet nim nunmal nicht wenn er ne aktuelle Newsmeldung zusammen kopiert ^^
 
@Slizur: zudem fehlt auch noch der explizite hinweis auf die unterstützung der grafikkarten...das offiz. nur die gf8 unterstützt wird...
 
@Warhead: Der Treiber ist für alle Karten ab der Geforce6.
 
Sind das exakt die gleichen 158.18 wie die seit paar wochen?
bei denen ruckelt nämlich die TV-Widergabe im VistaMediaCenter
 
@fubsle: also hier ruckelt nichts ^^
 
"Außerdem wurde das Nvidia Control Panel überarbeitet, um eine verbesserte Oberfläche einzuführen (siehe Screenshot)" - hmmmm.... die Oberfläche des Control Panels sah bei mir schon vor Monaten so aus...
 
@lazlou: nein da hat sich ganz schön was getan es ist sehr viel übersichtlicher geworden :) guck mal genau hin
 
@sk4tz: kann ich bestätigen. Das davor war absolut bescheiden, aber an dieses jetzt könnte ich mich umgewöhnen. Hatte ansonsten immer das alte per regedit aktiviert.
 
Verstehe immer diese schlechten ergebnmisse in den Benchmarks nichts, habe "nur" ne 8800GTS mit 320MB mache allerdings 9000 Punkte im 3Dmark06 und wenn ich den takt um nur 50MHz hebe sogar 9400..
 
@eikman2k: Vielleicht hast du einfach einen schnelleren Prozessor..
 
hallo kann ich den Treiber auch nehmen wenn ich eine TI4200 drin habe ??
 
@MrJo: nein - der Treiber unterstüzt Karten ab der 6er Reihe (siehe oben) Performance mäßig würde ich mal den Forceware 43.45 testen. Ob der allerdings kompatibel zu aktuellen Game ist, kann ich nicht sagen. Meine 4200er is schon lange beerdigt. :-)
 
@MrJo: Kannste auch, mußt dir nur die gemoddete inf datei von laptopvideo2go.com nutzen dann wird auch die TI4200 unterstützt.
 
@Mardon: Was soll das bringen bei einer GF4 ? Höchstenspaar FPS weniger meiner Meinung nach. :-)
 
wird auch mal neue treiber fur XP kommen.
 
@Black_WArrior: Gibts denn noch Probleme mit dem XP Treiber?
 
Gibt es eine Möglichkeit das alte Control Panel zu verwenden?
Kann mich mit dem neuen absolut nicht anfreunden zumal da Coolbits nicht angezeigt wird wegen den Refreshrates. :(
 
@fox123:
[HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NvCplApi\Policies]
"ContextUIPolicy"=dword:00000001
"TaskbarUIPolicy"=dword:00000001
Die Endungen:
1 = altes Panel, 2= neues Panel, 3= beide Panels
Wählen Sie bitte die 3 für beide Panels

Sollte zudem jemand das Bedürfniss verspüren die OCC Features freizuschalten...

regedit -> HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NVTweak -> neues DWORD -> Coolbits -> Wert auf 3
 
lässt sich die controlpanelansicht wieder umstellen?
ich kann die option nirgends finden
 
Habe den Treiber kurz drauf gehabt und gleich wieder runtergeschmissen. Die animierten Backgrounds und Deskscapes funktionierten nur noch teilweise. Nutze diese Spielerei zwar nur selten, aber wenn es da schon Probleme gibt, dann hakt es wahrscheinlich auch noch anderswo - und ich habe keine Lust, das nach der Try-and-Error-Methode herauszufinden. Jetzt habe ich wieder den Vista-Standardtreiber von MS drauf, der auch bis dahin eigentlich keine Probleme gemacht hat.
Kommentar abgeben Netiquette beachten!

Weiterführende Links

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles